Posts by GP

    Hallo Ruhezone,

    Den Spamcore, den der Junkfilter des Thunderbird vergibt, kannst du nicht im Quelltext sehen. Nur den, der vom Provider, genauer von dessen eigenem Spamfilter, vergeben wurde.


    Dieser Umstand kommt noch obendrauf, dass der Provider Spam je nach Konfiguration ebenfalls verschiebt.

    Provider -> Spam, da hatte ich ganz am Anfang Probleme, da das Ganze ja nicht 100ig ist und Kundenanfragen/Bestellungen im Spam gelandet sind. Meine eigenen Emails übrigens auch - da hatte ich eine IP, von der mal Spam (Telekom IP-Wechsel) versendet wurde...

    Seit dem lasse ich den Provider nix mehr filtern.


    Als Zwischenergebnis kann ich vorerst sagen:

    • Ohne Weiterleitung vom Provider -> keine Probleme
    • Mit Umleitung und Spamscore >4.7 -> da verschwindet dann auch schon einmal eine Mail und ist unauffindbar (ich muss mir das nächste Mal den Betreff o. Ä. notieren und mit der Suche probieren, wohin?). Sonst finden die Emails sich im Papierkorb wieder.

    mfg


    Gert

    Hallo Ruhezone,


    ich glaube, ich muss mal etwas klar stellen. Ich leite serverseitig etliche Emailadressen, die aktuell nicht mehr verwendet werden, auf ein IMAP-Konto weiter.

    Diese waren m.E. nicht von dem angesprochenen Verhalten betroffen - es sind halt kaum welche.


    In TB habe ich das Addon "Umleiten" in Betrieb, das ich z.B. dafür verwende, mir best. Emails auf das Handy zu "kopieren". Ich will ja nur das Wichtige auf dem Handy haben.


    Bei dem Verhalten mit den Junk-Mails habe ich ich dann mit den TB-Funktionen Kopieren, Umleiten, Weiterleiten versucht.


    Prinzipiell geht es mir hier um 2-3 wichtige Emails pro Woche, wo ich am Anfang erschrocken war, weil diese ja "verschwanden". Nun habe ich Sie im Papierkorb wieder gefunden...


    Ich werde das weiterhin testen. Ich sehe ja im Quelltext, an welche Adresse gesendet und wie der Spamscore ist. Ich werde dann hier berichten.


    Schönes WE


    Gert

    Hallo Ruhezone,


    Ich hatte auch nur einen Test im Sinn, um zu ermitteln, ob es an der Umleitung liegt oder nicht.

    also an der Umleitung liegt es m.E. nicht.


    Ich habe jetzt etwas gespielt. Ich habe mal versch. Mails als "Junk" markiert. Alle verschwinden fein säuberlich im "Junk-Ordner".


    Nun habe ich diese wieder als "Kein Junk" markiert. Alle wurden in den globalen Posteingang verschoben.


    Nun habe ich versucht, diese in den Posteingang des IMAP-Kontos zu schieben. Das funktioniert auch, bis auf eine richtige und ungefilterte Junk-Mail, mit der ich auch getestet habe.


    Ich habe auch andere Emails problemlos hin und her verschieben können. Auch eine mit vermutlich einem Trojaner...


    Ich werde mal weiter testen. Ich vermute, das Verhalten hat etwas mit den Einträgen im Quelltext der Emails zu tun...


    mfg


    Gert

    Hallo Ruhezone,

    Die Variante, die ich meinte, wäre die, alle Konten separat zu halten. Also weder Um- noch Weiterleitungen und auch keine Filter.

    ..ist natürlich die sauberste Lösung, aber nicht so richtig realisierbar. Das hat auch was mit der Übersicht zu tun, wenn man sonst ca. 15 Konten einrichten muss, davon aber nur 4 braucht. Die anderen sind alt, aber immer in den Adressbüchern der Kunden...


    Und eine Umleitung erfolgt nur, wenn es konkret nötig ist.


    mfg


    Gert

    Hallo Ruhezone,

    Hast du es mal ohne die Umleitungen versucht? Es würde mich nicht überraschen, wenn das Problem dann nicht auftreten würde. Sollte es doch auftreten, würde sich zumindest weitere Anhaltspunkte ergeben.

    ich habe es eigentlich mit allen möglichen Varianten (weiter leiten, kopieren, Drug & Stop versucht.


    Ich habe es gerade mit einer "normalen" Email per Drug & Stop versucht. Das funktioniert.


    Das würde für mich bedeuten, dass es eindeutig an TB zusammen mit irgendeiner Regel, die Ursache ist.


    Ich war jetzt noch einmal in den Einstellungen von TB, habe nichts gefunden, was verursachen kann, eine Email, die ja nun nicht mehr als "Junk" markiert ist, bei einer Aktion als dem globalen Posteingang in den Papierkorb zu verschieben???


    Ich habe aber gesehen, was ich noch testen kann. Ich habe jetzt erst mal den Junk-Filter für das IMAP-Konto deaktiviert. So bleiben diese Mails ja im Posteingang, wo ich sie haben will. Mal sehen, was passiert...


    mfg


    Gert

    Hallo,


    also es handelte sich hier bis jetzt nur um Emails (Kundenbestellungen, -Anfragen usw.), wo der Empfänger das IMAP-Konto ist - das gewerbliche. Alles Andere ist erst mal egal...

    Und es sollte wieder in den Posteingang, weil es noch nicht bearbeitet wurde, der Übersicht halber.


    Im Junk-Ordner mache ich in so einem Fall "kein Junk" und Sie landet im Posteingang lokale Ordner. Wenn ich nun irgend eine Aktion (Verschieben, o.ä.) mache, landet diese im Papierkorb.

    Oder mal 'ne Weile nur im abgesicherten Modus arbeiten.

    Im abgesicherten Modus konnte ich 1x erfolgreich verschieben. Das ist aber noch nicht aussagefähig.


    Ich handle das bis jetzt so, dass ich nach Möglichkeit erst mal im Junk-Ordner bearbeite und dann schaue, was TB bei einer Aktion macht...


    Ich werde versuchen, das Ganze noch etwas einzugrenzen.


    mfg


    Gert

    Hallo slengfe,

    Es tut mir Leid, aber ich bin ratlos.

    da geht es den Menschen, wie den Leuten...

    Noch die Standard-Lösung: Abgesicherter Modus und dann bin ich am Ende meines Lateins.

    Da ich da noch keine Erfahrung habe - wenn die nächste Junk-Email eintrifft, neu im abgesicherten Modus starten und schauen, was passiert???


    mfg


    Gert

    Hallo slengfe,


    Filter beim Hoster (außer Viren) habe ich schon lange alles deaktiviert, weil ich da keine Kontrolle (POP3) habe.


    Filter habe ich nur 3, von denen nur einer in Frage kommen könnte. Dieser filtert die Emails mit Betreff "___SPAM___" (vom alten Provider) in den Junk-Ordner des lokalen Posteinganges. Das sollte auch nicht der Fehler sein, denn mit "___SPAM___" konnte ich die durch den alten Provider gefiltertet Emails im Betreff kennzeichen. Also prinzipiell eine alte Regel, die ich jetzt aber erst mal lösche.


    Die anderen 2 Filterregeln sortieren die Meldungen meiner Sync/Backups-Vörgänge in den Unterordner "Report"...


    mfg


    Gert

    Hallo slengfe,


    verstehe ich Dich richtig? Deine IMAP-Junk-Mails werden in den POP-Posteingang eines anderen Kontos verschoben, wenn Du die Mail als Kein Junk markierst?

    ja

    Auch das ist merkwürdig. Hast Du mal versucht, die Mails zu kopieren? Kommen sie dann an?


    Also jetzt gerade habe ich versucht, eine direkt aus dem Junk-Ordner in den PE-Ordner des IMAP-Kontos zu verschieben. Sie ist im Papierkorb gelandet...

    Ich habe das auch schon mit der Kopierfunktion von TB versucht -> Papierkorb.

    Ich bin ja erst mal froh, dass ich die Mails wenigstens im Papierkorb wieder finde...

    Übrigens, auch mit der "Weiterleiten"-Funktion funktioniert das nicht...


    Ergänzung:

    Wie so üblich, ist das ein gewachsenes System, ich denke mal ca. 15-20 Jahre als POP3. Nun habe ich versucht, etwas "Ordnung" und Übersicht rein zu bringen.

    D.h., die ca. 8 POP3-Konten (ca. 30 Emailadressen) , die nicht mehr gebaucht werden, werden per HE auf je 1 POP3 und ein (von POP3 umgewandeltes) IMAP-Konto umgeleitet.

    Prinzipiell geht es hier auch um Emailadressen, die hierzu gehören.


    Bei der Emailadresse, die schon immer IMAP war, habe ich das noch nicht beobachten können, allerdings kennt die kaum einer...


    PS.: Das Verschieben per Drug&Stop zwischen den Konten funktioniert prinzipiell, nur eben bei "Junk-" Emails nicht.


    Kann sich hier ein Fehler eingeschlichen haben?

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.4
    • Betriebssystem + Version: WIN10 PEO
    • Kontenart (POP / IMAP): Beide
    • Postfach-Anbieter (z.B. GMX): HE
    • Eingesetzte Antiviren-Software: WIN10
    • Firewall (Betriebssystem-intern/Externe Software): WIN10
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo,


    ich nutze mit TB mehrere POP3 und IMAP-Konten (Gewerbe + Privat) zusammen und habe folgendes Problem:


    Emails werden ja manchmal auch als Junk (HE + TB) eingestuft, wenn dies nicht der Fall ist. Die IMAP-Postfächer sind so eingestellt, dass HE nicht filtert und alles in TB -> Junk ankommt. Nun kann ich diese Mails ja als "Kein Junk" markieren. Diese Mail wandert dann in den globalen Posteingang der POP3-Postfächer. Dort sind sie aber falsch.

    Nun kommt das Problem: Wenn ich diese in den Posteingang des IMAP-Kontos verschiebe, sind sie verschwunden. Sie tauchen auch nicht auf dem IMAP-Server im Posteingang auf.

    Auch wenn ich die Email "Umleite", kommen diese nicht im Posteingang IMAP an???

    Also Kunde sendet Email an Mail1 und ich leite an Mail2 "um".

    Die Emails finde ich auf dem IMAP-Server unter "Gesendete Objekte" und im TB im Papierkorb, wenn ich Sie finde...


    Habe ich hier ein Verständnisproblem, bzw. gibt es eine einfache Lösung, bzw. einen Ansatz?


    mfg


    Gert

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.3.1
    • Lightning-Version: 6.3.2.1
    • Betriebssystem + Version: Win10 64 Bit
    • Eingesetzte Antivirensoftware:
    • Firewall (Betriebssystem-intern/Externe Software): intern


    Hallo,


    ich hantiere viel mit Terminen, das hier betrifft das verschieben. Also Termin(e) ausschneiden und wieder einfügen. Beim Einfügen werde ich gefragt, in welchen Kalender ich die Termine einfügen will, den kann auch auch auswählen, nur bestätigen nicht, da fehlt der Button. Ich kann nur per Tastatur - Enter bestätigen.


    Kann ich die Größe des Fensters irgendwo einstellen?


    mfg


    Gert

    Hallo,


    für alle, die die gleiche Fehlermeldung haben und mit den gefundenen Beiträgen keinen Erfolg hatten - bei mir war es fehlende Schreibberechtigung im Profil-Ordner.


    Zur Erklärung:
    Meine Profile sind auf einer Netzwerkfestplatte auf dem Server gespeichert. Den musste ich nun neu aufsetzen, habe aber vergessen, hier "Vollzugriff" einzutragen...


    mfg


    Gert

    Hallo,


    seit dem Update auf die 31.1.1 kann ich über das Menü Einfügen >> Links nicht mehr mot der rechten Mousetaste einfügen. Strg+V funktioniert.


    In einem älteren Beitrag (2011) habe ich gefunden, dass eine Fehlerbereinigung nach dem nächsten Update erfolgt. Wird es hier auch so werden?


    mfg


    Gert



    Thunderbird-Version: 31.1.1
    Betriebssystem + Version: WIN7

    Hallo,


    donner Bird: Mit STRG+F kann bei mir die aktuelle Email durchsucht werden. STRG+S öffnet den Speichern unter - Dialog.


    mrb : Hatte ich schon versucht...


    Da ich den Post nicht löschen konnte, habe ich "gelöst" davor geschrieben. Gelöst deshalb, weil ich auf dem "falschen Dampfer" war. Es ist zwar ein Suchfeld (für den Ordner-Inhalt) verschwunden, nur nicht die globale Suche. Das ist nicht weiter schlimm, nur die globale Suche ist ziemlich wichtig...


    Danke


    Gert

    Hallo,


    mir ist heute ein kleines Missgeschick passiert, ich habe das Suchfeld der globalen Suche weg geklickt (Doppelklick).


    Selbst habe ich schon probiert:
    - Die Suche deaktiviert und aktiviert mit Neustart TB
    - Rechtsklick Ansicht anpassen - hier ist das Suchfeld nicht drin
    - in der about:config >> search war nichts zu finden, was ich mit guten Gewissen getestet hätte


    Was kann ich hier noch versuchen?


    mfg


    Gert


    Thunderbird-Version 15.0:
    Betriebssystem + Version Win7 64Bit:
    Kontenart (POP):