Posts by T.M.

    Hallo Heiggo!


    Vielen Dank für Deine, leider von nicht viel Ahnung zeugenden, Ergüsse.
    Wenn Du in Zukunft auf Forenbeiträge antwortest, kann ich Dir nur raten anstatt gleich in die Tasten zu greifen erst mal darüber nachzudenken!
    Es bestehen sehr wohl mehr Unterscheide zwischen Dateien die als "Text" oder als "Email" gespeichert wurden, als die Endungen "txt" oder "eml".
    Es gibt so Dinge wie die Kodierung von Sonderzeichen oder das Umbrechen von Zeilen - Ich befürchte leider daß Du das nicht kapierst.
    A propos brechen - bei so qualitativ hochertigen Beiträgen wie Deinen könnte es mir schlecht werden.


    Einen schönen Tag noch!


    Thomas


    Quote from "Heiggo"

    Eine Lösung bla, bla, bla *kicher*

    Vielen Dank für den Tipp!


    Ist ein Prima Tool. Leider lann man nur die Endung ".txt" statt ".eml" anhängen - das Speicherformat bleibt *.eml, was ja mein eigentliches Problem WAR.
    Ich hab inzwischen rausgefunden daß ich Emails mit Umlauten im Betreff, in meinem Falle ein "ü", nicht als Text speichern kann. Genauer gesagt kann ich die Option wählen, es wird aber nur eine leere Datei angelegt.
    Ohne "ü" im Betreff funktioniert es prima.
    Wenn jetzt noch das Autosave-Tool als Text speichern könnte - das wäre prima!


    Vielen Dank!


    Thomas

    Hallo!
    Bei mir funktioniert Thunderbird prima, bis auf das Speichen von Nachrichten im Textformat.


    Bevor jetzt jemand die Frage stellt "Warum willst Du das?" - Ich lasse mir Inhalte von Formularen in Standardformaten zusenden, die ich mit einem Programm dann nachbearbeite. Das *.eml Format benutzt Sonderzeichen und Umbrüche die mein Programm aus dem Tritt bringen.


    Mit Outlook funktioniert es prima.


    Bei Thunderbird gibt es die Option "Dateityp Textdateien", wenn ich die auswähle erhalte ich aber eine leere Datei. *.eml funktioniert bei gleicher Vorgehensweise.


    Vielleicht kann mir ja jemand weiterhelfen.


    Viele Grüße


    Thomas