Posts by Turner

    und...ich habe mir mal den englischen Verlauf der Diskussion etwas näher angeschaut....
    der Fehler tritt auch dann auf, wenn kein Netzwerllaufwerk oder Share benutzt wird.
    Die User in meinem Fall nutzen sozusagen einen lokalen (Gruppen) Ordner zur Auswahl
    der Dateianhänge...
    Vielleicht hilft das weiter. Kann ich vielleicht irgendwie noch weitere notwendige
    Informationen zu dem Thema beitragen ?

    Ich danke Euch für Eure Einschätzung und verstehe die Liste auch so.
    a few users and not significant...
    kann man sehen, will man will, weil am einem TS können ja doch etliche User beteiligt sein.
    Zudem wird das Problem ja auch noch dadurch entkräftet, weil der Fehler in einer lokalen
    Client Installation so m.W. nicht auftritt.
    Als Workaround ist es möglich den Dateipfad händisch einzutragen, aber wer will das schon.
    Das kostet Arbeitszeit und ist umständlich, funktioniert aber, soweit ich getestet hatte.
    Trotzdem sollte man hoffen, das sich die Gemeide der Sache annimmt.
    Ansonsten bleibt einem nichts anderes übrig, einen anderen E-Mail Client einzusetzen, das
    mit relativ viel Aufwand verbunden sein kann. Aber gut, ich dachte erst, ich wäre der Einzige
    und es beruhigt zu wissen, dass das nicht der Fall ist.
    THX

    Hallo zusammen


    auch bei mir treten die gleichen geschilderten Probleme auf !
    Ebenfalls eine W2K8 TS Umgebung mit 25 Benutzern.
    Habe lange recherchiert und nun endlich diesen Beitrag gefunden.
    Updates sind alle installiert. Version 12.01 (auch mit älteren Vorgängerversionen)
    Add-Ons sind keine installiert, sonst so wie beschrieben.
    Meistens funktioniert die Auswahl einer Datei beim dritten Versuch.
    Wie ist der aktuelle Stand der Dinge ?


    Gruß
    Turner

    Sorry, dass ich Verwirrung veranstaltet habe.
    Es handelt sich um einen 2008 R2 Terminalserver einer Organisation.
    Laut Aussage der Anwender stürtzt der TB mittlerweile bei allen möglichen Aktionen ab,
    d.h. z.B. auf eine E-Mail antworten, weiterleiten und nicht nur bei einer Dateiauswahl.
    Die Dateiauswahl geschieht in der Regel vom einem lokalen Laufwerk.
    Mal funktionierts , mal nicht...
    Installierte Plugins:
    Adobe Acrobat 10.1.2.45
    Java Deployment Toolkit 6.0.290.11
    Java Platform SE6 6.0.290.11
    Shockwave Flash 11.1.102.55
    Gruß Turner

    Cosmo
    Danke für deine Verwirrung ;-)
    Einerseits schreibst du, daß du die genannten AddOns als Verursacher im Verdacht hast, andererseits schreibst du, daß im abgesicherten Modus das Verhalten dasselbe sei. Wie nun begründet sich dein Verdacht, welche Beobachtungen gibt es?


    Ok, ich meinte es so: im safe Modus werden die Add-Ons ja auch mitgeladen. Eigentlich sollte man mal eine Standard Installation ohne jeglichen Beiwerk testen...


    Was das neue Profil betrifft: Du kannst in TB so viele Profile einrichten, wie du willst und keinem deiner vorhandenen Profile wird auch nur ein Bit gekrümmt. :wink: Ein neues Profil zum Testen kann hinterher natürlich auch wieder gelöscht werden, also da beißt sich nichts. Mach das bitte mal.


    Ok, mache ich morgen mal und werde berichten...


    Von wegen Zeit geben und Netzwerk: Greifst du mit der besagten Funktion auf Dateien im Netzwerk - also außerhalb des lokalen Computers - zu? Tritt das Problem nur dann auf, wenn du auf Netzwerk-Ressourcen zugreifst? Bitte testen und berichten.


    Ja, die Anwender greifen z.B. auf Netzwerkfreigaben zu, um Dateianhänge auszuwählen, aber auch lokale Dateien.
    Aber die Anwender haben zu viele Probleme bei der "normalen" Arbeit mit dem TB, welche genau muss ich noch rausfinden. Mir ist aufgefallen, dass, wenn ich den Durchsuchen Button nutze, der TB unter Umständen sofort abstürzt,
    der Dateidialog kam erst gar nicht mehr ... (Signaturaustausch)


    Ich gestehe, dass ich ebenfalls durch das Verhalten etwas verwirrt bin !
    Aber gut, das kennen wir ja, wenn ich mehr weiß, dann melde ich mich morgen wieder.
    Gruß Turner

    Cosmo
    mrb


    Danke für Eure Rückmeldungen.
    ...habe mal experimentell den Safe Mode getestet. Gleiches Verhalten.
    Wenn man der Anwendung ein bißchen mehr Zeit gibt - um alle Laufwerke inkl. Netzwerk -
    darzustellen, dann habe ich meistens Glück und kann eine Datei auswählen.
    Das ist allerdings mehr so ein "subjektives Anfühlen"....
    Die AddOns kann ich leider nicht mehr deinstallieren, da in Gebrauch, um einen default TB anzubieten.
    Mit Vorgänger Versionen des TB hatte ich im gleichen Umfeld nie Probleme damit.
    Bei anderen Anwendungen tritt dieses Verhalten nicht auf.
    Irgendwie erscheint mir der TB auf wackligen Füßen zu stehen.
    Den Fehler habe ich über den Absturzmelder schon zigmal gesendet.
    Ihn mit einem anderen Profil zu starten ist auch nicht die Lösung, da diese auch schon im Betrieb.
    Mit einmaligen Zuweisungen, wie die Signatur, kann ich leben, aber bei den Anhängen wird es komisch...
    Wahrscheinlich liegt es doch an den AddOns - Lightling 1.1.1 / Deutsches Wörterbuch 2.0.2 / Quicktext 0.9.11.3


    Vielleicht fällt Euch noch was anderes ein...
    Gruß

    TB 9.01:
    W2K8R2:
    IMAP:
    Lightling 1.1.1:
    Hallo zusammen...
    OK, mir ist folgendes aufgefallen...
    Wenn man den Button "Durchsuchen" nutzt, also z.B. Signatur anhängen, oder Anhang auswählen, soll heißen
    ein Dialogfenster zur Auswahl einer Datei geöffnet wird, stürzt TB mit dem Absturzmelder ab.
    Alles andere funktioniert normal und stabil.
    Als erster Workaround gehe ich hin und kopiere den jeweiligen Pfad händisch in die Eingabezeile...aber das kann es ja nicht sein.
    Hat jemand ähnliche Probleme oder einen heißen Tipp ?

    Hallo zusammen,
    ich habe ein rätselhaftes Verhalten beim TB.
    Thunderbird 3.1.7 - BS W2K3 / RDP
    Der Benutzer hat zwei Konten eingerichtet, ein POP3 und ein IMAP Konto
    Wenn er nun aus dem POP3 Konto eine E-Mail versendet, landet diese dann im Gesendet Ordner
    des IMAP Kontos und nicht im Gesendet Ordner des POP3 Kontos ! ?
    Es handelt sich um zwei unterschiedliche Accounts.
    Aber auch nicht immer !
    Kann das auch evtl. ein Bedienungsfehler sein, oder ist das hier bekannt ? (Nichts gefunden...)
    Vielleicht kann mir jemand einen Tipp geben.
    Danke vorab :)
    Gruß
    Turner

    Hallo nrb,
    Danke für die schnelle Antwort.
    Hat sich erledigt. Funktioniert doch.
    Man darf keine Zeile ohne ein Leerzeichen eingeben
    :confused: etwa so:
    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx


    Gruß

    Hallo zusammen,
    TB 3.04, Vista, IMAP


    ...irgendwie habe ich da noch ein Verständnisproblem mit der Bitte um eine Hilfestellung.
    Beim Testen ist mir folgendes aufgefallen:
    In der user.js hinzugefügt:
    user_pref("mailnews.display.disable_format_flowed_support", true);
    user_pref("mailnews.send_plaintext_flowed", false);
    laut Anleitungen der angegebenen Links
    Unter Extras>Einstellungen>Verfassen > Courier eingestellt und in den
    Kontoeinstellungen> Verfassen&Adressieren > Reintext (HTML ausgeschaltet) eingestellt.
    Wenn ich eine neue Nachricht verfasse, dann wird die Eingabe nicht automatisch umgebrochen,
    d.h. eine Zeile wird "unendlich" angezeigt und auch so verschickt...Fenster wandert mit...
    Die Zeile wird nicht am Fensterende umbrochen, auch nicht nach 72 Zeichen.

    Danke für die Info, aber leider ist dieses Add-On experimentell, das ist zum Testen ok,
    aber....leider funktioniert die Funktion nicht, bzw. sortieren kann ich ja einfach durch
    einen Klick auf die jeweilige Spalte, aber eine gewählte Spalte z.B. Größe, ist nach wie vor
    nur für den jeweiligen Ordner einstellbar. Das Tool "zieht" bei mir gar nicht, d.h. ich stelle
    z.B. Size ascending ein und es passiert nichts...ich möchte ja auch nichts sortieren, siehe oben,
    sondern die Spalteneinstellungen eines Ordners für alle Ordner übernehmen...ich habe im
    Netz dazu noch nichts gefunden....in der alten 2.x Version soll es funktionieren ?

    Hallo zusammen,
    TB Version 3.04, IMAP, Vista


    Ich bitte um eine Lösung für folgendes Problem:
    Die Spalten können für jeden Ordner eingestellt werden.
    Größe, Datum, Konto usw.
    Wie kann eine gewählte Einstellung für alle Ordner (z.B. bei 50 lokalen Ordnern)
    global übernommen werden ?
    D.h. Ich möchte nicht jeden Ordner einzeln einstellen müssen....
    Danke vorab

    Hallo zusammen,
    TB V. 1.5.0.8
    Wenn ich E-Mails mit PDF Anhang verschicke, bekomme ich
    manchmal eine SMTP Fehlermeldung, daß die E-Mail nicht
    verschickt worden sei.
    Eine Nachfrage ergab bei dem Empfänger
    einen positiven Eingang der E-Mail.
    Ist sie (die E-Mail) jetzt verschickt worden, oder nicht ?
    E-Mail Anhang z.B. 2.3 MB


    Danke vorab.