Posts by Friedel12

    • Thunderbird-Version (konkrete Versionsnummer): 91.9.1
    • Betriebssystem + Version: Windows 10

    • Google-Kalender mit "Provider for Google-Calendar" (ja/nein): nein

    • Google- oder sonstiger Kalender mit WebDAV / CalDAV (ja/nein/was genau): Posteo

    • Eingesetzte Antivirensoftware: G-Data

    • Firewall (Betriebssystem-intern/Externe Software): G-Data und inter


    Hallo,


    wenn ich mehrere Aufgaben auf eine bestimmte Uhrzeit lege, z.B. Beginn und Fällig auf 9 Uhr, geht um diese Zeit das Erinnerungsfenster auf und zeigt mir alle Termine für diese Zeit an (die ich mit "Erinnerung" belegt habe). Wenn ich jetzt bei EINER der aufgepoppten Aufgabe sage, dass er sie für eine gewisse Zeit nach hinten schieben soll (z.B. 30 Minuten), geht anschließend das Fenster mit ALLEN Terminen zu und alle anderen Termine sind ganz normal in der Aufgabenliste einsortiert (ich klicke NICHT den Button an, dass ALLE Termine aufgeschoben werden sollen). Die nicht berücksichtigten Termine gehen dann auch nicht wieder auf, sondern liegen in der Liste.


    Ich habe bereits herum experimentiert, indem ich die Zeit nur auf den Beginn oder auf Beginn und Fällig lege. Vielleicht habe ich die Systematik auch nicht verstanden und mache irgend etwas falsch. Auch bei den Einstellungen finde ich nichts, das ich diesbezüglich einstellen kann.


    Hat jemand eine Lösung für mich?


    Danke und Gruß

    Friedel

    Nein, ich bringe nichts durcheinander, sondern ich weiß was ich tue und benötige und wollte nur wissen, ob es eine Anpassungsmöglichkeit für den Editor gibt. Das scheint es nicht zu geben. Die genannten Funktionen waren nur beispielhaft genannt, da ich mein Anliegen damit deutlich machen wollte.


    Ich will gar nicht auf eure Kommentare weiter eingehen, denn irgendwie finde es anstrengend, wenn man hier unnötig über "Nebenschauplätze" diskutiert und das Wesentliche aus den Augen verliert. Trotzdem Danke für Eure Hilfe.


    Am Rande ein Hinweis für Drachen. Im Editor zum Verfassen von Beiträgen in diese Forum findest du oben ein Rückgängig-Icon - neben anderen Icons (Funktionen), die ich mir im Aufgaben-Editor wünsche.


    Gruß

    Friedel

    Hallo EDV-Oldie,


    den Zurück-Button brauchte ich beispielesweise, wenn ich aus der Zwischenablage etwas eingefügt hatte, was nicht passte - oder bei einer Auflistung mit Einrückung etwas falsch war. In den Fällen kann ich das zwar zu Fuß rückgängig machen, mit einem Zurück-Button geht das aber eleganter und schneller.


    Die Tab-Taste benötige ich, da ich geschriebene Texte später in Excel einfügen möchte. Wenn ich im Aufgaben-Fenster die TAB-Taste drücke, landet der Curser ganz oben im Aufgabenfenster, anstatt rechts vom Text in der selben Zeile (so funzt das in Outlook).


    Aber ich wollte mich eigentlich nicht dafür rechtfertigen müssen, warum ich etwas tue, sondern nur wissen, ob es eine Anpassungsmöglichkeit des Editors gibt (über die Möglichkeiten im Bereich "Einstellungen" hinaus). Wenn man die Funktionen im Editor hätte, wie in diesem hier im Forum, wäre das super.


    Gruß

    Friedel

    Hallo,


    ich verwende die TB-Version 91.6.1 unter Windows 10.


    Gerade fange ich an, auch die Aufgaben-Funktion zu nutzen und bin vom Editor (Berschreibung-Tab) enttäuscht. Beispielsweise gibt es keinen Zurück-Button, der TAB funktioniert nicht und hineinkopierte URL´s kann ich nicht anklicken, um direkt auf die Webseite zu gelangen.


    Einstellungen zur Erweiterung von Funktionen habe ich nicht gefunden, so auch kein Add-On, dass hier aushilft. Oder übersehe ich etwas?


    Danke für eure Hilfe.


    Gruß

    Friedel

    Ich habe noch eine Ergänzung, für diejenigen, die das selbe Problem haben und es mit Folderflags lösen wollen.


    Von mir wurde ein weiteres POP-Konto angelegt und ich hatte anschließend wieder das Problem, dass sich im Entwürfe-Ordner diverse zwischengespeicherte Mails ansammelten. Also habe ich im Entwürfe-Ordner, wie damals, den Haken bei "Vorlagen" heraus genommen. Diesmal wurde der Haken beim Neustart von TB aber immer wieder automatisch gesetzt. Also bin ich in dem neu angelegten Konto in die "Identitäten" gegangen (im Reiter "Server-Einstellungen") und habe dort die entsprechende Einstellungen vorgenommen. Und nun ist wieder alles gut. :-).


    Meine zusammengefasste Message ist also: Folderflags hilft nicht unbedingt. Überprüft besser in den Konten über "Identitäten" das Problem (was im Grunde oben bereits gesagt wurde).


    Gruß

    Friedel

    Die Fragen stehen da ja nicht umsonst. Ich habe mir abgewöhnt, auf solche Fragen von Schlaumeiern, die meinen, alles besser zu wissen und die Fragen einfach zu löschen, zu antworten. Ich verstehe nicht, was so schlimm daran ist, diese zielführenden Fragen vollständig zu beantworten.

    Sorry, diese Antwort finde ich jetzt völlig unangemessen. Wieso greifst du mich als "Schlaumeier" an? Das übliche Sammeln von Daten zum Zwecke von Big Data geht mir mittlerweile ziemlich auf den Keks, wobei ich nicht davon ausgehe, dass hier im Forum Daten zu diesem Zwecke genutzt werden, sondern um das Problem besser einschätzen zu können. Trotzdem gebe ich auf Grund des verbreiteten Datenmissbrauchs generell nur noch Daten heraus, wenn es Sinn macht. Kann sein, dass ich da etas übersensibel bin, aber ich habe einige Bücher zu dem Thema gelesen, die einen nachdenklich machen.

    Die TB-Version hatte ich (versehentlich falsch) angegeben und das Betriebssystem auch. Was spielt bei meiner Frage der Postfach-Anbieter, die Anti-Viren-Software, die Firewall und die Router-Modellbezeichnung eine Rolle? Hier geht es um eine einfache Frage bezüglich der Bedienbarkeit von TB. Nun lass mal alle Fünfe gerade sein.


    Und jetzt soll es gut sein. Ich werde die Frage als "erledigt" markieren. Eine solche Anmache geht mir zu weit.


    Gruß

    Friedel

    ... oder wurde Dir das nicht angezeigt? Das wird eigentlich bei Erstellung eines neuen Themas vorgegeben.

    Sorry, wurde angegeben, aber die restlichen Fragen fand ich nicht relevant für meine Anfrage, denn ich habe ja kein echtes Problem, sondern eher ein Handhabungsanfrage.


    Jetzt bin ich aber etwas irritiert. Mein TB hat die Version 68.11.0 und nicht 78. Ich hatte den Tag auf die Schnelle ausgewählt, da ich was mit der "8" bei meiner Version im Kopf hatte.


    ...jetzt muss ich nur noch herausfinden, wie ich den Tag da wieder heraus bekomme :/


    Gruß

    Friedel

    Hallo Sehvornix,


    Quote

    Aber da ist doch eigentlich auch kein Problem, denn wenn Du vor dem Klick auf 'Verfassen' das gewünschte Konto links anklickst, wird die im Verfassen-Fenster als Absendeadresse genommen.

    Das funzt bei mir leider nicht, weil ich historisch bedingt auf der linken Seite eine andere Systematik habe (da müsste ich erst einmal einiges umstellen). Somit wäre es optimal, wenn man es im Adressbuch zuordnen könnte (was offensichtlich nicht vorgesehen ist) - oder halt über ein Add-On. Das von dir zitierte scheint aber nicht mehr zu funktionieren.


    Gruß

    Friedel

    Hallo,


    ich würde gern beim Schreiben einer Mail eine meiner Absender-Adressen automatisch einem Emfänger zuordnen. Wenn ich also einem konkreten Freund schreibe (der natürlich bereits im Adressbuch gespeichert ist), würde ich gern diese Mail von meine privaten Absender-Adresse absenden und somit automatisch zuordnen lassen und wenn ich an einen konkreten Geschäftskontakt schreibe, soll meine Geschäfts-Absender-Adresse ausgewählt werden.


    Hat jemand eine Idee dazu?


    Gruß

    Friedel

    Hallo Solver und ihr anderen Helfer,


    das von Solver beschriebenen Problem war es dann wohl auch bei mir. Hat aber etwas gedauert, bis ich das heraus gefunden habe, denn mir war nicht klar, dass ich das Addon "Folderflags" installieren musste, wo auch bei mir bei dem Ordner "Entwürfe" die "Vorlagen" und "Entwürfe" ausgewählt waren.


    Zunächst hatte ich in den Konten geschaut. Aus meiner Sicht sind in meinem Hauptkonto die Ordner Vorlagen und Entwürfe nicht die selben:





    Nach meinem Verständnis müssten das verschiedene Ordner sein - oder liege ich hier falsch (ich arbeite nicht mit Vorlagen)?

    Als ich eben diese Registerkarte aller meinerEntwürfe-Ordner miteinander verglichen hatte, besaß eben nur der einefehlerhafte Ordner zwei Flags: Entwürfe + Vorlagen. Das hat mich daraufgebracht, sehr tief im System zu suchen. Mit Erfolg.

    Daher ist mir immer noch nicht klar, warum du tief im System warst, denn ich habe nur bei Folderflags den Haken bei "Vorlagen" heraus genommen.


    Dieses schreibe ich hier so ausführlich, damit auch andere verstehen, was zu tun ist.


    Ansonsten ein großes Dankeschön natürlich auch noch an Mapenzi, der sich Zeit genommen hatte.


    Beste Grüße und kommt gut rüber ins neue Jahr

    Friedel

    Hallo Solver,


    danke für deine ausfühliche Antwort. Im Moment bin ich zeitlich sehr gebunden (typischer Vorweihnachtswahnsinn) und werde mich in der ruhigen Zeit einmal daran setzen - in der Hoffnung, dass das auch bei mir in dem Sinne gelöst werden kann. Zwischenzeitlich habe ich mir insofern geholfen, dass ich die Zwischenspeicherung auf 5 Minuten gesetzt habe, das macht das Löschen der temporären Mails übersichtlich.


    Nachdem ich mich darum gekümmert hat, melde ich mich und berichte.


    Gruß

    Friedel

    Hmm, ich habe das gemacht, aber jetzt gibt es eine Fehlermeldung.





    Folgende Dateien sind jetzt vorhanden. Diese Ordner werden auch in TB angezeigt:




    Habe ich etwas falsch gemacht? Ich habe die neuen Ordner jetzt erst wieder einmal gelöscht und die _old´s heraus genommen, damit wieder alles auf dem alten Stand ist.


    Gruß

    Friedel

    Danke erst einmal für den Tipp zur Benachrichtigung. Ich hatte mir im Profil einen Wolf gesucht und ansonsten etwas auf den Augen :-).


    Ich würde jetzt mit radikaleren Methoden arbeiten, d. h. zunächst bei beendetem Thunderbird im Profilordner von Thunderbird die Mailbox-Dateien "Drafts" und "Drafts.msf" des entsprechenden Ordners Entwürfe löschen.


    Vermutlich kommen wir der Sache jetzt näher. Ich habe diverse E-Mail Adressen. Für meine Hauptadresse habe ich zwei Verzeichnisse: Ein Verzeichnis /mail.domain.de, in der eine Drafts.msf Datei ist, aber keine Draft-Datei - und ein Verzeichnis /www.domain.de, in der eine Drafts-Datei ist, aber keine msf-Datei. Von der /www.domain.de-Adresse wurden dann auch noch drei weitere Verzeichnisse angelegt (-1 bis -3 als Domain-Ergänzung).


    Was rätst du in dem Fall, soll ich bei allen Konten die Draft-Dateien löschen oder besser nicht (das sind rund 15). Ich könnte dir auch einen Screenshot von dem Kuddelmuddel senden, würde den aber aus sicherlich nachvollziehbaren Gründen nicht gern ins Forum stellen.


    Übrigens scheine ich vor rund zehn Jahren schon einmal ein Problem damit gehabt zu haben, denn ich hatte damals einige alte Dateien in _old umbenannt (anstatt zu löschen, versehe ich sie immer lieber mit _old, damit ich das rückgängig machen kann).


    Gruß

    Friedel

    Und was passiert, wenn du auf "Alle 5 Minuten" stellst?

    Genau das gleiche, keine Änderung.



    Habe ich richtig verstanden, dass auch die Nachrichten im "Entwürfe" Ordner verbleiben, die du nicht mittels des Add-ons zu einem späteren Zeitpunkt versendest, sondern sofort durch einen Klick auf "Senden"?

    Ja, richtig.



    Du weißt sicherlich, dass die für eine spätere Sendezeit programmierten Nachrichten bis zum Zeitpunkt des Sendens dauerhaft im Ordner Entwürfe gespeichert werden, also nicht etwa im Ordner Postausgang in den "Lokalen Ordnern".

    Ja, weiß ich. Mache ich aber nie. Ich nutze nur die Option "15 Minuten später versenden." Dafür gibt es auch einen Button vom Programmierer.


    Kannst du bitte mal die Größe deines Ordner "Entwürfe" ermitteln über Rechtsklick (auf den Ordner) > Eigenschaften > Allgemein > Größe auf Datenträger? Bei gleicher Gelegenheit würde ich auch auf den Button "Reparieren" klicken.

    Repariert hatte ich schon, bevor ich euch gefragt habe (habe es jetzt nochmal gemacht). Die Größe es Ordners sind 25 MB.


    Gruß

    Friedel

    Erst einmal danke für die Antworten.

    Alle wie viele Minuten lässt du eine neue Nachricht als Entwurf speichern? Standard bei TB ist alle 5 min.

    Ich hatte das auf 1 Minute in TB eingestellt.


    Ich würde zunächst noch einen Test im abgesicherten Modus von TB machen

    Habe ich gemacht. Auch dann bleiben die in "Entwürfe" gespeicherten Mails im selbigen Ordner.


    Es wäre auch interessant zu wissen, ob es sich um ein POP- oder IMAP-Konto handelt.


    Es ist ein POP-Konto.


    Wenn das Problem weiter besteht, würde ich mal versuchsweise in Extras > Konten-Einstellungen > %Kontenname% > Kopien & Ordner > Entwürfe und Vorlagen >


    Das war schon so eingestellt. Ich habe jetzt einmal die darüber stehende Einstellung genommen, dann passiert genau das gleiche.


    Gruß

    Friedel

    Hallo,


    ich bin mir nicht ganz sicher, aber ich glaube, dieses Problem tritt erst seit dem Update auf die Version 60 auf. Ich habe jetzt die Version 60.3.1.


    Wenn ich Mails schreibe, werden temporäre Dateien im Ordner Entwürfe angelegt. Nach dem Senden werden diese aber nicht mehr gelöscht. Ich habe das Add-On "Send later", daher bin ich oft im Entwürfe-Ordner, da ich noch nicht versandte Mails noch einmal bearbeiten möchte. Der Entwurfs-Ordner ist jetzt sehr unübersichtlich, da offensichtlich beim Schreiben einer Mail einmal die Minute ein neuer Entwurf angelegt wird.


    Das Add-On "send later" habe ich natürlich auch schon deaktiviert, um zu schauen, ob das Problem auch ohne das Add-On auftritt - tut es.



    Ist bei anderen dieses Problem ebenfalls aufgetreten (im Forum habe ich nichts gefunden) bzw. hat jemand eine Lösung dafür?


    Gruß

    Friedel


    Edit: Ich habe den Text deines 2. Beitrags hierhin kopiert und den dadurch überflüssigen 2. Beitrag gelöscht. graba, Gl.-Mod.