Posts by heijue

    Hallo Marki!


    Vielen Dank, dass du dich der Sache noch annimmst.
    Nein, ich habe das Problem bisher nur teilweise lösen können... somit bin ich weiterhin um jeden Tipp dankbar.


    Da du in deinem Abschluss erwähnst, dass du bei Linux auch nicht alle Berechtigungen eingestellt hattest, befürchte ich, dass du ggf. annimmst, dass ich auch unter Linux arbeite... dem ist nicht so, ich arbeite unter XP.
    Nichtsdestotrotz habe ich versucht deinen Anweisungen zu folgen.


    Alles habe ich wie von dir erwähnt als Admin ausgeführt.
    Nun zu den Dateien: Ich nehme an, dass du bei mir nicht den Programminstallationsordner meinst (da sind keine deutschen Wörterbücher), sondern den MySpell-Ordner. Die dortigen Dateien habe ich mit Rechtsklick angewählt.
    Haken sind gesetzt bei:


    * Datei kann archiviert werden
    * Inhalt für schnelle Dateisuche indizieren


    Die Dinge, die du erwähnst wie den Tab "Sicherheitseinstellungen" finde ich nicht...


    Wie ich eingangs erwähnt habe, habe ich bereits eine Teillösung für mein Problem gefunden. Das Problem ist merkwürdiger Weise gelöst, wenn ich darauf achte, dass mein Outlook bereits geöffnet ist, bevor ich TB öffne.
    Frage mich bitte nicht, was das Eine mit dem Anderen zu tun hat, aber so funktioniert es und es ist eine Lösung mit der es sich leben lässt.


    Wenn du allerdings eine Erklärung dafür hast und auch eine Idee, wie ich das Problem dann auch noch löse, bin ich dir dankbar.


    Liebe Grüße


    Jonathan

    Hallo Thomas!


    Weißt du jetzt etwa auch nicht mehr weiter?...


    Kann ich denn irgendwie TB überlisten, in dem ich einfach die Inhalte der Rechtschreibdateien ins persönliche Buch schreibe?
    Geht das irgendwie?


    Ich hoffe, du bis noch am Ball - ich möchte es wirklich vermeiden TB komplett neu aufzusetzen... ich habe über 10 Postfächer, die ich alle wieder neu einrichten müsste...


    Liebe Grüße und auf hoffentlich bald


    Jonathan

    Hallo Thomas!


    Ist somit geschehen, ich habe alles auf Westlich eingestellt, jedioch das Ergebnis hat sich nicht geändert... :-(


    Kennst du dich in den Systemdateien von TB aus? Da gibt es doch Editoren und es besteht die Möglichkeit von Hand einzugreifen... Wollen wir da mal etwas vergleichen?


    Liebe Grüße


    Jonathan

    Hallo Cosmo!


    Also es war nicht westlich eingetragen, sondern mitteleuropäisch. Ich habe das geändert, was aber auch nichts bewirkte... :-(


    Also, meine Dateien lauten nun im MYSPELL wie folgt:


    Deutsch - neue Rechtschreibung.aff
    Deutsch - neue Rechtschreibung.dic
    Deutsch - neue Rechtschreibung.txt


    en-US.aff
    en-US.dic


    Wie schaut's damit?


    Liebe Grüße


    Jonathan

    Hallo ihr 2!


    So, bevor ich jetzt alles auseinanderklabustere, welche Wörter aus Persönlichem Wörterbuch sind und welche aus dem TB - oder gar beides... -, habe ich kurzer Hand alle Wörter aus persönlichem TB gelöscht.


    Danach wurde ALLES rot gekennzeichnet. Auch beim Umschalten mittels der Taste "ABC Rechtschr." auf englisch hat sich nichts geändert - sowohl bei den deutschen, als auch bei den englischen Wörtern bleibt alles rot.
    Wieder zurück auf deutsche Rechtschr. gestellt habe ich mein Persönliches Wörterbuch mit Wörtern aus dem Text gefüllt und siehe da, genau diese von mir eingetragenen Wörter (AUS PERS. WB) werden nicht mehr gekennzeichnet.


    Schalte ich nun wieder auf Englisch um, bleibt gleiches Resultat (alle Wörter / auch engl. werden rot markiert, nur die Wörter aus Persönlichem WB werden nicht markiert)


    Daraus schließe ICH TB-Laie, dass das Persönliche WB einwandfrei funktioniert, doch das TB-Wörterbuch eben nicht gelesen wir...


    Was meinst du Cosmo?


    Liebe Grüße


    Jonathan

    ...das kann doch wohl nicht wahr sein... jetzt bin ich in der Zeile verrutscht... in meinem obigen Beispielsatz gibt es kein "es" :-S Also in meinem oben angeführten Beispielsatz sind es die Worte "ich", "auch", "von" "ein" "und" "in" die NICHT ROT dargestellt werden, alle anderen sind rot! Ich denke nicht, dass diese Wörter aus meinem persönlichen WB sind und andere Wörter wie "wünsche, "dir", "Herzen", etc. erwarte ich im TB-WB, oder!?

    Hallo Cosmo!


    Sorry, dass ich mich erst jetzt wieder melde, aber ich hatte am Freitag Geburtstag, so dass sich erst jetzt wieder alles bei mir ein wenig entspannt hat...


    Also, schau dir mal eben bitte diesen Beispielsatz an:
    "Ich wünsche dir auch von ganzem Herzen ein wundervolles Jahr und mögen alle deine Wünsche und Träume in Erfüllung gehen." ...das wünsche ich dir übrigens ebenso!!
    In diesem Satz werden von TB nur die Wörter "Ich", "auch", "wieder" und "es" NICHT rot dargestellt. Alles andere ist rot unterstrichen. Mir fällt es schwer dort eine Unterscheidung zu machen zwischen eigenem TB-Wörterbuch, oder wie siehst du das?...


    Dir einen wunderschönen Sonntag

    OK, also das mit den Unterschieden der Rechtschreibung zu allen anderen Erweiterungen habe ich nun scheinbar kapiert, Danke für den Kurs ;-) ...immer wieder einen kleinen Schritt weiter zum TB-Profi ;-)


    Also, wenn ich nun nach F7 im Menü die Sprachen wechsle tut sich nix. Die englischen Worte sind weiterhin rot und die meisten deutschen (auch richtig geschriebenen) Worte bleiben weiterhin rot markiert.

    Ich meine damit, dass sie auch für dieses Profil zur verfügung stehen, aber das ist glaube ich normal wenn man mehrer Profile anlegt, dass alle Erweiterungen allen Profilen zur Verfügung stehen.
    Ich brauchte also die Wörterbücher kein erneutes mal installieren, sie waren angeschaltet und haben gleiches Verhalten gezeigt wie im ursprünglichen Profil auch - alles rot...

    Hallo Cosmo!


    So, jetzt hier auch noch mal... Zunächst mal vielen Dank, dass du mir so eifrig bei meinem Problem beiseite stehst!!!


    Das Problem ist bei dir soweit richtig angekommen. Also wie bereits geschrieben, habe ich das gleiche Ergebnis auch bei Englisch.


    Gerne folge ich deiner aufforderung ein neues Profil anzulegen,...aber jetzt habe ich ein neues Problem (ganz kleines!) Was meinst du? Wie geht das? Meinst du ein neues Mailkonto? Oder kann man auch hier ein neues Benutzerkonto einrichten? Habe ich noch nie gemacht...

    Hallo Cosmo!


    Also, ja ich kann die deutsche Rechtschreibung auswählen und habe das auch getan. Wähle ich die englische Rechtschreibung, erfahre ich das gleich Verhalten - irgendwie werden die Rechtschreibbücher nicht gelesen, obwohl sie im richtigen Ordner sind.


    Ich bin als Admin eingeloggt und habe auch nur ein Profil installiert. Mein System ist ein neues Windows XP.


    Liebe Grüße


    Jonathan

    Hallo Sünndogskind_2!


    Du, ich nehme JEDEN Tipp!!
    Auch deinen - wie du sagst "naiv anmutender" Tipp, stößt bei mir auf offene Ohren und habe ich gleich mal ausprobiert, aber... leider läßt sich TB damit auch nicht austricksen....


    Mittlerweile habe ich auch schon wieder alles gelöscht,


    • Programm-Verzeichnis/ > Inhalt komplett löschen
    • Profil-Verzeichnis/chrome/ > Inhalt komplett löschen
    • Profil-Verzeichnis/extensions/ > Inhalt komplett löschen
    • Profil-Verzeichnis/extensions.cache > Datei löschen
    • Profil-Verzeichnis/extensions.ini > Datei löschen
    • Profil-Verzeichnis/extensions.rdf > Datei löschen
    • Profil-Verzeichnis/XUL.mfl bzw. XUL.mfasl > Datei löschen
    • Thunderbird neu installieren
    • Als erstes eine Erweiterung installieren, die eine echte "de-DE" locale (Sprache) enthält. Am besten Sie installieren MagicSLR.


    ==> War Tipp auf TB-Seite wenn Probleme mit Erweiterungen.


    Auch das hat leider am Verhalten von TB nichts geändert. Ich vermute, dass irgendwelche Eintragungen in ominösen Chrom-Dateien, oder so nicht ganz stimmen....
    Nach Neuinstallation des deutschen Wörterbuches sind auch die Dateien im richtigen Ordner: C:\Programme\Thunderbird\components\myspell


    Ich benötige also weiterhin dringend Hilfe!!


    Liebe Grüße Jonathan
    neu installiert

    Hallo Sünndogskind_2,
    hallo Cosmo!


    Vielen Dank, dass ihr mir helfen wollt!!
    Cosmo, da hast du natürlich vollkommen Recht, dass das nicht ganz logisch ist was ich geschreiben habe. Selbstverständlich wird scheinbar geprüft wenn alles rot markiert wird. Das ist auch nicht der Fall, wenn ich die R-Prüfung ausgeschaltet habe. Dann ist natürlich nichts markiert. Insofern hast du natürlich Recht, dass durchaus geprüft wird.


    Das mit den Administorrechten sollte auch kein Problem sein, da wohl alle Dateien im richtigen Ordner vorhanden sind. Ich habe ja die R-Prüfung einige male deinstalliert (gelöscht) und wieder installiert. Geändert hat das leider nichts am Verhalten von TB.


    Habt ihr noch weitere Ideen/Tipps?

    Weiß denn hier keiner einen Rat????? :-(

    Hallo, ich bin am Ende mit meinem TB-Latein...


    Habe heute mein TB auf einen neuen Rechner transferiert (Profil-Ordner kopiert) - weiß nicht, ob das im Zusammenhang mit meinem Problem steht - danach die Rechtschreibprüfung mittlerweile des öfteren (de-) & installiert.
    Alle Dateien scheinen im richtigen Ordner vorhanden, alle Einstellungen scheinen ebenso korrekt vorgenommen, da sowohl unter Einstellungen, als auch unter Direkt-Rechtschreibprüfung die Deutsche-Rechtschreibung dargestellt und ausgewählt ist, doch geprüft wird nix... :cry: ... - doch! Scheinbar mein eigene Benutzer Wörterbuch, denn ein paar wenige Worte sind nicht rot unterlegt.
    Selbst wenn ich die Sprache ändere, oder gar die Prüfung ausschalte, ändert sich nichts am Ergebnis - alles rot unterlegt, bis auf ein paar wenige Worte.


    Kann mir noch jemand von euch einen Tip geben, was ich noch überprüfen kann? Vielleicht in der Config oder so...


    Hiiieeellleee!!


    Danke schon mal im Vorraus


    Jonathan