Posts by SimBeam

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 45.8
    • Betriebssystem + Version: Win10
    • Kontenart (POP / IMAP): Imap
    • Postfach-Anbieter (z.B. GMX): eigene Domain, netcup
    • Eingesetzte Antiviren-Software: Avast
    • Firewall (Betriebssystem-intern/Externe Software): intern
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritz


    Hier können Sie Ihren Text schreiben:


    Guten Tag,

    ich habe mehrere Konten im TB, alle per IMAP, mit verschiedenen Domains, aber alle beim gleich Webhoster (also gleiche Einstellungen vom Mailserver her).

    Beim nur einen Konto funktioniert die Benachrichtung schlecht.

    Die Mail kommt, ein Pop-Up erscheint. Ich klicke auf das Popup.

    Der Sound kommt teilweise 20s später.

    Ich lese die Mail im Vorschau-Fenster. In der Ordnerleiste wird "Posteingang" nicht mehr fett ohne hat keine Zahl dahinter.

    Der Überordner (mit der Emailadresse als Name) bleibt jedoch blau.

    Das Briefsymbol in der Win-Taskleiste bleibt.



    Vor allem der letzte Punkte stört natürlich besonders, es ist ja keine neue Mail da sondern eine, die ich schon gelesen habe.

    Wenn ich einen anderen Ordner auswähle, verschwinden blaue Farbe und Briefsymbol.


    Kann mir jemand helfen?

    VIelen Dank an alle Experten hier!


    Liebe Grüße

    Simon

    Hallo,
    ich mehrere Imapkonto im Thunderbird laufen.
    Jetzt möchte von einem weiteren Konto Emails VERSENDEN. Ich will aber kein ganzes neues Konto dafür aufmachen müssen, weil mich das in der Ordnerübersicht nervt und es ja für meine Zwecke gar nicht nötig ist.
    Einen SMTP Server kann ich ja in den Konteneinstellungen hinzufügen. Nur taucht er bei mir dann nicht auf, wenn ich beim Verfassen in "Von:" die entsprechende Absendeadresse auswählen will.


    Hat einer der Experten dazu einen guten Rat?
    Ganz vielen lieben Dank schon im Voraus
    Viele Grüße
    Simon



    * Thunderbird-Version: 31.4
    * Betriebssystem + Version: Win 8.1

    nicht die beste quelle, aber hier scheint jemand was zu wissen. Onlineversand über gmx.de weiterhin möglich bei mir


    Quote

    Der erste Nameserver ist dns1.epag.net (eines Bonner Unternehmens), der im Moment auch am Netz anzupingen ist. Dasselbe gilt für den zweiten Nameserver
    Die Einträge für die Namesever (NS) und den Mailserver (MX) werden ausgegeben, die von Dir genannten tatsächlich im Moment nicht.Die Einträge werden spätestens alle ca. 24 Stunden aufgefrischt (Time to live). Spätestens dann sollte es wieder gehen.


    Quelle: http://board.bvb-fanabteilung.…b7584e53f6b431#post265832

    Thunderbird-Version: 24.0.1
    Betriebssystem + Version: Win7


    Hallo RSS-Experten,
    ich würde mir gerne meine RSS-Feeds IMMER als Text anzeigen lassen.
    In der Vorschau im Hauptfenster funktioniert das auch, aber wenn ich doppelklicke, öffnet sich im neuen Tab die HTML-Ansicht.
    Bei Ansicht-Feed hab ich eingestell: Standardformat und Reiner Text.


    Krieg ich das hin?


    Vielen Dank an alle, die sich kurz Zeit nehmen
    Grüße
    Simon

    Hallo liebe Thunderbird-Experten,


    ich würde das Problem gerne noch hochholen, da ich es auch habe.
    Meine TB Version ist 12.0.1, WIN7.
    Das Problem tritt nur manchmal auf. Bei manchen IMAP-Konten häufiger als bei anderen. Habe keine Idee, woran es liegen könnte. Ihr?


    Riesigen Dank schonmal
    Gruß SimBeam

    Hallo liebe Experten,


    auch ich bin auf der Suche nach einer guten Konversationsansicht.
    Das Addon Conversations finde ich nicht sehr gelungen, langsam, schlechtes Design, unausgreift.


    Wichtig wäre für mich vor allem, dass diese Ansicht nicht der Standard ist, sondern sich erst per button aufrufen lässt. Quasi eine schnelle Suche nach alten Emails von und an die Person, wenn man es denn braucht.


    Früher ging das recht gut mit "Better Conversation View". Ich werde aber jetzt hartnäckig auf "Conversations" geführt, wenn ich das erste suche.


    Kennt jemand eine gute Lösung, eine gutes Addon oder eine mit aktuellem TB laufende Version von Better Conversation View?


    Vielen Dank
    SimBeam

    Version 3.1.10, Win7, Konto Imap.


    Ich habe das gleiche Problem und es ist sehr ärgerlich, da ich normalerweise mit virtuellen Ordnern und der Favoritenansicht arbeite, sodass ich die Orginalordner nie anklicke.
    Habe in den Eigenschaften den Haken bei "Diesen Ordner auf neue Nachrichten überprüfen, wenn Nachrichten für dieses Konto empfangen werden" gesetzt.
    Ist meine Uni-Mailadresse, der Unterordner ist eine so genannte Team-Mailbox.


    Kann jemand helfen?
    Großen Dank schonmal.
    Grüße
    SimBeam

    Hallo Peter,
    danke für deine Antwort!
    Ich bin ein kleiner Privatanwender (gmx, gmail, Uni-Server), und habe tatsächlich vor meiner eigenen Dummheit mehr Angst als vor parallelen Blitzeinschlägen in den Rechenzentren dieser Welt. Daher versuche ich gerade eine meinem gewünschten Sicherheitsniveau angepasste Strategie zu entwickeln, nachdem ich deine Antwort sowie einige deiner anderen Posts gelesen habe. So 100% konnt ich aber noch nicht rauslesen, was du empfehlen würdest
    Zur Vorinfo: Hab 2 Imap-Konten, für die ich aber zu wenig speicherplatz habe (hab daher für die dicksten mails einen lokalen ordner angelegt, und lasse mir alles durch virtuelle ordner wieder zusammen anzeigen) und noch diverse lokale Ordner für pop
    --> relativ viele Ordner also rumfliegen


    1. Ich habe gelernt: nicht mehr mit Mozbackup sichern, sondern einfach des Profilverzeichnis zippen.


    2a. Erste Variante: Oft Profilverzeichnis sichern, im Verlustfall dieses mit gezogenem Lan-Stecker wiederherstellen.
    --> klingt einfach, aber auch wenig professionell. Gibts große Nachteile für diese Variante?


    2b. Zweite Variante: Per Filter alle einkommenden Mails in einen lokalen Ordner kopieren. Diese lokalen können im Verlustfall zur Wiederherstellung genutzt werden.
    --> Speicherplatzintensiv. Müsste ich für jeden Imap-Ordner einen entsprechenden lokalen Ordner anlegen? Dann wird doch die Ordnerübersicht auch irgendwann reichlich unübersichtlich. Außerdem füge ich ja immer nur hinzu, Mails, die ich bewusst lösche, müsste ich dort auch wieder von Hand löschen.


    2c. Dritte Variante: Hin und wieder per Hand die Mails aus jedem Ordner exportieren (mit ImportExportTools, als .mbox?).
    --> Aufwand mit den vielen Ordnern.


    3. Ich trauer meinen Pop-Zeiten etwas hinterher, als ich mit mehr oder weniger einem Klick sowohl Mails, Ordnerstrukutr, TB-Einstellungen , Addons usw usf gesichert habe. Muss ich mich davon verabschieden?



    Wär super, wenn du nochmal einzwei Kommentare zu schreiben könntest.
    Großen Danke schonmal!


    Liebe Grüße und ein genehme Nacht


    SimBeam

    Win 7, TB 3.1.7, POP und IMAP


    Guten Tag,
    ich mache mir gerade Gedanken, wie ich in Zukunft meine Mails oder Mailprogrammstruktur sinnvoll sichere.
    Bis jetzt hatte ich nur POP-Konten und hab meinen TB regelmäßig mit Mozbackup gesichert und das File auf die Externe geschmissen, außerdem hab ich alle Mails auf dem Server gelassen.


    Jetzt habe ich einige Konten auf IMAP umgestellt.
    Meine Überlegungen sind nun: wenn ich eines Tages aus Dummheit oder warum auch immer z.B. auf dem Server alle Emails löschen würde, würde die ja auch im TB verschwunden sein.
    Dann male ich mir folgendes Szenario aus: ich stelle die Mozbackup-Kopie wieder her, TB verbindet sich automaticsh wieder zum Server, und im selben Moment sind wieder alle Mails weg.


    Wie lös ich das am besten? Hab ich die Befürchtungen zurecht? Oder versteh ich IMAP nicht recht?


    Grüße
    SimBeam

    tb.3.0.4
    brother controlcenter 3


    MailToWithAttach funktioniert beharrlich nicht bei mir.
    Nach dem Scannen öffnet sich zwar ein TB-Nachrichtenfenster mit theoretisch angehängter datei an, doch diese existiert gar nicht, wie einem beim senden mitgeteilt wird.
    auch der temp-ordner bleibt leer. die datei wird also augenscheinloch gar nicht erstellt.
    Wenn mir jemand helfen kann - dankeschön!
    Gruß SimBeam



    Mein ini-File

    Quote from "SimBeam"


    Nach einem Neustart ist aber immer wieder "In allen Konten" eingestellt als standard.
    daher die frage: wie lässt es sich dauerhaft einrichten, dass immer "FIltern: xxx" voreingestellt ist.


    das war missverständlich formuliert. es ging um den system-neustart, nicht tb-neustart.


    habe folgende test in dieser reihenfolge gemacht:
    1) filtern eingestellt->systemneustart -> tb(normal-mode) geöffnet -> einstellung wurden nicht gespeichert, es war wieder "in allen konten"
    2) filtern eingestellt->systemneustart -> tb(safe-mode) geöffnet -> einstellung WURDEN gespeichert, "filtern" eingestellt---> tb(normal-mode) geöffnet ---> weiterhin "filtern"
    3) filtern eingestellt->systemneustart -> tb(normal-mode) geöffnet ---> weiterhin "filtern" eingestellt, einstellungen wurden also diesmal übernommen.


    halte dieses verhalten zwar für inkonsistent, aber da ich jetzt erstmal hab, was ich wollte, will ich zufrieden sein. mal schaun wie lange es hält.


    Gruß in die Nacht
    SimBeam


    tb.3.01
    WinXP SP3

    das würde mich auch interessieren, was chogo gefragt hat.
    nach den verwirrungen von oben nochmals zusammengefasst:


    Die Suchfunktion bietet standardmäßig die Funktion "In allen Konten" suchen an.
    Über das Drop-Down-Menü kann man auch "Filtern: xxx" einstellen.
    Nach einem Neustart ist aber immer wieder "In allen Konten" eingestellt als standard.
    daher die frage: wie lässt es sich dauerhaft einrichten, dass immer "FIltern: xxx" voreingestellt ist.


    spart zugegebenermaßen nur einen klick, aber der ist manchmal entscheidend :D


    Danke und Gruß
    SimBeam


    TB 3.0.1
    XP SP3.