Posts by samson65

    Nachdem es jetzt auch in Deutschland über meinen O2 Surf-Stick nicht möglich ist, von TB e-mails über meinen arcor Account zu senden, scheinen alle Tips auf mich nicht zu zutreffen.
    Über Arcor Webmail ist es möglich, e-mails zu senden, über TB nicht. Und das geht jetzt seit knapp 3 Wochen. Vorher gab es nie Probleme!

    Hallo Peter,


    das ist der Fehler:


    Fehler beim Senden der Nachricht: Der Mail-Server antwortete: 5.7.1 <xxxxx@gmx.de>: Recipient address rejected: Access denied. Bitte überprüfen Sie die E-Mail-Adresse xxxxx@gmx.de und wiederholen Sie den Vorgang.


    Wenn ich per web.de sende, funktioniert es. Von Deutschalnd auch per arcor!

    Hallo Peter,


    danke für Deine prompte Antwort.
    web.de funktioniert so (SMTP), aber arcor (IMAP), meine Hauptadresse, leider nich. es kommt die Fehlermeldung, daß der Empfänger unbekannt ist!


    Danke!

    Brauche dringend Hilfe.


    Bin häufiger im Ausland in Hotels mit WiFi for free und ich kann e-mails abrufen, surfen nur nichts versenden. Es ist egal, ob es sich um ein POP3 oder IMAP Konto handelt. Liegt es Windows 7 oder wer weiß Rat?

    Benutze seit letzter Woche Thunderbird 3.0 Beta 4 und habe jetzt das Problem, daß die Nachrichten im Ordner gesendet nur noch anzeigen von wem, aber nicht an wen sie gesendet wurden.
    Da ich den PC allein nutze, bleibe ja nur ich als Versender, mir ist aber wichtig, zu sehen, an wen ich schreibe, bzw. geschrieben habe.

    Nach einer Neuinstallation von Windows und Thunderbird Version 2.0.0.9 ist die Leiste unterhalb der Betreff Eingabe, in der man die Schrift direkt formatieren konnte und auch die Smilies waren, verschwunden. In den Einstellungen finde ich keinen Button und auch die Hilfe kann mir nicht weiterhelfen.

    Habe die Version 2.0.0.0 und habe es schon mehrfach probiert, ein deutsches und ein englisches Wörterbuch zu installieren.
    Bei mir kommt immer folgende Fehlermeldung:


    "British English Dictionary 1.19 konnte nicht installiert werden,da es nicht kompatibel mit Thunderbird 2.0.0.0 ist (British English Dictionary ist nur zu Thunderbird Version 2.0a1 bis 2.0b1 kompatibel"


    Die Fehlermeldung kommt auch, wenn ich das deutsche Wörterbuch installieren will, wie oben beschrieben.

    gibt es schon neue Erkenntnisse bezüglich des oben beschriebenen Problems?
    Habe immer wieder manuell auf die nächste Version aktualisiert und das Problem bleibt bestehen.