Posts by Tastenklopper

    Hallo muzel,


    ok, habe nachgeschaut.


    In Schlüsselverwaltung GPA für einen konkreten Schlüssel:
    Spalte "Benutzervertrauen" auf "vollständig"
    Unterschrift - der Schlüssel ist mit einem meiner Schlüssel signiert
    Verfallsdatum - "kein Verfallsdatum"


    In der Spalte "Gültigkeit" steht tatsächlich "unbekannt". Dieser Wert ist aber von mir nicht veränderbar, oder? In der Quickinfo der Spalte "Gültigkeit" steht: "Die Gültigkeit beschreibt, wieviel Vertrauen das System in dieses Zertifikat steckt. Also wie sicher es ist, dass die benannte Person wirklich diese Person ist."


    Was oder wer ist denn mit "das System" gemeint?

    Hallo!


    Ich glaube, irgendetwas haut auch in der aktuellsten Version der Schlüsselverwaltung bei Enigmail nicht hin. Ich verwende die aktuellste TB-Version 9.0.1 und Enigmail 1.3.5.


    Folgendes stimmt nicht überein: Obwohl Schlüssel sowohl in der Enigmail-Schlüsselverwaltung, GPA und Kleopatra als "Vertraut" angezeigt werden, klappt dies an folgender Stelle bzw. folgendem Vorgehen nicht:


    Wenn ich eine Mail an einen Empfänger verfasse, diese in den Postausgang verfrachten will mit Tastenkombi Strg+Shift+Enter (nach Anklicken des Schlüsselsymbols unten rechts) welcher eben auch in der Schlüsselverwaltung exakt so vorhanden ist, zeigt mir Enigmail die Schlüsselverwaltung an und behauptet zum einen, dass der Empfänger nicht vorhanden sei und ich den Schlüssel manuell auswählen muss als auch dass der dazugehörige öffentliche Schlüssel "Unvertraut" sei. Die Zeile mit diesem Schlüssel ist ausgegraut und die Checkbox davor ist rot markiert, der Schlüssel kann also nicht angewählt werden (wie gesagt, obwohl der Schlüssel in allen drei Verwaltungsmöglichkeiten als "Vertraut" angezeigt wird). Signiert habe ich den (fremden) Schlüssel auch.


    Dieses Problem ist offenbar nur folgendermaßen zu umgehen: Über Menüleiste "OpenPGP" und "Einstellungen...", den Reiter "Senden" auswählen und hier bei "Schlüsseln immer vertrauen" ein Häkchen setzen. Dann klappt es bei meinen Versuchen ohne Probleme.


    Wenn doch aber dem Schlüssel vertraut wurde und er auch als solcher angezeigt wird - wieso klappt das dann auf dem oben beschriebenen Weg bei der Versendung nicht? Ist das möglicherweise ein Bug?


    Danke für eure Hilfe im Voraus. :)


    PS: Die Suchfunktion habe ich benutzt, ich konnte aber keine zielführenden Erklärungen bzw. Problemlösungen finden.

    Das TB-Adressbuch ist in der Tat irgendwie merkwürdig. Ich kann über die selben Erfahrungen berichten wie der Threaderöffner.


    Die Standard-Adressbücher sind "Persönliches Adressbuch" und "Gesammelte Adressen". Ich habe nun ein neues Adressbuch angelegt (keine Verteilerliste!). Ich stelle es mal so dar: In "Persönliches Adressbuch" habe ich drei Adressen, A, B und C. Ziehe ich nun per Drag&Drop die Adresse C in mein neues Adressbuch, wird diese dort aber nicht aufgeführt, im Gegenteil. Schaue ich nun nach, ob diese Adresse C in dem von mir neu angelegten Adressbuch vorhanden ist, zeigt er die gleichen Einträge wie in "Persönliches Adressbuch", jedoch ohne die verschobene Adresse C. Diese ist verschwunden!


    Ich denke, dass es doch so sein müsste, wenn ich mit der linken Maustaste mein neues Adressbuch markiere, dass er mir dann in der Liste im rechten Teil des Fensters die Liste nur mit dem Eintrag "C" anzeigt. Wie gesagt, dem ist nicht so, C ist verschwunden... :rolleyes:

    Hallo Leute!


    Ist es von Kleopatra so beabsichtigt, dass bei KeePass die Zwischenablage in Verbindung mit Kleopatra nicht funktioniert? Das Einfügen in andere auszufüllende Felder funktioniert einwandfrei, somit, denke ich, kann es nicht an Keepass liegen. :|


    In den Einstellungen bei Kleopatra habe ich auch schon gesucht, nichts darüber gefunden, dass es absichtlich blockiert werden soll.


    Habe KeePass 2.12. in Verbindung mit dem aktuellsten GPG-Paket und Enigmail in Thunderbird, alles auf WinXP.

    Quote from "mrb"

    Hallo,
    poste mal deine Einstellungen unter Extras, Einstellungen, Allgemein, "wenn neue Nachrichten eintreffen",


    Ich habe weder ein Häkchen bei "Wenn neue Nachrichten eintreffen", noch lasse ich einen Klang abspielen.


    Quote

    . Ich habe mehrere Accounts bei diesem Anbieter, aber seit den letzten Tagen ist es manchmal so, dass die Abfrage des einen klappt und eines anderen Accounts dort nicht.
    Haben diese Accounts alle den gleichen Benutzernamen?


    Nein. Es sind unterschiedliche Accounts beim gleichen Anbieter, yahoo. Es ist manchmal verrückt, beim ersten Abfragedurchlauf klappt es bei manchen nicht ("Verbindung wurde verweigert"), drei Sekunden später nochmal eine Abfrage, dann geht´s. :rolleyes:


    Quote

    Eine ähnliche Mitteilung (rechts unten) bekommst du nicht?:(Du siehst, auch ich bekomme Spam ;)



    Welches Theme benutzt du?


    Das Standard-Theme.

    Hallo Forumsgemeinde!


    Habe gesucht, aber nichts gefunden. Es geht um folgendes Problem/Überlegung:


    Zu Zeiten meiner Benutzung von Outlook Express öffnete sich im Programm immer ein Fenster, das anzeigte, welches Konto gerade abgefragt wird. Bei Thunderbird ist es ja so, dass unten links immer nur angezeigt wird, welcher Server gerade abgefragt wird, also z.B. pop.mail.yahoo.de. Ich habe mehrere Accounts bei diesem Anbieter, aber seit den letzten Tagen ist es manchmal so, dass die Abfrage des einen klappt und eines anderen Accounts dort nicht. Ich will also genauer wissen, bei welchem Mailaccount es gerade hakt.


    Nun überlege ich, ob es eine Möglichkeit gibt, auch in TB anzeigen zu lassen, welcher Mailaccount genau gerade abgefragt wird.


    Ist das über Einstellungen möglich oder gibt es ein spezielles Add-on ?


    PS: Ich nutze das aktuellste TB 2.0.0.23.

    Hallo!


    Gebe zum Thema mal meinen Senf dazu, da ich dieses Problem auch hatte. Habe auch eine rocketmail-Adresse, Abfrage über Thunderbird brachte Fehlermeldung "error logging in" oder so ähnlich.


    Bei den Servereinstellungen muss als Benutzername die KOMPLETTE Mailadresse eingegeben werden, also nicht nur das vor dem @.


    Hatte zuvor auch überlegt, ob es vielleicht Server pop.mail.rocketmail.com gibt...

    Hallo!


    Ich habe bezüglich Textformatierung folgendes Problem:


    Verfasse ich eine neue Mail und gebe den Text über die gesamte Breite des Fensters der neuen Mail ein, quetscht er den Text nach dem Speichern bzw. Versenden immer auf die linke Seite zusammen auf weniger als die Hälfte der ursprünglichen Breite.


    Wir erreiche ich es, dass der Text in seiner ursprünglich eingegebenen Breite erhalten bleibt? Ich habe das Forum durchforstet, kann aber dazu keine Antwort/Lösung finden.


    Womit hängt diese Textformatierung zusammen? Mit HTML, Reintext, Feste Breite, Variable Breite... ?


    Habe aktuelle Version 2.0.0.19


    Steffen

    Also, ich hab nochmal getestet. Es stimmt, er bezieht alles, was in der From-Zeile steht, in den Filter ein und es ist entscheidend, ob man „enthält“ oder „ist“ anwählt. :oops:


    Beispiel:


    1. Absendername „Peter“ mit der Adresse hallo@beispiel.de


    2. Absendername „Klaus“ mit der gleichen Adresse hallo@beispiel.de


    „Peter“ soll in Ordner A und „Klaus“ in Ordner B


    Filterregeln:


    1. „Von“ „enthält“ „Peter“ + zB. „Verschiebe Nachricht in:“ „A“


    2. „Von“ „enthält“ „Klaus“ + zB. „Verschiebe Nachricht in:“ „B“


    Jeweils Option „Mindestens eine Bedingung erfüllen“


    Die Beschreibung nur, falls jemand anderes auch damit zu kämpfen hat. :)


    Gruß
    Steffen

    Quote

    Die Absendeadresse ist also identisch. Richtig?


    Korrekt.


    Quote

    Dann lege eine Bedingung an:


    "Von" enthält "Absendername"


    (mit dem korrekten Namen natürlich)


    Dat klappt ja eben nich. Unter der Bedingung „Von“ orientiert er sich ja an der Mailadresse, die dahintersteht und nicht an dem Namen, der in der Spalte „Absender“ angezeigt wird, das ist ja das Problem. Ich muss also eine Möglichkeit finden, nach dem Namen zu filtern, der in der Spalte „Absender“ steht, denn die Mails sollen ja in verschiedene Ordner sortiert werden.

    Hallo Leute :),


    ich habe ein Problem mit dem Filter und denke, hier richtig zu sein, obwohl der Thread schon etwas älter ist.


    Man hat ja die Möglichkeit, über „Extras“ – „Filter...“ – „Filter bearbeiten“ in der ersten Spalte der Pull-Down-Menüs „Anpassen“ vorzunehmen. Konkret sieht es mit den empfangenen Mails so aus, dass die Mailadresse hinter dem Absender identisch ist, jedoch der Name, der dann in der Spalte „Absender“ angezeigt wird, verschieden ist.


    Nun möchte ich einen Typ Mail davon in einen extra Ordner einsortieren und habe dazu über „Anpassen“ das Auswahlkriterium „Absender“ hinzugefügt und dann in der dritten Spalte der Filterdefinition den exakten Namen des Absenders eingegeben, so wie er in der Spalte „Absender“ angezeigt wird.


    Dann versuche ich „Jetzt ausführen“ – aber es klappt nich. Er sortiert mit der Bedingung „Von“ nur nach der dahinter stehenden Mailadresse.


    Welche Funktion hat dann eigentlich „Anpassen“ ? Welche Begriffe kann man hier überhaupt eingeben ? Warum klappt das mit dem von mir hinzugefügten „Absender“ nicht, obwohl das doch eigentlich eine entscheidende Spalte ist bei den empfangenen Mails.


    Bei Outlook ist es ja so, dass man hier bei den „Nachrichtenregeln“ in Verbindung mit der Spalte „Von“ einfach nur exakt das angeben muss, was dort steht. Das suche ich also auch in Thunderbird.


    Nutze die aktuellste Version 2.0.0.5

    Hallo !


    Mal ein Lob abgebe für den Programmierer von Thundersave und Firesave. Ich benutze beide in der aktuellsten Version, bis jetzt gibt es keinerlei Probleme.


    Einfache Bedienung, schnelles Sichern und wieder Rückspielen sämtlicher Daten und Einstellungen – TOP !


    Steffen

    Hallo Peter,


    das Problem ist, dass einige gelesen sind und einige nicht, es also nicht um gesamte Ordner geht. Ich habe Ordner mit teilweise über 1000 Mails. Es wird mir wohl nichts anderes übrig bleiben, praktisch jede einzelne zwischen OE und TB zu vergleichen, ob gelesen oder nicht, um sie dann in TB als gelesen zu markieren. :?


    Gruß
    Steffen

    Hallo zusammen,


    wieder ein Neuer :) ... Ich bin auch auf TB umgestiegen und habe die aktuellste Version, 2.0.0.0


    Von OE habe ich alle Mails problemlos übertragen bekommen. Leider werden sämtliche Mails als ungelesen markiert, auch die, die ich in OE bereits gelesen hatte.


    Gibt es eine Möglichkeit die Mails so in TB zu importieren, dass die, die ich in OE bereits gelesen habe, auch in TB als solche bereits Gelesene bestehen bleiben ? Da ich sehr viele Mails in meinen Ordnern habe, die ich auch alle noch brauche und nicht löschen will, kann ich nicht bei jedem nachschauen, ob ich diese bereits durchgearbeitet habe oder nicht.


    Ich hoffe, es gibt eine Lösung.


    Steffen