Posts by Akil

    Danke mrb für die detaillierte Erklärung.

    Das war in etwa was ich mit "Oder ist das nur für den Fall, dass dere Grafik-Pfad auf eine Online-Ressource verweist und TB lädt das Bild dann noch zusätzlich herunter?" gemeint hatte. Allerdings ist mir die in dieser Frage formulierte Lösungsmöglichkeit erst eingefallen als dein Hinweis kam, dass alle eingebetteten Bilder ohnehin auch immer angehängt sind. Ich hatte die Checkbox bis dahin einfach falsch interpretiert.


    Ich meinte damals aber ausgemacht zu haben, dass das Problem nur auftritt, wenn die Bilder eingebettet verschickt wurden. Offenbar war es egal, dass sie sich auch im Anhang befanden, denn dort wurden sie durch das Weiterleiten rausgelöscht.

    Ich spreche von der Vergangenheit, denn das Problem ist bei mir seit dem Update auf TB 78.5 nicht mehr aufgetreten. Bei machen älteren Mails wird zwar immernoch "Größe unbekannt" angezeigt und beim Weiterleiten dieser Mails tritt auch das Problem nach wie vor auf, aber es ist seit dem Update nicht mehr bei "frischen" Mails aufgetreten.

    Findet vielleicht ein anderer Leser dieses treads Mails nach dem Update bei denen das Problem besteht? Denn wenn nicht stufe ich die Chance als gut ein, dass die Angelegenheit bereits erledigt ist :)

    Hallo,

    Es tritt nur bei eingebundenen Bildern auf, unabhängig davon ob sie zusätzlich auch noch angehängt wurden oder nicht.

    Nur zur Kenntnisnahme: eingebundene Dateien sind immer auch gleichzeitig Anhänge. Das Einbinden ist nur ein Feature von HTML-Mails. Geh mal bei solchen Mails auf Ansicht -> Nachrichteninhalt -> Reiner Text und alle eingebetteten Dateien sind jetzt Anhänge.


    Gruß

    Wozu gibt es dann die Checkbox beim Einfügen von Bildern in den Text "Dieses Bild an die Nachricht anhängen"?

    Oder ist das nur für den Fall, dass dere Grafik-Pfad auf eine Online-Ressource verweist und TB lädt das Bild dann noch zusätzlich herunter?



    Es tritt nur bei eingebundenen Bildern auf, unabhängig davon ob sie zusätzlich auch noch angehängt wurden oder nicht.


    Kannst du das bestätigen?

    Hallo Akil, nein, das kann ich nicht bestätigen. Die erste E-Mail, bei der es bei mir aufgetreten ist hat eine PDF-Datei als Anhang.

    Komisch: Bei PDFs finde ich bisher kein Beispiel in meinem Mails wo das Problem auftritt und auch nicht wenn die Bilder nur angehängt, aber nicht eingebunden sind.

    Hallo Geograph!


    Ich habe dasselbe Problem. Ich dachte erst es wäre bei 2 von 3 Rechnern. Aber erst jetzt, wo dus geschrieben hast, ist mir aufgefallen, dass es nicht bei allen Mails ist, sondern nur bei denen wo beim Anhang "Größe unbekannt" steht. Auf dem 3. Rechner, von dem ich erst dachte er sei nicht betroffen, habe ich wohl mit den falschen Mails getestet um den Fehler reproduzieren zu können. Leider komme ich erst morgen wieder an den ran, dann teste ich nochmal intensiver.


    Wann es bei mir das erste Mal auftreten ist kann ich nicht sagen. Ich dachte erst es wäre seit der Umstellung von TB 68 auf 78 vor ca. 10 Tagen, aber wenn dem so ist, tritt der Effekt mit "Größe unbekannt" auch rückwirkend auf, denn ich habe Mails vom Jänner hier, die das Problem auch aufweisen. Und bei den Anhängen handelt es sich um 2 Gifs aus meiner Signatur, die ich eingebunden und als Anhang verschicke. Ein Mail von vor ein paar Tagen, wo dieselbe Signatur drin ist, hat das Problem hingegen nicht und die 2 Gifs lassen sich auch problemlos weiterleiten.


    Damit will ich sagen: Es ist mir bisher noch nicht einmal gelungen ein Muster zu erkennen DX

    hm, find ich aber komisch. was soll daran schlimm sein wenn Tb mir ein File trotzdem richtig anzeigen würde auch wenn die Endung fehlt. Auch wenns ein jpg ist, ändert doch nichts.
    Leuchtet mir aber ein, daß er nicht entscheiden kann womit ers öffnen soll. Er könnts aber wenigstens mit dem Editor versuchen, das wird wohl in 99% der Fälle eh genügen. Ich mein Outlook nimmt wohl auch einfach an, daß es ein text file ist und stellts dementsprechend dar. Diese Fehlertolleranz würde dem Tb auch nicht schaden. Oder zumindest sollte man den Anhang dann aus TB heraus öffnen können.
    Vor allem wenn bekannt ist, daß einige Mailer Daemons das so machen.


    Ich meine für mich ist das ganze kein Problem. Aber ich hab das für wen eingerichtet der sich nur minnimal auskennt und für den jeder extra-Schritt eine echte Belastung ist. Dem muß ich jetzt irgendwie erklären warums sein alter Client das richtig angezeigt hat und der neue nicht :P

    Hallo zusammen,


    hab hier ein Problem das mir noch nie begegnet ist.
    Verwende TB 2.0.0.6 und wenn ich ein Mail an eine falsche Adresse schicke oder aus sonst nem Grund ein Mailer Daemon Mail retour bekomme, dann enthält das Mail nicht so wie normal den Text mit dem Error Log und der falschen Adresse darin, sondern das Mail ist leer und der Text ist als Attachment angehängt.
    Dieses Attachment kann ich aber nicht mit doppelklick öffnen, weil es keine Dateiendung hat. es heißt einfach nur "attachment" statt "attachment.txt" oder so.
    Ich kann das attachment zwar abspeichern und dann im Editor öffnen um den txt zu lesen, das ist aber sehr umständlich nur um rauszufinden um welches Mail es sich handelt, das da nicht angekommen ist.
    Ich habe versucht das abgespeicherte attachment immer mit Editor öffnen zu lassen. Aber in der Auswahlliste von Programmen mit denen ich das File öffnen kann ist die Checkbox zum anhaken "immer mit diesem Programm öffnen" ausgegraut! Das heißt ich muß das File entweder immer erst auf den Editor ziehen um es zu öffnen, oder händisch die Endung .txt anhängen.
    Sehr mühsame Geschichte also.
    Wenn ich das besagte Mail aber mit Outlook empfange, wird der text normal im Mail angezeigt und nicht als Attachment.
    Ich habe die Option "Anhänge eingebunden anzeigen" aktivert, also daran kanns auch nicht liegen.


    Weiß vielleicht jemand Rat?


    lG


    Akil