Beiträge von ernadora

    Hurra! Jetzt habe ich nach Deiner Mail zum soundsovielten Mal die Erweiterung installiert, die 1.2.9.ore3, und diesmal hat es auch anders oder richtig funktioniert: Erweiterung "aus Datei" installieren - und anders als zuvor hat er dann die xpi-Datei auch angezeigt. Und jetzt kann ich wieder sortieren. Muss aber gar nicht, weil wieder alles so sortiert ist wie ich es hatte - es ist magisch... Endlich, wenigstens das, aber das ist schon ganz wesentlich für die Nutzung.


    Jetzt möchte ich bitte, bitte noch mein Classic-Theme haben.


    Bamboo Feed Reader wird zwar angezeigt, aber reagiert nicht. Und ich weiß eben nicht, wo die gespeicherten Artikel rumliegen. Muss nochmal suchen.


    Was ich jetzt schon wieder Nerven und Zeit gebraucht habe! Geht das denn nicht anders?


    Schönen Abend und Danke!


    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: ungewollt 60, hätte gern 52
    • Betriebssystem + Version: Windows 7
    • Kontenart (POP / IMAP):
    • Postfach-Anbieter (z.B. GMX):
    • Eingesetzte Antiviren-Software: Kaspersky
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Liebe Helfergemeinde,


    kürzlich bekam ich via Kaspersky das neueste TB-Update angeboten (er kam wohl der internen TB-Update-Funktion zuvor), habe es ahnungslos genommen und war negativ überrascht. Ich möchte diese Version nicht haben.


    Ich habe es zwar geschafft, V. 52 zu installieren, aber nach dem Wiedereinschalten des PCs heute morgen hatte ich wieder V. 60, zum zweiten Mal. Nach dem ersten Mal hatte ich die interne Updatefunktion abgewählt und auch die Option "Updates über Hintergrunddienst".


    Frage: Wie kann ich verhindern, dass ich jeden Morgen V. 60 vor mir habe, die ich nicht will? Wo liegt die womöglich auf meinem PC rum?


    Mich nervt die neue Version maßlos, weil sie mir optisch nicht gefällt und ich mein Classic Theme nicht verwenden kann, und weil die von mir viel genutzten Erweiterungen Manually Sort Folders und Bamboo Feed Reader nicht mehr funktionieren, bei letzterem fehlen mir jetzt die gespeicherten Artikel.


    Es gibt zwar eine Version von Manually Sort Folders, die man instellieren kann, aber bei mir funktioniert sie nicht, ich kann kein Konto einstellen, im die Ordner zu sortieren. Offenbar bin ich nicht die einzige, auf der Webseite des Addons schreibt ein User das selbe.


    Grüße von Ernadora

    Hallo,


    ich kann zwar Manually Sort Folders installieren - aber nichts damit anfangen. Ich liebe diese Erweiterung, weil ich es idiotisch finde, dass TB die Folder einfach alphabetisch sortiert. D.h. ich hatte immer meine eigene Sortierung - die verloren ging nach dem von mir nicht gewünschten, aber nicht abstellbaren Update auf V. 60 (also ich habe versucht, das zu unterbinden, es gelingt mir nicht).


    Aber: Manually Sort Folders zeigt kein Konto an, in dem ich dann die Ordner sortieren könnte. Und es gelingt mir nicht, auf der Registerkarte "Erweitert" irgendwas einzustellen. Der Button "Schließen" funktioniert auch nicht, nur das x oben rechts. Offenbar bin ich nicht die einzige, auf der Webseite des Addons https://addons.thunderbird.net…on/manually-sort-folders/ beschreibt ein User das selbe.


    Was ist da los?


    Ich habe jetzt schon eine ganze Weile rumprobiert und ärgere mich sehr darüber, dass TB so gerade die treuen Nutzer vor den Kopf stößt, die sich auf TB so richtig schön eingerichtet haben.


    Grüße,
    Ernadora

    Hallo,


    wer kann eine Alternative empfehlen?

    Und wo sind meine mit Bamboo gespeicherten Artikel?


    Am liebsten würde ich ja TB 52 weiterverwenden, aber die V. 60 taucht nach jedem Einschalten des PCs wieder auf (siehe meine noch unbeantwortete Frage im Forum "allgemeines Arbeiten"), u.a. wegen Bamboo.


    Gruß,

    Ernadora

    Hallo Mapenzi,


    Zitat
    ernadora schrieb: Warum habe ich jetzt ein zusätzliches Profil pop3.web.de-1?

    Bei dem Kontenordner "pop3.web.de-1" handelt es sich nicht um ein zusätzliches Profil. Das Profil bzw. dein Profilordner heißt wahrscheinlich "xxxxxxxx.default", wobei xxx... eine acht-stellige Buchstaben/Ziffern-Zufallskombination ist.

    Wenn du im Ordner "Mail" einen Order "pop3.web.de" sowie einen weiteren Ordner "pop3.web.de-1" hast, bedeutet das, dass du entweder zwei verschiedenen Adressen (jeweils ein PoP-Konto) bei web.de hast oder dass du dein Konto POP-Konto einmal gelöscht und dann wieder neu erstellt hast. Ob ein Zusammenhang mit deinem Problem besteht, kann man ohne weitere Infos nicht sagen.

    Da hatte ich mich falsch ausgedrückt - ich meinte einen Ordner pop3.web.de-1. Wie der entstanden ist, weiß ich nicht, aber es sind aktuelle Dateien/Unterordner drin. Ich habe kein zweites POP-Konto, aber mehrere IMAP-Konten in TB.


    Ich habe jetzt einfach die kaputte Sent-Datei nach "LocalFolders" verschoben, eine msf-Datei gab es gar nicht mehr - das war jetzt Weggeschickt.msf (der Ordner hatte auch in TB das entsprechende Ordnersymbol, wohl weil ich diesen Ordner als Ort für gesendete Mails in die Serveroptionen eingetragen hatte.) Und dann - abweichend von Deiner Anleitung - die von mir erstellten "Weggeschickt"-Datei und den Ordner "Weggeschickt.msf" umbenannt in "Sent".


    Und es hat funktioniert. Die Mails werden ordentlich da drin gespeichert. Und die alten gesendeten Mails sind bei den Lokalen Ordnern zugänglich.


    Insofern vielen Dank für Deine ausführliche Hilfe!

    Schönes Wochenende,

    Ernadora

    Danke, Mapenzi, dass Du Dich mit meinem Problem beschäftigst.

    Hallo,

    Erst dachte ich, Ursache wäre die neue Version 3.0 des SmartCallMonitor

    Was ist das und was hat sie mit Thunderbird (TB) zu tun?

    Das hat gar nichts mit TB zu tun. Es ist eine Software, die Telefonanrufe, die über die FritzBox eingehen, auf dem PC protokolliert und die Nummern in einem Popup anzeigt (oder den Telefonbucheintrag, wenns einen gibt). Wie gesagt, ich kann mir den Zusammenhang auch nicht erklären (was nichts heißt), aber es gab dieses zeitliche Zusammentreffen.

    https://www.jam-software.de/smartcallmonitor/





    keinen Ordner "Sent".

    Wie groß (kB oder MB) ist diese Datei "Sent"? Und wie groß die Datei "Inbox"?

    Ein Ordner "Sent.msf" im Profil ist nicht normal, wenn es sich aber um eine Datei handelt, ist auch das normal.

    Einen Ordner "Sent" gibt es nicht im Profil, allenfalls einen Sammelordner "Sent.sbd", wenn der Ordner "Gesendet" des entsprechenden Kontos Unterordner besitzt.

    7 \Thunderbird\Profiles\%Profilname%\Mail\%pop.servername%\


    Die Datei Inbox (ohne Extension) ist 37,4 MB groß

    Die Datei Sent ist 2.57 MB groß. Die Funktion "rechte Maustaste - Eigenschaften" funktioniert bei dieser Datei nicht. Aber bei der Sicherung der Datei, die ich eben angelegt habe, obwohl das doch nur eine Kopie ist. Merkwürdig?


    Zitat

    Ich schlage vor, dass du zunächst eine Sicherungskopie des kompletten Profilordners von TB machst.

    Dann lösche bei beendetem TB die Datei "Sent.msf", starte TB wieder und berichte.

    Warum habe ich jetzt ein zusätzliches Profil pop3.web.de-1?


    Leider hat das nicht geholfen. TB stürzt ab, sobald "Mail erfolgreich versendet" im kleinen Fenster erscheint, der Fortschrittsbalken bleibt "in voller Fahrt" stehen und nichts geht mehr. Aber die Mail kommt an. Es ist also wirklich nur das Speichern, was nicht funktioniert.


    Jetzt hatte ich aber nach dem Lesen eines anderen Forums-Threads eine Idee: Ich habe einen Ordner "Weggeschickt" angelegt und bei den Servereinstellungen festgelegt, dass gesendete Mails dort gespeichert werden sollen. Und das klappt.


    Was wiede heißt: Der "Sent-"Ordner in TB und/oder die damit verbundenen Dateien auf der Festplatte haben eine Macke.


    Wie lässt sich das reparieren? Mein "Weggeschickt"-Ordner ist ja nur eine Umleitung. Die aber immerhin das Arbeiten mit dem Programm wieder möglich macht.


    Grüße,

    Ernadora

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.9.0 und die Vorgängerversion
    • Betriebssystem + Version: Win 7
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): web.de
    • Eingesetzte Antiviren-Software: Kaspersky AV
    • Firewall (Betriebssystem-intern/Externe Software): intern
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo,


    seit gestern stürzt der TB ab, wenn eine gesendete Mail im Gesendet-Ordner gespeichert werden soll. Die Mail wird abe verschickt.


    Erst dachte ich, Ursache wäre die neue Version 3.0 des SmartCallMonitor; tatsächlich trat das Problem gestern nach Rückkehr zur Vorgängerversion nicht mehr auf. Heute aber doch wieder, und auch nach Update auf 52.9 und auch im abgesicherten Modus. Heute morgen erhielt ich eine Mail mit einer passwortgeschützten PDF-Datei, auch dies führte zum Absturz, wobei die Mail aber heruntergeladen wurde.


    Ich hatte noch nie ein Problem mit TB und habe außer dem oben erwähnten nichts verändert.


    Im Profil finde ich eine Datei "Sent" mit Stand gestern abend, den Ordner Sent.msf mit Stand heute Mittag. Aber ich finde keinen Ordner "Sent".


    Was kann die Ursache für die Abstürze sein und vor allem: wie beende ich den Spuk?


    Ich hoffe, Ihr könnt mir helfen.


    Ernadora

    Hallo Schlingo, danke, die Umstellung hatte ich verpennt. Man sollte doch diese Release Notes lesen.


    Hallo Mapenzi, danke für Deine ausführliche Antwort, das werde ich ausprobieren.


    Ich finde diese Umstellung ist keine gute Idee.


    Denn:


    Zitat

    Ich weiß nicht, wo man so etwas "in der Liste einstellt". Kannst du das näher beschreiben.

    Das stellt der Listenbetreiber so ein, insofern konnte man sich bisher drauf verlassen, dass die Antwort an die Liste geht, wenn man auf "Antworten" klickt.


    Grüße,

    Ernadora

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.2.1
    • Betriebssystem + Version: Win 7
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): versch.
    • Eingesetzte Antiviren-Software: versch.
    • Firewall (Betriebssystem-intern/Externe Software): Windows
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hier können Sie Ihren Text schreiben:


    Hallo,


    außer mir hat noch ein zweites, ebenso langjähriges Mailinglisten-Mitglied und Thunderbird-Nutzer das folgende Problem:


    Wenn wir auf eine Mailinglisten-Mail antworten wollen per Klick auf "Antworten", ging die Antwort bisher immer an die Liste, nicht an den Absender. Das ist in der Liste auch so eingestellt.


    Seit kurzem gehen die Antworten von uns zwei Thunderbird-Nutzerinnen an den Absender, NICHT an die Liste.


    Ist hier jemandem bekannt, ob es da eine Umstellung bei Thunderbird gab, die das verursacht? Tatsächlich hat sich ja in den letzten Monaten mal was in der Spalte "Absender" geändert, das fiel mir auf, ist aber schon länger her. Aber erst kürzlich war in einem Ordner plötzlich die Spalte als "Beteiligte" bezeichnet. Hat das was damit zu tun?


    Schöne Grüße,
    Ernadora

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.1.1 (32-Bit)
    • Betriebssystem + Version: Win 7, aktuell
    • Kontenart (POP / IMAP): egal in diesem Fall
    • Postfach-Anbieter (z.B. GMX): egal in diesem Fall
    • Eingesetzte Antiviren-Software: Kaspersky Internet Security
    • Firewall (Betriebssystem-intern/Externe Software): Windows
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hier können Sie Ihren Text schreiben:

    Hallo,


    nach dem heutigen Versionsupdate war meine Hauptsymbolleiste auf einmal nach rechts verschoben, links davon ist alles frei. Ich nutze TB mit "Classic TB 2" 1.3.0 sowie Theme Font & Size Changer 53.0, andere Add-ons wirken sich wohl nicht aufs Erscheinungsbild aus.


    Was könnte die Ursache sein bzw. wie bekomme ich die Symbole wieder nach links? Sie über das Menü "Anpassen" zu verschieben, habe ich schon versucht. Dabei rutschte das zu verschiebende Symbol vom linken Ende der verschobenen Reihe ganz nach rechts ans Ende.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.4.0
    * Betriebssystem + Version: Win7 prof
    * Kontenart (POP / IMAP): POP
    * Postfachanbieter (z.B. GMX): web.de
    * Erweiterungen: Classic TB2 Options 1.3.0; Theme Font & Size Changer 35.1; Compact Header 2.0.9; Bamboo Feed Reader 2.1.1


    Hallo,


    ich weiß, Skript-Probleme sind ein immer wiederkehrendes Thema, aber vielleicht kann mir jemand genau sagen, woher diese Meldung kommt und ich kann entsprechend gezielt dagegen vorgehen.


    chrome://messenger/content/toolbarIconColor.js:53


    Ich habe oben ein paar Erweiterungen aufgelistet, die damit zu tun haben könnten, es geht ja wohl um die Toolbar? Aber eine spezielle Toolbar-Erweiterung habe ich nicht.


    Hat jemand eine Idee? Oder kann ich dem TB irgendwie mitteilen, dass er das blöde Skript vergessen soll?


    Schöne Grüße,
    Ernadora

    Beende Thunderbird und lösche die Datei mimetypes.rdf im Thunderbird-Profil
    Profile verwalten (Anleitungen)
    Danach wirst du für alle Dateitypen wieder nach dem Programm gefragt.


    Die Mühe wollte ich mir sparen deshalb habe ich es einfacher versucht: In den Einstellungen, Rubrik "Anhänge", bei allen Bildern auf "Jedes Mal nachfragen" gestellt, und dann beim ersten Bild IrfanView ausgewählt, samt Option, dies zukünftig immer so zu machen. Hat funktioniert. Ich mache das nur bei vertrauenswürdigen Absendern und habe im übrigen im Hintergrund einen Viren-Wächter auf der Lauer.


    Grüße,
    Ernadora

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 35.0
    * Betriebssystem + Version: Windows 7 prof.
    * Kontenart (POP / IMAP): POP
    * Postfachanbieter (z.B. GMX): web.de
    * Sicherheitssoftware: Kasperski AntiVirus


    Hallo,


    seit einiger Zeit kann ich Bilddateien (jp(e)g) im Dateianhang nicht mehr direkt öffnen, sondern ich muss sie erst abspeichern und dann im Ordner auf der Festplatte öffnen. Früher konnte ich sie anklicken und sie wurden geöffnet, das funktioniert jetzt mit anderen Dateitypen auch (PDF, docx). Andererseits werden die Bilder direkt eingebunden angezeigt. Ich kann mich nicht erinnern, irgendeine Einstellung geändert zu haben. Wer kann mir erklären, was da los ist?


    Grüße,
    Ernadora

    Zitat von "mrb"


    Kannst du uns den Link zu diesem Thread posten?


    Es ist dieser Thread, in dem wir sind - ich wusste nicht, dass ich einen beendeten Thread wieder aufnehmen kann und hatte deshalb einen zweiten angefangen, der aber hier eingehängt wurde.


    Zitat


    Bitte lies den Link von dinole, dann weißt du dass du die Einstellung zweimal ausführen musst, einmal für "Westlich" und einmal für "Unicode" (früher hieß das "UTF-8).


    Gruß


    Habe ich gemacht - und für alle, die nicht lange suchen wollen, hier das Zitat aus dem anderen Thread:



    Statt "Andere Sprachen" heißt es jetzt nur "Unicode"


    Danke! Ich hoffe mal, dass es jetzt funktioniert.


    Ernadora

    Edit: Ich habe den folgenden Beitrag in deinen alten Thread verschoben, da es sich ja um die gleiche Problematik handelt. Mod. graba


    Thunderbird-Version: 24.1.0
    Betriebssystem + Version: XP aktuell
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): web.de


    Hallo,


    ich habe die Einstellun so vorgenommen wie im anderen Thread empfohlen (s.u.), trotzdem bekomme ich noch Mails in winziger Schrift, die ich schwer lesbar finde. (Seit ich einen Flachbildschirm habe.)


    In einer solchen Mail steht in derQuelltext-Ansicht:
    <td style=3D"font-size: 12px; font-family: arial; padding: 7px 5p=
    x 5px; color: #FFF; background-color: #F2F2F2; border: 1px solid #EAEAEA; "=
    >


    Die Mail kommt über eine Mailingliste.


    In meinen Einstellungen habe ich deutlich größere Schrift eingestellt als 12 pt, und die Verwendung anderer Schriftarten ausgeschlossen. Auch die Einstellungen von "Theme Font & Size Changer" haben da offenbar keinen Einfluss.


    Wer hat eine Idee?


    Schöne Grüße,
    Ernadora