Posts by UweRammelt

    Filter manuell ausführen habe ich schon getan: die bereits empfangene Mail wurde nicht gefiltert.


    Filter bei meinem Provider funktioniert auch nicht.


    Aber die Idee mit der eigenen Mailadresse ist genial (und schon eingerichtet :thumbsup:):

    • es gibt ja bereits eine Teergrube@t-online.de als Schrott-Adresse
    • neu: nun gibt's auch ne Teergrube@MeineDomain
    • Aliase zur Teergrube@MeineDomain: x und y :mrgreen: (und zukünftig alles, was zugemüllt wird)
    • Weiterleitung Teergrube@MeineDomain auf Teergrube@T-Online.de, dann Löschung aller Mails in Teergrube@MeineDomain

    Die Idee ist wirklich genial :thumbsup: herzlichen Dank dafür!


    Den Spamfilter wollte ich nicht einsetzen, weil diese Schrottmails wirklich so gut gemacht sind, dass nur ich sie mit dem GM (= Gesunder Menschenverstand) erkennen kann. Maschinell meines Erachtens nicht erkennbar.


    Schöne Grüße,

    Uwe

    Hallo Ulrich,


    meine Anforderungen bzgl. Catch-All sind nach meiner Idee stringent.


    Unter Verwendung von Catch-All kann ich, wenn ich eine Mailadresse angeben soll, eine beliebige Mailadresse unter meiner Domain angeben.

    Beispiel Porta Möbelhaus: ich gebe ad-hoc an Porta@MeineDomain.de.

    Oder Post / Hermes Versand (Online-Pakete): ich gebe an Post@MeineDomain.de / Hermes@MeineDomain.de.

    Oder Fly-de@MeineDomain.de . . .


    Irgend wann wird einer dieser Unternehmen meine Mailadresse verkaufen (oder sie wird gestohlen). Dann weiß ist erstens, WO kommt die Mailadresse her, und zweitens kann ich dann alle Mails an diese Adresse über Filter sperren.


    Nun hat wohl irgend jemand "durch Ausprobieren" die Mailadresse x@MeineDomain.de und y@MeineDomain.de (wurden nie genutzt) in die Spamlisten aufgenommen.

    Einfach ausfiltern ging nicht, weil die Mailadresse nicht im Empfängerfeld auftaucht sondern im Feld "x-envelope-to" (das hatte ich erst viel später verstanden weil der Filter über Empfänger nicht funktionierte).


    Ob der o.a. Filter nun geht, weiss ich noch nicht.


    Mit einer zusätzlichen Mailadresse, der ich den Catch-All zuweise, wäre mir ja auch nicht geholfen. Ich müsste die ja auch abrufen und bekäme damit auch den Schrott.


    Eine echte Schrott-Adresse (bei T-Online) gibt's schon. Die gebe ich an, wenn ich beispielsweise bei de.filsh.net YT-Videos herunter laden will . . .

    Guten Morgen!

    An, CC ist nicht in Adressbuch AdressbuchMeineDomain

    Damit ist aber des Sinn der Funktion Catch-All dahin . . .


    Habe jetzt mal einen Filter eingerichtet, in dem ich im Feld mit der Auswahl von "Betreff", "Von", "Inhalt", "Datum" usw. ganz unten über "Anpassen" einen Eintrag "X-Envelope-to" hinzugefügt und diesen auf die beiden gespammten Adressen x@MeineDomain und Y@MeineDomain gesetzt habe.

    Mal sehen, ob es funktioniert . . .


    Über "Jetzt ausführen" wurde die bereits empfangene Mail jedoch leider nicht gelöscht ...

    • Thunderbird-Version: 68.8.0
    • Betriebssystem + Version: Windows 2004
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): eig. Domain
    • Eingesetzte Antiviren-Software: Defender
    • Firewall (Betriebssystem-intern/Externe Software): Simplewall
    • Router-Modellbezeichnung (bei Sende-Problemen): FB7390

    Hallo Zusammen!


    Habe ein Domain-Catch-All eingerichtet.

    Neuerdings kommen immer wieder Schrottmails an eine Adresse "x@MeineDomain" an, die ich aber über "Nach Empfänger filtern" nicht wech bekomme.

    Im Empfängerfeld steht irgend welcher Schrott, meine Adresse dagegen ("x@MeineDomain" steht nur im Header unter x-envelope-to.

    Hat jemand einen Tip, wie ich diese Dinger ausfiltern kann?

    Öhhm - ist identität anlegen und Alias anlegen nicht das Gleiche? Ich gehe unter Einstellungen in Konten unter meinem Konto und wähle "Weitere Identitäten" und habe dann einen Alias angelegt.

    Davon habe ich schon eine ganze Reihe ...


    Die Idee ist aber, ad-hoc eine Mailadresse anzugeben: ich kaufe bei irgend einem Shop irgend etwas und muss eine Mailadresse angeben. Dann gebe ich einfach an Shopname.Uwe@MyDomain.de.

    Stand heute kann ich CachAll aktivieren zum Empfang, müsste aber zum Antworten jeweils mühsam einen Alias bzw. eine Neue Identität anlegen.

    Wobei ich das Antworten bzw. Senden mit einer quasi unbekannten Mailadresse ohne Anlage eines Alias bei meinem Hoster tatsächlich mal testen müsste.


    Schöne Grüße,

    Uwe


    TB-Version ... Ok, wenn in drei Jahren jemand diesen Beitrag findet, ist die Version tatsächlich interessant ;-) Also: 60.5.3

    1809 - kommt bei Tante G "Big Brother" tatsächlich erst an zweiter Stelle, aber die 7390 kommt sofort ;-)

    Hallo Zusammen!


    wegen steigendem Mißbrauch meiner Mailadressen überlege ich momentan, statt mehrere Indentitäten einfach die Catchall-Funktion zu aktivieren und dann den jeweiligen Korrespndenzpartnern eine individuelle Mailadresse gu geben.


    Die Idee dahinter: Beispielsweise bekommt Amazon dann "AmazonUwe@MeineDomain.de".

    Kommt dann irgend wann Spam auf diese Adresse, kann ich sie sperren und weiß, dass Amazon meine Adresse "verhökert" hat.


    Problem dabei: ich kann auf eingehende Mails nicht antworten bis ich eine entsprechende Identität angelegt habe.


    Gibt's da ne Möglichkeit?


    Schöne Grüße,

    Uwe


    Pflichtangaben ( ;) ):

    • Thunderbird-Version: aktuellste
    • Betriebssystem + Version: 1809
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): eigene Domain
    • Eingesetzte Antiviren-Software: Defender
    • Firewall (Betriebssystem-intern/Externe Software): Simplewall
    • Router-Modellbezeichnung (bei Sende-Problemen): 7390

    Ab und zu sind alle TB-Fenster, also TB selber und die Mails die ich öffne, nach Neustart von 1803/1809 verschwunden bzw. außerhalb des sichtbaren Bereichs.

    Man kriegt sie zwar wieder über Aktivieren des Fensters, Alt + Spc, "verschieben" wählen, aber das ist kompliziert.

    Wenn ich die gespeicherten Fensterpositionen löschen könnte, ginge das schneller ...



    Thunderbird-Version: neueste (gerade aktualisiert)
    Betriebssystem: 1809Kontenart (POP / IMAP): IMAP
    Postfach-Anbieter: T-Online
    Eingesetzte Antiviren-Software: Defender
    Firewall: Simplewall
    Router-Modellbezeichnung: 7390



    Diese Worte hier können Sie mit Ihrem Text bitte überschreiben.

    Der Artikel bezieht sich zwar auf IMAP und bestätigt auch meine Feststellung bzgl. der Ordner. Zwei kleine Nebensätze haben mir aber dennoch geholfen:


    "Der Ordner "Unbekannt" (Punkt 8) ist ein spezieller Ordner des Postfach-Anbieters. In diesem Ordner werden E-Mails einsortiert, deren Absender unbekannt sind. Diese E-Mails werden Sie in Thunderbird (im Posteingang) nicht erhalten. . . .


    und


    Wissen Sie welche Absender der Postfach-Anbieter als "unbekannt" einstuft und somit deren E-Mails aussortiert? . . . . Um das Aussortieren zu vermeiden, können Sie vermutlich in den Einstellungen des Webmail-Accounts bei dem Anbieter eine Option wählen, die das Aussortieren der E-Mails unbekannter Absender verhindert.


    Das Aussortieren konnte ich zwar nicht abschalten, aber ganz platt einen neuen Ordner mit dem Namen "Posteingang" anlegen und mit einer sogen. Regel alle Mails in den Ordner "Posteingang" schieben.


    Und siehe da, TB holt sie ab und sie liegen dann korrekt im Posteingang :thumbsup: auch über Pop3.

    Hallo Zusammen!


    Habe ein merkwürdiges Phänomen in Verbindung mit Web.de.


    Eingerichtet als Pop3 mit TB60: nach Abruf ohne Fehlermeldung keine Mails im Posteingang :/


    Im Webinterface sind die Mails im Ordner "Unbekannt", einen Ordner "Posteingang" gibt's da gar nicht nicht :/ (s. Anhang).


    Dann der Test: Neueinrichtung mit IMAP: die ganzen Ordner von Web.de werden eingeblendet, die Mail im Ordner "Unbekannt" ist da, aber der Posteingang leer :cursing:


    Hat jemand dieses Phänomen auch schon mal gesehen?

    Oder muss ich in Web.de (Web-Interface) erst einen Posteingang anlegen ???


    Dank im Voraus und Gruss,

    Uwe


    Nachtrag: Test auf frisch installiertem TB60 gemacht, also keine beschädigte Altkonfig!

    Ich hab's gefunden - es war was ganz Doofes: die zwei Mailaccounts bei GMX waren keine zwei Mailaccounts, sondern ein einziger Mailaccount mit einer zweiten Alias-Mailadresse. Und ich Dussel hatte die zweite Mailadresse als Account angesehen und daher wurde der Account zwei mal abgefragt :-)))


    Also - dank an Graba - es war doch ein Alias ...

    Hallo Zusammen!


    Neuester TB unter W7 mit zwei Accounts bei Web.de und zwei bei GMX.de (alles IMAP): plötzlich erscheinen alle Mails mehrfach.

    Lösche ich eine Version, sind beide verschwunden :lupe:


    Also alle Konten entfernt, und neu eingerichtet, diesmal als Pop3. Ergebnis: Testmail an gmx.de erschien wieder doppelt.

    Aliase sind nicht eingerichtet.

    Ordner - Eigenschaften - Reparieren brachte auch nix ...


    Hat jemand eine Idee, was das sein kann?

    Kam irgend wann plötzlich ...

    Moin Zusammen!


    Habe auf einem neu installiertem W10 (1607) einen neuen Thunderbird installiert: er startet immer mit dem Fenster "Systemintegration . . .".
    Habe den Tips zufolge im W10 Thunderbird als Standard-Mailclient eingestellt, half aber nicht.
    Auch die verschiedenen Möglichkeiten im Fenster "Systemintegration . . ." (prüfen, Haken rein, Haken raus ...) ergaben nix.


    Gibts noch weitere Tips, wonach ich mal gucken könnte?


    Schöne Grüße,
    Uwe