Posts by ultralaeufer

    Hallo,


    noch zwei ergänzende Fragen:


    1. Ich habe den empfohlenen Filter (Adressbuch-Blockierte Empfänger) für bisher nur einen Absender eingerichtet. Der Filter funktioniert auch, aber gelegentlich wird eine E-Mail zwar korrekt in den Junk-Ordner verschoben, ist aber nicht als Junk markiert. Das ist zwar kein echtes Problem, aber gibt es dafür eine evtl. Erklärung?

    2. Es handelt sich bei dem Absender um die Produktwerbungsmails von meinem E-Mail-Account Anbieter, von denen ich täglich zwei erhalte. Wieso erkennt Thunderbird diese nicht automatisch als Junk, nachdem ich diese länger als einen Monat einzeln händisch als Junk gekennzeichnet habe?


    Danke schon mal und Grüße

    @EDV-Oldi

    und auch das Standartthema von Thunderbird benutzt

    Das wars!

    Hätte ich eigentlich auch selbst drauf kommen müssen, das mal auszuprobieren, aber ich benutze seit Jahren ohne Probleme Nautipolis, deshalb hatte ich dies als Ursache gar nicht auf dem Schirm. Irgend etwas muss sich da vor etwa drei Wochen eingeschlichen haben.


    Werde ich also das Thema wechseln müssen, ein wenig Abwechslung kann ja auch nicht schaden ...


    Mapenzi


    Danke für den Tipp. Obwohl der Fehler schon gefunden war, habe ich auch Deinen Vorschlag noch einmal getestet, hat auch nichts gebracht. Das war aber wohl normal, nachdem das Theme als Ursache klar war.


    Also, Problem gelöst. Danke nochmal für alle Antworten!

    Hallo,


    edvoldi

    Das war es leider nicht.


    Feuerdrache

    Beim abgesicherten Modus kann ich ja kein Lightning aktivieren, das wird mir nicht angeboten.


    Und zum manuellen Deaktivieren habe ich mich wohl falsch ausgedrückt. Ich hatte natürlich alle addons bis auf Lightning deaktiviert, hat aber nichts verändert. Kleines Missverständnis, sorry.

    Hallo Feuerdrache,


    danke für die schnelle Antwort.


    Abgesicherter Modus erschien mir sinnlos, weil ja dann auch Lightning deaktiviert wird. Habe ich jetzt trotzdem mal gemacht, aber der Kalender ist ja dann wie erwartet weg, oder habe ich da was falsch verstanden?


    Dann habe ich noch alle Addons manuell deaktiviert, auch keine Veränderung.


    Ich vermute mal, als nächstes wäre Lightning komplett neu zu installieren ? ;)

    Hätte ich auch schon versucht, war mir aber nicht ganz sicher, ob dann auch die Kalenderdaten automatisch gelöscht werden. Ich habe zwar schon mal sicherheitshalber die Daten als .ics exportiert, wollte aber bei diesem Stand der Dinge erst mal fragen, ob das Problem nicht vielleicht doch schon bekannt ist.


    Hallo und guten Tag,

    seit einiger Zeit habe ich den Anzeigefehler lt. Screenshot. Von einem Tag zum anderen, ohne dass ich bewusst irgendetwas geändert, installiert/deinstallliert hätte. Würde mich über einen Tipp freuen.

    Gruß

    Burghardt



    • Thunderbird-Version: 52.1.1.
    • Lightning-Version: 5.4.1.1.
    • Betriebssystem + Version: W7 64bit
    • Eingesetzte Antivirensoftware: G-Data
    • Firewall (Betriebssystem-intern/Externe Software): G-Data

    Zur Vollständigkeit:


    Das war nicht der Grund. Ohne Masterpasswort hätte ich auch seinerzeit niemals meine Passwörter an TB übergeben. Die Kommentare, die ich meinte, gingen eher darum, dass trotz Masterpasswort ein Hack möglich gewesen sein sollte. Ich hatte da schon einige Zeit den TB-PM genutzt, dann aus diesem Grund auf Sticky Password umgestellt.


    Einen Unterschied, der speziell für den programmeigenen PW-Manager sprechen würde, habe ich für mich nicht gefunden. Die zusätzlichen Funktionen von Sticky Password bringen für mich zudem einen erheblichen Nutzeffekt. Das kann aber natürlich jeder für sich entscheriden.


    Passwörter hosten kommt für mich absolut nicht infrage.


    Schöne Weihnachten und eiin gesundes neues Jahr!

    Hallo und guten Abend,


    das Problem scheint eingekreist. Es liegt offensichtlich zwischen Passwortmanager und Thunderbird.
    Ich hatte mich entschieden, zunächst den abgesicherten Modus von Thunderbird zu probieren, nachdem ich eine Info bekommen hatte, wie ich diesen ohne das Menue ("den Button") aufrufen kann. Dann hat es mit Einschränkungen funktioniert. Einzelheiten erspare ich uns hier.


    Zwischenbemerkung:

    Mir ist nicht bekannt, dass es im Thunderbird einen Button für Safe-Mode gibt.

    Im TB-Menue unter "Hilfe" der vorletzte Punkt: "im abgesicherten Modus starten". Der hat nicht reagiert.


    Ich habe TB dann wieder normal gestartet, alle Erweiterungen deaktiviert und wollte eine nach der anderen testen. Da ich wegen der Passwort-Fehlermeldung zuerst das Passwortmanager-addon deaktiviert habe, hatte ich Glück und sofort den Fehler lokalisiert. Merkwürdigerweise musste ich aber zusätzlich zum addon auch noch das PM-Hauptprogramm abschalten, bevor alles wieder komplett funktionierte.


    Ich hatte ja schon ganz am Anfang des Problems das Abschalten des PM getestet, was aber nichts brachte. Offensichtlich hat das PM-addon noch ein "Eigenleben".


    Ich habe mich jetzt mit dem Support des PM in Verbindung gesetzt, um die Sache zu klären und gebe solange die TB-Passwörter wie im Mittelalter händisch ein. Danach aktiviere ich den PM jeweils wieder.


    Wenn die Sache endgültig geklärt ist, gebe ich hier einen Abschlusskommentar.



    Hast du für diese Behauptung eine Begründung?

    Lernen kannst Du bei mir sicher nicht viel. Ich habe vor Jahren einmal einige (vielleicht inzwischen überholte) Kommentare gelesen, dass die Passwortmanager von FF und TB für recht leicht zu knacken wären. Darauf hin habe ich mich für einen externen Passwortmanager entschieden, da dieser auch noch einigen zusätzlichen Komfort bietet. Bisher bin (war?) ich sehr zufrieden.


    Für heute mal zunächst danke an alle für Eure Mühen. Schönen Abend und
    Grüße
    Burghardt

    Hallo,
    erstmal Danke für die bisherigen Antworten.


    Ich habe im Moment das Problem, dass ich meine "normalen" Arbeiten weiter führen muss und nur zwischendurch die verschiedenen Tipps abarbeiten kann. Es kann also ggf. etwas dauern, bis ich hier reagiere.


    @Otto
    "Meist muß der Rechner auch neu gestartet werden, damit die Änderungen wirksam werden."
    Ist passiert, inzwischen habe ich auch das Zertifikat von G-Data erneuert.


    @Peter_Lehmann
    "PW-Manager"
    Da steht nichts.
    Ich nutze einen externen PW-Manager, der die Passwörter auf meinem PC speichert, weil der m.E. sicherer ist als der TB-PW-Manager. Diesen habe ich auch schon testweise abgeschaltet. Dann kommt "normalerweise" von TB die Passwortabfrage für händischen Eintrag und der Abruf funktioniert einwandfrei (jetzt nicht, sondern es erscheint die Meldung lt. Screenshot).


    "Dann beim Provider auf seiner Webseite nachsehen"
    Ich behaupte mal salopp, das kann es nicht sein, da es sich um drei verschiedene Provider handelt und die Einstellungen schon "ewig" funktionieren und nicht verändert wurden.


    "AV-Scanner und E-Mail Überwachung"
    Ich habe bereits testweise die E-Mail Überwachung und auch das komplette Überwachungsprogramm deaktiviert. Hat aber leider nichts bewirkt. Ob ich vielleicht auf Grund des Hinweises die E-Mail-Überwachung zukünftig ganz abschalte, überlege ich mir mal, wenn mein aktuelles Problem gelöst ist.
    Das empfohlene Verhalten bei Mailanhängen ist natürlich absolut selbstverständlich. Ich frage oft selbst bei E-Mails von Freunden erst nach, bevor ich einen Anhang oder Link öffne.


    "Das gruselige Webmail ..."
    Ja, ja, natürlich, den direkten online-Zugang nutze ich nur jetzt im Moment, da ich keine Alternative habe, was soll ich denn machen?


    "...warum du keinen PW-Manager benutzt, kann ich auch nicht verstehen..."
    Wie oben geschrieben, nutze ich natürlich einen PW-Manager, allerdings nur zum automatisierten Eintrag. Ohne geht es nicht.
    Trotzdem erstelle ich meine eigenen Passwörter, die absolut sicher (17 bis 25 Zeichen, Groß-, Kleinbuchstaben, Ziffern und Sonderzeichen, jeder Zugang eigenes Passwort) und trotzdem leicht zu merken sind. Das macht mich unabhängig, wenn der PW-Manager mal ausfallen sollte. Kann ich hier natürlich nicht genauer ausführen und gehört auch nicht ins Thema.


    Danke aber für Deine ausführliche Antwort!!


    Ich werde als nächstes versuchen, Windows im abgesicherten Modus zu starten und mal sehen, ob dann der Abruf funktioniert.


    Dazu noch die Frage, ob jemand eine Erklärung dafür hat, warum ich TB nicht im abgesicherten Modus aufrufen kann. Das würde ich nämlich gerne
    noch vorher versuchen. Wenn ich den Button klicke, passiert einfach nichts, wie ich geschrieben hatte. Das könnte ja eventuell daraufhindeuten, dass der Fehler noch an anderer (übergeordneter) Stelle liegt.

    Hallo ultralaeufer,
    das sieht aus als würde sich dein Virenscanner dazwischenschalten.
    schau doch bitte mal hier im unteren Teil des Posts, ob dir die Tips von Pe_Le witerhelfen.
    Gruß,
    Otto

    Danke. Das hatte ich auch schon gefunden, trifft aber bei mir nicht.
    Ich hatte ja auch schon 1. Den Support von G-Data kontaktet und 2. Alle Komponenten des Programms nacheinander deaktiviert.
    Gruß

    Hallo nochmal,


    schade, dass noch niemand einen Tipp hatte. Ohne E-Mails läuft bei mir nichts, schlimm eigentlich ...


    Hier noch ein Nachtrag:


    Über Webmail funktionieren alle drei Provider problemlos.
    Den Passwortmanager von TB nutze ich nicht.


    Dann noch den Screenshot. Hatte ich gestern leider vergessen.



    Gruß

    Guten Tag allerseits,


    seit gestern, ca. 17:00 Uhr kann ich (Providerunabhängig) E-Mails weder abrufen noch versenden.


    Ich habe keine Einstellungen verändert, keine addons installiert, entfernt oder verändert, keine Programme installiert. Mein TB wird immer sofort aktualisiert, ansonsten ist alles seit gefühlter Ewigkeit nicht mehr verändert worden. Der Passwortmanager ist abgeschaltet.


    Beim Abruf kommt keine Fehlermeldung, sondern in der Fußleiste die Anzeige "Verbunden mit ..." es passiert aber nichts.
    Beim Senden kommt die Fehlermeldung "Passwort für ... ist nicht verfügbar", siehe Screenshot.
    Beim Versuch "Starten mit deaktivierten addons" passiert: nichts.


    Ich habe die Komponenten meines Schutzprogramms nacheinander deaktiviert ohne dass sich etwas geändert hätte.


    Würde mich freuen, wenn jemand eine Idee hätte


    Gruß

    Hallo und guten Abend,

    Weiterhin kann man in der Sidebar festlegen, welches Adressbuch dort permanent nach dem Öffnen des Verfassenfensters angezeigt werden soll.

    Wie lege ich das fest? Bei mir erscheint immer nach einem Neustart von TB (38.1) "Alle Adressbücher". Wenn ich einmal das persönliche Adressbuch beim Öffnen des Verfassenfensters angewählt habe, bleibt es zwar zunächst voreingestellt, aber nach Neustart wieder "Alle Adressbücher".


    Gruß

    Hallo,


    ich schließe mich mal an (ich hoffe es passt):


    Ich möchte, dass im Text einer E-Mail die URL nicht automatisch in einen Link umgewandelt wird, da einige Empfänger dies nicht akzeptieren. Ich habe schon verschiedenes versucht (ohne Formatierung, http / www weglassen oder in Klammern setzen), nach dem Speichern ist wieder ein Link da.

    Hallo und guten Abend,


    ich sichere meine Termine regelmäßig durch einen ics-Export.


    Wenn ich die ics-Datei wieder einlese, werden jedes Mal die Grundeinstellungen (Allgemein, Kategorien, Ansichten etc.) wieder auf Standard zurück gesetzt. Kann ich das irgendwie verhindern?


    Gruß und schönen Abend
    Burghardt



    Thunderbird-Version: 24.2.0
    Lightning-Version: 2.6.4
    Betriebssystem + Version: Windows 7 Home Premium, 64bit