Posts by mtemp

    Will ja nicht nachfragend sein ;)

    ... doch leider aus wiederholtem Anlass, der Mail-mit-Bild-Erstellung


    Doch vin der einzige TB-User, der mittlerweile HTML-Mails nutzt, dort Bilder einfügt -- und den es stört, dass diese erst beim Empfänger auf die Breite des Mailfenster herunterskaliert = vollständig angezeigt werden, beim Erstellen jedoch 1:1 angezeigt werden, viel Platz wegnehmen und horizontale Scrollleisten erscheinen?

    Hi,

    vorhin wiede eine formatierte Mail als Reintext verschickt – ohne Absicht & eigenes Zutun...


    Meines Erachtens liegt es an dieser Einstellung, die ich nicht dauerhaft auf "nur HTML" setzen kann – oder geht dies doch?




    Danke für Eure erneute Hilfe!


    mtemp

    Hi,

    wenn ich in einer HTML-Mail ein Bild direkt einfüge, so wird es mir nicht auf die Breite meines eMail-Fensters skaliert, also "ganz" angezeigt, sondern in 100%-Größe und v.a. Breite (entsprechend erscheinen horizontale Scrollbalken).

    Bei der Ansicht der versendeten Mail (oder Mails, die ich bekomme), werden mir Bilder wie gewünscht angezeigt, vollständig sichtbar, also auf die Breite meines eMail-Fensters skaliert. Erst mit Klick darauf in 100%-Darstellung.


    Lässt sich dies irgendwie ändern?

    Dankeschöns!

    mtemp

    Hallo,

    bin mir stets unsicher, ob nun eine Mail als Plain Text oder doch im mittlerweile von mir für alle Mails präferierten HTML-Format abgeschickt wird.


    Gerade wird mir zB dies angezeigt bei einem Reply unter "Optionen":



    Egal, ob ich die Mail, auf die ich antworte, über "Allow HTML Temp" als "Reiner Text" oder im "HTML Format" anzeigen lasse – dies macht in der Darstellung der Zitierung tatsächlich einen Unterschied, wie ich gerade erst bemerke –, so wird hier "Autom. bestimmen" angezeigt.


    Lässt sich dies nicht generell auf "Nur HTML" umstellen?


    Dankeschöns!


    mtemp


    PS: dies meine Programmeinstellungen über Suche nach "html":


    Da mir bisher niemand die Einstellung direkt in den Einstellungen sagen konnte/wollte ; ), um die (HTML-)Schriftgröße von empfangenen (und unformatierten) Mails zu erhöhen (s. meine Screenshots), so konnte ich nur diese eine verstecke Einstellung auffindig machen, die das Problem gelöst hat...

    ... auch nach Update auf die neueste Version, die man ja manuell installieren musste, wie ich mir ebnenfalls erst nahezu ergurgeln musste ...


    Danke Euch!

    TB-Version 78.x, 64-Bit, unter Win 10


    Hallo,

    vielleicht nur auf einem 4K-Monitor der Fall (bei 150% Schriftvergrößerung von Windows): dass der Schriftgrad von empfangenen Mails zu klein ist. Egal, ob ich sie als Reintext oder im HTML-Modus mir anzeigen lasse. Beim Verfassen selbst wirkt sich die Größen-Einstellung in den HTML-Optionen aus.

    Auch im abgesicherten Modus ist die Schrift zu klein (und müsste sie stets zB per "Strg Plus" vergrößern.


    Dies wäre ein Fall für eine CSS-Anpassung?



    Danke!

    mtemp

    Danke für Eure Antworten.


    Nochmals meinen Junk-Ordner "beobachtet".

    Nicht jede der Mails, die dort abgespeichert wurden, waren auch als Junk eingestuft wie diese:


    vs.



    Dies wirkte sich wiederum auf die Bilddarstellung aus.

    Kann jedoch nicht nachvollziehen, wieso die einen Mails eben als Junk eingestuft wurden, die anderen hingegen nur in den Junk-Ordner verschoben wurden.

    Ob es vielleicht an serverseitigen Viren-/Spam-Filtern liegt, auf die Thunderbird entsprechend reagiert? – Müsste also vielleicht mal die "serverseitigen Logs" mir anschauen, etc.

    Wobei wiederum diese Screenshots (zweier zufällig ausgewählter Junk-Mails) je eine Mail zeigen, die direkt an meine Hauptadresse gerichtet war, die andere über eine GMail-Adresse bzw. -Weiterleitung. Könnte vielleicht auch eine Rolle.


    Doch nun zu spät in der Nacht :( alias noch zu früh ;) am Morgen ...

    Hi,

    bei Mails, die in meinem Junk-Ordner landen – meistens zu Recht... –, würde ich mir wünschen, dass TB zB keine Bilder in diesen Mails lädt, keine externen Verknüpfungen.

    Lässt sich dies einstellen?


    Danke!

    mtemp

    Danke, mrb


    Egal, ob virtueller Ordner oder nicht – ich wünschte mir einfach nur, dass ich die Mails eines Suchergebnisses allesamt markieren kann (ok, das geht ;)) und daraufhin einem Ordner zuführen kann. Innerhalb zB des Posteingang-Ordners geht dies ("natürlich"). Doch wieso nicht auch bei einem virtuellen Ordner, der bei mir u.a. den Posteingangs-Ordner miteinbezieht.


    Egal, ob Bug oder Nicht-Bug – trotzdem nervig.


    Gruß zurück! :)

    Hallo,


    glaube, mal gelesen zu haben, dass TB nur dann eMails im HTML-Format versendet (anstatt die Formatierungen ungefragt zB in *fett* zu versenden...), wenn in der Empfänger-Adresse in den Kontakten explizit als Nachrichtenformat HTML eingestellt wurde statt "Unbekannt". Letzteres ist bei mir standardmäßig der Fall (hatte diese Einstellung bisher nie angefasst). Doch nun möchte ich doch standardmäßig das Nachrichtenformat auf HTML umstellen.






    Muss ich also tatsächlich jeden einzelnen Kontakt entsprechend bearbeiten oder gibts nicht doch eine globale Option, die mir diese mühselige Arbeit erspart?


    Danke!

    mtemp

    Hallo,

    in aktuellestet 64-Bit-Version 78.7.1 unter Win10 werden mir über den Schnellfilter mehrere eMails eines virtuellen Ordners – der mir die letzten Mails aus einigen meiner IMAP-Ordner anzeigt – aufgeführt (nur Betreff durchsuchend). All diese eMails aus verschiedenen gehören jedoch in einen bestimmten Ordner. Also alle markiert, doch ich kann sie nicht zB per Drag'n Drop in den Zielordner verschieben. Auch nicht über das Kontextmenü: "Verschieben in...".


    Bug oder ein noch nicht implementiertes Feature? ; )


    danke!

    mtemp

    Hi,

    eine eMail mit mehreren Fotos als Anhängen (JPGs), die ich vor knapp 10 Jahren versendet und nun zufällig wieder aufgefunden habe, will ich weiterleiten. Die Anhänge kann ich hierbei "ganz normal" per Doppelklick öffnen – auch wenn sie sich ja nicht mehr am ursprünglichen Ort befinden.


    Ist dies vielleicht der Grund, wieso nach Klick auf "Senden" gar nichts geschieht?

    Falls ja, so müsste doch eine entsprechende Meldung erscheinen.

    Da dies nicht der Fall ist, müsste es also eine andere Ursache geben dafür, dass ich diese Mail einfach nicht verschicken kann.


    Danke!

    mtemp

    Hallo Jiriki ,


    Danke für Deinen wertvollen Tipp!


    Das werde ich auf meinem zweiten Rechner überprüfen – bin gerade an einem anderen und unmittelbar vor Deinem Tipp dort auch auf die 64-bit-Version umgestiegen, nachdem ich zuvor in der 32-er Version ein weiteres Update entdeckt hatte.

    Bin mir nicht ganz sicher, ob ich auf diesem 2. Rechner das selbe Problem hatte. Zumindest wird mir hier der Google-Kalender direkt angezeigt.


    Doch auf dem 1. Rechner MUSS es daran liegen!


    Insofern noch einmal, diesmal auch im Voraus: Danke! :)

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    Nutze seit Jahren das genannte Addon. Kann jedoch nicht mehr sagen, seit welcher TB-Version dieses Auswahlfenster nicht mehr erscheint:



    Es klinkt sich statt dessen hier ein:



    Finde keine Option, das alte Verhalten wiederherzustellen. ist dies nun bedingt durch eine der letzten TB-Aktualisierungen? Oder ist diese Option zu versteckt...?


    Vielen Dank!

    mtemp

    Hallo,


    nahezu nach Jahrzehnten kürzlich doch von Plaintext- zu HTML-Mails umgestiegen.

    Jedoch fand ich die Kennzeichnung von Zitaten im Plaintext mit "> " sehr viel geschickter.



    Das Umstellen innerhalb von HTML-Mails auf diese "Plaintext-Zitat-Kennzeichnung" ist wahrscheinlich nicht möglich, oder?

    ... so dass zB auch mit Strg-Shift-V die "spitze Klammer" eingesetzt/vorangestellt wird –


    Ah, entdecke gerade: wenn ich die jahrelang genutzte Option "bearbeiten – neu umbrechen" (Strg-R) nun auch in HTML-Mails nutze, so wird mir hier die HTML-Zitat-Kennzeichnung in die "Plaintext-Darstellung" umgewandelt. Nicht ungeschickt, diese Neuentdeckung ;)

    Doch ist diese Funktionsweise bei HTML-Mails tatsächlich sozusagen im Sinne des Erfinders?


    Viele Grüße, mtemp

    Danke für Deinen Tipp.


    Doch tut sich nichts. Die Sanduhr dreht sich immer noch im Kreis...


    Mal gelesen, dass die Zweifaktorauthentifizierung bei Google nicht aktiv sein darf. Darum hatte ich diese mal deaktiviert. Machte aber keinen Unterschied.


    Ob das Addon versucht, mit meinem alten Google-Passwort sich einzuloggen, bei diesem Versuch jedoch auch kein Zeitlimit vorgesehen ist?


    Macht es eigentlich einen Unterschied (nicht nur in diesem Zusammenhang), ob ich die 32- oder 64-Bit-Version nutze? aus historischen Gründen isses bei mir noch die 32-er.



    Puh, für all solche Dinge, die mal funktionierten, dann "plötzlich" nicht mehr, geht nicht nur Zeit, sondern auch Nerven und umgekehrt drauf ;)