Posts by Raefael

    Hallo Rum,


    sorry das hatte ich vergessen, aber diese Schritte hatte ich schon erledigt.
    Nichts desto trotz hat sich eine Lösung gefunden, allerdings eine bei der man sich fragen muss, was soll das. :stupid:


    Folgendes vorgehen.
    Habe die Adressen der Server von .net nach .de geändert. Was macht man nicht alles wenn man nicht mehr weiter weiss ....
    Jetzt fragte mich Thunderbird brav nach dem Passwort und nach einer Meldung das, dass Sichheitszertifikat nicht stimmt wurden auf einmal die Mails abgerufen, seltsamerweise auch Mails die laut der Webmailer Oberfläche nicht mehr im Posteingang vorhanden waren.


    Die Server wieder zurück auf .net gestellt und zum testen, ein paar Mails von einem anderen Account an GMX gesendet. Siehe da alles funktioniert wieder wie es sollte. Seltsam daran war nur das mich Thunderbird noch mal nach dem Passwort für den DE pop Server gefragt hat, hätte dieses nicht eigentlich im Passwortmanager hinterlegt sein sollen? :gruebel:


    //Rafa

    Hallo Rum,


    natürlich habe ich diese gelesen, das Problem trat ja auch erst später auf und nicht direkt nach der Umstellung bei GMX.
    Habe inzwischen Thunderbird testweise das Profil weggenommen so das dieser jungfräulich startet und das GMX Konto Schritt für Schritt noch mal neu eingerichtet. Das Ergebnis bleibt das gleiche, Thunderbird tut so als ob er Mails abrufen würde und behauptet dann das keine vorhanden sind. :(


    //Rafa

    Hallo,


    jetzt hat es mich, bzw. meine Freundin auch erwischt.
    Es können keine Mails mehr von GMX abgerufen werden.


    Die Eckdaten zur Erklärung.
    Thunderbird lief in der Version 2.0.0.22 auf Windows XP professionell SP 3 ohne Probleme, es wurden Mails von einem GMX und zwei web.de abgerufen, es waren keine Addons installiert. Aus heiterem Himmel wurden keine Mails mehr von GMX abgerufen, Fehlermeldung oder dergleichen gab es keine.


    Durch einen Rechnerneukauf wurde das Profil umgezogen und läuft nun unter Windows Vista Home, hier zeigen sich die selben Symptome.


    Hättet Ihr bitte ein paar Tipps für mich wie ich in den Vogel wieder ans fliegen bekomme?


    //Rafa

    Quote from "vicward"


    -- snipped --
    ich habe keinen Server aufgesetzt. Muss ich? Z.b. mit xampp? Klingt eigentlich logisch ;) Wie geht das mit den Wikis bzw. warum ist es besser geeignet?


    Stimmt gesagt habe ich nichts mehr dazu, geärgert habe ich mich allerdings schon.


    BTT:
    Wenn Du ein Newsgroup Konto abfragen willst und dieses lokal auf Deinem Rechner liegen soll, brauchst Du ergo einen lokalen Newsserver "nntp". Die Technik und der Server der dahinter steckt ist im Prinzip nichts anderes als der von mir eingangs erwähnte Server der unter news.arcor.de zu erreichen ist, eben nur lokal.


    Kostenlose NNTP die mir für Windows einfallen wären der IIS oder Hamster.
    Ein Wiki ist das was Du hier siehst wenn Du auf Hauptseite klickst, oder wenn Du Dir Wikipedia ansiehst. Es ist einfach strukturierter als ein Newsserver und auch einfacher zu durchsuchen. Hierfür bräuchtest Du dann das von Dir erwähnte XAMPP, oder ähnliche Pakete.


    //Rafa

    Es wäre nicht schlecht wenn Du uns mitteilen würdest welchen Server Du aufgesetzt hast, evtl. ist dort noch etwas einzustellen oder man kann aus den logfiles ersehen wo es hängt.


    Ansonsten telnet

    Code
    1. set local_echo
    2. open server name or IP addressport


    So kannst Du sehen ob der Server überhaupt reagiert.


    P.S.:
    Ein Wiki wäre für diese Anforderungen imho besser geeignet.


    //Rafa


    Guten morgen,


    So, bitte nochmal langsam und zum mitdenken.
    Du möchtest von einem Newsserver bestimmte Gruppen abonnieren, habe ich das so weit richtig verstanden?


    • Den Weg zur Einbindung in Thunderbird hast Du ja schon gefunden, kann ich mir also sparen.
    • Bei den Servereinstellungen gibst Du nicht Deine eigene IP an, sondern die Adresse eines Newsservers, z.B. news.arcor.de
    • und ja, bei den meisten Newsservern muss ein Benutzerkonto erstellt werden, sprich Du musst Dich anmelden.


    In diesem Sinne und der Hoffnung etwas geholfen zu haben.


    //Rafa

    Quote from "Kassiopeia2212"

    Guten Morgen ;)


    Danke für die Hilfe, den link kannte ich nicht.
    Leider verbirgt sich hier nichts neues: apple mail legt alle mails automatisch in der library als emlx in mbox-ordnern ab.


    Guten Morgen,


    das siehst Du richtig. Dafür ist das Tool EMLX to mbox Converter gedacht. Mit diesem kleinen Progrämmchen wandelst Du die Mails vom Apple emlx Format in das mbox Format um.

    Quote from "Kassiopeia2212"


    Es scheint, als sei das Kernproblem, daß beim Import der mails ausschließlich Eudora und Communicatior 4.x zur Auswahl stehen. Somit werden leere mbox-ordner importiert.
    -- snipped --
    Falls Du noch einen Tip hast - gerne und danke!


    Hierzu solltest Du dann das Tool ImportExportTools (Mboximport enhanced)
    verwenden. Dieses holt Dir umgewandelten Mails in Thunderbird.


    //Rafa

    Moin moin,


    das Thema ist ja sehr interessant, lese hier seit Beginn mit. Kam nur keine Wortmeldung da mir nichts wirklich brauchbares einfiel. Ich finde es auch müssig sich den Kopf darüber heiß zu reden ob und wenn ja das nun Schlamperei beim Programmieren war/ist oder nicht. Es geht doch darum heraus zu finden wer da in der prefs.js rumfummelt.


    Spontan fallen mir eigentlich nur drei Arten von Software ein die mit der lokalen Adresse arbeiten.

    • Trojan Horses, Viren, Addware
    • Spamcatcher
    • Proxys / manche Module von Virenscannern


    Ich denke mal Punkt 1. kann man abhaken, das wirst Du sicher schon überprüft haben.
    Zu 2. Hattest Du evtl. ein externes Programm in betrieb das Dir Spam ausfiltert, sind davon vielleicht noch Reste auf dem System?
    Zu 3. Hast Du eventuell ein Programm wie Tor etc. am laufen und dieses aus versehen so eingestellt das es auch den Mailverkehr "anonymisiert"? Läuft Avast unter Umständen mit mehreren einzelnen Modulen und hat eine Funktion Spam abzufangen / filtern?


    Mehr fällt mir momentan dazu auch nicht ein :(
    Aber vielleicht ist bei diesem Rundumschlag was dabei, was Dich / uns, auf die Spur des Übeltäters bringt.

    //Rafa

    Quote from "Strogi"

    Hi,
    danke für Eure Rückmeldungen.
    -- snipped --
    lg
    Strogi


    Guten Morgen,


    nicht unbedingt.
    Wie Peter Lehmann schon sagt kann und will Thunderbird, weder Outlook noch Notes ersetzen.
    Allerdings ist Thunderbird im Umgang mit solchen Maßen an Informationen "1 GB großes *.pst file" um einiges performanter als Outlook "vor allem als die 2000'er Version".


    Die Frage die Du Dir stellen solltest lautet meiner Meinung, kann Thunderbird das erledigen was ich im alltäglichem Gebrauch mit Outlook erledige. Falls diese Antwort positiv ausfällt spricht doch nichts dagegen Thunderbird einmal anzutesten und eine Chance zu geben, oder?


    //Rafa

    Guten Morgen,


    mir stellt sich folgendes Problem, dessen Lösung ich hier leider nicht finden konnte.
    Ich hole meine Mail per IMAP ab und kopiere diese dann anhand der Absender Adresse in entsprechende Unterordner.
    Die Mails sollen im Unterordner als gelesen markiert sein, im Posteingang aber nicht.


    Dafür habe ich mir folgenden Filter erstellt.
    - Kopiere Mails von xyz [@] yxz.com in den Ordner xyz
    - Verschlagworte diese mit xyz
    - Markiere diese Mails als gelesen


    Dies will so leider nicht funktionieren.
    Die Mails werden scheinbar erst verschlagwortet "was eine Wort" dann als gelesen markiert und danach erst kopiert, was leider zur Folge hat das die Mails im Posteingang als gelesen markiert sind.


    Hat hierfür wer einen Tipp, wie ich mein Vorhaben realisieren könnte, gibts evtl. ein workaround?


    //Rafa

    Guten Morgen,
    Listen dienen dazu mehreren Kontakten gleichzeitig eine Nachricht zukommen zu lassen ohne diese jedesmal alle einzeln in das Empfängerfeld einer Mail einfügen zu müssen, wie Du schon gemerkt hast sind Listeneinträge nur "Kopien".


    Der richtige Weg wäre gewesen Dir über Datei -> Neu, ein neues Adressbuch anzulegen.
    Ob und wie Du Deine Adressen wieder herstellen kannst, weiß ich leider nicht, aber vielleicht kann hier wer anders aus dem Forum in die Bresche springen.


    //Rafa

    Guten Morgen,


    es wäre nicht schlecht zu wissen was in der Datei sbpython.exe.log steht.
    Denn genau auf dieses logfile verweißt die Fehlermeldung.


    //Rafa