Beiträge von Jakob_H

    Hallo Ingo,


    Danke nochmals für Deine Hilfe.


    Ich verwende das systemeigene Programm zum Komprimieren. Leider habe ich nicht die geringste Ahnung, wie es im Detail arbeitet. Ich werde mich jetzt einfach selber nach einem geeigneten Programm umsehen.


    Sobald die Sache gelöst ist, bzw. falls noch ein Problem auftauchen sollte, melde ich mich noch ein Mal.


    Liebe Grüße,
    Jakob H.

    Hallo Ingo,


    Danke für Deine Antwort.


    Zitat

    welchen Editor hast Du dazu benutzt?


    Ich habe TextEdit.app benutzt.


    Zitat

    Prüfe, ob die Datei jetzt nicht install.rdf.txt heißt.


    Die Dateiendung stimmt.


    Zitat

    Ansonsten: welche Dateien befinden sich jetzt im Archiv? Vergleiche die Liste auch mal mit dem Original-Archiv.


    Die beiden Archive enthalten die selben Dateien. Allerdings hat das Original-Archiv eine Größe von 44kB und das neue eine Größe von 52kB. Das bedeutet wohl, dass ich die falsche Kompessionsmethode verwendet habe, und die neue xpi-Datei für TB nicht lesbar ist.


    Welche Kompressionsmethode muss ich anwenden, und mit welchem (MacOSX-kompatiblem) Programm kann ich das erledigen?


    Liebe Grüße,
    Jakob H.

    Hallo,


    Ich versuche eben die Erweiterung "Allow HTML Temp 2.0.1" unter TB 3.0b3 zu installieren. Da diese Erweiterung zunächst nur bis Version 3.0a1 installiert werden kann, bin ich wie folgt vorgegangen, um sie dennoch installieren zu können.


    1) xpi-Datei heruntergeladen
    2) in zip umbenannt
    3) mit Archivierungsprogramm.app ausgepackt
    4) die Datei install.rdf geöffnet und den entsprechenden Wert von "3.0a1" auf "3.0b3" geändert
    5) das Verzeichnis komprimiert (Rechtsklick auf Datei -> komprimieren)
    6) zip-Datei in xpi umbenannt


    Wenn ich versuche, die Erweiterung zu installieren, erhalte ich jedoch die folgende Fehlermeldung:


    Zitat


    Thunderbird could not install the file at


    file:///Users/XXX/Desktop/allow_html_temp-2.0.1-tb%202.xpi


    because: Install script not found
    -204


    Weiß jemand, wie ich das richtig mache?


    Liebe Grüße,
    Jakob H.

    Hallo,


    Habe mir eben TB 3.0b3 zum Testen besorgt. Ich bin mit der Beta im Großen und Ganzen sehr zufrieden, nur ein neues Feature stört mich immens.


    Da ich aus Gründen der Übersichtlichkeit immer nur so wenige Fenster wie nötig geöffnet habe, lasse ich TB die meiste Zeit im Hintergrund laufen. Die Beta fragt nun im Gegensatz zu TB 2.0.0.xx JEDES MAL, wenn ich das Fenster öffne nach meinem Master-Passwort, anstatt nur ein Mal beim Programmstart danach zu fragen.
    Vom Sicherheitsstandpunkt aus betrachtet ist das mit Sicherheit sinnvoll. Allerdings ist das für mich eben auch ziemlich lästig. Im Moment helfe ich mir, indem ich das TB-Fenster in einem eigenen Space geöffnet halte.


    Gibt es eine Möglichkeit die Beta so zu konfigurieren, dass das Master-Passwort nur ein Mal beim Programmstart abgefragt wird, bzw. wird das offizielle Release diese Möglichkeit bieten?


    Mit freundlichen Grüßen,
    Jakob H.

    Ich habe eben TB v3.0b2 installiert. Hier kann ich ebenfalls wieder virtuelle Ordner erstellen, sobald ich in einen realen Ordner wechsle.


    Liebe Grüße,
    Jakob H.


    P.S.: Mit TB 2.0.0.22 habe ich eben noch Mal eine Minute gewartet, nachdem ich den Fokus ein einziges Mal gewechselt habe, um zu sehen was dann passiert. Es scheint tatsächlich so zu sein, dass man den Fokus ein zweites Mal wechseln muss, bevor man "normal" weiterarbeiten kann.

    Hallo Rothaut,


    Danke für die Antwort. Dass ich in einem virtuellen Ordner keine weiteren Ordner erstellen kann ergibt Sinn.


    Merkwürdig fand ich allerdings, dass ich den Fokus zwei Mal ändern muss, damit diese Optionen wieder angezeigt werden. Ich bin beispielsweise so vorgegangen:


    (1) Fokus ist auf virtuellem Ordner --> Eingeschränkte Optionen
    (2) Wechsle Fokus auf "Posteingang" (oder "Entwürfe", "Gesendet", ...) --> Eingeschränkte Optionen
    (3) Wechsle Fokus erneut --> Alle Optionen


    Eigentlich müssten mir doch bereits bei Schritt (2) wieder alle Optionen zur Verfügung stehen, da ich ja im Posteingang virtuelle Ordner anlegen kann.


    Liebe Grüße,
    Jakob H.


    [EDIT: Hier habe ich noch TB 2.0.0.22 benutzt.]

    Hallo,


    Ich habe eben einige virtuelle Ordner angelegt. TB zeigt dabei ein merkwürdiges Verhalten.


    Wenn ich das Untermenu "Datei - Neu" auswähle, während gleichzeitig ein virtueller Ordner geöffnet ist, erscheinen nur die Punkte "Nachricht", "Konto..." und "Adressbuch-Karte...". Erst wenn ich zwei Mal (!) einen anderen (nicht virtuellen) Ordner öffne, werden zusätzlich die Punkte "Ordner..." und "Virtueller Ordner..." angezeigt.


    Sollten nicht in jedem Fall sämtliche oben angeführten Punkte erscheinen?


    Liebe Grüße,


    Jakob H.


    [EDIT: Hier habe ich noch TB 2.0.0.22 benutzt.]

    Hallo,


    Auch wenn der Beitrag schon etwas älter ist. Ich hatte soeben das selbe Problem. Lösen lässt es sich so.


    1) TB beenden. (Wichtig!)
    2) Den Profilordner öffnen. (Wer nicht weiß, wie er ihn findet, kann es hier nachlesen: http://www.thunderbird-mail.de…Profil-Verzeichnis_finden)
    3) Die Datei "signons.txt" umbenennen.


    Hinweis: Die gespeicherten Passwörter sind dann weg! Jedoch dürfte sich der Passwort-Manager dann auch wieder anzeigen lassen.


    Falls sich der Passwort-Manager nun wieder öffnen lässt, kann die alte Version von "signons.txt" (die mit dem neuen Namen) gelöscht werden.


    Liebe Grüße,


    Jakob H.

    Danke. Ich habe die Dateien "signons.txt", "cert8.db" und "key3.db" umbenannt. (Ich habe zuerst nur "signons.txt" umbenannt, aber das hat nicht geholfen.) Jetzt funktioniert wieder alles wie es soll, und Dateien mit den entsprechenden Namen wurden von TB neu angelegt.


    Kann ich die umbenannten Dateien jetzt löschen?
    (Und wie ist dieses Problem genau entstanden?)


    Vielen Dank,
    Jakob H.

    Hallo,


    Mein System


    Mac Mini, Mac OS X 10.5.7
    Thunderbird: 2.0.0.22
    Benutztes Theme: Noia 2.0 eXtreme v3.8 (war bis gestern oder vorgestern noch v3.7 oder so)
    Installierte Add-Ons: - Deutsches Wörterbuch, erweitert für Österreich v1.0.1
    - Enigmail v0.95.7
    - Growl Notifications v1.0.2
    - Talkback 2.0.0.9


    Problementstehung und bisherige Behandlung


    Ich benutze TB, um auf einen GMX-Account zuzugreifen. Vor vier Tagen habe ich via FF mein Passwort für den GMX-Account geändert. Beim nächsten Zugriff mit TB wurde das neue Passwort abgefragt, welches ich dann eingab. Danach wurde das Master-Passwort abgefragt, und akzeptiert. Bis hierhin lief alles ganz normal.


    Allerdings ist mir gestern aufgefallen, dass ich genau seit diesem Zeitpunkt keine Mails mehr empfange. Ich dachte, ich hätte das neue Passwort vielleicht falsch eingegeben, und wollte es daher in der Lister der gespeicherten Passwörter kontrollieren. Das notwendige Master-Passwort wurde (auch nach mehrmaligen Versuchen) nicht akzeptiert! Ich habe daraufhin das GMX-Passwort aus der Liste entfernt, und im Hauptfenster auf "Aktualisieren" geklickt. Das GMX-Passwort wurde wieder abgefragt, und wahrscheinlich akzeptiert. Jedenfalls wurde ich nicht aufegefordert, es erneut zu versuchen. Jedoch schien TB keine Verbindung mit GMX herstellen zu können. Jedenfalls habe ich keine Mails empfangen. [Dieser Absatz wurde nachträglich editiert, um eine genauere Beschreibung zu geben. JH]


    Danach habe ich TB beendet und neu gestartet. TB fragte nach dem GMX-Passwort. Ich gab es ein, es wurde akzeptiert, und empfing wieder Mails. Speichern kann ich es allerdings nach wie vor nicht, da das Master-Passwort nicht akzeptiert wird.


    Ich habe das Master-Passwort während der gesamten Zeit nicht verändert, und bin mir zu 100% sicher, dass ich es richtig eingegeben habe. Ich glaube auch nicht, dass es von irgendjemand anderem geändert wurde, da es erstens nur mir allein bekannt ist, und es zweitens nach den gängigen Empfehlungen für gute Passworter sicher sein müsste. Dennoch wird es nicht mehr akzeptiert.


    Ich habe das Forum bereits durchsucht, konnte das Problem dadurch allerdings nicht lösen. Dateien mit den Namen "cert8.db", "key3.db" oder "signons.txt" konnte ich auf meiner Festplatte jedenfalls nicht ausmachen.


    Zusammenfassung


    Mein Master-Passwort hat sich allem Anschein nach ohne mein Zutun VERÄNDERT, und ich bin nicht in der Lage das Problem zu beheben. Weiß jemand Abhilfe?


    Mit freundlichen Grüßen,


    Jakob H.