Posts by tuts

    Bei mir wird das Update ebenfalls noch nicht angezeigt, wobei ich leider gerade auch noch das Problem hatte, dass das Profil nach dem (manuellen) Upgrade von 60.9.0 auf 68.2.0 nicht mehr verfügbar war.

    Dank deinem Link konnte ich das dann einfach beheben (wäre aber wohl auch durch manuelles anpassen der Profiles.ini möglich gewesen).


    Nach meiner Kenntnis wird es für die 60er Versionen kein Patch mehr geben (wobei mir jetzt nicht ganz klar ist ob die aktuelle 60er von der oben genannte Sicherheitslücke betroffen ist), sodaß ein Upgrade in nächster Zeit wohl unumgänglich ist.

    Hallo
    Ich habe bei mir TB 3.1 installiert und möchte mit Hilfe der Kommandozeilenoption
    -install-global-extension "/path/to/extension" Erweiterungen installieren bzw. updaten (lightning und enigmail).
    In den vorhergehenden Versionen hatte ich damit keine Probleme, aber nun scheint dies leider nicht mehr zu funktionieren.
    in der debug-console erscheint die Meldung, das die Option unbekannt ist.


    haben sich da etwas geändert und welche Parameter muss ich nun verwenden ?

    zu deiner Frage:
    - Der IMAP-Server ist ein Unix-Cluster mit hochwertiger Hardware und hat genug Performance.
    - Die Profildaten die TB standardmäßig anlegt liegen im Order ..Benutzer\login\Anwendungsdaten\...
    Dieser Ordner ist bzw. kann in einer Windows AD-Struktur direkt auf dem Server abgelegt werden, sodaß ein Nutzer egal an welchen Client er sich anmeldet immer seine vertraute Umgebung inklusive seiner Daten und Einstellungen vorfindet.
    An sich eine sehr feine Sache und gab bisher auch noch keine Probleme, nur halt jetzt bei TB3...

    Ich habe genau das selbe Problem in einer Ähnlichen Konstellation.


    - Die Profildaten liegen auf einer Netzwerkfreigabe (Win2k8 Server mit entsprechend schneller Hardware),
    - Die Netzanbindung ist 1 GBit (sollte daher eigentlich ausreichen)
    - Ich verwende IMAP als Protokoll (mit mehreren Ordnern mit mehreren 1000 Mails durchschnittlicher größe)


    Dennoch lässt sich TB3 nur extrem träge bedienen. Von einem vernünftigen arbeiten kann keine Rede sein.


    Ich habe bereits versucht die Indizierung abzuschalten, das Caching zu deaktivieren bzw. mit unterschiedlichen Cachgrößen zu arbeiten.
    Leider alles Ohne Erfolg.


    In TB2 waren bei mir diese PerformanceProbleme in der Form nicht aufgetreten.


    Hat jemand noch eine Idee ?