Posts by eisbaer0401

    Thunderbird-Version: 13.0
    Betriebssystem + Version: Win 7
    Kontenart (POP / IMAP): POP3
    Postfachanbieter (z.B. GMX): KabelDeutschland (KD)


    Hallo,


    habe gestern im TB gearbeitet und auch normal meine Mails abgerufen. Mitten drin funktionierte aufeinmal der Mail-Abruf nicht mehr. Ich hatte keine Einstellungen verändert. TB erkent zwar, dass neue Nachrichten auf dem KD-Server liegen, rödelt dann minutenlang und es passiert nichts. Der Abruf vom Googlemail-Konto klappt dagegen. In der Fehlerkonsole sind die folgenden Fehlermeldungen (die fett markierte ist die m. E. interessante) aufgelistet.


    Was kann ich tun? Habe schon TB 13.0 neu drüberinstalliert, ohne Änderung. Habe auch die Mailbox verschoben und eine neue erstellen lassen, ebenfalls ohne Änderung.


    Danke im Voraus.
    *******************************************
    Zeitstempel: 09.06.2012 07:59:27
    Fehler: formatURL: Couldn't find value for key: TIME_SESSION_RESTORED
    Quelldatei: resource:///components/nsURLFormatter.js
    Zeile: 131


    Zeitstempel: 09.06.2012 08:10:48
    Fehler: [Exception... "'Component is not available' when calling method: [nsIActivityManager::removeActivity]" nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)" location: "JS frame :: resource:///modules/activity/pop3Download.js :: <TOP_LEVEL> :: line 158" data: no]
    Quelldatei: resource:///modules/activity/pop3Download.js
    Zeile: 158


    Discovering folders for account failed with exception: [Exception... "Component returned failure code: 0x80550013 [nsIMsgFolder.subFolders]" nsresult: "0x80550013 (<unknown>)" location: "JS frame :: resource:///modules/MailUtils.js :: MailUtils_discoverFolders :: line 77" data: no]


    Zeitstempel: 09.06.2012 09:13:07
    Fehler: uncaught exception: [Exception... "Component returned failure code: 0x8055000a [nsIMsgIncomingServer.getNewMessages]" nsresult: "0x8055000a (<unknown>)" location: "JS frame :: chrome://messenger/content/mailWindowOverlay.js :: GetNewMsgs :: line 2466" data: no]


    Zeitstempel: 09.06.2012 09:08:45
    Fehler: uncaught exception: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIObserverService.removeObserver]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: chrome://messenger/content/search.xml :: :: line 156" data: no]

    Hallo,


    ich bin leider der freundlichen Auforderung, enen Unterordner der inbox zu komprimieren. Danach ist der Ordner leer. Die Datei xyz.msf hat nur noch 2 KB, die dazugehörige Mail-Datei ohne Namenserweiterung den alten Wert. Das spricht dafür, dass die Mails in diesem Ordner noch da sind, aber die Mailzusammenführungsliste zerstört wurde.
    Bei jedem neuen Aufruf von TB und Klick auf den betreffenden Ordner bekomme ich eine Sanduhr, die dann endlos läuft... Im inbox-Verzeichnis sehe ich dann zwar die xyz.msf, aber wieder nur mit 3 KB.
    Ich habe auch schon versucht, über Eigenschaften>Reparieren eine neue msf zu erzeugen, danach hatte ich dann eine ohne Dateipfad und in arabischem Zeichencode...


    Was kann ich tun? (Ich könnte ja, nachdem ich jetzt eine Stunde die Sanduhr habe, noch bis heute abend warten, aber vielleicht hat ja jemand einen schnelleren Tipp). Ich habe disese dämliche Komprimierung natürlich mit meinem wichtigsten Unterordner "ausprobiert"!


    Danke im Voraus.


    TB 6.0.2, Win 7

    Hallo,
    ich habe als Virenscanner AntiVir Premium von Avria. Der Mailabruf mit TB erfolgt über SSL/TLS-Verschlüsselung. Der MailGuard von Avira, der Mails und Anhänge prüfen soll, läuft aber dabei nicht, sondern nur bei unverschlüsselter Übertragung. Laut Auskunft im Avira-Forum soll das so sein. Es gäbe aber evt. ein TB-PlugIn, dass auch bei verschlüsselter Übertragung eine Prüfung mit dem MailGuard ermöglicht. Kennt jemand ein solches PlugIn?
    Ich finde es nur unbefriedigend, sich entweder für eine verschlüsselte Übertragung ohne Virenprüfung bei Eingang/Versand oder aber eine unverschlüselte Übertragung mit Virenprüfung entscheiden zu müssen.
    Danke.

    Hallo,
    ich möchte demnächst einen neuen Rechner mit Win 7 erwerben und dabei möglichst die Kontoeinstellungen vom alten Rechner (Win XP) auf den neuen Rechner übertragen. Meine Mail-Daten sind in einem gesonderten Ordner unter "Eigene Dateien" abgelegt. Die Profil-Daten befinden sich im Standard-Verzeichnis unter "Dokumente und Einstellungen"\user\Anwendungsdateien\Thunderbird. Wenn ich auf dem neuen Rechner TB installiert habe, kann ich einfach die Profil-Dateien in das entsprechende Verzeichnis unter Win 7 kopieren (wo finde ich dieses)? Die Mail-Dateien kann ich ja individuell in einen bestimmten Ordner speichern, ich denke, nach entsprechender Vorgabe des Zielordners auf dem neuen Rechner könnte ich diese vom Alt-PC dorthin kopieren. Nur eben bei den Profil-Dateien bin ich mir nicht sicher, ob das so geht.
    Danke im Voraus.


    Aktuell: TB 3.1.4, POP, Win XP

    Hallo,
    ich möchte gerne meine Mails in Schriftart "Tahoma" mit Schriftgröße 11 versenden. Unter Konteneinstellungen habe ich eine HTML-Datei für die Signatur für die Tahoma/11 erstellt. Unter Einstellungen/Verfassen habe ich Tahoma/groß eingestellt. Die Schrift der Mail ist aber kleiner als die der Mailsignatur. Unter Ansicht/Formatierung/Schriftarten ist Tahoma/12 gespeichert, unter "Erweitert" habe ich "Proportional = Sans Serif 12", sowie bei den anderen Einstellungen "Tahoma" und Schriftgröße 12 eingestellt. Wenn ich eine Mail unter einer anderen Identität senden will, wird als Standformatierung nicht "Tahoma", sondern "Variable Breite" eingestellt, hier ist die Schriftgröße noch kleiner. - Was kann ich machen, damit - bei allen Identitäten - sowohl der Mailtext als auch die Signatur in Tahoma/11 erstellt wird?
    Danke.

    Hi,
    ich dachte, ich hätte das Problem auch. Aber dann sah ich, dass sich beim PC Systemdatum und -zeit auf "01.01.2005 00:00 "verstellt hatten (warum auch immer) und daher die gesendeten Mails nach ganz vorne (bzw. hinten, je nach Sortierung) verschoben hatten. Es ist mir fast peinlich, dieses als mögliche Problemlösung anzubieten, aber man weiß ja nie...
    Liebe Grüße

    Hallo, ich finde es nervig, dass unter TB3 bei Aufruf einer Mail diese als Tab geöffnet wird, den man nur mit Mausklick schließen kann. Unter TB2 konnte man dieses mit der ESC-Taste erledigen. Kann man dieses ändern? - Danke.

    Hallo,
    habe TB neu installiert, Problem tritt immer noch auf. Interessant ist allerdings, dass, wenn man die versendete Mails aufruft, das Symbol für den versandten Anhang dann korrekt angezeigt wird.
    Liebe Grüße, eisbaer0401

    Hallo,
    nach dem Umstieg auf TB 3.0.X werden im Fenster der beigefügten Anhänge als Dateityp-Symbol nicht mehr - wie bei TB 2.X - die unter Windows üblichen Symbole z. B. für Word-, Exceldateien, sondern nur noch das Windows-Ordner-Symbol bei allen Dateitypen angezeigt. Woran kann's liegen? - Danke.


    WinXP SP3, TB 3.0.1

    Quote from "Rothaut"

    Hallo und willkommen im Thunderbirdforum!


    Menü Extras Kontoeinstellungen, betreffendes Konto, Verfassen adressieren, Signatur beim Weiterleiten beifügen aktivieren.


    Hallo Rothaut,


    danke für die schnelle Hilfe. Die genannte Option habe ich aktiviert, und jetzt funktioniert es. Ich könnte zwar schwören, dass es mit Version 2.x geklappt hat, aber vielleicht ist ja auch beim Umstieg auf 3.0 "das Häckchen verschwunden".