Posts by lin

    hi muzel,


    Danke für die Antwort! Super dass du so viel Unterstützung bietest.


    ich hab Kgpg eingesetzt um existierende keys zu importieren. Dem ersten Augenschein nach hat das alles gut geklappt. ABER sobald ich dann tbird aktiviere - und mit dem dortigen openpgp etwas anfangen will (entweder konfigurieren [nochmals] oder eben dort mit dem reiter openpgp etwa die schluessel verwalten will [ist das denn überhaupt noch noetig?] dann krieg ich immer wieder die meldung dass


    Quote

    Die für ihre GnuPG-Version 2.0.16 notwendige GPG-Agent-Anwendung kann nicht gestartet werden.,


    wie soll ich hier vorgehen!?


    Hmm - ich bin etwas ratlos. Soll ich nochmals alles runterfahren u. wieder neu starten nach dem Einsatz von Kgpg!? Ist das wichtig!?
    oder soll ich dort mit Kgpg einfach mal neue Keys generieren ? Koennte ggf. auch hilfreich sein !?


    Freu mich auf tipps


    lg lin


    PS . das forum hier ist super!

    Hallo und guten Morgen.


    Habe folgendes System:


    OpenSuse 11.4 KDE 4.6
    Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.2.13) Gecko/20101206 SUSE/3.1.7 Thunderbird/3.1.7


    Enigmail ist auch installiert. Es kann aber m.E. erst losgehen wenn ich die Keys importiert hab. Ehe das
    System keine Keys findet kann der User-Agent nicht starten.


    Wo soll ich also die Keys hintun in welches Verzeichnis!?


    Nochwas; Kann ich in dieses Verzeichnis viele Keys reinlgeben - findet denn das SYSTEM die richtigen raus?!



    freu mich auf Tipps

    hi Muzel,


    danke - dann müsste ich jedenfalls schon mal das SENDEN auch auf dem Tb hinbekommen.


    Das Empfangen ist dann noch ein anderes THEMA.;


    BTW - warte mal: Ich hab das mit meinem SERVERADMIN so besprochen dass die Mails auf WEB.-DE geroutet werden.



    Also alles ganz nett vertrackt! Aber es ist so-. DIE MAILS GEHEN EIN.


    und zwar gleich für mehreere meiner Domains .- die sind im EINGANG alle auf WEB-DE Geroutet.


    wenn ich also dann eben alle Mails abfrage die in der INBOX der Mail-Adresse meinname@web.de sind dann hab ich ein komplettes Konto zusammen.


    Dann ist der Ausgang u. der Eingang geregelt. Ich denk das mal durch - u spiele das mal mit dem TB durch...


    Meld mich wieder


    lg lin

    hi Muzel


    danke für deine rasche Antwort!


    Quote from "muzel"

    Hallo, wenn überhaupt, dann sollte das Empfangen und Versenden über die POP3/IMAP/SMTP-Server von web.de gehen. Wie genau, sollte dir WEB.de erklären können (vermutlich hast du Geld bezahlt für deine Domain und hast Anspruch auf Support?). HTH, muzel


    Die Domain stammt nicht von Web.de - wir selbst dort auch nicht verwaltet - sondern auf nem anderen (eigentlich eigenen) Server.


    Web.de macht lediglich ein Angebot - auf der Standard-Adresse meinName @web.de - also auf dem ACCOUNT eben auch noch mails zu senden u. zu empfangen - nach der Einrichtung von Zusatzkonten.


    ABER ich glaube - dass ich jetz nicht glauben sollte - dass ich diese Mails via TBIRD von WEBDE abfragen kann. Da liegt wohl ein Denkfehler vor.


    Glg Lin

    hallo und guten Abend Community,



    vorweg: ich habe Tbird auf OpenSuse 11.4 eingesetzt.


    Was ich heute vorhabe ist folgendes: ich habe einen E-Mail-Account mit meinName@web.de
    Dort habe ich mehrere Adressen geroutet - von Webseiten. BTW - meine Themenbeschreibung ist wohl auch etwas ungenau. Ich hab drüber nachgedacht wie ich das Thema denn nennen kann?


    Also es geht darum Mails zu emfpfangen.


    z.B. auch von dieser [ info@ ] Meinedomain.org


    ergo kann ich via meineDomain@web.de jetzt Mails unter der ADRESSE [ info@ ] MeineDomain.org senden u. empfangen - jedenfalls geht das über die WEB.DE Benutzeroberfläche.


    Nun meine Frage: kann ich denn nun auch das Ganze via TBird steuern
    Also die E-Mails auf T-Bird abrufen!? Oder auch E.-Mails auch senden via TBIRD!?


    Die Hilfe hier sagt, dass das irgendwie moeglich ist. ABER WIE!?


    http://hilfe.freemail.web.de/f…/e-mail/pop3/thunderbird/
    Hmm - Also nach genauem Nachdenken merke ich - da bin i ch wohl einem DENKFEHLER aufgesessen. Das kann so nicht gehen. Ich müsste den TBIRD vielmeher mit dem SERVER (sprechen) lassen - und nicht mit WEB.de


    Bin mir jezt ziemlich sicher dass das nicht gehen kann. Freu mich dennoch auf Tipps


    viele Gruesse
    lin

    dieser Thread passt optimal zu meinen Problemen


    ich hab ne OpenSuse 11.4 (32 Bit) am Laufen mit einer KDE…


    Darauf hab ich Thunderbird installiert - Enigmail noch dazu und dann gingen die Probleme los.


    Ich hab noch pinentry qt4 versucht zu installieren - mit ich weiß noch nicht genau welchem Erfolg: von hier. : http://pkgs.org/opensuse-11.4/…4-0.8.0-8.1.i586.rpm.html


    Was nicht richtig läuft - ich glaub dass ich den gpg-connect-agent noch brauche: - immer noch.



    gpgconf --check-programs


    Keine Ahnung was ich noch machen kann. Es ist ziemlich verflixt - vielle sollte ich nochmals alles runterwerfen...


    wasm einst ud dnen Muzel?

    allo Muzel, danke für deine ANTWORT die sehr hilfreich ist.


    Sie spricht mir ganz grundsätlich aus dem Herzen. Es ist - m.E. bei OpenSuse sehr sehr oft so dass - einem zu Repos geraten wird. Ich hab so das Gefühl das PL da halt andere Erfahrungen gemacht hat.-




    Quote from "muzel"

    Hallo,


    Kann man, wenn es verfügbar ist - mitunter gibt es aber speziell angepaßte Addons, z.B. für 64bit (ob 32 oder 64bit wurde noch nicht erwähnt, oder?) z.B. Lightning und Enigmail eher im Repo. Versucht man da ein "normales" Addon zu installieren, erhält man eine Fehlermeldung.
    Gruß, muzel


    BTW: Weil das ganze jetzt noch speziellere Opensuse - Implikationen berührt hat hab ich das Thema auch noch dort kurz angesprochen. Das ist natürlich nicht nett [iquette-like]. ABER nochmals. Es ist mir ein leichtes - mühlelos 10 Threads rauszusuchen in denen bei OpenSuse einem gesagt wird, die FINGER wegzulassen von Downloads... Deshalb hats mich bewogen das dort auch nochmals anzusprechen.


    Deshalb einmal mehr Mutzel - ich versteh dich unmittelbar - du bist einer der auch nachfragt ;) Deine Postings haben das Prädikat SYMPATHISCH !!!

    Halli Hallo liebe Community,


    guten Abend.


    Also ich habe das Betriebsystem OpenSuse 11.4 mit einer KDE am Laufen:


    Dann habe ich Tbird installiert. ich hab enigmail via YAST installiert (einfach eine Suche im Software-INSTALLIER-Modus) nach EnigMail laufen lassen bzw. nach EnigMail suchen lassen. Dann hat YAST Enigmail gefundne - ich hab das akzeptiert und installier.t


    Dann gings weiter - ich hab dann eine OpenPGP-Meldung.- bekommen:


    Die für ihre GnuPG-Version 2.0.16 notwendige GPG-Agent-Anwendung konnte nicht gestartet werden.


    was soll das denn sein!? WAS hat das denn zu bedeuten. Es geht noch weiter .- ich kriege die Empfehllung jetzt Enigmail wieider zu deinstallieren - das ist wirklich sehr sehr rätselhaft. Was hats zu bedeuten - wie reparire ich das?



    Gruss
    lin

    Hallo Feuer drache hallo Peter guten Abend.



    ich hab enigmail via YAST installiert (einfach eine Suche im Software-INSTALLIER-Modus) nach EnigMail laufen lassen bzw. nach EnigMail suchen lassen. Dann hat YAST Enigmail gefundne - ich hab das akzeptiert und installier.t


    Dann gings weiter - ich hab dann eine OpenPGP-Meldung.- bekommen:


    Die für ihre GnuPG-Version 2.0.16 notwendige GPG-Agent-Anwendung konnte nicht gestartet werden.


    was soll das denn sein!? WAS hat das denn zu bedeuten. Hmm - ggf. mach ich einfach einen neuen Thread auf.
    Das passt jetzt nicht mehr ganz hier her.
    Gruss
    lin

    Hallo Peter


    danke für die Hilfe - hab das so wie du gesagt hast gemacht. Es läuft . - jetzt will ich noch Enigmail installieren - dazu nehm ich am besten auch ein Repository - um auf Nummer sicher zu gehen


    Ich glaub das ist besser als so One_Click-Installationsdinge zu nehmen.



    Ich such mal ob ich das Repo finde


    gruss lin


    hab was gefunden


    PS und Update: Es wird wohl nicht clever sein hier auf dieser SEITE hier http://enigmail.mozdev.org/home/index.php.html
    IRGEND ETWAS downzuloaden: Das glaube ich ist wieder der selbe alte Fehler dem ich immer wieder aufsitze. ... Wo ist das REPO blos?

    hallo Feuerdrache hallo Peter Lehmann,


    vielen Dank für die Tipps.


    Quote

    Passwort:
    linux-nvrv:/home/martin # thunderbird
    /usr/lib/thunderbird/thunderbird-bin: error while loading shared libraries: libhunspell-1.3.so.0: cannot open shared object file: No such file or directory
    linux-nvrv:/home/martin #


    habe kde am laufen - und die Distribution von OpenSuse - es war eine One-Click version von der enl. OpenSuse-Seite: Die hat dann den YAST selbsttätig aufgemacht.


    was bedeutet das obenstehende...?


    gruss lin

    guten Abend liebe community,



    TBird auf OpenSuse 11.4 ist jetzt installiert - aber nicht startbar! Das Icon des TBird ist zwar kurz in der unteren Leiste sichtbar - aber dann - nach etwa 4 bis 8 Sekunden wars das dann. Dann verschwindet TBIRD wider - ohne je irgendwie richtig sichtbar geworden zu sein.


    ich hab keine Ahnung - keinen Plan was da los sein kann


    Hat hier irgendeiner eine Idee oder soll ich mit dem Prob auf Opensuse - (forum ziehen)


    freu mich auf T I P P S


    gruß lin

    Hallo u. guten Morgen communtiy!


    Hab mir länger überlegt wie ich meine Frage nennen soll: So ists wohl am besten beschrieben: von win xp mit pgp-tray nach OpenSuse 11.4 TBird (enigmail)


    Also - ich hab auf einem win xp ein pgp-tray ( PGPtray.exe ) installiert das mir hilft Mails in einem System wie web.de zu lesen. Mit dem pgp-tray kann ich mails auch verschluesselt mailen u. empfangen.
    Meine Frage: wie kann ich denn auf OpenSuse 11.4 Thunderbird aktivieren - und dann die Schlüssel so migrieren, dass das hier auf dem OpenSuse-System auch läuft!?


    By the way: Ich hab schon ein paar mal mit TBird bzw. Enigmail auf OpenSuse herumprobiert - das ist manchmal ganz schoen tricky! Ich hab auch gehoert dass es zu erheblichen Problemen kommen kann.


    Nun will ich es wieder vesuchen das Ganze zum LAufen zu kriegen. Ich will von der Windowskiste endlich unabhängig werden.


    Freu mich wenn ihr Tiipps habt oder / und mir dabei helfen koennt.



    LG Lin

    Hallo ihr Drei - vielen Dank für die Antworten.



    Ich werde mich am WE mal intensiver darum kümmern. Die Daten auf der Win-Kiste sind noch nicht gesichert. Das mach ich aber dann auch gleich: Sicher ist sicher ;)


    Euch an dieser Stelle nochmals vielen Dank - nicht nur für die Tipps, sondern auch fürs Mutmachen!


    Ich meld mich wenn ich in Turbulenzen kommen sollte... , oder ohne Probleme durchkomme.



    Bis dahin also


    viele Grüße
    lin

    halli hallo Leute - guten Abend Community,


    ich komme von windows und hab jetzt Linux (OpenSuse Linux 11.3 ) am Laufen.
    Auf Windows hatte ich GnuPG v1.4.9 (MingW32) - WinPT 1.2.0 benutzt.


    Meine Frage ist ganz einfach: Kann ich die Keys einfach übertragen - also auf den Linux-Rechner kopieren und dann mit Enigmail anfangen.


    Wobei Enigmail - das hab ich schon oefter gehoert - etwas schwieriger sein soll beim Aufsetzen. Auch habe ich gehoert, dass es da ganz viele Turbulenzen geben kann.


    Jetzt warte ichmal ab was Ihr dazu sagt:


    Gruss
    lin

    Hallo guten Tag Community,



    habe ein TB (Version 3.09) auf OpenSuse 11.3 mit den Addons
    - Sidebar



    Wenn ich eine E-Mail verfasse und in die Adressliste noch BC-Adressen einfüge
    (also Zeile für Zeile je eine Adresse)


    dann werden merkwürdigerweise die Adressen rot angezeigt beim Eintrag!


    Frage; Was hat das zu bedeuten? ISt da etwas falsch - werden die Mails nicht verschickt oder so!?


    Beim anschliessenden abensen geht - scheinbar - alles okay und es werden keine Fehler angezeigt.



    Hat jemand das Phänomen schon mal gehabt - oder eine ERKLAERUNG dafür!?


    Grüße
    Lin