Posts by petrodoc

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60
    • Betriebssystem + Version: win 7 pro
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): aon.at
    • Eingesetzte Antiviren-Software: gdata
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen): netgear


    Seit einiger Zeit - wahrscheinlich aber erst seit dem Update auf v.60 meldet sich Thunderbird selbständig mit morsezeichenähnlichen Signalen, wenn man im Internet ist und popt auf; Deaktivierung von Addons, Deinstallation von v.60 und Installation von v.59 haben nichts gebracht. Thunderbird sucht immer nach Dateien wie z.B. QZTEW, Suchfunktion wurde aber nie aktiviert. wer weiß Rat ?

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:60.3.3
    • Betriebssystem + Version: Win 7 pro
    • Kontenart (POP / IMAP): beide
    • Postfach-Anbieter (z.B. GMX): aon
    • Eingesetzte Antiviren-Software: GData
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen): Netgear


    Ich habe mein e-mail-Konto von POP auf IMAP umgestellt (leider ohne vorher die Anleitung zu lesen, sondern "intuitiv"), dann das POP-Konto entfernt (ohne Daten zu löschen), danach waren die Ordner / Archive im IMAP-Konto verschwunden. Mit dem Bit Recover Thunderbird kann ich mir zwar die auf der Festplatte gespeicherten Ordner und Archive anschauen und auch öffen bzw. lesen - kann ich sie aber auch wieder in das aktuelle IMAP-Konto oder auch wieder in ein neues POP-Konto übertragen, indem ich wieder Archivordner nach Jahren geordnet anlege und dann mit den gespeicherten Daten fülle ?


    Hilft es vielleicht, alle verwendeten Drucker zu entfernen (abstecken bei laufendem Computer - dann sollten sie unter "Geräte und Drucker" im Startmenu von Win7 nicht mehr aufscheinen) und nach Computer-Neustart neu zu installieren - sollte eigentlich ohne CD funktionieren, wenn nach dem Neustart das Druckerkabel wieder am USB-Anschluß eingesteckt wird. Bei mir war das die Lösung. Dann noch nachschauen, ob der Drucker auch bereit ist - oft ist er für einen Druckauftrag in Thunderbird, wer weiß warum, noch "offline".

    Gruß Petrodoc

    Ich hatte dasselbe Problem, aber eben nur beim Ausdrucken von e-Mails (Thunderbird), nicht beim Ausdrucken von Webseiten (Firefox) - deshalb dachte ich auch zuerst an einen Fehler durch das Thunderbird-Update 52. Als ich dann einmal im Startmenu (Win 7 Pro) unter "Geräte und Drucker" nachschaute, fand ich unter dem aktiven Standardrucker ein neues "unbekanntes Device", das aufgrund eines "Fehlers 43" blockiert war, obwohl aktuelle Treiber installiert waren; ich entfernte daraufhin den aktiven Standarddrucker und installierte ihn neu, worauf das unbekannte Device verschwunden war und die Druckfunktion in Thunderbird wieder funktionierte. alle vorgeschlagenen Änderungen in der about:config hatten nichts gebracht, die Druckereinstellung war immer auf A4 .

    Gruß Petrodoc

    Thunderbird-Version: 8
    Betriebssystem + Version: xp
    Kontenart (POP / IMAP): pop
    Postfachanbieter (z.B. GMX):


    Hallo,
    in letzter Zeit fiel mir auf, daß nach Eingang mehrere Mails beim Löschen einer Mail (sowohl ungelesen als auch gelesen) sofort die nachfolgende geöffnet wird. Wie kann ich das verhindern, um mir nichts einzufangen? Auch werden die externen Nachrichteninhalte sofort in HTML angezeigt. Ich habe (zumindest bewußt) während der Updates von 3 auf 8 keine individuellen Änderungen vorgenommen.

    Auch ich habe erst kürzlich von Thunderbird 2.0.0.24 auf Version 3.1 upgedatet und verwende wegen Nichtgefallens wieder die alte Version; um den mich störenden "Gruppierten Ordner" loszuwerden, habe ich im Grunde dasselbe gemacht wie von Mesh empfohlen am 20.März 2010 bis zur Suche der Datei "smart mailbox".
    Diese kam in einer Zeile user_pref("mail.server3.hostname", "smart mailboxes") vor. Die nächste Zeile lautete user_pref("mail.server3.name", "Gruppierter Ordner"). Nur diese beiden Zeilen löschte ich, speicherte und schloß die Datei.
    Dann weiter wie von Mesh empfohlen (bei mir war aber ohnehin kein Unterverzeichnis "mail" bzw. Ordner "smart maiboxes" mehr da. Beim neuerlichen Starten von Thunderbird war kein Gruppierter Ordner mehr vorhanden.