Posts by ekeis

    Das war ein guter Tipp. Ich habe Thunderbird im abgesicherten Modus gestartet, dann Cardbook enabled. Da konnte ich den Listennamen eingeben und an die Liste verschicken.


    In den gesendeten Elementen fand ich diese E-Mail, aufgelöst mit separaten E-Mailadressen, obwohl mit in der originalen, neu erzeugten E-Mail nur der Listenname angezeigt wurde. Ok, erstmal akzeptiert.


    Dann habe ich Thunderbird wieder normal gestartet. Und plötzlich ging es auch dort, wie oben im abgesicherten Modus beschrieben.


    Also, aus Cardbook heraus wird die neu erzeugte E-Mail in Einzeladressen aufgelöst. Aus dem Posteingang heraus wird der Listenname in der neu erzeugten E-Mail ohne Fehler und dann in den Gesendeten Elementen in Einzeladressen aufgelöst angezeigt.


    Das verstehe, wer will. Zum einen, warum es jetzt nach dem Start im abgesicherten Modus plötzlich funktioniert. Und dann warum es aus Cardbook heraus anders funktioniert.


    Ich scheue mich noch, das Thema als gelöst zu markieren. Es funktioniert, aber anders als vorher. Vielleicht gibt es ja noch Menschen hier, die nun das Sahnehäubchen aufsetzen könnten, dass die Liste beim Erzeugen der neuen E-Mail aus dem Posteingang heraus vor(!) dem Senden noch in Einzeladressen aufgelöst wird. Vielleicht...


    Danke für den Hinweis.


    Viele Grüße, Oliver.

    Eines habe ich eben nochmal getestet:

    Ich habe auf demselben Laptop (der DailyDriver) ein leeres Testprofil angelegt, dort eine E-Mailadresse eingerichtet und die Thunderbird-Instanz mit demselben Nextcloud-CardDAV-Adressebuch (vCard V4.0) verbunden. Dort funktioniert es! Ich kann eine leere E-Mail erzeugen und im Adressfeld manuell eine Liste eintippen - die wird in einzelne Emailadressen aufgelöst.


    Die Konfiguration des Standardprofils ist leider recht komplex (Viele Netzwerkkonten, viele E-Mailadressen). Deshalb möchte ich die Neuanlage eigentlich vermeiden.

    Thunderbird-Version: 102.4.2 (64-Bit)

    Betriebssystem + Version: Windows 10 Pro 22H2 19045.2251

    CardBook-Version: 83.1 (verbunden mit Nextcloud V24)

    Eingesetzte Antivirensoftware: Windows Defender

    Firewall: Windows Firewall


    Hallo zusammen,


    ich habe hier nach meinem Problem gesucht, aber leider keine passenden Treffe gefunden. Falls ich etwas übersehen habe, bitte ich schon einmal um Entschuldigung und danke für einen entsprechenden Link.


    Mein Problem: Ich habe in o.g. Cardbook Listen definiert - schon seit langem. Die Liste ist einer Kategorie zugeordnet. Das Markieren der Liste und "Neue Nachricht verfassen an" funktioniert wie gewünscht. Es wird eine neue Nachricht erstellt und die in der Liste definierten E-Mailadressen im Klartext als E-Mailadresse (nicht als Listenname) eingefügt - so weit, so gut.


    Was früher ging: ich erstellte aus dem Posteingang eine neue E-Mail ohne direkte Benutzung von Cardbook, tippte dort den Namen der Liste ein, sie wurde gefunden und in E-Mailadressen aufgelöst. So konnte ich direkt auf eingegangene E-Mails antworten und an die Liste versenden.


    Das geht seit irgendeinem Update - ob Cardbook oder Thunderbird - leider nicht mehr. Der Name der Liste wird nicht gefunden und der Name der Liste wird stattdessen rot markiert und mit einem Ausrufezeichen versehen.


    In anderen Thunderbird-Installationen (egal ob neu installiert oder Bestandsinstallation, egal ob Linux oder Windows) funktioniert das seltsamerweise. Nur in meinem DailyDriver-Laptop funktioniert das nicht.


    Weiß hier jemand einen Ansatz, wo ich nochmal nachsehen und vielleicht auch Einstellungen mit den funktionierenden Instanzen vergleichen kann? Ich bin mittlerweile rat- und ideenlos.


    Vielen Dank für Eure Zeit. Ich freue mich auf Eure Anmerkungen.


    Viele Grüße,

    Oliver

    edvoldi: Bevor ich Deinen Eintrag las, hatte ich auch nochmal folgendes überprüft.


    • Kalender aktiviert
    • eine Stunde online stehen gelassen, damit zuendegesynct werden kann
    • Netzwerkverbindung off
    • TB beenden
    • TB neu starten
    • Ergebnis: Kalender read-only und deaktiviert


    Hmm, irgendeinen Workaround habt ich im Bugeintrag nicht gefunden.


    Da hilft wohl nur eine parallele, portable TB v37.x und Lightning v3.x?

    * Thunderbird-Version: 38.2.0
    * Lightning-Version: 4.0.2
    * Betriebssystem + Version: Windows 8.1
    * Eingesetzte Antivirensoftware: AVG Antivirus FREE
    * Firewall (Betriebssystem-intern/Externe Software): Betriebssystem-intern
    * CalDAV-Server: ownCloud 6.0.2 (stable)



    Hallo zusammen,


    seit dem letzten Update von Thunderbird habe ich folgendes Problem:


    Ich betreibe innerhalb meines lokalen Netzwerkes einen CalDAV-Kalender. Unterschiedliche Geräte (PC mit TB und Lightning, Android, Browser...) syncen mit diesem. Alles gut - alles funktioniert.


    Die o.g. TB-Lightning-Kombination zeigt mir auch ordentlich meinen Kalender an - solange ich online bin. Verlasse ich das Haus und nutze somit die aktivierte Offline-Unterstützung, wird mein Kalender deaktiviert und somit kein Termin mehr angezeigt
    :(


    Da funktionierte in den Vorgängerversionen ohne Problem. Lightning zeigte zwar an, dass der Kalender nicht verfügbar sei, man konnte aber die bereits erfassten Termine einsehen, neue Termine anlegen (auch wenn das Neuanlegen selbst echt lange gedauert hat) und vorhandene Termine ändern. Sobald ich wieder im Heimnetz war, wurden meine neu erfassten Termine in meinen CalDAV-Server übertragen und erschienen somit auf allen Endgeräten.


    Den CalDAV-Kalender möchte ich aus Datenschutzgründen nicht ins Internet bringen. Aber so ist das System für mich leider nicht nutzbar.


    Kennt jemand diese Problem?
    Hat jemand Ideen, wie ich die Offline-Unterstützung wieder zum fliegen bekomme?


    Danke für Eure Zeit.


    Viele Grüße
    Oliver.

    * Thunderbird-Version: 31.7.0
    * Betriebssystem + Version: Windows 8.1
    * Kontenart (POP / IMAP): IMAP
    * Postfachanbieter (z.B. GMX): Root-Server mit Postfix
    * Eingesetzte Antivirensoftware: AVG 2015 free
    * Firewall (Betriebssystem-intern/Externe Software): Windows intern


    Moin zusammen,


    ich verzweifele an folgendem Effekt: Ich nutze gerne die in TB eingebaute Archivieren-Funktion, in der Emails aus dem Posteingang durch diese Funktion in den vorkonfigurierten Archiv-Ordner verschoben werden. In meiner deutschen TB-Version verschiebt TB meine Mails aber völlig unreproduzierbar mal in den Ordner INBOX.Archiv.2015 und mal in den Ordner INBOX.Archives.2015 - mal also in die deutsche Übersetzung und mal in den englischen Ordnernamen.


    Ändere ich die Konfiguration jeweils auf den einen oder anderen Ordner mit anschließendem Neustart von TB tut TB erst so, dann verschiebt er wieder in den anderen und dann wieder in den einen - unreproduzierbar eben. Lösche ich über den Webbrowser den anderen Ordner, wird er irgendwann wieder angelegt. Irgendwann fing es an - ich weiß aber nicht mehr mit welcher Version.


    Gibt es eine Möglichkeit, die Übersetzung von Ordnernamen abzuschalten? Das würde wohl helfen. Ich kann mit englischen Ordnernamen umgehen.


    Oder gibt es vielleicht die Möglichkeit, wirklich feste, unübersetzte Ordnernamen anzusteuern?


    Trash, Drafts, Sent funktionieren übrigens problemlos. ?(


    Ich bin dankbar für jede Hilfe.


    Danke, dass Ihr Eure Zeit meinem Problem widmet.


    Viele Grüße
    Oliver.

    Thunderbird-Version: TB9.0.1
    Betriebssystem + Version: Windows 7 Pro 64BIT
    Kontenart (POP / IMAP): beides
    Postfachanbieter (z.B. GMX): (fast) alle ;)


    Hallo zusammen,


    seit dem Upgrade über 7 und 8 auf 9.01 ist leider der aktuelle Marker, der mir in der Posteingangsliste anzeigt, welche Email gerade geöffnet ist, nicht mehr sichtbar.


    Kann man die Markierung der aktuell geöffneten Email wieder sichtbar machen?


    Grüße Oliver.

    Ja, das hilft schon einmal weiter. Ich hatte auch von früher in Erinnerung, dass der Header konprimierbar war, diese Funktion aber im aktuellen Thunderbird nicht wiedergefunden. Jetzt weiß ich wenigstens warum ;)


    Das Wegscrollen wäre trotzdem eine schönen Funktion. Wenn die Entwickler hier nicht mitlesen, wo kann man das denn einmal vorschlagen, damit es eventuell mit etwas Glück umgesetzt wird?


    Grüße Oliver.

    Hallo,


    ich habe gar kein Problem. Im Gegenteil - ich habe sogar auf Thunderbird migriert, seitdem die Synchronisation mit meinem Handy über einen SyncML-Server ordentlich funktioniert. Thunderbird ist eine tolle Software, die mit den zahlreichen Plugins Outlook und Konsorten den Ruf streitig machen wird.


    Ich habe vorher Evolution unter Linux eingesetzt und fand die Optik beim Lesen von Emails ganz nett: viel Email auf kleinem Bildschirm (Netbook).


    Kann man unter Thunderbird 3.1 auch irgendwo einstellen, dass beim Lesen der Emails der Kopf der Email (Absenderadresse, Betreff etc.) aus dem Lesebereich herausscrollt und man somit mehr Nutzinformation auf dem Bildschirm lesen kann?


    Danke für Eure Hinweise.


    Gruß Oliver.