Beiträge von TB-Richard

    Hi,
    hab' anscheinend vergessen, die Option "Benachrichtigen, sobald eine Antwort geschrieben wurde", zu aktivieren und dachte, ich habe noch keine Antwort. Daher hat es so lange gedauert, bis ich mich wieder melde - sorry.


    muzel:

    Zitat von "muzel"

    Hallo,
    du hast die Papierkörbe geleert und nicht gelöscht (eigentlich sollte das nicht gehen, denn beim Papierkorb gibt es im Gegensatz zu den meisten anderen Ordnern den Menüpunkt 'Löschen' nicht im Kontextmenü)?


    Ich habe sie definitiv nur geleert (ob ich auch komprimiert habe, weiß ich nicht mehr sicher).


    Zitat von "muzel"

    Gibt es die Datei 'Trash'? Such mal im Profil danach, in den jeweiligen Kontenordnern.
    Falls nicht, leg bei beendetem TB eine neue leere Textdatei 'Trash' (ohne Endung!) im entsprechenden Kontenordner (der z.B. mail.gmx.net o.ä. heißen könnte) an.


    Danke für den Tipp. Ich habe nachgesehen: Die Trash-Datei ist aus irgend einem Grund aus allen Kontenordnern verschwunden. Die Dateien Trash.msf sind alle da.
    Ich habe die Trash-Dateien ohne Endung in allen Ordnern wieder angelegt und alles funktioniert wieder.


    DANKE muzel! :top:


    Ciao
    Richard

    Thunderbird-Version: 16.0.1
    Betriebssystem + Version: Windows Vista Home Premium SP1
    Kontenart (POP / IMAP): Verschiedene POP-Konten
    Postfachanbieter (z.B. GMX): diverse, Problem tritt bei allen Konten auf


    Hallo, seit dem letzten Start (zumindest da ist es mir aufgefallen) gibt es bei keinem meiner Konten einen Papierkorb, und das Löschen von Nachrichten ist nicht möglich. Beim letzen Verwenden von Thunderbird habe ich sämtliche Papierkörbe geleert, die schon ziemlich voll waren.


    Was ist passiert? Was kann ich tun? Weiß jemand weiter?
    Danke.


    LG
    Richard

    Hallo,


    nochmals an alle, die sich um die Lösung meines Problems bemüht haben - und noch einmal ein herzliches Dankeschön.


    Zitat von "Cosmo"

    Zur Abrundung wäre noch interessant zu erfahren, ob die CRC-Fehlermeldung beim Kopieren immer noch existiert. Zwar wird das die verlorenen Daten auch nicht wiederbringen, wäre aber interessant.


    Die CRC-Fehlermeldung beim Kopieren ist jetzt weg, TB läuft wieder wie zuvor - nur halt ohne meine Mails in dem einen Ordner Posteingang.


    Zitat von "Cosmo"

    Schlußendlich: Ein Fehler des Datenträgers muß nicht, kann aber sehr wohl ein Hinweis auf eine altersschwache Festplatte sein. (Es können aber auch ganz andere Ursachen vorliegen.) Du solltest das sehr genau beobachten und häufige Sicherungen durchführen, sonnst könnte es eines Tages ein böses Erwachen geben.


    Zum Glück hatte ich etliche Unterordner angelegt, die alle noch intakt sind. Diese enthalten eh die allerwichtigsten E-Mail meinerseits (und nur diese wurden bisher auch gesichert). In Zukunft werde ich wohl den Rat befolgen und öfters Sicherungen anlegen. Denn lästig ist der Datenverlust natürlich allemal. Der PC - also auch die Festplatte - ist übrigens erst wenige Monate alt.


    Liebe Grüße
    Richard

    Hi Cosmo,


    Zitat von "Cosmo"

    Und was ergab chkdsk?


    Hatte gestern Abend endlich die Gelegenheit dazu. Es gab eine Reihe von Fehlermeldungen, mit denen ich leider allesamt nicht viel anfangen kann. Das Ergebnis ist, dass jetzt unter TB wieder alle Konten korrekt angezeigt werden, allerdings die Inbox leer ist ( 0 K).


    Keine Ahnung, ob ich bei den Einstellungen etwas falsch gemacht habe. Nachdem ich einen Run im schreibgeschützten Modus gemacht habe, der aber nichts am Zustand geändert hat (außer dass etliche Fehler angezeigt wurden), habe ich einen 2. Run gemacht, bei dem ich sowohl "Dateisystemfehler automatisch korrigieren" als auch "Fehlerhafte Sektoren suchen/wiederherstellen" aktiviert habe (chkdsk ausgeführt vom Arbeitsplatz unter Windows Explorer).


    Da, wie gesagt, sich die Datei auch jeglichem Versuch sie zu kopieren oder zu zerlegen auch fehl geschlagen sind, ist sie jetzt wohl endgültig futsch, oder?


    LG
    Richard

    Hi Toolman,


    danke nochmals für all die Vorschläge.


    Zitat von "Toolman"

    Ich habe mir aber jetzt mal HJSplit angeschaut- -


    http://www.hjsplit.org/windows/


    das ist Freeware und für diese Zwecke ausreichend. Ich würde maximal 100 MB - Dateien draus machen und die dann einzeln mit meinem Tool beackern lassen. Die letzte Mail und ab der 2. Datei auch die erste Mail ist höchstwarscheinlich abgeschnitten und muss dann manuell per Copy&Paste in einer neuen Datei abgespeichert werden. Das kannst du mit jedem x-beliebigen Texteditor machen.


    Leider hat HJSplit auch nicht funktioniert. Wenn ich die Inbox als Input-Datei auswähle, dauert es schon eine Weile, bis sie in die Befehlszeile übernommen wird. Und beim Splitten selber gibt es nach einer Weile den Fehler: "I/O error 23". Habe es probeweise mit der Sent-Datei probiert. Da geht es problemlos.


    Die Widerspenstige entzieht sich nachwievor der Zähmung.


    LG
    Richard

    Hi Cosmo,

    Zitat von "Cosmo"

    Weiter oben schriebst du, daß es sich um einen Firmen-PC handele. Daher kann ich mir gut vorstellen, daß du ein Benutzerkonto ohne Admin-Rechte hast. Benutzer dieser Konten haben kein Recht, Dateien im Stammordner von Laufwerken zu schreiben. Falls das der Grund ist, versuche ein anderes Ziel festzulegen. Es ist übrigens auch möglich, daß Roadkil's Tool ohne Admin-Rechte scheitert (nicht getestet) wegen der Art des Zugriffs. Auch Checkdisk wird ohne Admin-Rechte definitiv nicht arbeiten.


    Ich besitze Administratorrechte am PC. Ich habe, wie oben geschrieben, teilweise die Programme ja auch mit anderen Dateien ausprobiert. Da sind sie immer tadellos gelaufen. Das ist also nicht der Grund des Scheiterns all der bisher getesteten Programme.


    Trotzdem nochmals ein Dankeschön.


    LG
    Richard

    Hi schlingo,


    Danke für die Tipps.


    Zitat von "schlingo"

    Versuche danach, die Datei mit Roadkil's Unstoppable Copier zu kopieren.


    Leider hat es nicht funktioniert. Es wird auch hier ein Fehler bei der CRC-Prüfung gemeldet.


    chkdsk durchzuführen werde ich noch machen, sobald der PC (ist leider ein gemeinsam benützter) für eine Weile frei ist.


    LG
    Richard

    Hallo Toolman,


    habe beides versucht. Das Programm zum Anzeigen zeigt auch nach ca. 10 min noch keine Mails. Das 2. Programm (mbox2eml.exe) gibt mir sofort die Meldung, dass die Dateien auf C:\ abgelegt wurden, wo aber nichts ist. Das Programm funktioniert aber prinzipiell, wie ich mit einer anderen Datei überprüft habe. Vielleicht liegt es an der Größe der Inbox: 794 MB. Hab wohl zu selten gelöscht bzw. zu wenige Filter angelegt.


    Auch diese beiden Programme mögen wohl diese Datei nicht. Trotzdem vielen Dank für deine Mühe und Hilfe.


    LG
    Richard

    Hi Toolman,
    danke für deine Mühe. Alle Dateien und Ordner wie von dir beschrieben sind da, auch noch in plausibler Größe. Habe nun folgendes Problem: Ich kann das Profile gar nicht sichern. Wenn beim Kopieren die Inbox an der Reihe ist, kommt nach einiger Zeit folgende Fehlermeldung:
    Inbox kann nicht kopiert werden: Datenfehler (CRC-Prüfung).
    Diese Datei scheint wohl irgendwie beschädigt zu sein. Wenn ich im Explorer rechts auf die Datei klicke, läuft die Sanduhr ewig und nichts passiert. Alle anderen Dateien scheinen in Ordnung zu sein (Sent, Unterordner).
    Ciao
    Richard

    Hallo graba & Toolman,

    Zitat von "Toolman"

    Meine AVG-Anleitung ist ja schon etwas betagt... :redface:
    Ich hoffe mal, man kann zumindest prinzipiell noch erkennen, was man machen muss.


    Ich denke, ich habe es im Wesentlichen verstanden. Habe die Einstellungen für Thunderbird geändert wie im Link unter "Antivirus-Software - Datenverlust droht!" beschrieben, um meine restlichen Konten zu schützen.
    Falls es tatsächlich mein Anti-Virus-Programm war: Kann man da noch was retten, oder sind die Mails verloren?
    Nochmals vielen Dank für die Hilfe bisher - und die Geduld mit einem Greenhorn, wie ich eines bin.
    Richard


    PS: Melde mich erst jetzt wieder, da es sich um den PC in der Firma handelt und es die restlichen Tage so stressig war, dass ich zuvor nicht dazu gekommen bin. Neue E-Mails habe ich inzw. über Webmail gecheckt, und Mails schreiben kann ich ja noch.

    Das ging aber prompt mit der ersten Antowrt! Danke!.
    Ja, ich habe einen Virusscanner laufen: AVG Anti-Virus 2011, 10.0.1388. Ich denke schon, dass der mein Profil scannen darf. Benutze einfach die Standardeinstellungen, da ich mich nicht so gut auskenne.

    Hi,


    ich verwende TB 3.1.11, POP, Windows XP SP3.


    In meinem Profil habe ich mehrere Konten angelegt. Seit ca. 1 Woche habe ich jetzt folgendes Problem. Für eines der Konten werden links keine Ordner angezeigt (weder Posteingang noch andere). Die restlichen Konten sind ok. Mehrmaliges Neustarten des Programms und des PCs hat nichts genützt - nur ein einziges Mal hat es zwischendurch wieder alle Ordner angez


    Damals kam eine Fehlermeldung, dass ein Skript beschädigt sei. Ich habe dann angeklickt - weiter ausführen. Beim nächsten Öffnen des Programms ist dann das Problem erstmals aufgetreten, wenn ich mich recht erinnere.


    Außerdem werden E-Mails von allen Konten nicht mehr automatisch beim Programmstart, wie von mir eingestellt, abgerufen. Auch der Befehl Nachrichten von allen Konten abrufen funktioniert nicht mehr. Ich kann aber die restlichen Konten einzeln abrufen. Nachdem ich einmal manuell abgerufen habe, funktioniert auch das automatische Abrufen zu den von mir eingestellten Zeiten.


    Wenn ich auf Kontoeinstellungen gehe, sehe ich auch das eine Konto, von dem keine Ordner angezeigt werden. Wenn ich allerdings den Reiter (passiert nur hier!) "Kopien & Ordner" öffne, hänge ich dort fest und kann nicht zu anderen wechseln, dann ist nur mehr abbrechen möglich.


    Die Ordner sind in meinem Profilordner nach wie vor vorhanden.


    Was kann ich tun, um meine Ordner und E-Mails wieder zu sehen? Kann ich da irgend etwas reparieren, oder muss ich ein neues Konto oder gar Profil erstellen?


    Vielen Dank für die Hilfe im Voraus
    Richard