Posts by Tommi62

    Hallo zusammen!
    Habe seit dem TB-Update auf 38.x folgendes Problem.
    Vorher habe ich meine Termine mit dem Google-Calendar mit Schreibrechten ohne das Google-Adon synchronisieren können.
    Seit dem Update 38.x ist Lightning ja nun direkt in Thunderbird integriert.
    Seit diesem Zeitpunkt ist bei jedem Neustart von TB 38 der Kalender in Lightning deaktiviert und automatisch schreibgeschützt.
    ich muß ihn dann wieder aktivieren und den Schreibschutz herausnehmen und beim nächsten Öffnen von TB wieder das gleiche.
    Muß ich nun zwangsläufig das Google-Adon nutzen oder muß ich etwas in den Einstellungen ändern?
    Vielen Dank für eure Antworten.
    Viele Grüße
    Thomas

    Hallo zusammen!
    Ich habe gestern auf Thuderbird 38.01 upgedated.
    Ich habe die Erweiterung zum minnimieren von TB in den Systri installiert. Funktionierte auch immer gut. F9 drücken und TB störte nicht mehr.
    Seit dem Update funktioniert die Erweiterung jedoch nicht mehr. Habe dies auf zwei unterschiedlichen Betriebsystemen bzw. Rechnern probiert.
    Beidesmal das gleiche. F9 bleibt ohne Ergebnis und minnimiere ich TB normal, dann liegt es auch in der Taskleiste. Da möchte ich es aber nicht haben.
    Hat hier jemand eine Lösung für dieses Problem?
    Viele Grüße
    Thomas

    Hallo Mapency!


    Vielen Dank für die Tastenkombi um Mails sofort komplett zu löschen.
    Ich glaube ich wrde mich mal daranmachen einen Bugreport in English zu verfassen.
    Ich bin zwar nicht perfekt, aber wahrscheinlich werde ich das irgendwie hinkriegen mit meinen Schulenglischkenntnissen.


    Viele Grüße


    Thomas

    Hi Mapency!


    Vielen Dank für deine Antwort.
    Ich arbeite ja mit der Mail-APP von Yosemite.
    Das funktioniert ja auch alles ganz gut.
    Aber es ist von der Oberfläche und der Bedienung her schon anders als Thunderbird unter Windows.
    Da ich beide Systeme auf einem IMac nutze (Bootcamp) wäre es schön wenn man unter Yosemite die gleiche Mail-APP nutzen könnte wie unter Windows.
    Natürlich sind Mac-OS-X und die dazugehörigen Programme barrierefrei. Aber was mich z. B. an der Mail-APP von Apple stört ist das man eine Mail nicht sofort komplett löschen kann sondern alle Mails erst in den Papierkorb verschieben muß und das man keine Empfangsbestätigungen anfordern kann.
    Ersteres ist zumindest ein Feature das ich sehr schätze bei Thunderbird.


    Viele Grüße


    Thomas

    Hallo Mapency und Rum!


    Vielen Dank für eure Hilfe.
    Shade das die Barrierefreiheit für Mac-OS auf der Strecke bleiben wird.
    Ich arbeite unter Windows wirklich gern mit Thunderbird und der Kalendererweiterung.
    Wäre echt total wenn ich diese Möglichkeit unter Yosemite auch hätte.
    Die Zahl der Macnutzer wird immer größer. Es würde sich mittlerweile weltweit für das Programmiererteam sicherlich lohnen etwas mehr Barrierefreiheit in ihre Macsoftware einzufügen.
    Ich habe es mal probiert. Es geht mittlerweile schon besser als noch vor zwei Jahren, aber damit arbeiten kann man nun wirklich noch nicht.


    rum : Warum kann Rothaut auf meine Anfrage nicht mehr antworten? Ist sie nicht mehr hier angemeldet?


    Viele Grüße


    Thomas

    Hallo zusammen!


    Ich bin blind und arbeite am Computer mit dem Screenreader Jaws.
    Auf meinem PC unter Windows 7 64-bit kann ich mit Thunderbird (neuste Version) gut arbeiten.
    Allerdings funktionierte dies nicht unter Mac-OS-X mit Voiceover bislang.
    Hat sich da mittlerweile etwas geändert?
    Kann man Thunderbird für den Mac mittlerweile mit Voiceover bedienen?
    Gibt es auch Erweiterungen wie den Kalender für Mac-OS?


    Viele Grüße


    Thomas

    Hallo Oldi!


    Meine Frage bezog sich auf deine Antwort das Google die Unterstützung für die alten Google Provider einstellt. Darum meine Frage was ich dann ab November machen muß um meine Kalender komplett mit Schreibrechten zu synchronisieren. Denn nach deiner Aussage wird es ja mit dem alten Provider for Google 0.25 nicht mehr funktionieren.


    Viele Grüße


    Thomas

    Hallo zusammen!


    Nun scheint es bei mir zu klappen. Habe nun den alten Provider Google 0.25 installiert und damit funktioniert es scheinbar.
    Konnte meine Googlekalender ganz normal auswählen und sie werden auch sofort nach der Einrichtung synchronisiert.
    Also installiert ein älteres Provider für Google und dann dürfte es wieder klappen mit der Terminsynchronisation.


    Gruß


    Thomas

    Hallo zusammen!


    Seit gestern Nachmittag (Freitag) werden meine Termine über den Google-Provider und Lightning schon wieder nicht mehr mit meinem Google-Dalender synchronisiert.
    Das scheint wohl doch irgendwie an Google zu liegen.
    Gibt es da noch eine Möglichkeit etwas zu verändern?


    Viele Grüße


    Thomas

    Guten Abend zusammen!


    Heißt das jetzt das man nun wieder mit der neusten Thunderbirdversion und Provider Google 1.01 die Termine synchronisieren kann?
    Ich hatte nämlich wieder die Vorgängerversion installiert und da funktionierte ja alles.
    Kann ich das jetzt also bedenkenlos updaten?


    Viele Grüße


    Thomas

    Hallo Tanny!


    Ich habe ein ähnliches Problem auf zwei Rechnern wie du.
    Auf einem stationären Rechner mit Win 7 64-bit werden die Google-Termine in Lightning nicht mehr angezeigt seit dem letzten Update und auf einem Notebook mit Win8.1 ebenfalls nach dem neusten TB-Update das gleiche Problem.
    Man wurde nach dem Update dazu aufgefordert das Google-Paßwort nochmals einzugeben und mußte dann die Nutzung mit Provider Google bestätigen. Danach werden die Termine dann nicht mehr synchronisiert.
    Du schriebst das du die Termine selbst eingegeben hast. Wie hast du das gemacht? Wenn ich auf Kalendereigenschaften gehe im Menue, dann kann ich die Adresse nicht löschen noch dort etwas schreiben.
    Wäre über Hilfe sehr dankbar, weil ich auch wieder gern meine Termine aus dem Google-Calendar in Lightning anzeigen möchte.


    Viele Grüße


    Thomas

    Hallo Rothaut und alle anderen!


    Nun scheint sich das Problem erledigt zu haben.
    Ich hatte gerade nochmal Kontakt mit dem Support meines Mailserveranbieters.
    Es scheint so, daß die Anzahl der erlaubten Zugriffe auf den Mailserver zu restriktiv angegeben waren für meine 12 Konten. Sie haben diesen Wert testweise hochgestellt und da funktionierte alles sowohl bei Jaws 11 als auch bei Jaws 14.
    Man hat mir versprochen die Anzahl für Mailanfragen so hcoh zu lassen. Damit scheint mein Problem dann erledigt zu sein.
    Allerdings verstehe ich trotzdem nicht, warum ich mit Jaws 11 vorher schon einigermaßen zurechtkam und mit Jaws 14 nicht.
    Aber ist letztendlich erstmal egal. Hauptsache jetzt funktioniert alles.


    Viele Grüße


    Thomas

    Hallo Rothaut!


    Ja ich denke es auch das das an der Verbindungsstelle von Jaws und Thunderbird liegt. Allerdings ist es mir heute aufgefallen, daß es bei NVDA mit der neusten Version ähnlich ist wie mit Jaws 14.0.
    Ist schon alles sehr komisch.
    Ich habe in der Mailingliste von Jaws das Problem geschildert. Bislang, drei Tage nach Anfrage, keine Reaktion von Freedom Sientific.
    Die wollen alle nur verkaufen und dann kümmern sie sich hinterher nicht darum.
    Es gibt für Jaws allerdings keine neueren Anpassungen für TB. Leider ist das so. Denn die haben mir schonmal nicht auf eine TB-Frage nicht geantwortet und ich hatte denen mitgeteilt, daß die Kontoeinstellungsseite mit den neusten Jaws-Versionen sehr schlecht bedienbar ist. Mit Jaws 11.0 geht es noch ganz ordentlich.
    Naja, dann muß ich mal schauen wie ich das Problem bearbeite. Ich möchte auf jedenfall meine IMAP-Konten behalten. Komischerweise werden die neuen Posteingänge ganz normal runtergeladen und liegen im Posteingang. Nur wenn ich sie lösche für den Papierkorb, dann passiert nichts.
    Ebenfalls landen gesendete Mails nicht in den Ordner gesendete Objekte bei TB, obwohl sie normal versendet werden.


    Viele Grüße


    Thomas

    Hallo Rothaut!


    Ich selbst habe es noch nicht unter NVDA probiert. Das komische ist aber, daß es unter Jaws 11.0 scheinbar problemlos funktioniert. Sobald hier Jaws 14.0 läuft werden die Mails nicht mehr in TB in den Papierkorb und die gesendeten Objekte verschoben und angezeigt. Erst wenn ich TB schließe und Jaws 11.0 starte und dann TB wieder öffne, dann funktioniert es plötzlich.
    Ich werde es aber auch mal alternativ mit NVDA ausprobieren.
    Allerdings schrieb jemand in der Jawsliste, daß er das Problem reproduzieren kann mit den Jawsversionen größer als Jaws 11.0 und TB ich glaube ab Version 12.
    Also müßte es doch irgendwas mit der Schnittstelle zwischen Jaws 14 und Tunderbird 17 zutun haben wenn es mit der Jaws 11.0 klappt. Der Schreiber im Jawsforum berichtete jedoch das es ihm unter NVDA auch schon aufgefallen sei das es problematisch sei mit dem IMAP-Empfang.


    Viele Grüße


    Thomas

    Hallo zusammen!


    Habe folgendes Problem mit der neusten TB-Version in Zusammenarbeit mit dem Screenreader Jaws 14.0.
    Ich habe insgesamt in TB 12 Mailkonten eingerichtet. Davon sind die meisten Adressen meiner eigenen Domain.
    Alle Mailkonten sind IMAP-Konten.
    Die empfangenen Mails werden normal im Posteingang angezeigt. Aber wenn ich Mails lösche oder versende, dann werden sie nicht im Papierkorb oder den gesendeten Objekten in TB angezeigt.
    Schließe ich TB und starte eine ältere Version von Jaws (11.0), dann werden auch die Mails im Papierkorb und gesendete Objekte angezeigt.
    Diese Erfahrungen haben auch andere TB-User mit Jawsversionen gemacht die höher als 11.0 sind.
    Ich weiß nicht welchen Einfluß die Sprachausgabe in TB auf den Mailempfang nehmen kann, aber ich vermute das die Schnittstelle zwischen TB und Jaws in den neueren Versionen dieses Problem auslösen könnte, da es mit den alten Versionen kein Problem gibt.
    Ist da vielleicht auch anderen Leuten noch etwas bekannt?


    Viele Grüße


    TommiThunderbird-Version: 17
    Betriebssystem + Version:Win7-64-bit
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX):PHP-Friends.de

    Hallo zusammen!


    Habe ein Problem mit meinem TB (neuste Version).
    Ich habe mehrere Mail-IMAP-Konten eingerichtet. Es funktioniert soweit auch alles. Bei einem Konto (Arcor) ist es jedoch so, daß beispielsweise gelöschte Mails nicht im Papierkorb in TB angezeigt werden oder auch gesendete Mails in gesendete Objekte, wenn ich den Eingangsserver auf SSL und Port 993 einstelle.
    Stelle ich diesen Port auf "keine Sicherheit" Port 143 ein, dann funktioniert auch das.
    Woran könnte es liegen, zumal die anderen Konten normal funktionieren.
    Mein System Win7-64-bit, Virenscanner Avast Pro Version 8, neustes Thunderbird.


    Viele Grüße


    ThomasThunderbird-Version:
    Betriebssystem + Version:
    Kontenart (POP / IMAP):
    Postfachanbieter (z.B. GMX):