Beiträge von foxjoff

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.3.0
    • Betriebssystem + Version: Win 7
    • Kontenart (POP / IMAP): POP
    • Postfachanbieter (z.B. GMX): Strato


    Hier können Sie Ihren Text schreiben:


    Hi,


    ich suche ein Add-on welches folgendes kann:


    -wenn ich eine neue Mail schreibe, ist da ein zusätzlicher Button.

    -drücke ich den Button, geht ein neues Fenster auf wo ich via Mikrophon eine Sprachnachricht aufzeichnen kann (also ein kleiner Audiorecorder)

    -Bin ich mit der Aufzeichnung der Sprachachrichtfertig, drücke ich OK und TB bzw. das Add-on hängt die aufgenommene Nachricht direkt an die derzeit geöffnete, zu schreibende Mail an (im MP3-Format) oder im frei wählbaren Format


    Im Grunde also ein Add-on, das die Funktion von Speak-a-Message hat:

    http://www.computerbild.de/dow…ak-A-Message-3770808.html


    Nur soll es halt ein richtiges Add-on sein, dass ich direkt aus der Mail heraus die Sprachnachricht erstellen kann, und die Mail samt Anhang im Postausgang gespeichert wird.


    Gibt es so ein Add-on?


    Besten Dank und Grüße

    foxjoff

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.3.0
    • Betriebssystem + Version: Win 7
    • Kontenart (POP / IMAP): POP
    • Postfachanbieter (z.B. GMX): Strato
    • PGP-Software / PGP-Version: Enigmail 1.9.8.2, gnupg 2.1.17
    • Eingesetzte Antivirensoftware: AV
    • Firewall (Betriebssystem-intern/Externe Software): m.E. keine


    Hi,


    mir ist etwas Seltsames aufgefallen. Und zwar werden Mails dennoch entschlüsselt, wenn ich eine falsche oder keine Passphrase eingebe.


    Es gibt die folgenden Fälle:



    - Eingabe der richtigen Passphrase führt zu Entschlüsselung (soweit erwartet)

    - Eingabe der falschen Passphrase führt nicht zu Entschlüsselung (soweit erwartet)

    -bei Abfrage der Passphrase auf ENTER drücken (ohne vorige Eingabe einer Passphrase) führt zu Entschlüsselung (nicht erwartet)

    -bei Abfrage der Passphrase auf CHANCEL drücken (ohne vorige Eingabe einer Passphrase) führt zu Entschlüsselung (nicht erwartet)



    Mir ist das zufällig aufgefallen. Ich habe es mit zwei unterschiedlichen Schlüssel-Pairs probiert, bei beiden treten die oben beschriebenen Resultate auf.


    1. Es handelt sich um die Enigmail-Version 1.9.8.2 (20170821-1118).


    2. Bei dem Fehlerlog bin ich so vorgegangen: TB war bereits geöffnet. Wie gewohnt konnte ich die Mail NICHT entschlüsseln. Habe daher wie in meinem Eingangspost den Schlüssel erneut ausgewählt. Das musste ich drei Mail wiederholen, da TB bei der Schlüsselauswahl zwei Mal abgestürzt ist. Beim dritten Versuch funktionierte es dann. Nachdem es beim dritten Versuch funktioniert hat, habe ich das Fehlerlog kopiert.


    Hier ist das Fehlerlog: EDIT: Da das Log zu lang ist zum posten, packe ich es in eine Word-Datei und lade die hoch (es sind 9 Seiten). NOCHMALS EDIT: Da das Forum keine docx-Uploads zulässt, habe ich es jetzt in eine txt-Datei gepackt, und diese hochgeladen.


    Weiterhin lade ich den Inhalt der Konsole ebenfalls in einer Txt-Datei hoch, s.u.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.3.0
    • Betriebssystem + Version: Win 7
    • Kontenart (POP / IMAP): POP
    • Postfachanbieter (z.B. GMX): Strato
    • PGP-Software / PGP-Version: Enigmail
    • Eingesetzte Antivirensoftware: AVIRA
    • Firewall (Betriebssystem-intern/Externe Software): keine?


    Hi,


    ich hab ein sehr großes Problem beim Entschlüsseln von Mails. Habe es erstmal ein paar Wochen so laufen lassen, weil ich hoffte, dass das Problem nicht mehr auftritt, aber das war nicht so.


    Das Problen:


    Die Mail wird nicht entschlüsselt. Es wird angezeigt "Mail wird geladen", ohne dass der Ladevorgang jemals zum Abschluss kommt. Lösen kann ich es meist so:


    1. Schließen von TB.

    2. Erneutes Öffnen von TB

    3. Manuelle Auswahl des Schlüssels (obwohl dieser bereits durch die Voreinstellung ausgewählt ist)


    Manchmal muss ich die Schritte 1 bis 3 mehrfach wiederholen (hie und da führt es nicht gleich zum Erfolg, oder TB bleibt bei der erneuten Auswahl des Schlüssels hängen, nach mehreren Versuchen führte es bisher immer zum Erfolg).


    Wenige Minuten später, ohne dass ich TB geschlossen oder sonstwas verändert hätte, tritt das Problem dann erneut auf und ich muss wieder die Schritte 1 bis 3 durchführen. Das ist sehr lästig und auf Dauer kaum praktikabel. Unten ein kleiner Screenshot mit meinen Einstellungen.


    Gibt es eine Lösung?


    Besten Dank und Grüße

    foxjoff

    Leg einfach für das Konto catchall@foxjoff.de in Thunderbird weitere Identitäten für mail1@foxjoff.de, mail2@foxjoff.de, mail3@foxjoff.de an (in Konten-Einstellungen Button unten rechts oberhalb von Abbrechen)


    Bei mir nimmt er dann automatisch diejenige Absendeadresse, welche die Empfängeradresse bei der zu beantwortenden Email war.

    Die SMTP Konto-Einstellungen bleiben unverändert catchall@foxjoff.de


    Sieht auf den ersten Blick ganz so aus, als wäre das haargenau die Funktion, nach der ich so sehnsüchtig gesucht habe! :)


    Ich hatte schon befürchtet, TB bietet sowas gar nicht an, cool, dass es das wirklich gibt! :)


    Ich Danke Dir (Ganzfix) für den Tipp! Damit machst Du mein Leben wirklich einfacher und ich werde künftig ganz viel Zeit sparen und mich dennoch schützen können!


    Alle Daumen hoch! :)

    Hallo,

    Für "Junk-Kommunikation" nehme ich manchmal erfundene Mailadressen

    Bitte dazu folgende Threads lesen:

    - Re: Unerwünschter Junk und Spam Müll abweisen

    - Re: Ich erhalte viele Spam-Mails mit fremden Empfänger-Adres

    Danke, aber die beiden Links gehen leider am Thema vorbei!


    Es geht NICHT um Spam!


    Es geht schon um erwünschte Nachrichten denen ich auch antworten will. Diese sollen aber eben z.B. nur mail1@foxjoff.de als Absender sehen, nicht catchall@foxjoff.de.



    Siehe meine detailierte Beschreibung im Eingangspost!

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.3.0
    • Betriebssystem + Version: Windows 7
    • Kontenart (POP / IMAP): IMAP (grundsätzlich wäre auch POP möglich)
    • Postfach-Anbieter (z.B. GMX): Strato
    • Eingesetzte Antiviren-Software: AV
    • Firewall (Betriebssystem-intern/Externe Software): m.W. keine
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritz Box 7490


    Hier können Sie Ihren Text schreiben:



    Hi,


    ich habe eine eigene Domain bei Strato. Nennen wir Sie Foxjoff.de. Für "Junk-Kommunikation" nehme ich manchmal erfundene Mailadressen mit dieser Domain, z.B. mail1@foxjoff.de, mail2@foxjoff.de, mail3@foxjoff.de usw.


    Aus verschiedenen Gründen kann/will ich nicht alle diese Mailadressen wirklich anlegen. D.h. wenn ich mal eine Antwort an diese Mail bekomme, wird sie an catchall@foxjoff.de weitergeleitet. Ich will dann mitunter an eine Mail tatsächlich antworten, eben von catchall@foxjoff.de. Dem Empfänger soll die Mail-Adresse catchall@foxjoff.de abernicht bekannt werden. Aus verschiedenen Gründen, unter anderem geht es um Spamschutz. Jetzt ist die Frage, kann ich TB so konfigurieren, dass folgendes passiert:


    1. xyz schreibt eine Mail an mail1@foxjoff.de. Die Nachricht landet bei catchall@foxjoff.de (da die Adresse mail1@foxjoff.de gar nicht angelegt wurde).
    2. Ich antworte dem xyz von catchall@foxjoff.de.
    3. Ich will, dass TB automatisch erkennt, dass xyz die Nachricht ursprünglich nicht an catchall@foxjoff.de geschickt hat, sondern an mail1@foxjoff.de, und dass somit xyz beim Empfang der neuen Nachricht als Absender wieder mail1@foxjoff.de angezeigt bekommt, eben nicht catchall@foxjoff.de. D.h. TB müsste eben mail1@foxjoff.de als Absender eintragen, anstelle catchall@foxjoff.de


    Gibt es da eine Möglichkeit? Würde mich sehr freuen.


    Besten Dank und Grüße!

    foxjoff

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:


    • Thunderbird-Version: 52.3.0
    • Betriebssystem + Version: Win 7
    • Kontenart (POP / IMAP): Pop
    • Postfachanbieter (z.B. GMX): Strato
    • PGP-Software / PGP-Version: Enigmail 1.9.8.1
    • Eingesetzte Antivirensoftware: AV
    • Firewall (Betriebssystem-intern/Externe Software): -


    Hi,


    ich bin derzeit dabei Enigmail in meinen täglichen Mail-Verkehr zu integrieren. Es tritt derzeit noch die ein oder andere Kinderkrankheit auf.


    Wenn ich eine Mail an X mit dessen Public Key verschlüsselt schicke und mich selbst auf CC setze, wird mir die Mail im Postausgang und die Mail die ich an mich selbst als CC geschickt in Klartext angezeigt. TB zeigt jeweils eine Meldung an, dass die Mail entschlüsselt wurde.


    Das verstehe ich nicht. Wieso kann mein TB die Mail entschlüsseln, wenn sie doch mit dem Public Key von X verschlüsselt wurde? Den Private Key von X habe ich ja nicht. Eigentlich fände ich es daher logisch, wenn versandte Mails im Klartext (also unverschlüsselt) im Postausgang abgespeichert werden. Das scheint hier aber nicht so zu sein, sonst würde TB nicht eine Meldung anzeigen, dass die Mail entschlüsselt wurde. Außerdem konnte ich ja auch die an meinen eigenen Posteingang verschickte CC entschlüsseln, und die müsste ja auf jeden Fall mit dem Public Key von X verschlüsselt worden sein.


    Besten Dank und Grüße

    Foxjoff


    Da ich mir keinen Rat mehr gewusst habe, habe ich die Mail so an den vorgesehenen Empfänger abgeschickt. Er sieht aber keine leere Mail, sondern eine mit Inhalt, d.h. er kann sie ganz normal entschlüsseln.


    Seine Antworten sehe ich aber nur als leere Mail, d.h. offenbar funktioniert die Entschlüsselung nicht.


    Hat jemand eine Idee, woran das liegen könnte?

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:


    • Thunderbird-Version: 52.2.1
    • Betriebssystem + Version: Win 7
    • Kontenart (POP / IMAP): Sender und Empfänger: POP
    • Postfachanbieter (z.B. GMX): Sender: Strato, Empfänger: Hotmail und Strato probiert
    • PGP-Software / PGP-Version: Enigmail 1.9.8.1
    • Eingesetzte Antivirensoftware: AV
    • Firewall (Betriebssystem-intern/Externe Software): keine




    Hi,

    ich mache erste Gehversuche im Verschlüsselten Mailen. Wenn es funktioniert, will ich es dann standardmäßig immer so machen (außer, der Empfänger ist ein hartnäckier Verweigerer).


    Ich habe eine Mail mit Anhang als Ganzes verschlüsselt und mir selbst an eine andere E-Mail-Adresse geschickt. Sowohl im Postausgang des Absenders als auch im Posteingang des Empfängers ist nur die leere Mail ohne Inhalt. Die Mail hat auch jeweils keinen Anhang. Ich habe es mehrfach versucht.



    Einstellungen die ich in Enigmail ausgewählt habe:


    -Nachricht verschlüsseln (automatisch)

    -Protokoll: PGP/MIME (automatisch)




    Verschlüsselt habe ich mir dem Public-Key der Empfänger-Adresse. Diesen habe ich unter "Einstellungen --- Unterschriften und Verschlüsselungen --- Bestimmte OpenPGP-Schlüsselkennung verwenden" händisch ausgewählt. Unter diesem Pfad sind weiterhin Häkchen bei:


    -Aktiviere OpenPGP-Unterstützung (Enigmail) für diese Idendität

    -Nachrichten standardmäßig Verschlüsseln

    -PGP/MIME standardmäßig verwenden



    Hier ein paar Screenshots, um weitere Einstellungen zu dokumentieren:







    Hi zusammen,


    die o.g. Fehlermeldung erhalte ich immer wenn ich ein neues Schlüsselpaar erzeugen will. Ich wollte Enigmail erstmals verwenden, d.h., bisher habe ich es noch nie zum Laufen gebraucht.


    Mehrfaches De- und Neuinstallieren von GnuPG und Enigmal sowie Neustarten von TB hat keinen Erfolg gezeitigt. Auch ein Update von TB hat nichts genützt.


    Ich bitte daher hier dringend um Hilfe!


    Besten Dank und Grüße

    Foxjoff


    PS: Sorry wegen der Schriftfarbe, ich bekomme trotz mehrfachen Versuchen das rot nicht weg.


    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: seit dem jetzigen Update 52.0
    • Betriebssystem + Version: Windows 7
    • Kontenart (POP / IMAP):
    • Postfachanbieter (z.B. GMX): Strato
    • PGP-Software / PGP-Version: GnuPG 2.1
    • Eingesetzte Antivirensoftware: AV, MBAM
    • Firewall (Betriebssystem-intern/Externe Software): meines Wissens keine


    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    * Thunderbird-Version: 45.1.1
    * Betriebssystem + Version: Windows 7


    Hi,

    seit ich auf Windows 7 umgestiegen bin, habe ich das folgende
    Problem: Die Schnellstartleiste ist so mit Symbolen überfrachtet, dass
    das TB-Symbol (der kleine Brief, der den eingang einer Mail anzeigt) nur
    durch ein Drop-Down-Menü zu erreichen ist. Das ist unerfreulich, da ich
    dadurch schon jede Menge wichtiger Mails zu spät gesehen habe.



    Da im Moment keine neue Mail da ist, ist gar kein TB-Symbol in der
    Schnellstart leiste, auch nicht im Drop-Down-Menü. Ich habe daher keine
    Ahnung, wie ich das TB-Symbol in den sichtbaren Bereich der
    Schnellstart-Leiste verschieben kann. Wie geht das (auch, wenn aktuell
    keine neue Mail angezeigt wird?)


    Besten Dank für die Hilfe! ;)


    Grüße
    foxjoff

    Hallo,
    ergänzend zu muzels wichtiger Frage noch eine von mir: wie genau muss man sich denn das mit dem separaten Ordner vorstellen, d.h. wie und wo hast du diesen angelegt?


    MfG
    Drachen


    In TB ging ich in dem Profil auf links stehenden Verzeichnisbaum mit dem Mauspfeil auf foxjoff@foxjoff.de, dann rechte Maustauste---neuer Ordner. Der neue Ordner war dann als Ordner in TB unter dem entsprechenden Profil beim zugehörigen Konto zu sehen. M.E. habe ich insoweit alles richtig gemacht.

    Hi,


    ich musste Anfang des Jahres in TB einen neuen Ordner für den Posteingang anlegen, da eine Meldung kam, dass der alte voll ist. Habe dann kurzerhand mit dem Filter die Mails von 2015 in einen separaten Ordner gepackt, und für 2016 einen neuen Ordner angefangen.


    Vor einigen Tagen bin ich von XP auf Windows 7 umgezogen. Für TB habe ich einfach meinen alten Profilordner gesichert und auf dem neuen System eingepflegt und in TB geöffnet. Das hat auch wunderbar funktioniert, mit einer Ausnahme: Der Ordner mit den Mails von 2015 ist weg. :(




    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    * Programm + Version: TB 38.7.2
    * Betriebssystem + Version: Windows 7