Beiträge von sufferer

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:52.5.0
    • Betriebssystem + Version:Win 10
    • Kontenart (POP / IMAP):IMAP
    • Postfach-Anbieter (z.B. GMX):sunrise.ch
    • Eingesetzte Antiviren-Software: Avira & Avast
    • Firewall (Betriebssystem-intern/Externe Software): intern &
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritz!7360


    Hier können Sie Ihren Text schreiben:

    Ich benützte lange Reminderfox-Addon zu Thunderbird und möchte dessen Daten zu Lightning migrieren und das möglichst vollständig. Weiss jemand Bescheid wie?

    Wir haben uns doch geeinigt und ich habe es mit deiner Hilfe realisiert, dass in ThB alle plugins nicht nur deinstaliert, sondern (mindestens im Manager) verschwunden sind. Du selbst hast doch erwähnt, dass sie nicht ganz weg seien, sondern noch beim FFox dabei sind. Somit sprach ich in den letzten Antworten über diese plugins, die ich noch beim FF sehe.

    Ich habe noch eine Frage an rmb:
    Wenn ich mit "tral&error" jetzt bei FireFox anfange, komme ich zu einem Zustand, wo einige plugins ausgeschaltet sind. Schon jetzt sind die 2 Java's und Silvelight aus.


    Die ganze Übung startete ich in der Absicht meine Installation nach bestem Wissen zu bereinigen und meine, dass nur mit dem Abschalten es nicht getan ist. Wie kriege ich dann die Programteile definitiv weg?


    Ich finde unter meinem ThB-Profil>Extentions nur die von mir gewünschten Wörterbücher und Addons (neu installierte CompactHeader und FoxReminder) sowie in der von dir angegebener prefs.js die Einträge aus der Konfig. Auch beim FF sind unter Profil>Extentions von mir gewünschte Addons (*.xpi), aber beim FF-Programm<Plugins fand ich npdeployJava1.dll (NPRuntime Script Plug-in Library von Java..) sowie NPGetRt.dll (von GetRignt) was ich früher installierte um grosse Dateien mit Spiegelung schneller herunter zu laden. Ansonsten finde ich noch beim FF nur plugin-container.exe und plugin-hang-ui.exe. Wo würdest du denn suchen z.B. Windows Live Photo Galery (hat im Add-on-Manager noch eine Bezeichnung NPWLPG), VCL Web Plugin, Picasa oder Shockwave Flash? Und wenn man sie überhaupt fände, kann man sie einfach löschen? Es müsste doch jemanden geben, der das weisst (mindestens für FF, wenn beim ThB das überhaupt nicht zutrifft - ich meine nicht die Kenntnisse sondern Gebrauch von plugins)?

    Wie ich sehe, basiert deine Sicherung auf ähnlichen Überlegungen. Ich habe früher auch alle von mir installierte Programme (soweit sie es überhaubt erlaubten) auf einer vom System separater Partition gespeichert, bakam aber manche Probleme, wenn ich nur eine der Partitions wiederherstellen wollte. Dann gab es Konflikte zwischen den zwei zeitlich versetzten Partitions. Deswegen habe ich jetzt bei Win7 diese Programme separiert, aber nur paralell zu "Program Files" als "Programme".
    Kanns du kurz schildern, welche Probleme du mit True Image hattest? Ich bin bis jetzt sehr zufrieden damit gefahren. Und welche Vorteile hat dein Liebling Reflect und wo (link oder site) es zu haben ist?
    Kannst du auch ein Tipp zum freeware Programm für Registry-Reinigung abgeben?

    Hallo Susanne,
    im Prinzip hast du recht. Wie du wahrscheinlich oben gelesen hast, lagere ich alle meine persönliche Daten sowie die Post auf einer vom System (C:) separaten Partition (D: für Daten) und sichere beide separat (Häufigkeit je nach Anzahl der Änderungen vom letzten Mal) auf einem externen Harddisk. Somit ist auch meine Post gesichert. Aber (es gibt immer ein ABER) mit dem MozBackup kann man/frau sowohl Thunderbird, als auch Firefox sichern und dabei werden nicht nur Daten (Post von ThB oder Daten von Scrapbook - mein beliebter Addon zum Speichern von Web-Sites), sonder auch die Einstellungen der Mozilla-Programme (ThB & FF). Das hat mir bei Wiederherstellung der Daten aber auch der Einstellungen beim erwähntem Umstieg zwischen kaputten Laptop mit XP-OS (operating system) zu neuem PC mit Win7 geholfen. Je nach Programm, mit welchem du sicherst, kannst du alles wiederherstellen bzw. einzelne Sicherungen als eine virtuelle Partition "mounten" und alles darauf ist sichtbar und benützbar. Aber wenn du nur mit Windows sicherst, gilt die Wiederherstellbarkeit nur auf dem gleichen PC und sogar gleichem OS. Ich hoffe, dass ich dir meine Bewegsgründe erklären konnte.
    Sufferer

    Zuerst: Habe wirklich die Version 1.5.1, die schaft es. Welche Version ich beim XP-OS hatte weiss ich nicht - ist mir jetzt auch nicht wichtig. Den Test muss ich nicht mehr machen bzw. deinen wiederholen, oder?


    Weiter: Ich hatte den ausgelagerten Mail-Ordner schon Jahre und somit legte ich ihn gleich nach dem OS-Wechsel dorthin an. Deswegen habe ich keine Emails verloren bzw. zu verlieren. Auch mache ich regelmässig Backups auf ext. HDD vom ganzen System (Partition C:), meiner Data-Partition (und somit auch ungezippte alle ThB-Dateien) sowie alle Backups, die ich laufend gemacht habe. Auch trenne ich die Installation weiterer Programme von derjenigen des Systems auch auf C: voneinander.
    Damit erreiche ich, dass ich auch bei einem crash vom eingebauten HDD sehr wenig verlieren würde. Diese Systematik hat sich auch für mich mehrmals bewährt.


    Ich warte noch auf deinen Tipp betr. plugins beim FF, falls du mir Forum oder Person empfehlen kannst. Ansonsten kannst du das Thema abschliessen.

    Lieber mrb,
    es ist dort doch! Ich benütze ein tolles Programm "Total Commander" und das/der kann auch *.pcv durch anklicken entpacken. Diese Datei "Thunderbird mail" ist/war damals identish mit der ausgelagerten und unter dem Profil befindet sich keine mit diesem Namen. Falls du willst, kann ich dir diese *.pcv schicken, aber ich hoffe, du glaubst mir. Somit bin ich sicher, dass ich die ausgelagerte "Thunderbird mail" schlimstenfall von hand wiederherstellen könnte.


    Wenn es dir darum geht, die Sicherheit betreffend der Wiederherstellung für andere Teilnehmer zu wissen, kann ich einen Versuch mit neuester Sicherung starten, Umnennung bzw. wegschieben die ausgelagerten Daten und eine Wiederherstellung zu versuchen. Soll ich?
    Es kann aber sein, dass MozBackup den Namen der ausgelagerten Datei nicht selbst kreiieren kann, aber bei Wiederherstellung sollte diese schon vorhanden sein!
    Sufferer

    Hallo mrb,
    ja ich habe den lokalen Ordner in Konto-Einstellungen beim POP auf andere Partition als "..\ThB mail" umgestellt. Trotzdem - und deswegen habe ich es vorher betont - wurde dieser Ordner von MozBackup sauber gesichert. Ob auch Zurückspeichern problemlos klappt, musste ich noch nicht ausprobieren. Aber beim erzwungenen Wechsel meines Laptop und des OS von XP auf Win7 habe ich alle meine alte Post-Ordner inkl. Archive von dieser Speicherung(en) aus ThB 4.42 per Hand ins neue ThB 24.0 überführen können.


    Ich habe die Konfig-Variable boolean plugin.dieable true eingefügt, ThB aus- und eingeschaltet und alle plugins sind weg. Wahrscheinlich sind sie aber irgendwo beim ThB-Programm oder -User-Einstellungen als Leichen vorhanden. Zusätzlich sind eben noch die gleichen auch als Plugins beim FireFox und ich weiss ohne fremde Hilfe nicht, welche sind nötig, welche nützlich und welche schädlich. Zu den letzten zählen die von mir früher oben erwähnten, von Mozilla selbst abgeschalteten 2 Java's sowie Silverlight, was ich nachträglich abgeschaltet habe.


    Hast du eine Ahnung oder wer könnte mir sagen, wozu bzw. ob ich plugins Picasa, Shockwave Flash, VCL Web und Windows Live Foto Galery in FFox brauche? Oder soll ich mit trial & error einzelne plugins für bestimmte Zeit abschalten und schauen, ob etwas nicht funktioniert, was früher ging?


    Jedenfalls vielen Dank für deine Geduld und Hilfe!
    Ich glaube nach deiner Antwort kann dieses Problem geschlossen werden.
    Sufferer

    MozBackup hat mir immer alle wichtige Dateien gespeichert, auch alle meine Mails, die ich sowieso sicherheitshalber auf einer anderen Partition mit meinen persönlichen Daten separat verwalte. Mit diesen Speicherungen habe ich früher beim OS-Wechsel alle meine alten Mails inkl. Archive "reten" können.


    Wie in der Überschrift von diesem Thread/Problem steht, will ich die plugins los werden. Es wurde mir empfohlen (mit Hinweis auf ein anderes Problem) in der Konfiguration Änderungen vorzunehmen. Deswegen will ich nur diese Angaben sichern. Ansonsten habe ich sowieso das ganze Profil gesichert, weiss aber immer noch nicht, welche Datei diese Angaben beinhaltet, um nur diese - falls nötig - zurück zu stellen.


    Zur Sicherheit habe ich mir den plugin-Abschnitt in der Konfig mit SnippingTool kopiert und gespeichert und zwar vor und nach der manuellen Abschaltung im Add-on-Manager. Darin sehe ich fett geschrieben, wie diese neu abgeschalteten plugins dort geführt werden.


    Darf/soll ich jetzt dev Versuch mit dem Einfügen von boolean plugin.disable true wagen?

    Sorry an alle - ich habe drei Probleme gleichzeitig laufen, bei einem hat der Forum-Leiter es verschoben und somit kam meine Antwort zu einem anderem Problem hierher.


    Ich meinte, ich habe meine Konfig gesichert, als ich mit AddOn MozBackup "alles" sicherte. Nun habe ich, bevor ich etwas darin ändere, alles kontrolliert und finde den entsprechenden Konfig-File weder in dieser Sicherung, noch unter meinen persönlichen Einstellungen oder beim Programm nicht.
    Wo und unter welchem Namen finde ich die Konfiguration, um sie vor Änderungen zu sichern?

    Leider (oder zum Glück?) ist im Quellenkode der richtige Zeichensatz:
    Content-Type: text/plain; charset=ISO-8859-2; format=flowed


    Aber da ich ihn nicht via Ansicht>Zeichenkodierung zu andern vermag, ging ich direkt beim Ordner "Gesendet">Eigenschaften>Allgemein auf diese Wahl und konnte ihn dort ändern. Gleichzeitig löschte ich die Wahl "Standard allen Nachrichten im Ordner zuweisen...", schaltete ThB aus und ein ...und viola! Es war ok !! Nun weiss ich nicht, ob diese letzte zusätzliche Ausschaltung wirksam und sinnvoll ist, aber mindestens weiss ich, wie es zu behandelt gilt.


    Jedenfalls vielen Dank, hoffentlich kann meine Lösung auch jemanden helfen.
    Falls du dieses Problem auch als gelöst betrachtest, bezeichne es entsprechend, bitte.

    Edit: Ich habe den folgenden Beitrag hier in den passenden Thread verschoben. Mod. graba



    Da bin ich wieder, aber nicht klüger: Ich stellte unter Einstellungen>Ansucht>Weiter (wo weiterhin für beide Nachrichtenartender Mitteleuropäisches Satz (ISO 8859-2) ist) bei "Nachrichten werwenden eigene statt oben gewählte Schriftarte" ab, kontrollierte es 2x ob es so eingestellt ist und kopierte die Nachricht #2 vom Eingang ins gesendet mit dem gleichen Resultat. Und beim Ordner>Ansicht>Zeichenkodierung ist weiterhin der verdammte IBM-Satz! Und er lässt sich NICHT auf automatisch umstimmen! Und diese Umschaltung lässt sich immer wieder beim einfachen Kopieren mit Cntr+C zwischen den zwei Ordnern wiedergeben!
    Was nun?

    "mrb" schrieb:


    Dann rufe diese Mail noch einmal auf und überprüfe unter Ansicht > Zeichenkodierungen, welche dort aktiv ist und poste das Ergebnis.


    Es war Mitteleuropäisch (IBM-859), aber es kann sein, dass es das Resultat meiner vorigen Tests war!



    Das 1) habe ich eingestellt gehabt,
    unter 2) war wieder IBM-Zeichensatz eingestelt mit einem Hacken, erst danach war auch Standard allen Nachrichten zuweisen auch eingestellt

    "mrb" schrieb:


    ÜBerprüfe auch dieses:
    erweiterte Konfiguration (Extras > Einstellungen > Erweitert > Allgemein > "Konfiguration bearbeiten")
    dort nach dem Eintrag mailnews.force_charset_override der muss auf "false" stehen.


    Das war auch so eingestellt

    "mrb" schrieb:

    Außerdem unter Ansicht > Zeichenkodierung > Automatisch bestimmen > Universell (aktivieren).


    Habe so gemacht, habe Test #2 geschickt und war wieder dasselbe. Aber beim Ordner "Gesendet" > Eigenschaften > Allgemein habe ich festgestellt, dass meine Wahl beim Automatisch nicht übernommen wurde. Falls du weisst warum, lasse mich wissen. Ich gehe inzwischen in alle Einstellungen suchen, woher der Satz IBM kommt.

    Hallo mro,
    zuerst habe ich eine Sicherung gemacht, dann schaute ich mir nach deinen Hinweis die Konfiguration an, aber die dort erwähnte Linie (plugin.disable) fand ich überhaupt nicht. Dafür einige fette Einträge, z.B.
    plugin.importedState¦vom Benützer festgelegt¦boolean¦true
    plugin.state.java¦vom Benützer festgelegt¦Integer¦0
    aber auch normal geschrieben
    plugin.scan.Acrobat¦Standard¦string¦5.0
    plugin.scan.Quicktime¦Standard¦string¦5.0
    Ich wollte den Ausschnit mit SnippingTool hierher hinein kopieren, aber es ging leider nicht.
    Nach dir sollte ich keine plugins im ThB brauchen, somit auch nicht den von mir vorher erwähnten Silverlight, aber auch nicht Picasa, VLC und Windows Live Galery. Soll ich sie (wie die schon desinstalierte Java's) auch desinstalieren und werden sie eigentlich im Firefox gebraucht? Was soll ich den tun?
    Sufferer

    Thunderbird-Version: 24.1.1.
    Betriebssystem + Version: MS Win7 SP1
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): sunrise via googlemail


    1. Während der vorigen Updates wurden immer die installierte plugins kontrolliert. Ich stelle fest, dass bei mir jetzt einige deinstalliert sind, z.B. Java Platform, Java Deployment, Silverlight, ich vermisse sie auch nicht, kann sie aber nicht entfernen/deleten. Weisst jemand wie es geht?


    2. Wenn ich jetzt neu kontrollieren ob sie aktuell sind, drängt es sich die Installation von Adobe Flash Player auf, trotzdem, dass ich Shockwave Flash installiert habe und früher Adobe Flash als gefährlich bezeichnet wurde. Weiss jemand den Unterschied zwischen diesen zwei und wozu Adobe zusätzlich nötig wäre?


    Sufferer

    Thunderbird-Version: 24.1.1
    Betriebssystem + Version: MS Win7 SP1
    Kontenart (POP / IMAP): pop.googlemail.com Port 995
    Postfachanbieter (z.B. GMX): sunrise.ch über google


    Nach dem Übergang von Ver. 4.42 auf 24.1.1 kann ich die Mittelleiste/Bar zwischen "Betreff:" und der Anzeige des Mail-Textes nicht mehr schmäler machen, wahrscheinlich wegen der Buttons für "Antworten", "Weiterleiten" etc. Auch sonst sehe ich sowohl Betreff als auch kann ich mit entspr. Einstellung den Absender und Empfänger oben in der gleichen Linie sehen.
    Das es nicht geht, schmälert aber den Platz für die Liste der Emails bzw. die Darstellung deren Inhaltes. Früher konnte man die Angaben in dieser Leiste minimieren. Geht es jetzt auch und wenn ja, wie?
    Sufferer

    Thunderbird-Version: 24.1.1
    Betriebssystem + Version: MS Win7 SP1
    Kontenart (POP / IMAP): pop.googlemail.com Port 995
    Postfachanbieter (z.B. GMX): sunrise.ch über google


    Musste von XP auf Win7 umsteigen, ThB-Einstellungen habe ich wie ich sie früher auf XP-OS eingestellt, benütze bei anderen Anwendungen (z.B. Open Office) abwechselnd die deutsche und tschechische Tastatur, aber im Thunderbird nie. Nachdem ich von ThB Ver. 4.42 auf 24.1.1 updated habe, erlebe ich eine mir unerklärliche Überraschung, bin ich aber nicht sicher, dass es wegen updaten ist: Wenn ich eine Email mit den Umlauten schreibe und wegschicke, werden diese sauber transportiert, was ich in der Ansicht auf dem Server kontrollieren kann. Z.B. ich sende
    German/Deutsch: äüö & Czech/Tschechisch: ěščřžýáíé
    bei Einstellungen/Options: #1
    Ausgehende Nachrichten Mitteleuropäisch (ISO-8859-2)
    Eingehende Nachrichten Mitteleuropäisch (ISO-8859-2)
    aber in der Ansicht unter "Gesendet" erscheint mir dieser Text mit Sonderzeichen statt Umlauten, was mich unheimlich stört. Wenn ich diese vom "Gesendet" in die "Entwürfe" nehme oder dann von "Gesendet" direkt (z.B. an mich) weiter leite, wiederholt sich es und erscheint:
    German/Deutsch: ńŘ÷ & Czech/Tschechisch: ý╣Ŕ°żřßÝÚ
    bei Einstellungen/Options:ááá ááá ááá ááá #1
    Ausgehende Nachrichten Mitteleuropńisch (ISO-8859-2)
    Eingehendeá Nachrichten Mitteleuropńisch (ISO-8859-2)


    Ich vermute, dass es in der Zeichenkodierungen für die eingehende Nachrichten liegt. Aber in der Einstellungen (s.wie folgt) unter Einstellungen/Einstellungen/Ansicht/Erweitert
    habe ich alle mögliche Kombinationen der Zeichenkodierungen sowohl für "Ausgehende" als auch für "Eingehende Nachrichten" ohne Erfolg ausprobiert:
    Mitteleuropäisch (ISO-8859-2) für aus- & eingehende,
    Südeuropäisch (ISO-8859-3) für aus- & eingehende,
    Mitteleuropäisch (Windows-1250) für eingehende (für ausgehende gibt es nicht),
    Mitteleuropäisch (IBM-852) für eingehende (für ausgehende gibt es nicht)


    Hat jemand eine Ahnung weswegen es passiert oder was ich noch ausprobieren soll?
    Leidender sufferer