Posts by slart

    Danke. Hab den mal angeschrieben. Er meint, es liege an GnuPG (gpg4win). Und dort an der Option "no-grab", die nicht in der Datei "gpg-agent.conf" eingetragen sein darf.
    Keine Ahnung. Es gibt da diese Datei nicht, nur eine gpg-agent.exe und gpgconf.exe.
    Habe aber bei der Aktion bemerkt, dass mein GnuPG veraltet ist und es erneuert.
    Wieso gibt es da keinen Update-verfügbar-Hinweis?
    Mit der neuen aktuellen Version tritt das Problem nicht mehr auf. Muss ich aber erstmal weiter beobachten.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.7.0
    * Betriebssystem + Version: Win7
    * Kontenart (POP / IMAP):
    * Postfachanbieter (z.B. GMX):
    * S/MIME oder PGP:
    * Eingesetzte Antivirensoftware:
    * Firewall (Betriebssystem-intern/Externe Software):


    Hallo,
    mir ist es jetzt schon öfters passiert, dass das PopUp zum eingeben des Passwortes bei Enigmail nicht auf der aktiven Ebene der Tastatur ist.
    Insbesondere wenn das Passwort falsch eingegeben wurde und ein neues PopUp erscheint.
    Mir ist es nun dadurch schon ein paar mal passiert, dass das Passwort in Klartext ganz woanders hingeschrieben wurde. Das ist sehr ärgerlich und ein Sicherheitsrisiko.
    Wenn ein PopUp zur Passwort-Abfrage auf dem Bildschirm erscheint, dann sollte das auch Tastatur-aktiv sein und nicht erst mit der Maus angeklickt werden müssen.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.7.0
    * Betriebssystem + Version: Win7
    * Kontenart (POP / IMAP): POP & IMAP
    * Postfachanbieter (z.B. GMX): GMX + eigene Domains
    * Eingesetzte Antivirensoftware: Avira
    * Firewall (Betriebssystem-intern/Externe Software): Hardware FW


    Hallo, seit einigen Wochen wird bei Emails von EBAY kein Inhalt bei "Nachrichteninhalt -> Reiner Text" angezeigt. Das finde ich sehr schade.
    Sicher ist es schwer bis unmöglich aus deren HTML Emails den reinen Text rauszufiltern.
    Ebay hat echt einen wahnsinnig fetten Quelltext um nur einen einzigen Satz zu übermitteln.
    Ich habe aber kein Interesse wegen Ebay auf Einfaches HTML umzustellen.
    Gibt es da Möglichkeiten das anders zu regeln?

    Ich habe jetzt mal mit aller Mühe einen Bug-Report erstellt: https://bugzilla.mozilla.org/show_bug.cgi?id=988988


    Na toll wenn es nicht funktioniert. Hier schreibt doch einer, dass es was mit den "max connections" zu tun hat. am ende. ich blicke da aber nicht durch.
    https://bugzilla.mozilla.org/show_bug.cgi?id=168648


    Aber das mit der Notification (blau und fett + Task Symbol) bei neuen Mails die gefiltert wurden müsste doch zu machen sein? Ich mein, die Ordner/Accounts sind ja leer nach dem filtern, haben aber immernoch den Stempel "Neue Email drin" drauf.

    Hallo,
    das Problem ist ja wohl sehr sehr selten. Zumindest auf deutsch.
    Gab es denn hier eine Lösung?
    Ich habe auch mehrere Email-Accounts bei den verschiedensten Anbietern und lasse, wegen der Übersicht, alle in einen Account "filtern". Das funktioniert aber nicht immer. Beim Start gibt es große Probleme.


    Edit: Bitte auf diesen Beitrag hier Re: Filter Mails verschieben / Taskleistensymbol neue Mails antworten, da Doppelposting vorliegt. Mod. graba

    Keine Antwort?
    Es ist definitiv ein Bug!


    Wenn beim starten von Thunderbird mehrere Email-Accounts Emails zum abholen haben, und diese "gefiltert" werden sollen, dann kommt diese Warnung mehrmals, je nachdem wieviele Email-Accounts neue Emails haben.


    Quote

    Die Nachricht konnte nicht in den Ordner "Posteingang" gefiltert werden, weil gerade eine andere Aktion ausgeführt wird.


    Das ist sehr sehr nervig! Da die Emails in den Account-Ordner bleiben und nicht verschoben werden.

    Thunderbird-Version: 24.4.0
    Betriebssystem + Version: Win 7
    Kontenart (POP / IMAP): POP / IMAP
    Postfachanbieter (z.B. GMX): GMX


    Hallo,
    habe mir Filter eingerichtet, da ich sehr viele Mail-Accounts habe, sowohl als POP und IMAP, und diese in Thunderbird in einen "Ordner" verschieben lasse, damit ich alle Mails in einem habe und nicht in vielen Ordnern.
    Nun funktioniert das soweit, wenn Thunderbird läuft. Es gibt aber beim Starten von Thunderbird das erste Problem, da er meint, dass er die Mails nur aus einem Mail-Account-Ordner in den gewünschten schieben kann und bei den anderen meckert, dass er nicht alle gleichzeitig "filtern" kann.


    Das zweite Problem tritt auf, wenn Thunderbird im Betrieb neue Mails aus den verschiedenen Mail-Account-Ordnern in den einen gewünschten filtern soll, dann erscheint in der Taskleiste das Symbol "Neue Mails", aber wenn ich die Mails in Thunderbird alle angeklickt habe bleibt das Symbol und verschwindet nicht. Zudem sind die Mail-Account-Ordnernamen blau. Erst wenn ich in die Ordner reingehe und auf "Posteingang" klicke, werden sie schwarz und das Taskleistensymbol verschwindet.


    Was kann ich machen um das zu fixen?