Posts by thunderpede

    Hi

    Bekanntes Problem: https://gitlab.com/CardBook/CardBook/-/issues/1303 (aufgrund eines Thunderbird-Bugs beim Upgrade-Prozess). Die lösung ist nicht so klar...


    Versuchen Sie, die CardBook-Version 72.1 von hier aus manuell zu installieren: https://addons.thunderbird.net…/addon/cardbook/versions/ und lassen Sie Thunderbird das Upgrade auf 72.2 durchführen...

    Das habe ich so gemacht, allerdings zunächst ohne Erfolg. (Auch die V. 72.1 war nicht zu "sehen")

    Inzwischen funktioniert Cardbook dennoch wieder: Das Problem lag bei "Bitdefender Total Security" und dessen Toolbar in TB. Die Entfernung der Toolbar und eine Änderung der Regel in Bitdefender hat Cardbook wieder zum Erblühen gebracht. Mit einer Neuinstallation der Toolbar warte ich noch eine Zeitlang.


    Trotzdem vielen Dank für eure Hilfe!

    Pede


    P.S. Hi Susi to visit: Ich hoffe, du bist mir nicht mehr gram!

    Au weia, da bin ich dir jetzt wohl auf die Füße getreten. Das tut mir Leid, ich zweifle auch deine Fachkompetenz nicht an. Mit Schnickschnack konnte ich aber echt nichts anfangen. Dass du damit Erweiterungen meintest, war so nicht klar!

    Das scheidet aber aus, nachdem ich die wenigen ERweiterungen daktiviert habe. Auch an den Profilen kanns´s wohl nicht liegen, da der Fehler auf 3 PCs mit jeweils eigenem Profil auftritt. Ich vermute die Cardbook-Einstellungen; da bin ich aber nicht fündig geworden.

    Cardbook wird mit Google-Kontakte synchronisiert.

    Im Zweifelsfall und besonders dann, wenn der Blutdruck steigt, kann immer ein neues Profil erstellen, zunächst nur mit Cardbook. Kein Schnickschnack.

    Da andere dieses Problem nicht haben, stehen die Chancen gut, dass das Problem damit beseitigt ist.

    Sorry, kapiert kein Mensch!

    Was hat mein Problem mit Blutdruck zu tun? Und wozu ein neues Profil? Was soll der "Witz" mit Schnickschnack?

    Dies war jedenfalls kein hilfreicher Beitrag!

    Ich betreue in unserem Betrieb 10 PCs, alle mit TB als Email-Programm incl. Cardbook. Auf drei dieser PCs habe ich inzwischen das Problem, weil ich sie auf die neueste TB-Version upgedatet habe. Mit dem Profil hat das sicher nichts zu tun.

    Offensichtlich haben auch andere das Problem; siehe oben!

    pede

    TB V. 91.2.1

    Win 10

    IMAP bei 1&1

    Cardbook: neueste Version

    Antiv.-Softw. u. Firewall: Bitdefender Total Security

    __________________________________________________________


    Hallo an alle,


    nach dem TB-Update auf V. 91.2.1 habe ich ein massives Problem mit Cardbook. Nach dem Update fehlt das Cardbook-Symbol in der Symbolleiste. Es lässt sich auch unter "Anpassen" nicht finden. Unter den Erweiterungen ist es zwar nach wie vor sichtbar, aber ich kann nicht auf Cardbook zugreifen. Eine Neuinstallation von Cardbook hat auch nix gebracht.

    Unter Verfassen/Extras lässt sich normalerweise auch auf Cardbook zugreifen. Der Cardbook-Begriff erscheint hier zwar, aber beim Klick darauf passiert nichts.

    Das ist nicht so lustig, da ich am Montag wieder (beruflich) auf meine vielen Kontakte zugreifen sollte.

    Baldige Hilfe wäre dringend erwünscht!


    Trotzdem ein schönes Wochenende!

    pede :(

    Problem gelöst!

    Inzwischen habe ich auch in einem Mac-Forum nachgefragt. Mit der Parallel-Installation hatte es wohl nichts zu tun.

    Letztlich habe ich den Firewall abgeschaltet und eine manuelle Installation versucht: Diesmal erfolgreich.

    Herzlichen Dank euch allen! :)

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer:( 78.7.1
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): Neuinstallation 78.7.1
    • Betriebssystem + Version: Win 10 auf einem Mac-Rechner
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): 1und1
    • Eingesetzte Antiviren-Software: Microsoft Windows
    • Firewall (Betriebssystem-intern/Externe Software): Microsoft Windows
    • Router-Modellbezeichnung (bei Sende-Problemen):Fritzbox 7530


    Guten Tag,

    vorweg: Ich arbeite seit Jahren mit TB und habe schon Dutzende von Email-Konten eingerichtet, habe aber jetzt folgendes Problem:

    Auf einem Mac-Rechner befindet sich eine Win-10-Oberfläche, auf der diverse Windows-basierte Programme problemlos laufen. TB ließ sich auch problemlos installieren, das Einrichten von Email-Accounts scheitert jedoch. IMAP und SMTP werden gefunden ("Einstellungen wurden in der Mozilla ISP-Datenbank gefunden"). Beim Klick auf "Fertig" kommt dann die Fehlermeldung: "Anmeldung auf dem Server fehlgeschlagen. Eventuell sind Konfiguraton ...... nicht korrekt".

    Das trifft aber nicht zu, weil sich das fragliche Konto auf einem anderen PC problemlos einrichten lässt.

    Mit Mac-Rechnern habe ich keine Erfahrung. Könnte der Fehler am Mac liegen?

    Danke im Voraus,

    pede

    Hallo Drachen,


    vielen Dank, das habe ich versucht (alle 3 Varianten), jedoch ohne Erfolg.

    Dein Tipp hat mich aber draufgebracht, einfach die Spaltenreihenfolge in der Kontakte-Übersicht zu ändern: Jetzt steht der Nachname in 1. Reihe, alle Namen sind jetzt in alphabetischer Reihenfolge. Die Spalte "Anzeigename" kommt nach dem Vornamen und so passt es, auch wenn im Anzeigename der Vorname voransteht. :)


    Viele Grüße aus Bayern,

    pede

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer:( 68.12.1
    • Betriebssystem + Version: Win10
    • Kontenart (POP / IMAP): IMAP
    • Postfachanbieter (z.B. GMX):
    • CardBook-Version: 46.1
    • Eingesetzte Antivirensoftware:
    • Firewall (Betriebssystem-intern/Externe Software):


    Hallo zusammen,


    ich bin noch ein Novize in Sachen CardBook. Es gefällt mir gut, besonders weil ich meine über tausend Kontakte bequem mit Gooogle-Kontakten synchronisieren kann.

    Ich habe aber ein Problem, das ich lösen muss, sonst ist CardBook für mich nahezu unbrauchbar:

    Wenn ich beim Erstellen eines Kontaktes Namen und Vornamen eingebe, erscheint in ANZEIGENAME der Vorname zuerst. Das hat zur Folge, dass in der alphabetischen Auflistung des Adressbuchs der Vorname zuerst auftaucht, was er aber nicht soll! Wenn ich den Anzeigename händisch ändern will, führt das nicht zum Erfolg - CardBook dreht nach dem Speichern der Kontakteingabe einfach Name und Vorname wieder um. Ich finde keine Einstellung, um das abzustellen.

    Auf eine ähnliche Anfrage gibt es im Forum übrigens keine Antwort.

    Bitte um Support! :/


    pede

    Jetzt habe ich noch ein (kleines) Problem: :/

    Ich habe mal versuchsweise cardbook auf einem PC installiert. Das Programm hat sich selbständig die im TB-Adressbuch vorhandenen Kontakte geholt. Dies ist allerdings ein alter Bestand. Aktuell sind unsere Kontakte auf dem Google-Account. Ich finde aber in cardbook keine Möglichkeit, die dort niedergelegten Kontakten zu synchronisieren, auch nicht unter Einstellungen / Synchronisation.

    Bitte um Support!


    Danke, pede