Posts by gooly

    Hallo,

    seit ein paar Monaten verhält sich TB so, dass ich es eigentlich löschen möchte!

    STÄNDIG(!!) lastete es einen CPU-Thread zu 50% aus - obwohl TB ausgeblendet in der Taskleiste 'liegt' ist und ich TB nicht 'berühre' oder mir auf den Schirm hole. Eigentlich soll TB bei mir nur alle 5 (früher 10) Minuten bei G-Mail.com das Postfach herunterladen und - leider funktioniert das nicht mehr - dann wenn E-Mails von bestimmten Absendern 'reinkommen einen Ton spielen. Ich wart halt geduldig, bis das AddOn wieder geht bzw. aktualisiert wird.


    Aaaber ich habe 6 Kerne mit je 2 Threads. Das bedeutet, dass 1 Thread (100/12) 8,3% meiner Gesamtleistung darstellt.

    TB verschlingt jetzt STÄNDIG zwischen 4%-6% meiner Prozessorleistung - obwohl es zu nicht von mir aufgefordert wurde und es auch nix mehr selber 'runterlädt' (s.u):




    Was macht TB eigentlich, wenn es nix macht.

    Außerdem lädt es jetzt keine E-Mails mehr von G-Mail.com automatisch herunter, obwohl es so eingetragen ist:



    TB lädt selbst nix herunter!?! Erst wenn ich im TB auf den 'Ordener' G-mail => Posteingang klicke (als ob ich ihn öffnen wollte wird das externe Postfach heruntergeladen.


    Was kann ich denn da machen?


    Vielen Dank

    Gooly

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.3.2
    • Betriebssystem + Version: Win 7, 64
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): gmx
    • Eingesetzte Antiviren-Software: Bitedefender
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    WIESO KANN ICH HIER KEINEN TEXT 'REINKOPIEREN?

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.3.0 (warum kann man das nicht markieren und kopieren?)
    • Betriebssystem + Version: Win7, 64
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): GMX
    • Eingesetzte Antiviren-Software: Avirus
    • Firewall (Betriebssystem-intern/Externe Software): -
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo,

    Ich wollte gerade einen neuen Termin anlegen und muss feststellen, es scheint nirgends eine Option zu geben den Kalender zu öffnen? Im Profil gibt es ihn aber:

    Ich habe jetzt einmal Deinen Vorschlag "Correct Identity" installiert und bei den Einstellungen in Auswahl (1. Tab) im Konto Lokale Ordner eingestellt:
    a) "Standardidentität des Kontos verwenden" (hat aber keine, ist ja der Lokale Ordner auf der Ebene der Konten!)
    b) Wenn auf eine Nachricht geantwortet wird (x) versuche, die Identität zu suchen und zu benutzen, die in der Empfängerliste erscheint.


    Das gleiche falsche und NICHT erwünschte Ergebnis! :(


    Ich habe mir jetzt einmal alle Zeilen des Nachrichtenkopfes angeschaut:
    (Unter An steht:)
    ....
    An Andrea Borutta <borumat@gmx.de>, users@de.libreoffice.org
    ...
    (weiter unten finde ich aber doch)
    Received from localhost (..) by bilbo2.documentfoundation.org (Postfix) with
    ESMTP id E6D1762500 for <gooly@gmx.at>; Sat ...(UTC)
    ...
    (und)
    Envelope-To <gooly@gmx.at>


    Tja, meine Empfänger-Adresse steht zwar nicht im "An-Feld" aber später mehrmals in den Kopfzeilen und ist die einzige Adresse des gesamten Nachrichtenkopfes, die zu einer meiner Adressen passt - also, warum nimmt Thunderbird nicht die korrekte Empfängeradresse sondern sucht sich da selber 'was zusammen?


    Wo kann ich das als Bug melden - dies hier ist ja keine Liste dafür.


    LG, Gooly


    PS: Bei einer anderen Liste (Luga.at) habe ich das gleiche Problem!

    hmm, sollte das Thunderbird nicht in der Lage sein emails von verschiedenen Konten, aber zum selben Thema oder Arbeitsbereich in eine und den selben Ordner zu verschieben, wo ich dann konzentriert das Thema abarbeiten kann, auch um auf andere emails und deren Inhalte leicht Bezug nehmen zu können?


    Was Du vorschlägst (erst Eingang, dann verschieben und ..), lässt mich auch hier mein Gemaule wiederholen: Wozu habe ich einen Computer, wenn ich dann doch alles per Hand machen soll/muss.


    Anscheinend, wenn Thunderbird eine Listen-Mail erkennt gerät er durcheinander, sonst nicht, das ist doch ein Bug!

    Danke für die Antwort!


    Ich kann über jedes Konto mails versenden und empfangen. Die emails werden automatisch alle x Minuten heruntergeladen.
    Damit sind doch wohl die Punkte 1. - 3. positiv zu beantworten - richtig?


    Ja es gibt weitere Identitäten, aber nur unter gmx.at, dort ist meine private und die Foren Email-Adresse.


    In der Liste der Konten ist gmx das oberste Konto web.de das zweite.


    Die ankommenden emails der LO-Liste werden alle aus dem gmx-ordner in einen Ordner Locale Ordner -> Foren verschoben.
    Dort im Ordner will ich antworten und habe dann den Adress-Salat.


    Das passiert nicht bei emails, die nicht von einer List stammen. Da wird bei "Antworten" automatisch die Adresse eingetragen, unter der ich die email bekommen habe!

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.2.0
    * Betriebssystem + Version:Win 7, 64
    * Kontenart (POP / IMAP): POP
    * Postfachanbieter (z.B. GMX): gmx, web.de
    * Eingesetzte Antivirensoftware: avira
    * Firewall (Betriebssystem-intern/Externe Software):


    Hi,
    wenn ich auf eine email der LibereOffice Liste antworten will mit "Liste antworten", steht im Absender der Antwortmail nicht die Adresse unter der ich die emails der Liste erhalten habe und die natürlich wieder als "Absender" eingetragen werden soll (Goolyxxxxxx@gmx.at), sondern eine andere (von einem anderen Provider (web.de)) und als "Antworten an" auch nicht meine Empänger-Adresse, (von gmx) sondern die erste von gmx, die ich eigentlich so wenig wie möglich veröffentlichen will.
    Ist das ein Bug - wo kann ich den melden - es ist ziemlich nervig! X(
    Oder kann ich das irgendwo abstellen?


    Vielleicht wäre es wichtig zu wissen, der Ordner der LO-List, in den der Filter diese emails verschiebt, liegt in einem (eigenen) Order Lokale Ordner. Dort habe ich jetzt den Ausgangs-Server web.de gestrichen, ich kriege aber immer noch den web.de Eintrag. :(

    Hmm,
    das kann ich jetzt nicht mehr feststellen.


    Seither ist aber alles ok und - mit heutigem Datum (Sa. 22.) - unter Neuer Termin steht Heute, Morgen und Demnächst.


    So soll es wohl sein, aber ich weiß jetzt worauf ich achten muss und woran ich es erkennen kann.


    Danke für Geduld und Mühe,
    Gooly

    Wenn ich auf den kleinen Kreis klicke sehe ich heute (Do.)
    Vielleicht habe ich dann wohl auf eines der schwarzen Dreiecke geklickt, ohne es gemerkt zu haben.
    Ich habe Lightning noch nie berührt, aber einen Tag Unterschied durch eine andere Zeitzone hätte ich wohl nicht ;)
    Danke, Gooly

    Naja es ist kein Termin eingetragen weder für heute (Do.) noch für morgen (Fr.)
    Es sollte (meine Erwartung) das heutige Datum (Do.) angezeigt werden, aber es zeigt mir Fr.?
    Übrigens das Datum rechts ist das der Win 7 Minianwendung Digitalclock, die das Datum aus dem PC zieht.
    Gooly


    PS: Wenn man auf das Bild klickt kriegt man auch die fehlenden Teile zu sehen!

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.2.0
    * Lightning-Version: ?? nichts verändert nach dem update auf 38.2.0
    * Betriebssystem + Version: Win 7,64
    * Eingesetzte Antivirensoftware: Avira
    * Firewall (Betriebssystem-intern/Externe Software):


    Hi,
    gerade sehe ich dass im Kalender heute (Do, 20. Aug.) bereits morgen (Fr. 21. Aug.) ist:


    Ich habe im Kalender nichts an den Einstellungen geändert, nur einmal einen Termin eingetragen, um zu sehen, wie das so funktioniert.
    Jemand mit einer Idee, was da passiert?
    Gooly
    PS: Warum ist mein png- file rechts(es fehlt eine 8 für :28) und links (die 2 ist eigentlich komplett) beschnitten?

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.2.0
    * Betriebssystem + Version: Win 7,64
    * Kontenart (POP / IMAP): POP
    * Postfachanbieter (z.B. GMX): gmx, ..


    Hallo,
    ich habe schon vergeblich gesucht, aber gibt es irgendetwas mit dem ich bestimmte mails von.. nicht nur in einen Ordner verschiebt, sondern auch einen Sound spielt, oder das einen Sound abspielt (vor'm Filtern) das bei einer Absenderadresse einen Sound spielt - möglichst wählbar je Absenderadresse?


    Danke, Gooly

    Du hast ja Recht!


    Allein ich denke, dass nicht immer alle persönlichen Eingaben der user perfekt sind und eine gewisse Fähigkeit so etwas abzufangen, gehört doch zu den Grundlagen der Programmierung, vor allem, wenn das Teile der Ausführung crashen lässt und man keinen Hinweis erhält, warum Thunderbird auf einmal nur eingeschränkt funktioniert - oder?


    LG, Hhmmmppff
    PS: Ich will jetzt aber keinen Glaubenskrieg lostreten!

    Ich glaube ich habe jetzt den Grund gefunden.
    1) Wenn ich Tunderbird neu gestartet habe war das Problem weg - eine Zeitlang.
    2) Wenn wieder Löschen und Verschieben der Junks in den Junk-Ordner blockiert war habe ich in meinem ebay Folder eine email gefunden, die als Junk kategorisiert war.
    3) Und nachdem ich dann einmal so einen ebay-email als Nicht-Junk klassifiziert hatte ist das Problem weg!!!


    Also zusammenfassend ist es wohl so:
    a) Ich habe einen Filter gesetzt (für zB. ebay-Mails) der diese Mails in einen bestimmte Ordner verschiebt.
    2) Aber der Junk-Detektor von Thunderbird will 'auch' diese email in seinen Ordner verschieben.
    => Löschen und Verschieben ist dann blockiert.


    Vielleicht könnt Ihr das ja weiterleiten?

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.0.7
    * Betriebssystem + Version: Win 7, 64
    * Kontenart (POP / IMAP): POP
    * Postfachanbieter (z.B. GMX): GMX, gmail
    * Eingesetzte Antivirensoftware:
    * Firewall (Betriebssystem-intern/Externe Software):


    Seit dem update auf 31.0.7 werden die erkannten Spam-Mails nicht mehr in den SPAM-Ordner verschoben und manchmal kann ich sie auch nicht löschen - sowohl die Lösch-Taste wie die DEL-Taste der Tastatur ist wirkungslos.