Posts by TobiasDeng

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer:( 68.10.0
    • Lightning-Version: 68.10.0
    • Betriebssystem + Version: Windows 10
    • Google-Kalender mit "Provider for Google-Calendar" (ja/nein): ja

    Ich habe folgendes Szenario:


    Einerseits möchte ich gerne auf meinem Desktop-Rechner an aktuelle Termine erinnert werden, andererseits gefällt mir der aufploppende Dialog von Lightning nicht, da er hin und wieder mal aus einer Vollbildanwendung den Fokus klaut und diese minimiert. Zudem ist er eher nervig, wenn einen der Termin gerade nicht interessiert und man ihn ständig nur weiterschiebt. Daher habe ich die Terminerinnerung per Dialog abgeschaltet. Nun übersehe ich aber doch immer mal wieder Termine, da ich sie nur noch sehe, wenn ich explizit Thunderbird im Vordergrund habe.


    Gibt es da eine Möglichkeit, die aktuellen Termine irgendwie anders dauerhaft unter Windows 10 anzuzeigen, ohne das dieses ich penetrant in den Vordergrund schieben? Zum Beispiel auf dem Desktop, oder als Einblendung in der Taskleiste oder irgendwie sowas eher subtiles.


    Da es sich bei mir ausschließlich um Termine im Google Kalender handelt, müsste es nichtmal zwingend ein Addon für Thunderbird sein, sondern ggf. auch einfach nur für Chrome/Firefox oder auch eine App für Windows 10. Oder was auch immer. Ich bin da einfach gerade auf der Suche nach einer Idee zur Lösung des Problems.


    Besten Dank für jede Idee, egal ob Komplettlösung oder nur Denkanstoß :)

    Zufällig konnte ich gerade das Update von 68.6 auf 68.7 durchführen und danach waren die Kalender wieder bunt. Ich schätze aber mal, dass es nichts mit dem Update an sich zu tun hatte, sondern dass durch das Update einfach nur der StartupCache gelöscht wurde.

    Ich habe richtig geschätzt: Das Problem trat auch nach dem Update auf 68.7 wieder auf. Aber dank dem Trick von Mr. Magpie konnte ich das Problem wieder beheben (inkl. Schreibschutz, da kann ich also auch mal auf negative Nebeneffekte achten). Bei mir tritt das Problem übrigens in folgender Konstellation auf:


    - Win 10 aus Ruhezustand aufwecken

    - Thunderbird läuft noch und auch der Kalender funktioniert normal.

    - Thunderbird schließen (TB wird nach einiger Laufzeit recht langsam, weshalb ich es jetzt regelmäßig neustarten wollte).

    - Thunderbird starten

    => Kalender kaputt (alles grau und in der Leiste fehlen die Kalender, also genauso wie in diesem Thread beschrieben)

    Ich hänge mich hier auch mal rein, da ich gerade ebenso das Problem plötzlich hatte. Dabei war Thunderbird sogar ganz normal geöffnet und das Notebook kam nur aus dem Ruhezustand zurück. Auch ein Neustart von Thunderbird hat das Problem nicht behoben. Zufällig konnte ich gerade das Update von 68.6 auf 68.7 durchführen und danach waren die Kalender wieder bunt. Ich schätze aber mal, dass es nichts mit dem Update an sich zu tun hatte, sondern dass durch das Update einfach nur der StartupCache gelöscht wurde.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.6.0
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): Problem besteht seit Jahren
    • Betriebssystem + Version: Win 10 Pro
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Gmail
    • Eingesetzte Antiviren-Software: Defender
    • Firewall (Betriebssystem-intern/Externe Software): Intern
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Ich habe seit Ewigkeiten Probleme damit, dass Thunderbird bei mir mit der Zeit immer langsamer wird. Ich fahre den Rechner selten herunter, sondern nutze meistens den Ruhezustand, da ich einfach zu viele Programme und Dateien gleichzeitig geöffnet habe, mit denen ich arbeite. Dadurch läuft Thunderbird über viele Tage hinweg und wird irgendwann einfach nur quälend langsam (Gedenksekunden beim Tippen, zwischen Mail-Tabs wechseln, Kalendereinträge öffnen, etc.). Dabei ist es unabhängig davon, ob ich alle Addons deaktiviere oder alle aktiviert lasse.

    Starte ich Thunderbird einmal neu, ist alles wieder normal schnell. Das ist natürlich nur ein Workaround und daher wollte ich fragen, ob jemand eine echte Lösung für dieses Problem kennt.

    Hallo thosdmg


    Wäre nett wenn Du bzw jemand anderes das mal ausprobiert. Einfach einen Termin mit Erinnerung der irgendwann in der Zukunft liegt öffnen. Oder testweise schnell einen anlegen.

    Ja das ist exakt mein Problem. Solange Erinnerungen gespeichert sind, werden sie auch zum Termin aufgerufen. Bearbeite ich aber einen Termin und vergesse, dass die Erinnerungszeit durch den Bug auf "Keine Erinnerung" gesetzt wird und ich dann speichere, ist die Erinnerung auch wirklich gelöscht worden und wird auch nicht mehr angezeigt.

    Danke auch hier für die Idee :) Hat aber leider auch nicht geholfen:

    - Alle Kalendereinträge waren erstmal weg (obwohl sie noch links angezeigt wurden).

    - Ein Abbestellen eines Kalenders und wieder neu Hinzufügen hat die Einträge wieder gebracht, allerdings auch weiterhin mit dem gleichen Bug :(

    Ja der Provider 4.4.1 hat einen Bug in Thunderbird 59.

    Ab Thunderbird 60 ist wieder alles okay.

    Habe genau das gleiche Problem wie der TE und habe daher auch gerade das Update auf Version 60 gemacht. Leider besteht das Problem weiterhin. Erinnerungen werden bei Aufruf des Termins einfach entfernt. Ebenfalls mit Google Provider 4.4.1.


    Der Umstieg auf den Google Provider 4.4.0 hat auch nichts gebracht. Sobald ich was anderes als "Standarderinnerung" für einen Termin wähle (also z.B. 15 Minuten vorher) wird die Erinnerung wieder gelöscht, sobald man den Termin aufruft.


    Lightning 6.2 und alle anderen Addons deaktiviert. Um mal den Rest zu ergänzen:

    Windows 10 Pro mit interner Firewall und Windows Defender

    • Thunderbird-Version: 52.3.0
    • Lightning-Version: 5.4.3
    • Betriebssystem + Version: Windows 10 (Creators Update)
    • Eingesetzte Antivirensoftware: Windows Defender
    • Firewall (Betriebssystem-intern/Externe Software): intern

    Ich habe seit dem Umstieg von Windows 7 auf Windows 10 ein kleines Problem mit der Erinnerungsfunktion von Lightning. Zuvor wurde eine Erinnerung immer im Vordergrund angezeigt (also z.B. über den Browser gelegt), sobald sie erzeugt wurde.


    Seit Windows 10 ist das aber nur noch höchstens bei 20% der Erinnerungen der Fall. Häufig bleibt sie im Hintergrund und lässt sich nur daran erkennen, dass in der Taskleiste das Thunderbird Symbol farblich unterlegt ist, um auf das 2. Fenster der Anwendung hinzuweisen.




    Das ist nur leider viel zu dezent, so dass es leicht übersehen werden kann. Ich habe mir als ersten Workaround das Calendar Slider Addon installiert, was zumindest etwas mehr Aufmerksamkeit auf sich zieht. Lieber wäre mir aber eine Erinnerung mitten auf dem Screen, so wie es halt wäre, wenn der Erinnerungsdialog korrekt im Vordergrund starten würde. Hat jemand eine Idee, wie das Problem zu lösen sein könnte?


    Danke :)

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 45.4.0
    * Betriebssystem + Version: Windows 7 / 10
    * Kontenart (POP / IMAP): IMAP
    * Postfach-Anbieter (z.B. GMX): Gmail


    Hallo zusammen,


    ich habe ein (sehr) kleines Problem, was mich schon ewig beschäftigt, aber zu dem ich weder bei Google noch hier eine Lösung finde (Filter ist kein gutes Suchwort, wenn man damit nicht die Email-Filter meint...):


    Um möglichst gezielt nach Mails zu suchen, benutze ich sehr häufig den Schnellfilter. Nun ist es so, dass ich beim normalen Posteingang und anderen Eingangs-Ordnern meist nach dem Absender suche, im Ordner Gesendet aber natürlich eher nach dem Empfänger. Leider merkt sich Thunderbird das letzte Filterkriterium jedoch global, so dass man z.B. beim Postinegang immer mal wieder erst nur nach dem Empfänger sucht, was natürlich nicht zielführend ist.


    Kann man die Filterkriterien irgendwo als Voreinstellung pro Ordner abspeichern, ggf. über ein Addon?

    wie kann ich einen google-Kalender in Lightening einbinden, ohne ein Passwort von dem Google-Konto eingeben zu müssen?

    Sofern nicht jeder auch Einträge erstellen können muss, sondern nur der Inhaber des Kalenders:
    Der Inhaber muss den Kalender für jede Person einzeln freigeben (einfach direkt im Browser bei Google machen) und dann kann jeder den Kalender wie einen eigenen in Thunderbird einbinden.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.4.0
    * Betriebssystem + Version: Windows 7 x64
    * Kontenart (POP / IMAP): IMAP
    * Postfachanbieter (z.B. GMX): Gmail


    Mir ist gerade mal wieder eine Mail durch die Lappen gegangen, da Thunderbird mein Gmail IMAP Konto nicht vernünftig synchronisiert hat. Ich habe bei Gmail verschiedene Labels angelegt und diese sind auch in Thunderbird als eigene Ordner vorhanden. Für jeden dieser Ordner habe ich die Option "Diesen Ordner auf neue Nachrichten überprüfen, wenn Nachrichten für dieses Konto empfangen werden" aktiviert. Dennoch kommt es vor, dass mir neue Nachrichten erst angezeigt werden, wenn ich diesen Ordner anklicke.
    Es gibt zwei Varianten dieses Fehlers:
    1. Es wird gar keine Mail angezeigt
    2. Es wird zwar noch keine Mail angezeigt, aber wenigstens am Ordner eine Zahl für neue Nachrichten angegeben


    Ich habe den Eindruck, dass vor allem Typ 1 erst nach der Aktualisierung auf TB 31.4.0 aufgetreten ist, kann das aber nicht mit Sicherheit sagen.


    Habe vor der Erstellung des Threads ein wenig im Forum rumgesucht und etwas zum Thema Condstore gefunden. Dies habe ich nun erstmal deaktiviert, wobei der Fehler damit ja schon recht alt zu sein scheint, weshalb ich mal vermuten würde, dass der nicht mehr aktuell ist.
    edit: Jedenfalls kam gerade wieder eine Mail nicht passend an, weshalb die Deaktivierung von Condstore das Problem schonmal nicht behoeben hat :/


    Tjo, woran kann es noch liegen?

    Nochmal ein kurzes Feedback von mir: Ich habe einen Desktop und Laptop und hatte immer Probleme, wenn ich caldav oder den google provider benutzt habe. Meine Lösung:
    Ich nutze nun auf dem einen Gerät caldav und auf dem anderen den google provider. So stören sich die Syncmethoden anscheinend nicht mehr und es läuft weitesgehend (hin und wieder macht der google provider mit einzelnen Terminen kleine Probleme, aber das ist verkraftbar).