Posts by MSFreak

    Schon direkt beim Provider (t-online) per Webclient (Browser) den Papierkorb und auch ggf. Trash-Ordner geleert ?

    Oder im TB Rechtsklick auf den/die entsprechenden Ordner und "Papierkorb leeren" auswählen.

    TB stellt bei IMAP nur das Abbild vom Mailserver (t-online) da.

    Quote

    Wenn ich die Neuen entferne und durch die Alten ersetze kommt die Fehlermeldung wieder.

    ... das ist auch verekehrt und habe es so auch nicht geschrieben :!:

    Kopiere das alte Profil in das Verzeichnis ... Appdata/Roaming/Thunderbird/Profiles/... und starte dann wie schon von mir geschrieben den TB mit dem Profilmanager und wähle das alte Profil aus.

    Alternativ kannst du auch nur den Inhalt des alten Profils in das neue Profil kopieren, wobei du vorerst den Inhalt des neuen Profils löschen musst.

    Mit dem Fx verfährst du ebenso.

    Ich konnte nachdem ich den Ordner entfernt hatte und das Thunderbird neuistaliert hatte auch Thunderbird nicht starten.

    Es kam die Fehlermeldung: Es ist kein Profil vorhanden.

    ... das ist nicht nachvollziehbar, wenn du den oder die Profilordner gelöscht hast, werden diese wieder neu angelegt und du muss dann den TB neu konfigurieren.

    Solltest du den alten (gesicherten) Profilordner in ... Appdata/Roaming/Thunderbird/ Profiles/... kopiert haben, musst du TB mit dem Profilmanager aufrufen, um das alte Profil zu laden.

    Der Befehl dazu ist ...thunderbord.exe -p

    Muss ich den kompletten Ordner Thunderbird in Appdata löschen oder nur das Profil?

    ... ist egal, wird beides wieder neu erstellt.

    Hat jemand noch Idee wie ich das Problem gelöst bekomme?

    ... das habe ich dir im Beitrag #4 im letzten Absatz geschrieben, hast du es so umgesetzt ?

    Ich wollte mehr Platz schaffen auf der Platte um auf WIN 10 upzugraden.

    ... das war auch eine gute Idee, aber sowas macht man mit der windowsinternen Datenträgerbereinigung. Ggf. auch nicht mehr benötigte Programme deinstallieren.

    Vielleicht ist das Problem weg, wenn ich auf WIN 10 update?

    ... NEIN, es sei, du machst eine komplette Neuinstallation, ohne irgendwelche Daten zu behalten.

    Außer das es nicht klug war was bei Chip runterzulanden habe ich keine Lösungsidee gelesen.

    ... dafür gibt es entsprechende Windows Foren.

    . Betriebssystem + Version: WIn 7 Home Premium

    ... das ist der erste gravierende Fehler, Win 7 hat seit Januar keinen Support und bekommt auch keine Sicherheitsupdates mehr :!:

    Ich habe gestern um Platz auf meiner Festplatte zu bekommen CCleaner installiert über die Seite Chip.de.

    ... das ist der zweite gravierende Fehler. Nicht nur, dass du mit CCleaner dein System ruinierst, mit Chip bekommst du jede Menge unerwünscht Software untergejubelt.

    aber ohne Thunderbird ist schon mist. Ich brauche ja meine alten Mails wieder.

    ... sichere erst einmal das TB-Profil auf einem ext. Medium.

    Den oder die Profilordner findest du wie folgt:

    Drücke die Tasten Win + R und gib diesen Befehl ein

    %appdata%\Thunderbird\Profiles

    Nachdem du das gemacht hast, machst du einen Neustart. Wenn TB dann immer noch nicht funktioniert, deinstallierst du den TB und löscht auch das Profil. Wieder einen Neustart machen und TB nur von hier neu installieren:

    https://www.thunderbird.net/de/

    Nach dem ersten Start und Beenden vom TB kopierst du das oder die gesicherten Profils wieder zurück.

    Bei meinem Mac habe ich keinen richtigen Zugriff auf die Konto-Einstellungen (anders als z.B beim Asus-Laptop) Es erscheint nur: "Konten-Aktionen". Alle anderen Einstellungen gehen nicht auf. Was kann ich tun um z.B. auf "Verfassen und Adressieren" oder "Servereinstellungen" etc. zugreifen zu können.

    ... genau wie unter Windows auch. Oben rechts die 3-Striche > Einstellungen > Konten-Einstellungen

    Hier ein Beispielcode für die userChrome.css


    Du musst damit ein bisschen herumexperimentieren.

    Sieht bei mir u.a. so aus


    Ich suche den Einrichtungsassistenten von Th um posteo auf Th zu installieren

    ... wenn du ein neues Konto anlegst, bekommst du die Bedienerführung wo du deinen Namen, den Benutzernamen und das Passwort eingibst. Findet dann TB keine Servereinstellungen von posteo so musst du die Serverdaten händisch eintragen, und posteo sollte dir auf seiner Webseite (beim Maillogin) die Serverdaten nennen.