Posts by Peer Rubinjow

    Quote

    ... dann müsste man den TB dazu bringen das Systemdesign zu ignorieren.

    Ich verstehe nur die Design-Logik dahinter nicht. Wenn ich in einer App doch ganz bewusst ein helles Farbschema verwende, dann kann ich doch auch erwarten, dass alle Fenster, Flächen, Schriften etc. dieser Designvorgabe folgen.

    Das wäre ja ansonsten so als wenn ich in Win 10 das Dark Theme aktiviere, im File Explorer aber der Hintergrund vom Dateibaum weiß bleibt.

    Vielleicht mache ich ja an dieser Stelle auch einen Denkfehler, nur wirklich schlüssig klingt das für mich nicht. Wobei Du ja der Letzte bist, der für diese Entscheidung seitens Mozilla etwas kann. Von daher bitte nicht falsch verstehen ;)

    Ich werde im Laufe der Woche mal eine virtuelle Maschine aufsetzen und dort einenneu installierten TB 78 beobachten. Mal schauen, was die Zukunft bringt. Nur ich will ehrlich sein. Sollte dieses farbliche Mischmasch so bleiben, würde ich mich nach einer (der eher dünn gesäten) Alternative umschauen. Leider ist der emClient ja mittlerweile auch ein Abo-Programm, was wiederum eine ganz andere Seuche ist ...

    Ich muss zu meiner Schande gestehen, dass ich gerade aufgegeben und TB 78 deinstalliert habe. Das alte Profil hatte ich zum Glück gesichert und somit arbeite ich jetzt erst einmal wieder mit TB 68.10.0. In den Einstellungen habe ich die automatischen Updates deaktivert und TB 78 werde ich wohl so schnell nicht wieder ausprobieren :(

    Ich hoffe aber, dass die Entwickler ein Einsehen haben und in zukünftigen TB 78-Versionen sowohl das Message Pane als auch das New Mail Window den Vorgaben des Light Themes folgen lassen. Ansonsten wäre dies ein ziemliches K.O.-Kriterium für diese Anwendung. Denn dauerhaft im Dark Theme arbeiten mag ich mit meinem Mail Client nicht. In anderen Anwendungen passt dies sehr gut (Lightroom, File Explorer, ...). Meinen Thunderbird möchte ich aber komplett im hellen Design haben.

    Danke für Eure Hilfe. Es war mir wie immer eine Freude ;)

    So langsam zweifele ich an meinen Fähigkeiten am PC. Ich habe die CSS-Dateien nach dieser Anleitung erstellt:

    http://kb.mozillazine.org/inde…Content.css&printable=yes

    Profil-Ordner habe ich noch mal gecheckt; ist der richtige.

    Trotzdem sehe ich weder bei der einen noch bei der anderen Lösung eine Veränderung. Habe auch mal testweise auf das Standard-Theme von TB 78 umgeschaltet. Keine Veränderung.

    Mittlerweile vermute ich, dass der Fehler hier tiefer in TB 78 steckt oder ich mit meiner Installation ein Problem habe. Ihr seht mich ratlos. Denoch Danke für die bisherigen Tipps.

    Guten Tag.


    Ich habe gestern ebenfalls von TB 68.x auf TB 78 gewechselt. Meine E-Mail-Konten (alles IMAP) waren und sind aber alle über den Port 993 erreichbar. Sicherheit ist SSL/TLS mit Passwort, normal.


    Ein Teil der Mail-Konten wird selbst gehostet, eines läuft über Googlemail und ein weiteres über All-Inkl.com. Alles ohne Probleme bisher.


    Ich musste jedoch alle Kalender, die zuvor über Lightning eingebunden waren, neu einrichten.

    Guten Tag.


    Danke für die Ideen und Anregungen zu dem von mir geschilderten Problem.


    - das von MSFreak empfohlene AddOn werde ich später ausprobieren. Danke für die Empfehlung.


    - die von Feuerdrache gestellte Frage kann ich nur mit "Ja" beantworten. Es ist tatsächlich das Light-Theme aktiviert. (siehe Screenshot)


    - die von MSFreak angeregte Möglichkeit, einfach Win 10 komplett auf hell umzustellen funktioniert zwar, dann sind aber auch alle anderen Apps wieder im hellen Design und gerade beim File Explorer habe ich das dunkle Design sehr zu schätzen gelernt, da ich diesen viele Stunden am Tag nutze.

    Wie falsch das momentane Verhalten von Thunderbird aussieht, habe ich versucht mit dem Screenshot einer E-Mail von Google darzustellen. Zusätzlich noch zwei weitere Bildschirmfotos, die meine Einstellungen von Win 10 zeigen und die Themes-Seite von Thunderbird.

    Auf Wiedersehen.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version 78.0 (64 Bit)
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): 68.x -> 78.0
    • Betriebssystem + Version: Windows 10 Pro (2004er-Zweig)
    • Kontenart (POP / IMAP): nur IMAP
    • Postfach-Anbieter (z.B. GMX): Self-Hosting
    • Eingesetzte Antiviren-Software: Microsoft Defender ist aktiviert / ansonsten keine AV-Software im Einsatz
    • Firewall (Betriebssystem-intern/Externe Software): Windows Firewall mit Standard-Einstellungen
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Guten Tag.


    Ich habe gestern auf die Version 78.0 von Thunderbird aktualisiert (mit der Setup.exe). Seitdem habe ich ein merkwürdiges Problem mit der Farbdarstellung.


    - Unter Windows 10 habe ich das sogenannte "Dark Theme" aktiviert (für Windows und für alle Apps)


    - In Thunderbird habe ich das Light-Theme aktiviert, da ich in einem Mail-Client lieben mit eine hellen Hintergrund arbeite


    - Das Message Pane (welches man mit F8 ein/ausschalten kann) folgt aber nicht dem Thunderbird-Light-Theme, sondern stets dem Windows 10-Theme


    Wenn ich unter Windows 10 auf das helle Theme unstelle, dann ist auch das Hintergrundfarbe vom Message Pane hell (und das Verfassen-Fenster) auch. Schalte ich wieder auf das Win 10 Dark Theme um, so ist der Hintergrund des Message Pane wieder dunkel und auch der des Mail verfassen Fensters.


    Scheinbar interpretiert Thunderbird 78 nicht die Vorgaben des eingebauten Light-Themes für das Message Pane und das "Verfassen"-Fenster.


    Änderungen an der pref.js habe ich nicht vorgenommen. Ein Start im abgesicherten Modus, inkl. setzen der beiden Häkchen im dann erscheinenden Dialog, bringen keine Verbesserung. Ein neues Profil kann und möchte ich zurzeit aber auch nicht anlegen.


    Ist dieser Fehler bekannt? Gibt es eventuell eine Lösung? Sitzt das Problem vorm Monitor :)

    Danke.

    Hast Du das:

    https://support.google.com/acc…answer/6010255?authuser=2

    auch berücksichtigt?


    Gruß
    EDV-Oldi

    Wie ich oben schon geschrieben habe:

    "2. In den Google-Sicherheitseinstellungen die Option für "Anmeldung von unsicheren Apps" aktiviert und zurück zu Schritt 1. Nichts!"

    Zum Thema "Anleitung":

    - ich meine diese hier -> Google-Kalender in Lightning einbinden


    1. Es gibt keinen "Pfeil nach unten mehr". Sind nun drei Punkte.


    2. Die Option heißt dann "Einstellungen und Freigabe"


    3. Die "Links hinter den drei Bergen äh Buttons" gibt es so schon lange nicht mehr. Sind doch jetzt einzelne Zeilen unterhalb von "Kalender integrieren"


    Nur mal so als Beispiel ;)

    Hallo, markus67. Ich kann dieses Verhalten von TB bestätigen. Auch hier will es uns nicht gelingen, auch nur ein einziges Gmail-Konto in Thunderbird einzubinden. Hierbei ist es egal, ob dieses nagelneu oder schon 10 Jahre alt ist. Selbst auf einem neuen Rechner kein Erfolg.

    klausmausr: Das bringt alles überhaupt nichts! Schau Dir bitte mal mein Posting in diesem Thread an. Selbst ein neuer Rechner mit einem neuem Windows und einem frisch aufgesetztem Thunderbird hat nicht funktioniert. Meiner Meinung nach liegt der Bug irgendwo in der Schnittstelle "Provider for Google -> Lightning -> Thunderbird -> Google Authentication". Irgendetwas hat Google und/oder TB geändert und seitdem geht nichts mehr in dieser Kombination. Leider :(


    Provider for Google Calender nicht kompatibel mit TB 68.2.0 - und nun?

    Thunderbird-Version: 68.2.0


    Betriebssystem + Version: Win 10 Home 1903 (x64)


    Eingesetzte Antiviren-Software: Windows Defender


    Dobre!


    Hier sieht es seit gestern ganz genauso aus. Das automatische Update hat so ziemlich jede Funktionalität zerschossen. Kalender? Geht nicht! Lightning? Geht nicht? Gcontact? Geht nicht! ... und so weiter.


    Danach habe ich so ziemlich alles versucht, was von der Seite eines Benutzers aus möglich ist:


    - die Plugins mit Updates versorgt (ohne Erfolg; weiterhin keine Funktion)


    - Aus dem Thunderbird Repository einen Nightly-Build gezogen und installiert (kein Erfolg)


    - Profil gesichert und alles deinstalliert und anschließend neu installiert. (kein Erfolg)


    - einen neuen Laptop aus dem Regal genommen (Dank an meinen Arbeitgeber :) ), diesen mit dem neuesten Windows 10 Home 1903 aufgesetzt, den aktuellen Thunderbird installiert (68.2.0), das Plugin "Provider for Google Calendar" installiert und anschließend alles getestet. (Natürlich ohne Erfolg)


    Was ist mir aufgefallen:


    1. Der "Provider for Google" versucht sich ja bei Google anzumelden (Log-In-Dialog poppt auf) und Google zeigt einem auch, was dieses Plugin später alles darf. Nach einem Klick auf Okay passiert aber auf Seiten von Google - Nichts!

    2. In den Google-Sicherheitseinstellungen die Option für "Anmeldung von unsicheren Apps" aktiviert und zurück zu Schritt 1. Nichts!


    3. Dann habe ich mich versucht mit einem Gmail-Account bei Thunderbird anzumelden. Auch dies geht ... nicht! Ein testweise angelegter Account von einem anderen E-Mail-Anbieter funktionierte auf Anhieb.


    4. Lightning + Provider: Neuen Kalender anlegen, Im Internet, Google, Anmeldung ... der ganze Salmon und dann öffnet sich ein Fenster mit der Kalenderauswahl und dort sieht man? Genau! Nichts!


    5. Eine Einbindung der Kalender über CalDAV funktioniert ebenfalls nicht. P.S: Die Anleitung hier im Forum müsste mal dringend überarbeitet werden ;)


    Zusammenfassend kann ich sagen, dass seit gestern 13h der Thunderbird sowohl für mich als auch Unternehmensweit nicht mehr einsetzbar ist. In einem testweise parallel installiertem eM Client konnte ich jedoch sowohl das Gmail-Konto einbinden, wie auch auf einen ganzen Strauß Google-Kalender zugreifen. Somit liegt dieses Problem überall, nur nicht bei Google :-/