Posts by Samunita

    Interessant, was ich hier ausgelöst habe :)


    Gut, dann schicke ich html UND plain text. Alle Schriftarten sind default und nur die Grössen sind anders eingestellt. Und so viele mails verschicke ich auch nicht am Tag. Mir ist aber wichtig, dass mein Gegenüber auch Lust hat mich zu lesen.

    Das Problem des Zeilenumbruchs hast du so natürlich nur umschifft.

    Habe ich noch eines? Ich hatte am Anfang das 40-Zeichen-Problem, das ist vorbei, nachdem ich an den Einstellungen herumgeschraubt habe. Ich kann nicht sagen, welche Einstellung dafür verantwortlich war. Die 72 Zeichen mit Plain Text sind normal, habe ich das richtig verstanden? Und wenn ich html benutze, dann kann ich in der Zeile immer weiterschreiben. Ich vermute also mal, dass ich zumindest DAS Problem nicht mehr habe.


    Ich weiss aber immer noch nicht wie ich die Schriftgrösse meiner Mailanzeige ändere. Das klappt nur beim Verfassen der mails. Und wie ich preformat deaktiviere oder dieses format verändere. Wohin wende ich mich bei dieser Frage am besten?

    In den Optionen gibt es den Punkt "Send Options". Da kann ich ein paar Dinge einstellen. Hilft das?


    Da gibts die Box "Send Messages as Plain Text if possible", ist bei mir aktiv.


    Und ein Drop Down Menü mit den Punkten "convert the message to plain text" und "send the message in both plain text and html". ?

    Ja, tatsächlich ist es ein echtes Ärgerniss, aber ich bin schlecht darin es zu beschreiben. Ob jetzt Dreiecke oder Grenzlinien ist mir im Grunde egal. Was ich nicht haben will sind diese komischen Zeilen, die keine sind. Sowas hier:



    Der untere Teil ist eine einzige Zeile. Und da reagiere ich extrem verschnupft. Ich zitiere gerne und schreibe meinen Senf dann in altmodischer Art mitten in den Text meines Gegenübers und versuche das auch noch optisch hübsch (also lesbar) zu gestalten und das führt dann zu Problemen, die ich gerne beseitigen würde.


    Inzwischen weiss ich, dass das sehr einfach geht. Ich muss bei html nur den Text markieren und ihn von preformat zu body text konvertieren. Dann sehe ich Grenzlinien, aber die bleiben hübsch in ihrer Zeile ohne überzustehen. ABER.... ich weiss noch nicht, wie ich das als default einstelle. Dann wäre ich im Grunde zufrieden. Ja, meine Ziele ändern sich ständig, scheint es ;)


    So sieht das dann übrigens aus:



    Was habe ich alles gemacht? Ich habe unter anderem ein neues Thunderbird installiert und beide Fenster nebeneinander gestellt und dann die Einstellungen kopiert. Also eines meiner email-Konten noch schnell konfiguriert (und meine Güte, TB ist da erheblich praktischer geworden, so über die Jahre) und mir selbst Testmails geschickt und die Unterschiede beobachtet. Ich bin sogar in die config gegangen und habe verglichen.


    Das mit dem Zeilenumbruch von 40 Zeichen hat sich gegeben, nachdem ich die Einstellungen aus dem neuen TB in den alten übertragen habe. Ist aber egal, ich verfasse jetzt html, das ist für mich besser. Denn der Zeilenumbruch ist jetzt mit Plain Text bei diesen oben erwähnen 72 und auf meinem wirklich breiten Monitor sieht das einfach nicht sehr schön aus. Bei HTML kann ich aber immer weiter schreiben, was mir ganz gut gefällt. Ich bin also entschieden und werde ein Klickibunti-Mann. Ich fühle mich auch gleich 20 Jahre jünger.


    Was immer noch nicht funktioniert ist aber die Schriftgrösse der Anzeige. Also mit den Tips von oben (Options/General/Language and Appearance) kann ich einstellen, wie das Verfassen von mails sein soll. Das funktioniert auch tadellos. Aber diese Einstellungen verändern nicht wie die mails im Anzeigefenster aussehen (wenn man die mails nur lesen will).Das ist in beiden TBs der Fall, deshalb gehe ich davon aus, dass ich einfach nur das falsche Menü vor mir habe.


    Dennoch. Es wird langsam :)

    Bei allem Respekt, aber die Dinge ändern sich, wenn bestimmte Methoden nicht funktionieren. Angefangen hat das mit einem Wunsch nach Plaintext, aber wenn ich nur 40 Zeichen pro Zeile habe und das nicht verändern kann (Tips dazu haben nicht geholfen), dann MUSS ich auf html gehen, ob ich will oder nicht.


    Es ist auch völlig egal, denn ich müsste in der Lage sein, ALL diese Dinge zu tun. Ob ich nun plain text oder html schreibe oder lese, oder in welcher Grösse oder Schriftart, ist ja egal. Ich kann mich ja in 2 Sekunden neu entscheiden und ich weiss auch wo die Knöppe sind. Es klappte halt nicht.


    Ich habe eben Deinen Tip NOCHMAL durchgeführt und diesmal klappt's reibungslos. Bei mails, die ich in html und solchen, die ich in plain text schreibe. Der Fehler lag darin, dass das nicht bei allen mails ersichtlich war. Bei einer ganzen Ladung von Testmails, die ich gestern an mich gesendet hatte, und die ich mir dann nach der Änderung in den Einstellungen angesehen habe, klappte es nämlich NICHT. Die scheinen unveränderbar zu sein. Warum auch immer, hat bestimmt nen Grund. Und nach kurzem Browsen durch mein Archiv sieht es mir ein bisschen so aus, als ob das DIE EINZIGEN mails waren, bei denen sich die Ansicht nicht verändert.


    Ja. Also danke für den Tip. Mein HTML funktioniert jetzt wieder. Hatte es vermutlich auch vorher, aber wenn man nur auf seine fehlerhaften testmails schaut, dann bleibt man halt doof. Von Plain Text hatte ich mich schon vor Deinem Tip verabschiedet, die investierte Zeit reicht. Es ist genug.


    Man hat mir inzwischen auch mitgeteilt, dass meine Träume html mit den Dreiecken zu schreiben nicht realistisch seien. Ich akzeptiere jetzt einfach das Ergebnis und vielleicht hätte ich das von anfang an. Also danke an alle.

    das verändert bei meinen mails NUR IN DER VORSCHAU die Schriftgrösse. Also wenn ich die mails öffne, dann habe ich wieder die normale Schriftgrösse.


    Meine Einstellungen: Ich sehe die mails in simple html. Ich variiere beim Testen zwischen Schreiben in HTML und Plain Text.


    Irgendwas ist seltsam. Ich habe auch gerade per Teamviewer einen anderen Thunderbird getestet und dabei die 40 Zeichen pro Zeile aktiviert. Wie auch immer ich das gemacht habe. Auch ein erstes Testen beim Verändern der default Schriftgrösse hat funktionert, zwei Minuten später wollte ich das dem User vorführen und es hat nicht mehr geklappt. Änderungen nicht mehr möglich, weil keine Änderung des Settings angenommen wird. Ich GLAUBE das war bei mir auch so...


    Ich könnte echt heulen. Aber das sieht mir langsam schlicht nach einem Bug aus. Nachher mache ich mal einen reset und stelle alles auf default um.

    Danke für den Tip. Aber ja, das funktioniert nicht mehr (oder ich bin blind). Aber in den Optionen kann man nur einstellen, ob man für Plain Text die > oder Balken haben will. HTML ist davon offenbar ausgenommen. Mir persönlich wäre auch plaintext lieber, aber da würde ich gerne Font und Breite des Eingabefeldes ändern (bei mir kommt der "Zeilenumbruch" nach 40 Zeichen, warum auch immer, und bei beidem habe ich aufgegeben. Also will ich html beibringen die > zu benutzen. Erscheint mir einfacher.

    Thunderbird 78.10 und Win10 64bit, englische Version.


    Hallo alle,


    gibt es eine Möglichkeit per css einzustellen, dass meine html-replies mit den guten alten >>> als Zitat-Zeilen ausgestattet werden? Die html-Linien sind imho nervig.


    Ich weiss, dass es dazu schon etwas gibt: http://kb.mozillazine.org/Quote_bars

    Das habe ich versucht ans Laufen zu bringen, und es entfernt auch die Borders (gut), aber es erscheinen keine > (schlecht).


    Für Hilfe wäre ich dankbar.

    Aber ich komme mit den Einstellungen halt nicht weiter. Nichts, das ich tue, hat irgendeinen Einfluss auf den Plain-Text-Font. Ab irgendeinem Zeitpunkt muss man sagen, dass es dann halt reicht. Woran auch immer es liegen mag. Das waren zuviele Stunden. ;)

    Nein, ich glaube das hat mit den Änderungen nichts zu tun. Ich meine es war beim ersten Test schon so, aber wer weiss was da an config-leichen in meinem uralten Thunderbird herumlag, die jetzt aus dem Keller kommen. Ich vermute es wird nicht alles durch die Neuinstallation verschwunden sein... ?


    Im Config Editor steht unter Wrap alles im default. Und egal was ich ändere, das Compose-Verhalten bleibt immer gleich. Was mich auch verwirrt: Es sind 40 Zeichen, aber wenn ich in die Zitate gehe und mir da eine hübsch leere Zeile nehme, kann ich auf 80 oder 82 gehen. TB stoppt mich dann nicht beim Tippen.


    Setze ich die Accounteinstellungen auf HTML, dann ist alles so wie es sein soll.


    Was das andere Thema betrifft... ich habe die chrome.css entdeckt. ;) Ich brauche nur noch den passenden Code als Inhalt. Denn ehrlich gesagt... ich gebe hier auf den Font für Plaintext zu ändern. Ich habe alles ausprobiert, ich habe den Font auch entdeckt (irgendwas mit Westernxyz, das kann man unter den Fonts einstellen und per config editor kann ich auch die Grösse ändern. Aber den Font selbst wechseln...? Nein.


    Wenn das nicht klappt, dann wechsle ich einfach zu den HTML-Usern. Was soll's. Danke für die investierte Zeit. Es ist bleibt ungelöst, und nun wandere ich mal zu Euren Freunden in der Code-Abteilung. :)


    /Edit: Ach, alles Quatsch. Ich akzeptiere den Font einfach, was soll's. Aber lösen müsste ich natürlich das Problem mit den 40 Zeichen. Das wäre ein Killer. Dann MÜSSTE ich zu HTML wechseln, wenn ich das nicht repariert bekomme. Soll ich da mal einen anderen Thread für aufmachen?

    Und jetzt habe ich noch ein ganz anderes Problem. Denn wenn ich schreibe, dann habe ich nur eine sehr begrenzte "Breite" des Eingabefeldes. Kann ich schwer beschreiben. Das Bild erklärt es besser.


    Erstmal danke für die Antwort. Den Punkt hatte ich gesehen, aber meine Änderungen hatten keinen Effekt. So sehen im Moment meine Einstellungen aus.



    Ich weiss nicht was mit dem Eintrag "Proportional" gemeint ist. Da kann ich nur Serif und Sans Serif einstellen. Ansonsten ändert er hier und da die benutzt Fonts, aber nicht wenn ich eine mail verfasse. Kann es sein, dass das die proportionale Schriftart wäre und ich einfach nur keinen Unterschied sehe zwischen Serif und Sans Serif? Ist eine Schriftart wie Times New Roman vielleicht zuviel für Plain Text?

    Hallo zusammen.


    ich fahre ein WIndows 10 und die aktuelle Thunderbirdversion 78.10 64bit. Ich komme von einer Version aus der fernen Vergangenheit, 52 oder so. Ich hatte die ein paar Jahre erzwungen so alt gehalten, damit ich bestimmte Addons benutzen konnte, aber testweise habe ich gestern die neueste Version ausprobiert und behalte die auch. Trotzdem: Kulturschock :) Ich benutze die englische Version, aber wir können ja alle übersetzen.


    Ich bin gaaaanz alte Schule und hasse alles, was nicht plaintext ist. Ich möchte meine mails in plain-text verfassen. Bei mir sieht das so aus:



    Während die vielen >>> für mich Masochisten einfach grossartig aussehen, tut der Font das aber nicht. Den will ich ändern. Sehr gerne in einen Times New Roman. Und hier fangen für mich die Probleme an. Welche Beschreibungen und Forenratschläge auch immer ich gefunden habe, es geht immer um diesen Tip. Umstellen könne man das bei:


    "Tools -> Options -> Display -> Formatting"


    Dieser Befehlspfad existiert aber nicht. Mag an der Versionsnummer liegen. Wie stellt man das nun um? Ich finde hier keinen Punkt, an dem ich die Schriftarten für Plain text umstellen könnte.


    Für Tipps wäre ich dankbar. Es könnte ja sogar sein, dass es nicht geht bei Plaintext eine Schriftart mit variabler Buchstaben-Größe zu wählen, aber das müsste ich dann auch mal wissen.