Zunächst wäre zu klären, ob du die relativ neue Exchange-Unterstützung des Thunderbird nutzt, oder ob du über IMAP auf den Exchange Server zugreifst.
Offensichtlich IMAP, denn EWS Konten kennen kein Abonnieren.
Zunächst wäre zu klären, ob du die relativ neue Exchange-Unterstützung des Thunderbird nutzt, oder ob du über IMAP auf den Exchange Server zugreifst.
Offensichtlich IMAP, denn EWS Konten kennen kein Abonnieren.
(Wie) kann ich herausfinden, welcher Ordner zu welchem aktiven Postfächern gehört
Rechter Mausklick aufs Konto, Einstellungen. Dort links 'Server-Einstellungen', rechts ganz unten steht der (Dateisystem-)Ordnername. Unglücklicherweise mit dem Label 'Lokaler Ordner', was gerne zu Verwirrungen führt.
Genau das glaubt der dortige Service aber nicht.
Sie könnten schon Recht haben. Meine früheren Beiträge bezogen sich auf echte IMAP Server. Aber das sind MS (und auch z.B. Google) Mailkonten nicht wirklich, das Protokoll ist nur aufgesetzt, um 'normalen' Mailclients Zugriff zu ermöglichen.
Phantom-Ordner
Das IMAP Protokoll erlaubt merkwürdige Dinge. Bei deinen Phantom Ordnern könnte es sich um Ordner handeln, die nicht mehr existieren aber auf dem Server noch abonniert sind. Hört sich merkwürdig an, gibt es aber wirklich. Es gibt ein oder zwei Threads hier im Forum mit diesem Problem.
TB zeigt solche Ordner noch an, kann damit aber nicht wirklich umgehen. Abhilfe schafft nur ein händisches verbinden mit dem IMAP Server und geeigneter Befehle.
Das ist ein Bug und wird in TB 154 gefixt.
mein Hirn
Das geht uns doch allen gelegentlich so.
Vielen Dank für die Hilfe
Gerne
Dann solltest du deine installierten Add-ons deaktivieren und einzeln wieder aktivieren bis der Übeltäter gefunden ist.
Tritt das Problem auch im im Fehlerbehebungsmodus auf?
"tempuser" (TE) ist der Entwickler
Aha, das wusste ich nicht, werd's mir merken.
Das ist offensichtlich ein Bug in dem Add-on, den du dem Entwickler melden solltest. Auf der Webseite des Add-ons gibt es Kontaktinformationen.
Die Email wird aber nicht tatsächlich gesendet, sondern als Entwurf im Konto EmailB gespeichert.
Eigentlich speichert TB eine Mail beim Senden nicht im Entwürfe Ordner. Im Gegenteil, wenn sie dort von TB während des Schreibens mal gespeichert wurde, wird sie dann gelöscht. Vielleicht solltest du mal schauen, was in den Konten als 'gesendet' Ordner definiert ist.
Wenn die Mail erst zeitverzögert gesendet wird, könnte es sein, das du die Funktion 'Spater senden' benutzt hast. In diesem Fall wird die Mail im Ordner 'Postausgang' in den 'Lokalen Ordnern' zwischengelagert. Da mal reinschauen.
Aber TB ist nicht installierbar.
Vielleicht verrätst du uns, woran es scheitert. Irgendwelche Fehlermeldungen oder andere Symptome?
Oder hast du dich nur falsch ausgedrückt und TB ist durchaus installiert aber startet nicht? Auch dann wären konkrete Fehlermeldungen hilfreich.
Auf der Webseite des Add-ons findest du Kontaktmöglichkeiten und kannst deine Ideen dem Entwickler des Add-ons mitteilen.
Es gibt Provider, die tun gesendete Mails von sich aus in den gesendet Ordner. Ganz ohne Zutun von TB. Google z.B. Vielleicht gehört Domain Factory auch dazu. In diesem Fall das Speichern gesendeter Mails in TB abschalten.
Bekomme aber die gleiche englische Fehlerbeschreibung wie oben verlinkt.
Welche verlinkte Fehlerbeschreibung? Ich finde nur einen Link auf die Seite des Add-ons.
aktuelle Doku in deutsch?
Wenn du auf der Seite des Add-ons keine findest, dann gibt es wohl keine.
LO-Calc verwendet aber:
ODS
Es sollte kein Problem sein, die Daten als CSV oder XLSX zu speichern.
Vermutlich versuchst du das Add-on in Firefox oder einem anderen Browser zu installieren.
MailMerge
Meinst du damit ein eigenständiges Programm oder das Thunderbird Add-on? Bei ersterem sind wir die falschen Ansprechpartner, bei letzterem zeig uns einen Screenshot der Meldung.
Kontrolliere, das in den Konteneinstellungen unter 'Kopien & Ordner' bei 'Eine Kopie speichern unter' der 'Gesendete Elemente' ausgewählt ist. Denn der wird von MS und dann auch von TB verwendet. Der Ordner 'sent', den dir TB als 'gesendet' anzeigt, wird dann nicht mehr benötigt.