Posts by frank[RKN]

    Vielleicht etwas spät, aber dennoch:
    Du bekommst ca. 4000 Mails pro Jahr, manchmal mit Anhängen bis 2MB. Dann manchen wir doch mal einen Worst-Case Dreisatz ;)
    4000 Mail pa entsprechen 334 Mails pro Monat. Gesetzt den Fall, dass alle Absender Dateien in der Größe von 2 MB anhängen, so macht das 668 MB pro Monat. Du hast also bis zur 1GB Obergrenze noch 332 MB "Luft". Das sollte für viele, lange Antwortmails reichen.
    Beste Grüße
    frank

    So, ich habe gewerkelt und gefrickelt. Der TB läuft wieder, die Mails kann ich wieder sehen, lesen und insgesamt wie gewohnt arbeiten. Ich befürchte, ich habe auf dem Weg dahin wieder die ein oder andere Einstellung vorgenommen, die nicht dazu beiträgt, die Stabilität zu erhöhen. Jedenfalls in ich mir bereits jetzt sicher, dass ich den Weg zum aktuellen Ergebnis nicht noch mal reproduzieren könnte. Dennoch vielen Dank für die Tipps an rum.


    PS
    Ich setze das jetzt mal auf "gelöst"

    Hallo rum,
    vielen Dank für die ausführlichen, verständlichen(!!) Erklärungen. Ich werde heute Abend versuchen die Hinweise umzusetzen und meine alten Mailordner zu rekonstruieren. Ich kann da vergleichsweise ruhig agieren, denn die Ursprungsdateien liegen ja immernoch auf einer ausgebauten Festplatte, der ich allerdings, aufgrund unangenehmer Geräusche die sie machte, keinen dauerhaften Betrieb mehr zutraue.

    Vielen Dank für die schnelle Hilfe. Die Kopie des Profilordners habe ich hinbekommen, den Verweis mit dem Profilmanager auch. Aber dann beginnt mein Problem. Das Profil ist ja identisch mit dem Ursprungsprofil, es liegt nur an einer anderen Stelle bzw. auf einer anderen Platte. Das bedeutet doch erst mal, dass das neue Profil auf die gleichen Ordner und das gleiche fehlerhafte Skript verweist. Wahrscheinlich sehe ich mal wieder den Wald vor lauter Bäumen nicht, aber: Was hats gebracht? Und was soll ich mit dem von dir genannten Programm (eine Erweiterung vermute ich, ich habe sie bisher nur heruntergeladen) wohin importieren?


    Und auch wenn es wie eine faule Ausrede klingt: Das von mir beschriebene Prozedere hat mich schon durch mehrere neuinstallationen von XP gebracht, bei der ich die Programmpartition vollständig formatierte. Da es immer einwandtfrei funktionierte und man ja bei den Konteneinstellungen den Speicherort recht einfach ändern kann, hielt ich das für ein lupenreines, fachgerechtes Verfahren. Ich will damit nichts beschönigen, aber wenigstens kurz darlegen, warum ich nun da stehe, wo ich stehe ;)

    Hallo zusammen,
    ich habe hier zwar schon einige Antworten zum Thema "fehlerhaftes Skript" gefunden, sie auch gelesen aber leider keine Lösung für mein Problem gefunden (oder es mangels Wissen nicht verstanden, dass die Lösung direkt vor meinen Augen lag...)
    Ich habe folgendes Problem:
    Ich habe meinen Rechner von XP auf Win7 gebracht, dabei gleich eine neue Festplatte für die Programmpartition eingebaut. Meine Daten kopierte ich vorher von der Datenpartition auf eine andere Platte. Dabei kam die Fehlermeldung, dass ein fehlerhaftes Skript vorläge, ich hatte die Wahl zwischen stoppen und weiterlaufen lassen. Aus meiner Erinnerung würde ich sagen, dass ich es stoppte und den Kopiervorgang fortsetzte. Nach dem gelungenen Update spiele ich nun die nötigen Programme wieder auf. Der TB wurde wie gewohnt so eingestellt, dass er die Mails auf meiner Datenpartition ablegt und dort auch auf das Archiv etc. zugreift. Ich habe also für die verschiedenen Konten einen anderen Speicherort gewählt, als standardmäßig vorgegeben. Bei der Einrichtung kam besagte Fehlermeldung einmal (und seitdem nicht wieder), ich kann mich aber absolut nicht mehr daran erinnern, ob ich stoppte oder weiterlaufen ließ.
    Jetzt ist es jedenfalls so, dass der TB fast 100 Prozent Prozessorleistung beantsprucht, aber die alten Mails auch nach einer halben Stunde nicht darstellt. Ich vermute, die Ordner in denen die gesicherten Mails liegen, sind beschädigt.
    Ich habe darufhin für alle Konten den Speicherort auf eine ältere Sicherungskopie auf einer anderen Festplatte umgestellt, dort funktioniert der Zugriff einwandfrei, der TB arbeitet ohne Mucken.
    Dummerweise benötige ich allerdings einige Mails, die erst eintrafen, nachdem ich andere Sicherheitskopie an besagter Stelle anlegte.
    Ich hoffe meine nicht zu langatmigen Erklärungen waren nachvollziehbar und verständlich, denn ich bin auf der Suche nach einem Weg, wie ich an die Mails komme, die im neuesten Verzeichnis liegen.
    Ich habe den aktuellen TB 3.1.7 installiert, das einzig installierte Addon ist das deutsche Wörterbuch. Ansonsten liegt der TB so vor, wie er standardmäßig "geliefert" wird. Als Betriebssystem läuft Win7 Home premium.
    Über laientaugliche Tipps und Hinweise würde ich mich freuen.
    Vielen Dank dafür bereits jetzt!

    Hallo Zippo, welche Version des MobileMaster Programms hast Du denn? Ich habe das ganze mal vor etwa einem halben Jahr versucht und bin echt verzweifelt. Es war, trotz google-Suche und den so gefundenen Lösungen, bei mir nicht möglich dass im Nokia E71 die Uhrzeiten der Termine korrekt dargestellt wurden. Ich will das hier nicht weiter vertiefen, ist ja schließlich kein MobileMaster Forum. Support von der Firma: Nicht vorhanden. Außerdem funktionierte die Synchronisation nur in eine Richtung (wenn ich mich recht erinnere vom Telefon zum Computer).
    Alles in allem war das damals für mich rausgeschmissenes Geld...
    funambol funktioniert dagegen bei mir, Dank eines Freundes der sich mit dem ganzen Serverkram auskennt, leidlich stabil. Nur die Migration auf TB 3.1 geklingt noch nicht so recht. ;)

    Hallo,
    ich hatte vor einigen Tagen das seltsame Phänomen, dass jahrealte Mails, die zunächst in Junkordner landeten und dann gelöscht wurden und auch "normale" Mails die ich löschte, auf einmal wieder in meinem Posteingangsordner waren. Ein Kollege meinte nun, dass die Mails aus dem Papierkorb zwar als "gelöscht" gekennzeichnet und damit unsichtbar würden, aber in Wahrheit weiterhin auf der Festplatte lägen. Stimmt das? Und falls ja, wie kriege ich die Junkmails (und natürlich alle anderen die ich in den Papierkorb schob) wirklich gelöscht?
    Wie ich die Mail wiederherstellte, kann ich übrigens nicht sagen und dass sie auf meinem Posteingangsserver lagen, möchte ich auch ausschließen, da Mails nach dem Abruf dort sofort gelöscht werden (zumindest habe ich das so eingestellt).
    Danke für Tipps und Hinweise.

    Quote from "Win-Help-Center.com"

    WinX.P. muss ich schreiben weil es (c) Windows XP ist, und ich nicht Vorbestraft werden will.


    Ich glaube, da hast Du was falsch verstanden. Wer sollte Dir verbieten Win XP, Windows XP oder Microsoft Win XP zu schreiben? Durch die bloße Erwähnung eines Produktes verletzt Du definitiv keine Uheber-, Kopier- oder sonstige Rechte. Bei Bildern der Originalverpackung, die Du auf den MS Seiten ohne Genehmigung kopiert hättest, sähe das allerdings ganz anders aus.

    Hilft mir das auch weiter, wenn ich nach einem Neuaufsetzten des gesamten Systems und einstellen des richtigen Speicherortes trotzdem keine Mails mehr sehe? Weder die alten, noch die neu heruntergeladenen.
    Ich habe als Speicherort einen Ordner mit dem Namen "Mail Backup" in meiner Daten-Partition angelegt und den bei der Konteneinrichtung auch angegeben.
    Bisher hatte das immer problemlos funktioniert, nur in diesem Fall nicht. Vielleicht sehe ich auch einfach nur den Wald vor lauter Bäumen nicht...

    Ich habe nur den Punkt "Anhänge eingebunden anzeigen" gefunden. Den kann man deaktivieren. Das hat den Vorteil, dass z.B. bei der Beantwortung der Mails nicht immer alle Änhänge mit zurückgeschickt werden. Aber das ist nur eine Frage der Darstellung, die Anhänge bleiben trotzdem Anhänge. Welchen Vorteil sollte es denn haben, wenn sie keine Anhänge mehr wären?

    Hier findest du die Stelle, an der dein TB die Profildaten abgelegt hat. Das hängt vom Betriebssystem ab. Den Thunderbird Ordner einfach auf deinen USB Stick ziehen, so dass er den dort befindlichen Thunderbird Profilordner überschreibt. Damit hast du dann schon mal die wichtigsten Daten auf dem USB Stick.
    Deine Mails bekommst du auf den Stick, indem du den Ordner auf den USB Stick kopierst, in dem der TB deine Mails ablegt. Wo das ist findest du heraus, wenn du im TB über Extras->Konten->Server-Einstellungen gehst. Auf der Seite ist rechts unten bei "Lokales Verzeichnis" die Ordner Adresse angegeben.
    Hm.. das sollte es dann gewesen sein, hoffe ich, wobei du dann auf deinem USB Stick wahrscheinlich eine andere Speicheradresse angeben musst. Denn die Festplatte deines Heimrechners hast du dann ja nicht dabei ;)