Thunderbird 91.4.1 veröffentlicht

Die originale Liste der folgenden Angaben finden Sie in den "Release Notes" (Englisch).

Behobene Fehler

  • Thunderbird bot an, Anhänge auf dem Datenträger zu speichern, die eigentlich direkt in Thunderbird geöffnet werden sollten (bspw.: ICS-Anhänge)
  • Das Speichern von Anhängen von IMAP-Konten ist fehlgeschlagen, wenn deren Benutzernamen Sonderzeichen enthielten
  • Temporäre Dateien, die für weitergeleitete Anhänge erstellt wurden, hatten manchmal die falsche Erweiterung
  • S/MIME-Signaturen wurden von Outlook als ungültig angezeigt
  • URL-Eingabefelder auf Inhalts-Tabs zeigten unter macOS fälschlicherweise ein Lupen-Symbol an
  • Bei Nachrichtenleisten (z. B. beim Blockieren von Inhalten) wurden keine Designfarben mit hohem Kontrast verwendet
  • Einige Nachrichten mit Autocrypt-Headern wurden langsam geladen, wodurch Thunderbird hängen blieb
  • Server-Hostnamen wurden im Account Manager abgeschnitten
  • Die Kontoeinrichtung unterstützte keine Nicht-ASCII-Zeichen in Passwörtern
  • Die Kontoeinrichtung hat die festgelegten Werte nicht immer beibehalten
  • Virtuelle Ordner behielten die Ordnerauswahl nicht bei, wenn ein Ordnername Nicht-ASCII-Zeichen enthielt
  • Nachrichten, die als "*.html" oder "*.eml" gespeichert wurden, enthielten keine Nachrichtenkopfzeilen
  • Das Feld "Private Webseite" wurde beim Exportieren eines Kontakts in eine vCard nicht eingefügt
  • Add-ons waren nach dem Neustart von Thunderbird im Fehlerbehebungsmodus mit aktiviertem Häkchen bei "Alle Add-ons deaktivieren" trotzdem noch aktiv
  • FileLink-Anhänge zeigten nicht immer das Symbol des FileLink-Anbieters
  • FileLink-Datenschutzbenachrichtigungen blieben im Verfassen-Fenster bestehen, obwohl alle FileLink-Anhänge entfernt wurden
  • Das Symbol "Laden" blieb, nachdem ein FileLink-Upload fehlgeschlagen war
  • Lange Ereignisnamen für mehrtägige Ereignisse wurden nicht umgebrochen
  • Verschiedene Theme- und UX-Verbesserungen
  • Verschiedene Sicherheitskorrekturen

Systemanforderungen

Beachten Sie, dass auch mit der Versionsreihe 91.* bestimmte ältere Betriebssystem-Versionen nicht mehr unterstützt werden (Mindestvoraussetzung: Windows 7 oder neuer • macOS 10.12 (macOS 11.0 für Apple Silicon ("M1" und Folgende) oder neuer • Linux: GTK+ 3.14 oder neuer). Lesen Sie für Details die "System Requirements" (Englisch).

Bekannte Probleme

Wenn Sie neue Probleme in der Versionsreihe 91.* (entdeckt) haben, schauen Sie bitte zunächst in dieser Auflistung nach, die im Laufe der Zeit nach Rückmeldungen der Benutzer erweitert wird:

[meta] Bugs found during testing and initial release of TB91

Herunterladen

Der Download der aktuellen Version ist von unserer Download-Seite möglich.


Entwickler-Informationen

Eine detaillierte Liste aller "Checkins" in den Quellcode mit zugehörigen Bugs für diese Version gibt es in "treeherder" (ohne die Basis von moz-esr91).