Bilder in E-Mail-Fenster einfügen - unzuverlässig

    Hallo. Ich füge in TB 1.0.7 gern JPG-Bilddateien im E-Mail-Fenster ein, tippe dann ein paar Zeilen und füge noch ein Bild mit Strg+V ein (also kein üblicher Anhang, Dateien z.B. 400x400 oder 800x800px).


    Manchmal klappt dass gut, manchmal erscheint statt des eingefügten Bildes bloß das kleine rot-weiße Symbol ("Grafik fehlt") :roll: . Wenn ich das Mail schließe und wieder öffne, klappt es vielleicht; vielleicht sind aber auch vorher sichtbare eingefügte Bilder verschwunden und durch das rot-weiße Kästchen ersetzt.


    Ich habe eingestellt, HTML + Reintext zu verfassen. Auch wenn ich auf "nur HTML" umstelle, ändert sich nichts an dem seltsamen Verhalten.


    Eingefügte Bilder, die nur durch rot-weißes Kästchen im Mailfenster erscheinen - sieht die der Empfänger oder nicht? Wie könnte man TB zu einem stabilen Verhalten bringen?


    Danke!

  • Wenn du Bilder über die Zwischenablage einfügst (Strg+V), könnte es sein, dass du nicht das Bild selbst, sondern nur den Pfad dazu einfügst. Das könnte die Ursache sein.


    Gehe daher zum Einfügen von Bildern über das Menü "Einfügen" oder über die Symbolleiste.


    Klappt es dann?

  • Hallo!


    Ich habe das selbe Problem. Sowohl auf einem XP-Rechner, wie auf einer Linux-Büchse (Suse 9.3), "verschluckt" sich der Thunderbird an Bildern, die in HTML-Mails eingefügt worden sind. Unabhängig von der Art und Weise des Einfügens.
    Will ich die Mail in dem Entwürfe-Ordner speichern, hängt sich das Programm zusätzlich dazu auch noch beim "Erstelle Anhang" auf.
    Leider ist das so lästig, dass ich keine HTML-Mails mehr verschicke, da ich die Mail nach dem zweiten Bild dann eh nochmal schreiben muss. :? :?


    Hat irgendeiner eine Idee, was man manchen kann, um das Problem zu beheben, damit ich direkt kommentierte Bilder in HTML-Mails verschicken kann?


    Herzlichen Dank!

    Hallo,


    habe festgestellt, dass man das Mail mit Bild-Platzhalter statt Bild speichern und schließen kann. Wenn man es wieder öffnet, wird das Bild plötzlich angezeigt. Es scheint manchmal nur ein Anzeige- und nicht tatsächlich ein Verarbeitungsproblem zu sein. Lästig ist es allemal, und ich hätte auch gern eine stabile Lösung.