LDAP im AD

  • Hallo Leuts,


    kann mir einer sagen wie ich das LDAP im Thunderbird konfigurieren muss, damit ich die Einträge im Active-Directory abrufen kann, bekomm das einfach nicht hin.
    Arbeite mit Thunderbird 1.5
    Vermutlich scheitert es am Bind-DN, wie muss ich da was genau eingeben? Hab dazu gegoogelt und leider nix dazu gefunden. Hab administrativen Zugriff auf das AD.


    Gruß und schönen Sonntag


    Wene

  • Hallo Leuts,


    is keiner da der sich damit auskennt?


    Gruß aus dem sonnigen Süden

  • Hi Wene,


    wie du leicht erkennen kannst, haben momentan 16 Leute deinen Beitrag gelesen.
    Und wenn dir keiner antwortet, war entweder "der Richtige" noch nicht dabei, oder es weiß wirklich keiner. Da hilft leider auch kein "Drängeln" ... .


    MfG "Peter"

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • "Peter_Lehmann" schrieb:

    Da hilft leider auch kein "Drängeln" ... .


    Hallo,


    tschuldigung dass ich den Eindruck erwecke zu drängeln.
    Wenn ich mir aber die sonst recht flotten Antworten anschau, dachte ich es könnten eventuell Leute des Core-Teams hier mitlesen, und die müssten das ja doch wissen. Ausserdem is der Beitrag schon sehr weit nach hinten gerückt und ich hab den kaum mehr gefunden, dachte ich damit wäre er wieder n der Liste oben, ist nicht besonders nett, stimmt schon :)
    Also Entschuldigung noch mal und nix für ungut, wie das bei uns in Bayern heisst.


    Gruss Wene

  • Hallo zusammen,


    eine späte Lösung, falls es noch interessiert:


    entscheidend sind die Einträge Basis-DN und Bind-DN.


    Die Basis-DN lautet etwa:
    cn=users,dc=<Windows-Domänenname>,dc=de oder ähnlich, je nach Konfiguration der Windows-Domäne.


    Im Feld Bind-DN muss der Windows-Benutzername in der Form <Domänenname>\<Benutzername> stehen.


    Bei der Passwortabfrage dann das normale Kennwort für die Windows-Anmeldung eingeben.


    Siehe auch die gute Anleitung unter http://montgomerysoftware.com/…oryLDAPAsAddressBook.aspx , wobei das mit der Mailadresse als Bind-DN bei mir nicht funktioniert hat, dafür <Domänenname>\<Benutzername> setzen.