Probleme beim Empfang und Versandt von Nachrichten-Kodierung

  • Hallo Leute,


    schreibe ich einen Text in Word vor und kopiere diesen wie Copy & Paste in eine neue Nachricht ein. Beim Versenden kommt folgende Meldung:


    „Die Nachricht, die Sie verfasst haben, enthält Buchstaben, die in der gewählten Zeichenkodierung nicht vorhanden sind. Dadurch wird Ihre Nachricht eventuell unlesbar, nachdem sie gesendet oder gespeichert wurde. Um zum Einstellungsfenster zurückzukehren, in dem Sie eine andere Zeichenkodierung wählen können, klicken Sie auf Abbrechen“


    Der Witz dabei: Der Text in WORD enthält keinerlei Formatierungen. Kein Fett, Kursiv etc. Klicke ich auf „Trotzdem senden“ oder „UTF-8 kodiert“ sieht der Text dann so aus:



    Kölner IT-Sicherheits-Fachtagung 2006*


    * *


    *Â â??Der Treffpunkt fÃŒr Sicherheitsverantwortlicheâ??*



    Im übrigen habe ich auch diesen Text hier in Word vorgeschrieben und via Copy & Paste in das Eingabefenster dieses Forums kopiert. Null Probleme. Warum geht das bei TB nicht? Was mache ich falsch?



    Um das Problem noch weiter auf die Spitze zu treiben, bekomme ich von Zeit zu Zeit auch solche Nachrichten.



    Nun habe ich alle Einstellungen, die in Frage kommen abgeklappert:




    Menü: Ansicht/Nachrichtentext/als HTML (gewählt)


    Menü: Extras/Einstellungen/Verfassen/Sende Option/Nachricht in reinen Text konvertieren


    Menü: Extras/Konten/Verfassen & Adressieren/Nachricht in HTML-Format verfassen (nicht gewählt).


    Und schließlich


    Ausgehende Nachrichten: Westlich (ISO-8859-15)
    Eingehende Nachrichten: Westlich (ISO-8859-15)


    Standard Zeichenkodierung auf alle eingehende Nachrichten verwenden (gewählt)
    Standard Zeichenkodierung für Antworten verwenden (gewählt)




    Gibt es etwas was ich übersehen habe? Was mache ich falsch?


    Write me
    Guido

  • "Ducky3" schrieb:

    Standard Zeichenkodierung auf alle eingehende Nachrichten verwenden (gewählt)


    Mal vom "Sendeproblem" abgesehen, wenn die Mail erstmal UTF-8 kodiert versendet wurde, dann wird mit der obigen Einstellung beim Empfang auf jeden Fall falsch dekodiert und somit dargestellt (hast Du ja selbst gesehen). Das Erzwingen einer bestimmten Kodierung beim Empfang würde ich in der Regel NICHT aktivieren.

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!

  • "Thunder" schrieb:

    zunächst danke ich Dir für Deine schnelle Antwort.



    Ok, wie vermeide ich dann jedoch "Kauderwelsch" beim Empfang von Nachrichten, wenn ich folgende Option nicht wählen soll:


    Eingehende Nachrichten: Westlich (ISO-8859-15)


    Denn genau das war der Ursprung warum ich überhaupt auf eine solche Idee gekommen bin. Ich erhalte immer wieder E-Mails, bei denen vor allem Umlaute falsch kodiert werden.


    Write me
    Guido

  • Noch etwas anderes.


    Wie vermeide ich beim Versandt diese Nachfrage:


    "Die Nachricht, die Sie verfasst haben, enthält Buchstaben, die in der gewählten Zeichenkodierung nicht vorhanden sind. Dadurch wird Ihre Nachricht eventuell unlesbar, nachdem sie gesendet oder gespeichert wurde. Um zum Einstellungsfenster zurückzukehren, in dem Sie eine andere Zeichenkodierung wählen können, klicken Sie auf Abbrechen“


    Vor allem im Hinblick auf die oben gemachten Einstellungen (erste Nachricht).


    Write me
    Guido

  • Hallo,


    eine andere Zeichenkodierung wählen. UTF-8 oder ISO-8859-15 dürfte da nie falsch sein.
    Oder aber auf Sonderzeichen wie "€" u.a. verzichten.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw