Links in E-Mails werden (wurden) nicht geöffnet!

  • Hallo zusammen!


    Ich habe bis vor kurzem Thunderbird 1.5.0.7 sowie den Firefox 1.5.0.7 zusammen genutzt.


    Als ich hörte, dass die Final-Version des Firefox 2.0 veröffentlicht war, habe ich diese direkt heruntergeladen, die alte Version komplett deinstalliert (auch den versteckten Mozilla-Order unter "Anwendungsdaten") und anschließend die Version 2.0 installiert.


    Heute (ich weiß jedoch nicht, ob das mit der Installation der 2.0 Version zusammenhängt!) fiel mir auf, dass von mir im Thunderbird angewählte Links, welche ich zuvor per E-Mail erhalten hatte, nicht mehr automatisch mit dem Firefox geöffnet wurden (so wie es früher war!).


    Nach einigem "googlen" fand ich den "Rat", unter "Programmzugriff und -standards" (Windows XP Home Edition SP2) Thunderbird nochmals als Standard-Email-Programm anzugeben (obwohl es das schon war).


    Momentan funktioniert das Öffnen der Links auch wieder, allerdings verwundert mich folgendes:


    Unter "Programmzugriff und -standards" ist bei mir die Konfiguration "Benutzerdefiniert" angewählt. Dort ist unter "Wählen Sie ein E-Mail-Standardprogramm aus:" nur ein "Haken" bei "Aktuelles E-Mail-Programm verwenden".


    Weder bei "Mozilla Thunderbird" noch dem dahinter stehenden "Zugriff auf dieses Programm aktivieren" ist ein Haken gesetzt; "Outlook Express" ist auch nicht angehakt, dafür aber hier bei "Zugriff auf dieses Programm aktivieren".


    Wie kann das sein?


    Müsste dies bei "Mozilla Thunderbird" nicht auch so sein?.


    Wenn ich "Mozilla Thunderbird" manuell mit einem "Haken" versetze, wird das Kästchen dahinter auch angehakt (allerdings "ausgegraut"). Nach einem Neustart ist jedoch alles wieder wie zuvor beschrieben; die Kästchen bezüglich des Mozilla Thunderbird sind wieder beide NICHT aktiviert!


    Ist das denn richtig so?


    Ich verstehe das irgendwie nicht.


    Bitte helft mir!


    Gruß,


    scyllo

  • Hallo,

    Zitat

    Wenn ich "Mozilla Thunderbird" manuell mit einem "Haken" versetze, wird das Kästchen dahinter auch angehakt (allerdings "ausgegraut"). Nach einem Neustart ist jedoch alles wieder wie zuvor beschrieben; die Kästchen bezüglich des Mozilla Thunderbird sind wieder beide NICHT aktiviert!


    Das ist das normale Verhalten von Windows XP. Die Schalter werden aber trotzdem umgelegt. Dennoch ist dieses Verfahren mit Fehlern behaftet, die ich nachvollziehen konnte. Du behebst dein Probelm aber nicht damit. DU erreichst damit nur, dass bei einem Mail-Link oder aus dem Explorer über Senden an Mailempfänger TB geöffnet wird und nicht OE.

    Zitat

    Nach einigem "googlen" fand ich den "Rat", unter "Programmzugriff und -standards" (Windows XP Home Edition SP2) Thunderbird nochmals als Standard-Email-Programm anzugeben (obwohl es das schon war).


    Das ist ein falscher Rat, weil dieses Problem nichts mit TB zu tun hat, sondern mit Windows, welches manchmal nicht in der Lage ist, den Standardbrowser richtig zu definieren.


    Besser ist zunächst, in Firefox diesen zum Standard zu machen.
    Extras, Einstellungen, Allgemein, Standardbrowser. Dort einen Haken machen und auf den Button rechts klicken.
    Aber auch das klappt nicht immer und zwar dann, wenn Prereleaseversionen des IE7 benutzt werden oder bestimmte Addons in IE6 z.B. ICQ. Darum sollte man dort testweise alle Addons deaktivieren.


    Lies mehr dazu:


    http://www.thunderbird-mail.de/forum/viewtopic.php?t=22567


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Hallo!


    Zitat von "mrb"


    DU erreichst damit nur, dass bei dienm AMil-LInk oder aus dem Explorer über Senden an Mailempfänger TB geöffnet wird und nicht OE.


    ... AMil-LInk ???


    Zitat von "mrb"


    Das ist ein falscher Rat, weil dieses Problem nichts mit TB zu tun hat, sondern mit Windows, welches manchmal nicht in der Lage ist, den Standardbrowser richtig zu definieren.


    Danach hat es aber wieder funktioniert....


    Zitat von "mrb"

    Besser ist zunächst, in Firefox diesen zum Standard zu machen.
    Extras, Einstellungen, Allgemein, Standardbrowser. Dort einen Haken machen und auf den Button rechts klicken.


    Firefox war aber schon der Standard-Browser (mehrfach überprüft!)!


    Zitat von "mrb"

    Aber auch das klappt nicht immer und zwar dann, wenn Prereleaseversionen des IE7 benutzt werden oder bestimmte Addons in IE6 z.B. ICQ. Darum sollte man dort testweise alle Addons deaktivieren.


    Nutze weder IE6/IE7 noch ICQ und habe aufgrund dessen auch dort keine Addons installiert (zumindest keine neuen!).


    Zitat von "mrb"


    Schaue dort mal nach. Danke soweit!


    Gruß,


    scyllo

  • Ich meinte Mail-Link.
    In dem verlinkten Thread such nach den Dateitypen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw