Nach Klick auf Links öffnet sich kein Browser mehr

  • Hallo,
    bin neu hier jund habe ein Problem mit dem aktuellen Thunderbird. Leider öffnet sich beim Klick auf Links in Thunderbird Version 1.5.0.7 (20060909) kein Browser.
    Hatte zuletzt die komplette Mozilla-Suite 1.7.3 installiert und deren integriertes E-Mailprogramm genutzt. Gesurft habe ich aber nicht mit der Mozilla-Suite als Browser, sondern mit Firefox 1.5. Hat immer problemlos funktioniert, allerdings öffnete sich nach Klick auf Links im Mozilla-Suite E-Mail-Programm nicht der Firefox sondern der Mozilla Browser 1.7.3.


    Die Mozilla-Suite und der Firefox 1.5 wurden KOMPLETT gelöscht. Installiert habe ich dann den Firefox 2.0 und Thundebird 1.5.0.7. Komisch, dass trotzdem alle bisherigen angelegten Accounts aufgelistet wurden (irgendwelche verbliebenen Einträge in der Registry??) Jedenfalls geschieht nach Klick auf einen Link in Thunderbird NICHTS. Habe schon den Hinweis gelesen, den IE wieder als Standard festzulegen und dann im Firefox diesen erneut als Standard festzulegen -> funktioniert leider NICHT :( - weder Hinweismeldung beim IE als Standard noch beim Firefox. Klicke ich dort auf überprüfen, kommt immer die Meldung: Firefox ist schon Ihr Standardbrowser, obwohl ich in den IE-Optionen die Checkbox "Auf IE als Standardbrowser überprüfen" markiert habe.


    Sind da wichtige Verknüpfungen verschütt gegangen? Der IE 6 wurde zwar immer wieder mal geupdatet, aber kaum bis selten genutzt. Was könnte noch helfen ohne das komplette OS neu zu installieren ??? Hab' ich schon lange nicht mehr gemacht - war zu Win 95/98-Zeiten ca. alle 2 Monate fällig, beim jetzigen Win XP Pro Sp2 lief 2 JAHRE fast ALLES stabil - bis jetzt.....


    Würde mich sehr über hilfreiche Antworten freuen

  • Das Problem hat sich irgendwie von selbst erledigt. Es dauert wohl seine Zeit, bis sich der IE und Firefox klar waren, welcher nun Standard sein soll und welcher nicht. Der Rechner wurde zwischenzeitlich auch mehrmals herunter- und wieder hochgefahren, evtl. haben sich gewisse Einträge der Registry wieder so platziert, wie es sein sollte.


    Habe dann längere Zeit mit dem IE 6 gesurft. Nachdem ich dann den Firefox 2.0 öffnete, um ein dort gespeichertes Lesezeichen aufzurufen, kam dann die sehnlichst erwartete Meldung: "Firefox ist nicht Ihr Standardbrowser - möchten Sie ihn als Standard festlegen...." Habe ich natürlich gleich bestätigt und siehe da: sowohl in Thunderbird als auch in einem anderen Programm öffnete sich der Firefox-Browser nach Klick auf die Links wieder - Heureka


    Eine Neuinstallation des OS hat sich so erübrigt, also nicht gleich die Flinte in's Korn werfen und erst mal abwarten. Hilft zwar nicht immer, aber immer öfter :wink:


    Gruss, Mustim