2 GMX Accounts - Mail versenden nur über einen möglich

  • Hallo zusammen,


    ich habe zwei GMX.de Accounts, einen Web.de Account und möchte diese mit TB bearbeiten. Ich versuche Beispielhaft meine Einstellungen anhand einer Tabelle aufzulisten - sorry, hab keine Ahnung, wie ich das grafisch hinbekomme:


    Meine Einstellungen:


    Account ID | SMTP | Zugang zum SMTP
    --------------------------------------------------------------
    1a@web.de | smtp.web.de | 1a@web.de + PW1
    1a@gmx.de | mail.gmx.net | KDNR1a + PW2
    2a@gmx.de | mail.gmx.net | KDNR2a +PW2


    Hoffentlich ist das deutlich genug.


    Mein Problem ist, dass TB anscheinend versucht, immer über einen SMTP Mails zu versenden. Einen anderen SMTP als Standard zu definieren bringt keine Abhilfe. Ich habe in TB für jeden Account einen eigenen SMTP Server angelegt - TB nimmt aber anscheinend nur einen.


    Ich gehe wie folgt vor:


    1) Ich versuche von 1a@gmx.de an 2a@gmx.de eine Mail zu senden und erhalte folgende Fehlermeldung:
    Nachricht konnte nicht gesendet werden. Der Postausgangsserver (SMTP) mail.gmx.net ist nicht erreichbar .......... usw.


    2) Ich versuche von 2a@gmx.de an 1a@gmx.de eine Mail zu senden und es funktioniert.


    3)Ich versuche von 1a@gmx.de an 1a@web.de eine Mail zu senden und erhalte folgende Fehlermeldung:
    Nachricht konnte nicht gesendet werden. Der Postausgangsserver (SMTP) mail.gmx.net ist nicht erreichbar .......... usw.


    4) Ich versuche von 2a@gmx.de an 1a@web.de eine Mail zu senden und es funktioniert.


    Schaue ich mir die SMTP Einstellungen an, sieht in meinen Augen alles normal aus. Eines ist mir jedoch aufgefallen: Sehe ich mir die gespeicherten Passwörter in TB an, so ist lediglich für einen GMX SMTP eines gespeichert - warum das? Warum nicht für den Zweiten? Lösche ich alle Passwörter, fragt er vor Empfangen der Mail bei POP Servern nach dem PW - beim Versenden einer Mail einmal nach dem neuen PW für den SMTP Server. Diese eingegebenn PW tauchen dann auch in der PW Liste auf. Nur vermute ich, da ich nicht weiter nach anderen SMTP PWs gefragt werde, dass immer nur der eine angelegte SMTP Server genutzt wird, um die Mails zu versenden - und damit wird er logischer Weise immer scheitern.


    So weit meine Analyse ... oder denke ich in eine total falsche Richtung.
    Sollte ich richtig liegen - ist das dann ein Bug in TB?


    LG ... ein Anfänger ... Christian

  • Hallo Werner - ja - habe ich ... und dennoch versucht er immer über den zuerst angelegten die Mails zu versenden ...

  • "morper" schrieb:

    ... und dennoch versucht er immer über den zuerst angelegten die Mails zu versenden ...


    Wenn Thunderbird den falschen SMTP-Server beim Senden benutzen würde dann sollte da eigentlich eine andere Fehlermeldung kommen. Es sieht mir doch eher danach aus als ob die Servereinstellungen für das Konto 1a@gmx.de nicht in Ordnung sind.


    Gruß
    Werner

  • Hallo Werner, zunächst einmal danke für deine Hilfe. Nun zum Thema:


    Ich habe für beide GMX Konten die exakt gleichen Einstellungen gewählt - bis auf die Angabe von AccountID und SMTP Server - die müssen natürlich unterschiedlich sein ... mit KdNR + PW ... und deshalb bin ich mit meinem Latein am Ende.


    Hab dennoch vielen Dank. Vielleicht sollte ich einfach mal darüber nachdenken, verschiedene Profile zu aktivieren. Aber verstehen tue ich es dennoch nicht.


    LG ... Christian

  • Hallo,
    mal versucht, kein SSL zu nehmen?
    Hast du sog. "Sicherheitssoftware", die Mails bzw die Maildatenbanken scannt?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo zusammen,


    Klasse, das ich so viele Rückmeldungen erhalte ... vielen Dank dafür.


    MBR: Ja, ich habe es auch ohne SSL versucht - auch in diesem Fall kann der eine Account senden und der andere nicht. Die sog. Sicherheitssoftware muss ich auf dem PC haben, da er niicht mir sondern meinem Brötchengeber gehört ... und die sind da sehr nachtragend, was das angeht. Nur denke ich - wenn ein Account senden kann - warum nicht der andere? Nach meinem Verständnis dürfte dann nichts rausgehen - oder?


    DerBandit: Danke für deine ausführlichen Screenshots ..... oder -shoots? Ich kann dir berichten - genau so sieht es bei mir auch aus - na gut... ich hab kein google account. Ich hätte eine Frage an dich: existieren in deiner Passwortliste ZWEI Einträge für die beiden GMX SMTP Server? Die Info wäre aus meiner Sicht interessant.


    LG .... Christian


    Spruch unbekannter Autor:


    LASST UNS DAS CHAOS TANZEND ORDNEN ... in dem Sinne ;-)

  • Na ja das Problem ist nur, dass zumindest einige (wenn nicht sogar alle) Firewalls/Virenscanner nicht mit SSL zurecht kommen.
    Lies außerdem zu diesem Problem:
    Ich empfehle dir dringend, das Mail Abscannen intern zu unterbinden.


    http://www.thunderbird-mail.de/hilfe/faq1.5/#antivirus_mbox
    http://www.thunderbird-mail.de/hilfe/faq1.5/#antivirus_msf
    http://www.thunderbird-mail.de…ion1.5/problem_regeln.php
    http://www.thunderbird-mail.de…1.5/problem_antivirus.php
    http://sicher-ins-netz.info/wuermer/mailbox.html


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo zusammen,


    vielen Dank für die Rückmeldung samt Screenshot. Wie ich sehe hat Thunderbird für jedes Konto (smtp-server) auch separate Passwörter angelegt. Das ist bei mir nicht der Fall -- warum auch immer. Ich habe mich entschlossen, Thunderbird komplett zu deinstallieren und es danach komplett neu installiert. Und siehe da ... jetzt gibt es verschiedene Passwörter für die versch. Konten. Fragt mich nicht, warum das vorher nicht ging. Jedenfalls sende und empfange ich jetzt meine Mails ohne Probleme ... bis auf das verd. Zeitlimmit bei WEB.DE - aber das ist halt so.


    Vielen Dank für eure tätige Mithilfe ....


    LG ... Christian