POP Probleme nach Umstellung auf Sonicwall Firewall

  • Hallo,


    ich arbeite in einem IT Unternehmen welches auch etwas Hosting betreibt und somit auch ein paar POP Konten hostet. Jetzt haben wir letzte Woche eine Sonicwall Firewall bei uns eingerichtet und konfiguriert und seit dem können über den Thunderbird von extern keine Mails abgerufen werden.
    Hintergrund:
    - Sämtliche benötigten Ports (z.B. 110, 25, 53 etc.) sind freigeschaltet
    - Mailabruf über andere Clients funktioniert -> Outlook, Outlook Express, GroupWise


    Interessant ist das das Abrufen über andere Clients ohne Probleme funktioniert. Der Thunderbird meldet kann Server mail.xxx.de nicht finden. Ich kann den Server von der Workstation aus pingen und ein NSLOOKUP funktioniert auch ohne Probleme. Braucht der Thunderbird evtl. noch einen Port (ausser 110) für den abruf den z.B. OE nicht braucht? Wieso funktionieren andere Clients ohne Probleme nur Thunderbird nicht :-(
    Bin für jeden Tipp dankbar damit das abrufen auch über den Thunderbird wieder funktioniert.


    Gruß
    Christian

  • Hi Christian,


    und willkommen im Forum.
    Also, von jemandem, der einen Firewall einsetzt, erwarte ich auch, dass er die Logs der Maschine lesen kann ... . Also: was steht da drin?


    Die Bemerkung "Sämtliche benötigten Ports (z.B. 110, 25, 53 etc.) sind freigeschaltet " betrachte ich in diesem Zusammenhang doch als etwas vage.
    - Benutzen die Kunden wirklich nur "normales" pop und smtp?
    - oder vielleicht imap?
    - oder vielleicht TLS/SSL?


    Der Thunderbird benutzt (ich lass mich prügeln, wenn es anders sein sollte ...) die bekannten Standardports für pop, smtp, offen und TLS/SSL.


    Also, wenn es bis zur Installation des FW funktionierte und jetzt nicht mehr - dann würde ich mich um den FW kümmern.


    MfG "Peter"

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,


    das Log auf der Sonicwall hab ich noch nicht gefunden. (Bin ja auch erst am lernen)
    Fakt ist aber das alles funktioniert bis auf den Thunderbird.


    Beispiel:


    Ich habe einen Rechner zuhause. Richte ich das gleiche Konto im Thunderbird und im Outlook Express ein (keine Verschlüsselung, kein TLS o.ä.) funktioniert es nur im OE nicht im Thunderbird. Das Problem besteht allerdings nur beim abrufen via POP3. Senden über SMTP klappt auf beiden Clients. Kann ich den Thunderbird evtl. in einem debug Modus dtarten um zu sehen wo er genau hängt?


    Gruß
    Christian

  • Hallo,


    danke das hilft mir schon mal weiter. Werde heute Abend von extern nochmal
    testen. Vielleicht bringt mich das LOG ja weiter. Werde es hier auf jeden Fall posten damit Ihr auch mal drauf schauen könne. Danke vorab.


    Gruß
    Christian

  • Hallo,


    hier das Logfile. Evtl. hilft es ja weiter....


    0[284700]: Entering NET_ProcessPop3 56
    0[284700]: POP3: Entering state: 1
    0[284700]: POP3: Entering state: 2
    0[284700]: POP3: Entering state: 4
    0[284700]: RECV: +OK webmail.xxx.de NetMail POP3 Agent $Revision: 1.6 $
    0[284700]: POP3: Entering state: 29
    0[284700]: SEND: AUTH


    0[284700]: Entering NET_ProcessPop3 25
    0[284700]: POP3: Entering state: 3
    0[284700]: RECV: -ERR Unsupported method
    0[284700]: POP3: Entering state: 30
    0[284700]: POP3: Entering state: 31
    0[284700]: SEND: CAPA


    0[284700]: Entering NET_ProcessPop3 75
    0[284700]: POP3: Entering state: 3
    0[284700]: RECV: +OK
    0[284700]: POP3: Entering state: 32
    0[284700]: RECV: TOP
    0[284700]: POP3: Entering state: 32
    0[284700]: RECV: USER
    0[284700]: POP3: Entering state: 32
    0[284700]: RECV: SASL LOGIN
    0[284700]: POP3: Entering state: 32
    0[284700]: RECV: RESP-CODES
    0[284700]: POP3: Entering state: 32
    0[284700]: RECV: PIPELINING
    0[284700]: POP3: Entering state: 32
    0[284700]: RECV: EXPIRE NEVER
    0[284700]: POP3: Entering state: 32
    0[284700]: RECV: UIDL
    0[284700]: POP3: Entering state: 32
    0[284700]: RECV: .
    0[284700]: POP3: Entering state: 33
    0[284700]: POP3: Entering state: 35
    0[284700]: SEND: AUTH LOGIN


    und das war es. Es kommt nur noch die Meldung Zeitüberschreitung der Verbinung mail.xxx.de


    Jemand noch einen Tip? Auf dem selben Rechner geht es mit Outlook :-(


    Gruß
    Christian