Automatisches Verschieben von Spam geht nicht

  • Hallo,


    neuerdings beobachte ich zum ersten Mal eine Instabilität bei TB 1.5.0.8. Vorabinfo zu meiner Konfiguration:


    - 4 Mailkonten
    - gemeinsamer Posteingangsordner
    - alle 4 POP3-Konten werden beim Klick aufs entsprechende Symbol nacheinander abgerufen.
    - Bei allen 4 Konten werden erst die Mailheader abgerufen, dann hole ich die Mails hab, die ich haben will.
    - Ich benutze AVG Antivirus Free zum Scannen der eingehenen Mails, bisher ohne Probleme.
    - Header von Spam-Mails sollen direkt in den Papierkorb wandern, der beim Verlassen von TB gelöscht wird. Das funktionierte bisher auch.


    Beim letzten Punkt taucht neuerdings das Problem auf. Wenn das T-Online-Konto beim Mailabruf an der Reihe ist, bleiben die Spam-Mails im Posteingangsordner hängen, und der ganze Thunderbird friert ein. Wenn ich ihn über den Taskmanager abschieße und neu starte, kann ich die Spam von Hand aus dem Posteingang löschen; obwohl sie ja eigentlich in den Papierkorb hätte wandern sollen.


    Die einzige Änderung, die ich in den letzten Tagen vorgenommen habe, was, dass ich die Erweiterung ResetQuoteHeader einmal installiert, aber dann wieder deinstalliert habe.


    Kann sich jemand einen Reim auf dieses Einfrieren machen?


    Gruß,
    malungu

  • hallo und guten Abend,


    mach mal eine Kopie vom Profil (nur sicherheitshalber) und dann lösche mal die *.msf und die popstate.dat Dateien (bei beendetem TB), werden beim Start neu angelegt.
    Falls das noch nichts bringt, benenne mal die trainings.dat um. Da sind die Junkdefinitionen drin und wenn die "verbogen" sind, kann es klemmen.

  • Hi,


    vielen Dank für die Tipps. Das Löschen der msf-Dateien und popstate.dat scheinen das Problem gelöst zu haben.


    Gruß,
    malungu