User address required

    Fast bei jedem 2. Versuch, eine Mail zu versenden erscheint eine Warnung mit dem Hinweis,"der Mail server antwortete 5.1.3 User address required. Bitte überprüfen Sie Ihre Konteneinstellungen. "Das habe ich getan, finde nix, was ich ändern könnte. Abgesehen davon klappt es manchmal.
    Was kann das sein?
    Gruß Peco

  • Hallo,
    Welchen Mail- und Internetprovider hast du?
    Du verwendest Login mit Authentifizierung? Heißt bei TB "Benutzername und Passwort verwenden".
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Hallo,
    vielen Dank für die Antwort. Der Provider ist htp. Und komischerweise funktioniert es nur nicht, wenn mehrere Adressaten eingegeben sind. In diesem Fall wollte ich eine Mail an 12 Bekannte senden, einzeln geht es. Nach Login und Authentifizierung wird nur manchmal gefragt!
    Gruß Peco

  • Hallo,
    hast du mal getestet, ob es ein unteres Limit gibt? Vielleicht 10?
    Viele (kostenlose) Mailprovider begrenzen inzwischen das gleichzeitige Versenden von Mails. Teste weiterhin, ob es Unterschiede macht, wenn mann per Cc oder Bcc versendet.
    Wenn Anhänge du verschickst, ein ähnliches Problem?
    Welches ist dein Internetprovider?
    Vergrößere mal das Servertimeout unter Einstellungen, Erweitert, Allgemein.
    Virenscanner/Firewall aktiv, die dein TB-Profil abscannen?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw