GMX und POP-Spamnachrichten Statistik

  • Hi!


    Bei GMX kann man sich ja beim ersten Zugriff am Tag die Statistik vom Spamordner zukommen lassen.
    GMX macht das wohl so das beim ersten POP3 Zugriff am Tag eine weitere Mail generiert wird. Offensichtlich kommt TB damit nicht klar.
    Ich hatte mich gestern schon über das Fenster gewundert was beim ersten Abfragen von GMX kam - das da z.Zt. kein Zugriff auf den Ordner möglich sei oder so... werde morgen mal versuchen nen Screenshot zu machen.
    Jedenfalls kam die Status-Spam-Mail auch nicht an - und heute das selbe - da habe ich mir gedacht das es irgendwie im Zusammenhang stehen muß.


    Hat noch jemand sowas beobachtet?


    Danke & Gruß, Alex

  • Hallo,
    habe auch GMX und damit keine Probleme.
    Wo "lagerst" du deine empfangenen Mails?
    Z.B.im Posteingangsordenr?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hi!


    Nein im Posteingang sind nur die neusten Mails bis zur Beantwortung. Die anderen Mails sind dann in Unterordner unterhalb vom Posteingang.


    z.B.
    Posteingang
    |-Gespeichert
    |- Alexander
    |- Max Mustermann
    |- usw.


    lg Alex

  • Hallo,
    ein Screenshot wäre nicht schlecht.
    Noch etwas, ist das ein POP3 oder ein IMAP-Konto?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "mrb" schrieb:

    Hallo,
    ein Screenshot wäre nicht schlecht.
    Noch etwas, ist das ein POP3 oder ein IMAP-Konto?
    Gruß


    Das geht dann erst morgen wieder weil ja die Statistik nur einmal am Tag von GMX bereitgestellt wird.


    POP3 bei IMAP gibt es den Service gar nicht.


    lg Alex

  • Hallo,
    ich wollte ganz sicher sein da

    Zitat

    das da z.Zt. kein Zugriff auf den Ordner möglich sei oder so


    ich mir unter dieser Beschreibung nicht viel vorstellen kann. Bei IMAP gäbe es aber Sinn.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ja, das ging mir auch so - daher die Frage hier im Forum :-)


    Ich habe auch GMX als IMAP hinterlegt, aber das wird nicht automatisch abgefragt. Und laut dem Statuslogplugin auch nicht angefasst zu dem Zeitpunkt wo der Fehler kommt... Also muß das an dem POP3 Ding liegen.


    lg Alex

  • achja - die Fehlermeldung kommt ja auch wirklich NUR wenn man das erste Mal abfragt - also wenn es so eine Spam-Status-Mail gibt. Die ganzen späteren Abrufe machen keinen Fehler.

  • Hallo,
    ich erinnere mich jetzt, dass ich auch schon ähnliche Meldung bekommen hatte und zwar bei derselben Konstellation wie bei dir. Also POP3 und IMAP
    parallel betrieben.
    Es kann mit TB Konflikte geben und zwar in den Server Einstellungen und Speicherplatz.
    Wie hast du diese in Bezug auf "auf Server belassen " und dem Löschen von Mails eingestellt?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hi!


    Also ich habe POP3 so eingestellt das die Mails all 5 Minuten abgeholte werden und nicht auf dem Server bleiben sollen.


    IMAP habe ich so eingestellt das es nicht automatisch nach Mails prüft sondern nur wenn ich auf einen Ordner klicke. Also keine Abos.


    Außerdem habe ich für die POP3 Fächer alles auf Locale-Odner (also keine Trennung nach Postfach).


    Gelöscht werden nur der Ordner Gesendet (Local) nach 30 Tagen.


    Gruß, Alex

  • Hallo,

    Zitat

    Also ich habe POP3 so eingestellt das die Mails all 5 Minuten abgeholte werden und nicht auf dem Server bleiben sollen.


    Welchen Sinn hat das? Dafür braucht man doch kein IMAP, wenn der Eingangsordner sofort per POP3 abgerufen wird und die Mails so gelöscht werden?

    Zitat

    IMAP habe ich so eingestellt das es nicht automatisch nach Mails prüft sondern nur wenn ich auf einen Ordner klicke. Also keine Abos.


    Ob du Mails bei IMAP abrufst oder nicht, sie sind trotzdem im betr. Ordner auf dem Server vorhanden.
    Wenn du aber die IMAP-Ordner nicht abonniert hast, wofür dient dir dann IMAP überhaupt?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ergänzung:
    ich erinnere mich, was bei meinem Problem die Ursache gewesen sein könnte.
    Bei manchen Konten lies ich nur die Kopfzeilen herunterladen.
    Inzwischen wurde die Mail vermutlich durch Löschen oder Verschieben per IMAP aus dem Ordner entfernen.
    Danach wollte ich die Mail im POP3-Ordner lesen, dessen Header ja noch vorhanden war. Und genau da kam beim Abruf die Fehlermeldung.
    Kannst du rekonstruieren, ob etwas Ähnliches bei dir der Fall war?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Also ich greife nicht via IMAP drauf zu wenn ich das erste Mal nach Post gucken. Und ich lade nicht nur die Header runter - es sein den TB macht das so ohne das ich es weiß.

  • Das ist schon komisch - heute wo alles für den Screenshot vorbereitet war kam der Fehler nicht und die Mail von GMX mit dem Status-Report ist auch da. Hmmmm.....
    Eine Idee wäre noch das der Fehler nur passiert wenn die Mails automatisch abgeholt werden - das werde ich morgen nochmal testen.


    Gruß, Alex

  • Hi!


    Ich denke nicht, denn das passierte vorher schon.... Beim Start wurde gefragt ob er das machen soll und 5Min später kommt dann erst die automatische Abfrage der Mails.


    Heute habe ich wieder Manuell den ersten Abruf gemacht:


    TB start
    Ordner wollten komp. werden OK
    als das fertig war "Alle Konten Abrufen".
    und fertig. alles OK Mail von GMX ist da.


    Wenn es so abläuft:
    TB start
    Ordner wollten komp. werden OK
    5Min warten bis automatische Abfrage los geht.
    Fehlermeldung und keine GMX-Status-Mail.


    lg Alex