TB vermischt 2 Emails bzw verschluckt eine

  • Hallo,


    ich habe folgendes Problem, das bei mir zwar selten, aber doch hin und wieder auftritt:


    Thunderbird "vermischt" 2 Emails miteinander:


    Ich sehe dann im Posteingang eine Email, mit "richtigem" Betreff und Absender.
    Klicke ich dann die Email an, ist der Text jedoch ein völlig anderer (meistens einer Spammail). In dem Fenster, in dem der Text angezeigt wird, steht bei "von" dann auch der Absender der Spammail.


    Wenn ich die Email in meinem Online-Postfach bei web.de anschaue, wird sie ganz normal und richtig dargestellt. Ich rufe die Emails mit Pop3 ab.


    Hat jemand schonmal von so einem seltsamen Problem gehört?
    Was kann ich dagegen tun?
    Woran kann das liegen?

  • Hi Detom,


    lösche mal bei beendetem Thunderbird (!) die Indexdateien im Profil (wo? => steht in der Doku.)
    Diese werden mitunter beschädigt. Ursachen sind meist ein Virenscanner oder auch ein Absturz des Betriebssystems. Die Indesdateien werden beim nä. Start neu aufgebaut, was etwas dauern kann.
    Wenn es das war, dann lese dir in der Doku. (u.a.) das Thema mit dem Virenscanner durch.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Möchte mich nur nochmal für die Hinweise bedanken.
    Ich habe auch in die Doku reingeschaut, bevor ich hier gefragt habe.
    Aber nachdem ich da mein Problem nicht gefunden habe, habe ich hier gefragt.

  • Und hat es was gebracht mit dem Löschen der Indexdateien?
    Ist das Problem damit beseitigt?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Wie gesagt - das Problem ist bei mir 3-4x aufgetreten. Die ersten 3 Male hab ich die Emails eifnach gelöscht und übers Webmailinterface gelesen.


    Jetzt beim 4. mal hab ich die msf gelöscht und die Emails wurden daraufhin korrekt dargestellt.


    Allerdings macht das Löschen von msf-Dateien bei mir immer Probleme, weil danach alle Emails, auch die uralten, als ungelesen markiert sind.