[gelöst, solved] Emails gehen nicht mehr raus - NAV2003

  • Tach zusammen..


    Leider hat die Suchfunktion nix ergeben, deshalb mache ich mal einen neuen Thread auf. :roll:


    Also..


    Ich nutze TB 1.5.0.9 auf Xp Prof SP2 mit NAV2003. Mail-Out-Provider ist hosteurope.de


    Seit ca 1 Woche kann ich zwar Emails in TB verschicken, aber NAV macht das Kontrollfenster NICHT auf und es wird auch keine Mail verschickt.


    Habe in NAV schon Auto-Prüfung deaktiviert, aber daran scheint es nicht zu liegen. Wieso auch? Lief ja monatelang ohne Probs.


    Hat einer von Euch vielleicht ne Ahung woran das liegen kann?


    der Frank
    8)

    Einmal editiert, zuletzt von nasenbaer ()

  • Hallo und willkommen im Forum nasenbaer,


    gibt es auch noch eine Firewall? TB wurde ja vor kurzem von 1.5.08 auf 1.5.09 geupdatet und manche FW blockt dann das "neue" Programm (ist ja auch richtig so :wink: ) ohne Fehlermeldung (ist nicht richtig so :evil: )

  • Hallo rum.. Äh brauner oder weißer? :D:D


    Firewall ist auch von Norton Internet Security..
    Das Komische ist halt, dass Mails rein aber nicht raus gehen..
    Ich check mal eben die Zugriffsberechtigungen der Wall..............
    .
    .
    .
    .
    .
    check, klempner, such.....
    .
    .
    Zugriffberechtigungen sind alle richtig gesetzt..


    Komisch.. :roll:

  • NIS. Glaub mir, daran wird es liegen.
    Geh in die Firewallregeln und schmeiß alles raus, was mit Thunderbird zu tun hat.
    Beim Update bleibt der Name gleich, der Inhalt ändert sich. Das erkennt NIS und blockt, leider ohne Nachricht.

  • Hi nasenbaer,


    wenn du wirklich die Suchfunktion so richtig benutzt hättest (immerhin hast du guten Willen bewiesen ...), dann hättest du zwei wichtige Hinweise gefunden und ausgetestet:


    1.) ALLES deaktivieren, was eventuell die Kommunikation stören könnte. Also NIS komplett beenden, deaktivieren, abschießen ... . (Wobei gerade NIS als sehr störrisch und problembehaftet hinsichtlich der Zusammenarbeit mit Mailclients gilt.)


    2.) Mit "telnet" die Erreichbarkeit des Servers testen. Wie ==> Doku.


    Und dann haben wir immer wieder einen "AHA-Effekt" bei den Usern festgestellt: Nämlich wenn dann doch irgend etwas im Thunderbird verstellt wurde ... .


    Also solltest du zuerst den Test mit telnet machen, bevor du den Thunderbird zerpflückst.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Es funktioniert... :D:D:D:D:D:D
    Wie geil ist das denn?
    Da wäre ich ja im Leben nicht drauf gekommen..
    Die beiden Regeln gelöscht und neu gemacht..


    Daaaaaaaaaaaaaaaaaaaaaaaanke..


    der Frank