Email Versand langsam

  • Sein einiger Zeit braucht TB (Version 1.5.0.9) ziemlich lange, um Emails zu versenden (schätze so 20-30 Sekunden). Früher war das nicht so. Ich habe das Problem bei der Arbeit im Büro, zuhause am privaten PC geht es viel schneller. Ich spreche hier von Emails ohne Anhang. Der Versand der Emails erfolgt mit pop3 durch einen Microsoft Exchange Server über einen Outlook Web Access Account (ich glaube zumindest, dass das so heißt). Das TB Profil mit den Mails liegt ganz normal auf der Festplatte meines Rechners. Rechtschreibprüfung ist so eingestellt, das die Mails bereits beim Schreiben überprüft werden. Verschlüsselung ist ausgeschaltet.


    Nachdem ich die bereits existierenden Threads zu diesem Thema durchgelesen habe, habe ich folgende Lösungsansätze versucht, um das Problem zu beseitigen.


    1) Ordner Gesendet komprimiert, als das nichts gebracht hat auch mal alle gesendeten Mails in einen anderen Ordner verschoben, danach noch das automatische Ablegen einer Kopie im Ordner Gesendet deaktiviert. Alles ohne Erfolg.


    2) Virenscanner deaktiviert.


    3) TB deinstalliert und alle übrig bleibenden Daten im Programm- und Profilordner gelöscht. Dann neu installiert, und das Profil und das Konto komplett neu angelegt. Alle meine vorher gesicherten Mails und Adressbücher in das neue Profil kopiert, ohne msf Dateien.


    Trotz allem bleibt das Problem das gleiche, ich bin nun ziemlich ratlos was ich noch machen könnte. Da früher alles prima funktioniert hat, kann ich mir nicht vorstellen, dass das Problem beim Server liegt. Bei meinen Kollegen geht der Versand viel schneller, die verwenden allerdings alle Outlook.


    Ich wäre für jeden Tipp dankbar, mit der Zeit geht mir die Warterei doch ziemlich auf die Nerven.

  • Wäre es da nicht eventuell angebrachter. die Systemadministration in der Firma zu fragen? Es gibt dabei zuviele 'potentielle Variablen'


    Liegt z.B. das Profil auf einem Netzwerklaufwerk (z.B. Home-Directory)? OK, die Aussage ist ein 'lokales Profl', aber wird vieleicht noch ein Scanner auf dem Server betrieben?

  • Zitat

    Wäre es da nicht eventuell angebrachter. die Systemadministration in der Firma zu fragen? Es gibt dabei zuviele 'potentielle Variablen'


    Prinzipiell hast du da sicher recht, aber der Laden ist ziemlich klein und es gibt keine IT Abteilung. Tatsächlich gibt es niemanden, der mir hiermit weiterhelfen konnte. Mit dem Unternehmen, das unsere Server installiert hat arbeiten wir nicht mehr zusammen, und wer die Systemadministration in Zukunft übernimmt ist noch nicht klar. Ziemlich chaotisch das alles... :) Komisch nur, das der Email Versand früher einwandfrei funktioniert hat.


    Trotzdem danke für die Antwort.

  • Beim Lesen kommen mir zwei Gedanken:


    Gedanke 1: Outlook - Microsoft Exchange Server. Keine Ahnung, wie TB über den Exchange Server kommuniziert, aber die Vorstellung, daß Outlook das besser kann, habe ich schon.


    Gedanke 2 (und der gibt etwas mehr Hoffnung) steckt hier:

    "Michibeck" schrieb:

    Sein einiger Zeit braucht TB (Version 1.5.0.9) ziemlich lange, um Emails zu versenden (schätze so 20-30 Sekunden). Früher war das nicht so.

    Da stellt sich mir doch sofort die Frage: Seit wann denn? Was ist zu dem Zeitpunkt geändert worden? Was war früher?


    P.S.: Gedanke 3: Man kann hier als Anrede auch grüßen, manche motiviert das ungemein zu helfen. Man kann es auch lassen, dann lassen es manche auch einfach bleiben.

  • Hi Thomas,


    zu Gedanke 1: Da hast du wohl recht, aber ich mag Thunderbird.


    zu Gedanke 2: Darüber habe ich auch schon nachgedacht, kann aber keine Änderungen ausmachen. Weder auf meinem System noch auf Serverseite (soweit ich weiß). Das Problem besteht seit einigen Wochen.


    zu Gedanke 3: Da stimme ich dir ebenfalls zu, das habe ich wohl vergessen.


    Gruß Michael

  • Hallo Michael,


    na dann laß uns doch mal gemeinsam überlegen:
    Ich vermute mal folgendes: Laut deine Beschreibung (und meiner Vorstellung, wie das aussehen könnte) versucht jeder sein System so weit er kann dahin zu bringen, wo er es haben will. Schlußfolgerung: Jeder der Kollegen könnte etwas geändert haben, ohne daß das irgendwo bekannt oder gar dokumentiert wäre. Du hast (wenn ich das zwischen den Zeilen richtig verstanden habe) zum Beispiel eigenverantwortlich TB installiert. Und andere haben ...?


    Die Konstruktion eures Netzwerk, so weit wie du das beschrieben hast, legt die Vermutung nahe, daß von dem ehemaligen Systemverwalter ein Microsoft Exchange-System eingerichtet worden war mit Outlook als Client. Folglich komme ich zu der Idee, daß Outlook auch auf deinem Arbeitsrechner noch irgendwo schlummert. Wenn dem so ist (oder er sich nachinstallieren läßt), würde ich zunächst einmal prüfen, ob damit die Geschwindigkeit auch plötzlich eingebrochen ist. Wenn ja, wäre die Suche bei TB offensichtlich zum Scheidern verurteilt, weil falsche Baustelle.

  • Hi Thomas,


    danke für den Tipp. Ich vermute auch, dass der Server auf den Betrieb mit Outlook ausgelegt ist. Allerdings bin ich mir sicher, dass im Kollegenkreis keiner etwas an den Einstellungen des Servers ändert, da traut sich keiner ran weil sich keiner damit auskennt.


    Andererseits wird der Server momentan nicht gewartet. Keine Ahnung wie pflegebedürftig so ein Ding ist, aber könnte schon sein dass da das Problem liegt. Ich habe momentan kein Outlook drauf, aber ich werde es bei Gelegenheit mal installieren und ausprobieren ob es damit funktioniert.


    Grüße,
    Michael

  • Hallo Michael,


    kleine Anmerkung (und Denkanstoß)


    "Michibeck" schrieb:

    Allerdings bin ich mir sicher, dass im Kollegenkreis keiner etwas an den Einstellungen des Servers ändert, da traut sich keiner ran weil sich keiner damit auskennt.


    Wenn ich jedesmal eine Medaille bekommen hätte, wenn ich gehört habe "Und ich habe auch betimmt nichts gemacht", könnte ich so manchen Träger von Paradeuniformen vor Neid zum Platzen bringen.
    Meistens sind sich die Benutzer gar nicht bewut, daß sie etwas "gemacht" haben, und solche Veränderungen sind (häufig sogar gerade deswegen) die schlimmsten.

  • OK, dann nur kleine Tipps:
    Nutzt das System so, wie es gegeben ist, Keine 'Stunts' á la Thunderbid, sondern lieber den Firmenstandard.
    Wartet ab, bis sich rgendwer al wieder (vertragsbedingt) um euch kümmert!
    Alles andere kann unter Umständen teuer werden. IMmerhin reden wir hier über eine unbetreute Firma, die dennoch ihr Geld verdienen muss. nd da gehören vermutlich Elektro-Post-Aufträge dazu.
    No risk no fun zählt da nicht, wenn es keinen IT-Support gibt.

  • "Heiggo" schrieb:

    Nutzt das System so, wie es gegeben ist, Keine 'Stunts ...


    Heiggos Hinweis ist wohl der beste Tipp, den man geben kann. Wenn Umsatz und damit Jobs dranhängen keine Experimente!