Emailversand scheitert: 1und1 in Verbindung mit AOL

  • Hallo miteinander,


    Auf unserem Vereinsrechner ist es mir mit TB nicht möglich Mails zu versenden.
    Fehlermeldung:
    Senden der Nachricht fehlgeschlagen. Die Nachricht konnte nicht gesendet werden, weil keine Verbindung mit dem smtp-Server smtp.web.de hergestellt werden konnte. Der Server ist entweder nicht verfügbar oder lehnt SMTP-Verbindungen ab. Bitte überprüfen Sie, ob Ihre SMTP-Server-Einstellungen richtig sind und versuchen Sie es dann noch nochmals, oder kontaktieren Sie Ihren Netzwerk-Administrator.


    Komischerweise geht es manchmal dann aber doch wieder ???
    Unser I-net Zugang erfolgt per ISDN über AOL.
    Die Mail Konten sind bei 1und1.


    Habe schon mehrfach den Test mit Telnet durchgeführt und es kommt keine Verbindung zustande. Dabei ist es egal ob ich den SMTP Port 25 oder 587 nutze.
    Weder zum POP, noch zum SMTP server (oder sind das dich gleichen :?: )


    Von zu Hause aus, bekomme ich dagegen sofort eine Verbindung
    (DSL/Router Strato)


    Ich denke mal es liegt an AOL, leider habe ich von dort bis jetzt noch keine Antwort bekommen.


    Hat vielleicht jemand eine Idee :o


    Gruss Siewie

  • Hallo und willkommen im Forum Siewie,


    wenn noch nicht mal eine Verbindung zu Stande kommt, würde ich eine Firewall vermuten...
    Das:

    Zitat

    Verbindung mit dem smtp-Server smtp.web.de und Die Mail Konten sind bei 1und1.

    ist mir unklar. ersendest Du jetzt über Web.de oder 1&1?
    Geht denn der Empfang?

  • Uuupps, da hätt ich besser aufpassen sollen.
    Da ich gerade zu Hause bin, habe ich die Fehlermeldung einfach per Drag u Drop aus dem Forum kopiert und nicht darauf geachtet, das sie ein web.de Konto betraf . . .


    Ist aber (bis auf das web.de) die gleiche Fehlermeldung wie bei unseren 1u1 Konten.


    Der Empfang funktioniert (meistens).
    Wobei der Telnet - Test mir allerdings auch keine Verbindung zum POP Konto erstellt. . . . .


    Firewall haben wir nur die XP-eigene.
    Dort ist Thunderbird als Ausnahme eingetragen und die FW meldet sich auch nicht zu Wort.

  • Hi Siewie,


    es ist definitiv so, dass AOL den standardmäßigen smtp-Port 25 blockt. Du musst also den Alternativport 587 in den smtp-Einstellungen benutzen. Das funktioniert problemlos bei 1und1 und du kannst das auch so lassen.


    Für den Empfang mit pop nimmst du wie üblich den Port 110.
    Und zumindest bis alles läuft, die Verschlüsselung deaktivieren (also TLS/SSL -> NIE).


    Wenn du per telnet den richtigen Server auf dem richtigen Port nicht erreichst, dann kann es auch das Mailprogramm nicht. Ich empfehle sonst immer, den "Firewall" komplett zu deaktivieren. Diese Empfehlung gebe ich hier nicht, da du dich nur einwählst und nicht durch einen Router geschützt bist.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!