gelöst: Anzeige von Umlauten bei online geschr. Nachrichten

  • Seit der Installation von 1.5.0.9 zeigt mir thunderbird die Umlaute von gewissen online geschriebenen Nachrichten in der Art "ÃŒ" (ü) oder "ö" (ö) an. Kann mir jemand weiterhelfen, wie ich diesen mühsamen Fehler eliminieren kann?
    P.S. Sendet der gleiche Absender sein mail aus einem Emailprogramm, so ist die Anzeige korrekt.

    Einmal editiert, zuletzt von Sipay ()

  • Hallo und willkommen im Forum.
    Das hängt damit zusammen, dass solche Mails oft nicht richtig deklariert wurden. Machen kannst du dagegen nichts.
    Du kannst aber versuchen in TB unter Ansicht, Zeichenkodierung, den richtigen Zeichensatz zu finden.
    Die gängigsten sind UTF-8, ISO-8859-1 oder ...-15.
    Allerdings könnte der Fehler auch durch eine falsche Einstellung in TB erzeugt werden.
    Kontrolliere unter Extras, Einstellungen, Ansicht, Schrift, ob unter Zeichenkodierung ganz unten evtl. Haken sind. Beide sollten dort nicht gesetzt werden. Weil du sonst TB damit verbietest, nach den richtigen Zeichensätzen zu suchen und diese automatisch einzustellen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb
    danke für Deine Tipps. Ich habe alles ausprobiert, bringt aber nichts. Die einzige Lösung, um die Ansicht für diese Mails zu korrigieren, ist der Zeichensatz UTF-8, das Problem ist nur, dass dann die Umlaute aller anderen mails (die mit den anderen Zeichensätzen korrekt dargestellt werden) nicht mehr korrekt dargestellt werden :-(
    Gruss

  • Hallo,
    wenn du die Einstellungen so gemacht hast, wie ich beschrieben, wird TB bei anderen Mails automatisch den richtigen Zeichensatz erkennen.
    Schreib dir doch mal Mails in verschiedenen Zeichensätzen mit Umlauten.
    Die werden nach dem Empfang alle richtig dargestellt (kontrolliere die empfangenen Mails unter Ansicht, Zeichensatz, welcher Zeichensatz gerade eingestellt ist).
    Das Problem ist, dass es noch viele Computer/Mailprogramme gibt, die die Mails nicht konform deklarieren.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    3 Mal editiert, zuletzt von mrb ()

  • Hallo,
    wäre nett, wenn du deinen Titel als [gelöst]<Titel> ändern könntest.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "mrb" schrieb:

    Hallo,
    wäre nett, wenn du deinen Titel als [gelöst]<Titel> ändern könntest.
    Gruß


    mrb, ich getraue mich fast nicht zu fragen... :oops:...wie macht man das? (bin ein absoluter forum-newcomer).
    danke für Deine Instruktionen

  • Hallo,
    kein Problem, klicke einfach auf "edit" (ganz rechts), dann kannst du alles ändern auch den Titel. geht aber nur, wenn du eingeloggt bist.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    ich habe hier seit dem update dasselbe Problem, meine Zeichenkodierung ist falsch die Umlaute werden falsch dargestellt. Wenn soviele dasselbe Problem haben, frage ich mich warum TB nicht mit einem Update reagiert. Ich habe alles ausprobiert, was hier im Forum beschrieben worde ist. Vielleicht steige ich wieder auf version 1.5.0.8. um das ist mir verdammt peinlich aber es hilft nix...alles was hier beschrieben worde ist, funktioniert nicht. Da kann der Fehler nicht beim Anwender liegen!!!! Sondern er muss beim Entwickler zu suchen sein!!! Falls jemand eine wirkliche Lösung für dieses Problem hat, damit meine ich nicht bei Einstellungen--> Schrift---> usw. wäre ich äußerst dankbar!


    bye und vielen Dank im Vorraus

  • Hallo,
    möchte wetten, dass du TB nicht richtig eingestellt hast.
    Du bist nämlich der erste Fall, bei dem es nicht klappt.
    So viele haben nur deshalb die gleichen Probleme, weil sie genau bei den entscheidenden Einstellungen Haken gesetzt haben (Standardzeichensatz), weil sie den Sinn der Option nicht erkannt haben.
    Andererseits können einen Mails von Amazon schon zur Verzweiflung bringen.
    Falsch deklariert.
    Poste mal deine Einstellungen un den quelltext des betr. Mail.
    Und dann sehen wir weiter.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • hi!
    na reteppeter, nich gleich pampig werden, bei mir, und den meisten anderen gibts keine probleme, also liegt der fehler sicher nicht beim entwickler (der nebenbei hier gar nicht mitliest), sondern ganz bestimmt beim anwender.

  • Sorry,
    aber ich bin doch schon ziemlich am Ende mit den Nerven!! Aber vielen Dank für deine Geduld, hier meine Einstellungen:


    Zeichenkodierung ausgehende Nachrichten: westlich (ISO-8859-15) dasselbe bei eingehende Nachrichten alle Häkchen sind weg. Und früher ging doch auch alles ! *heul

  • Hallo hier der Quelltext meines x-ten Versuches....


    From - Wed Feb 14 14:30:11 2007
    X-Account-Key: account2
    X-UIDL: 0BC891E4-BE33-4C82-9572-D4B4253EED4E
    X-Mozilla-Status: 0013
    X-Mozilla-Status2: 00000000
    X-WebMail: true
    X-Folder: INBOX
    X-Message-Info: LsUYwwHHNt3660MmjhEvYg2f34OAemlKagRhjiGbCrU=
    Received: from bay0-omc2-s22.bay0.hotmail.com ([65.54.246.158]) by bay0-imc1-s35.bay0.hotmail.com with Microsoft SMTPSVC(6.0.3790.2444); Wed, 14 Feb 2007 05:29:18 -0800
    Received: from hotmail.com ([65.54.174.26]) by bay0-omc2-s22.bay0.hotmail.com with Microsoft SMTPSVC(6.0.3790.2668); Wed, 14 Feb 2007 05:29:16 -0800
    Received: from mail pickup service by hotmail.com with Microsoft SMTPSVC; Wed, 14 Feb 2007 05:29:16 -0800
    Message-ID: <BAY103-F16B972D3F23FF113BA1726A9970@phx.gbl>
    Received: from 65.54.174.200 by by103fd.bay103.hotmail.msn.com with HTTP; Wed, 14 Feb 2007 13:29:14 GMT
    X-Originating-IP: [86.56.17.177]
    X-Originating-Email:
    X-Sender:
    From:
    To:
    Bcc:
    Subject: Re: versuch
    Date: Wed, 14 Feb 2007 14:29:14 +0100
    Mime-Version: 1.0
    Content-Type: text/plain; charset=iso-8859-1; format=flowed
    X-OriginalArrivalTime: 14 Feb 2007 13:29:16.0681 (UTC) FILETIME=[1FE68790:01C7503C]
    Return-Path:


    bähh...öööhhh


    "Peter Illner"
    >Hier ich hab mal auf Mitteleuropäisch
    >umgestellt...äääähhh...öhhhh....üüüühhh
    >
    >Peter Illner <peterillner@hotmail.com> schrieb:
    >>Ich schick dir mal lauter kleine ääääähs und
    >>ööööhhhs und üüüühhhs naja und
    >

    3 Mal editiert, zuletzt von retep ()

  • Wie kann ich denn ein snapshoot einfügen? Damit jemand meine Einstellungen sehen kann.


    bye

  • Hallo,
    bitte entferne (unkenntlich machen) schnellstens alle Mailadressen, falls diese echt sind.


    Zitat

    Mime-Version: 1.0
    Content-Type: text/plain; charset=iso-8859-1; format=flowed


    Hier fehlt die Angabe. wie denn die Mail kodiert wurde.
    Es müsste also dort stehen z.B.:
    MIME-Version: 1.0
    Content-type: text/plain; charset=iso-8859-1
    Content-transfer-encoding: 8bit (oder quoted printable, 7bit u.a.)


    Mit anderen Worten: die Mail ist falsch deklariert und kann nicht richtig angezeigt werden.
    Frage: werden die Mails über das Webinterface bzw. über Firefox mit der Hotmail-Erweiterung versendet?
    Wenn nicht, über welchen Mailklienten?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • retep ,
    Einstellungen sind in deinen Angaben korrekt, so sollte es sein.
    Snap wird nicht benötigt.


    Wenn du unter Ansicht einen anderen Zeichensatz auswählst, kannst du dann die Umlaute sehen?
    Sinn machen nur : UTF-8, ISO-8859-1 und -15.
    Schicke mir mal ausnahmsweise eine Mail (keine PN) mit Umlauten.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hi, ja danke für den Tipp wie kann ich denn meine Mail Adresse löschen? Möchte das auch so schnell wie möglich machen!!!


    bye

  • Und was schlägst du vor? Die Mail werden über die Hotmail-Erweiterung von TB versendet über die SeaMonkey geht das Senden der mails ja leider nicht! Aber ansonsten bin ich echt frih und zufrieden mit TB!!! :-))

  • Wenn ich einen anderen Zeichensatz eingebe, dann werden ebenfalls keine Umlaute angezeigt! Unter welcher Adresse kann ich dir denn eine Mail schicken?


    bye