Ändern und Einrichten von Konten führte zu Problemen(gelöst)

  • Da das Problem komplexer ist, versuche ich es zu erklären.


    Neben einigen E-Mailadressen für Beruf und Hobby habe ich mir eine eigene Namensadresse zugelegt.


    So eine für die Wohnungssuche: betreff1 - at- Servername.de . Für diese Adresse legte ich bei meinem Anbieter ein eigenes Pop3 Konto an. (mail.servername.de mit Benutzerkennung 01).


    Im Laufe der Zeit kamen zwei weitere Mailkonten dazu.
    Zur Übersicht einmal alle 3 Konten!


    Betreff1 - at - servername.de (Abruf via mail.servername mit Kennung 01)
    Betreff2 - at - servername.de (Abruf via mail.servername mit Kennung 02)
    betreff3 - at - servername.de (Nur zum Senden über Uniserver)


    (Um das kompliziert zu machen, ich schicke alle Mails aller Anbieter über einen Uniserver, da alle weiteren gesperrt sind. Außerhalb dieses Netzwerkes muss ich das einzeln machen, für unseren Fall also wieder der mail.servername mit der jeweiligen Benutzerkennung)


    Logischerweise entstanden somit auch 3 Ordner auf meinem Rechner.
    Die Ordner nannten sich


    mail.servername.de
    mail.servername-1.de
    mail.servername-2.de
    (Das gleiche gibt es bei mir auch für meine beiden Webadressen hier
    pop3.web.de und pop3.web-1.de)


    Soweit zur Vorgeschichte:


    Irgendwann hatte ich die neue Wohnung gefunden und deaktivierte die Mail. Um die Wohnungsmails noch eine,zwei,drei Wochen zu behalten, deaktivierte ich den Mailabruf durch TB und änderte den Pop3 Servernamen (in servername.net) und das Login durch Zusatz eines Buchstabens.


    Bei meinem Mailserveranbieter deaktivierte ich die Weiterleitung von Wohnung-at-... auf das Pop3Konto mit Kennung 01.
    Die Mailadresse Betreff2 - at - servername.de leitete ich auf das eben genannte Pop3 Konto um. Das zweite pop3 Konto (Kennung 02) löschte ich.


    Folgende Übersicht soll das noch einmal erklären!


    Betreff1 - at - servername.de (Servername, Kennung geändert - zur Mailaufbewahrung)


    Betreff2 - at - servername.de (Abruf mail.servername mit Kennung 01 statt vorher 02)


    betreff3 - at - servername.de (Nur zum Senden)


    Jetzt wollte ich eine neue Adresse (ein paar Wochen später) einrichten


    betreff4 - at - servername.de einrichten.
    Dafür aktivierte ich ein neues pop3 Konto bei meinem Mailanbieter das wieder die kennung 02 hatte. (Dieses Pop Konto wollte ich jetzt mit Thunderbird abrufen unter dem TB Kontonamen Betreff4 -at- ....)


    Folgende Fehler traten nach Eingabe aller relevanten Daten auf.


    1) Das Neue Mailkonto wurde nicht angezeigt!
    Bei erneuter Eingabe hieß es, Ein Konto mit gleichen Servernamen und Kennung exisitert bereits. (Was ja tatsächlich nicht der Fall sein sollte)


    2) Im Mailkonto betreff2 -at- ... waren urplötzlich alle Mails entschwunden.
    Eine Kontrolle des Pfades ergab: Richtiger Ordner ist angegeben (mail.servername-1.de) in diesem befanden sich auch alle Mails. Angezeigt wurden aber nur die (nicht existenten) Mails aus mail.servername-3.de (dem von TB neu angelegtem Ordner auf der Festplatte)


    3) Erst eine manuelle Ordnerumbenennung im Dateiverzeichnis ( mail.servername-1.de wird zu mail.servername-3.de) ließ die Mails wieder erscheinen. Relativer Pfad verwies aber auch weiterhin auf mail.servername-1.de (!?) - Es wurden also Mails aus einem anderen Verzeichnis gelesen als im TB angegeben.
    Aber das neue Konto konnte immer noch nicht angezeigt werden!


    Ich löste das Problem folgendermaßen:


    Zwischenarchivierung aller Mails aus allen 4 Namens e-mails im lokalen Ordner. Löschung aller 4 Namens e-mails. (Nach Löschung von 2 und 3 erschien auch das neue Konto im Verzeichnis)
    Jetzt löschte ich alle Ordner auf der Festplatte
    mail.servername-1.de
    mail.servername-2.de und so weiter


    Im letzten Schritt: Legte ich die 3 benötigten E-mailadressen mit den jeweiligen Zugangsdaten wieder an und kopierte die Daten aus dem lokalen Ordner zurück.


    Jetzt kommen wir zum Ende :-)



    --> Wieso zeigt TB bei Neueingabe eines Kontos mit gleichem Server und einer ehemals, aber nicht mehr aktiven Nutzerkennung plötzlich die Mails
    eines beim gleichen Anbieter liegendem Kontos nicht mehr an?
    Die Pfadangabe stimmt nach wie vor, aber es werden nur die leeren Ordner des neuangelegten Kontos angezeigt.


    --> Wieso zeigt TB mir das neuangelegte Konto nicht?


    --> Wieso sagt mir TB dass bereits ein Nutzer mit dieser Kennung und dem Server existiert, wenn ich die Daten neu eingebe - obwohl ich das Konto nicht sehen?



    Lösungsansätze oder Erklärungen würden mich freuen, sind aber nicht lebensnotwendig, da ich über oben erklärtes Verfahren ja zum Glück alles bereinigen konnte.


    Vielleicht kann mir ja auch jemand einen Denkfehler nennen.

    Einmal editiert, zuletzt von Stefan9876 ()

  • Hallo Stefan9876, willkommen im Forum !


    1) Beim Löschen eines Kontos bleiben die mbox-Datein und die Zuweisungen in der pref.js sicherheitshalber erhalten und erscheinen beim Einrichten eines neuen Kontos dort wieder und nun entsteht Chaos, weil Du aus Konto 2 Konto 1 gemacht hast und er ja gerade Konto 1 als wieder angelegt betrachtet...


    2) vermutlich hast Du versehentlich "globaler Posteingang" an Stelle von "separatee Posteing." gewählt, dann wird natürlich kein extra Konteneintrag in der linke Spalte erzeugt und der Eingang des lokalen Ordners verwendet. Kann man in den Konten-Einstellungen unter "erweitert" korrigieren


    3) s. 2). Das Konto ist ja existent, besitzt nur keine eigene Ordnerstruktur


    4) s. 3)

  • Danke rum,



    ich war mir auch nicht sicher, ob ich seperate Ordnerhierarchie angeklickert habe. Aber spätestens beim zweiten Versuch hätte es ja kommen müssen.


    Merkwürdige Sache dies: Aber ich schiebe es einmal auf meine (zugegebenermaßen) exzentrische E-Mail Einrichtungs- und Löschungswut zurück.


    Das Merkwürdigste war ja, dass er mir bei der E-Mail, die plötzlich leer war immer noch den richtigen Ordner bei Lokales Verzeichnis angegeben hatte.


    Wie auch immer, wenn es die Zeit erlaubt, werde ich auch zukünftig im Forum herumstöbern und versuchen "kleinere" Probleme zu lösen.


    Stefan

  • Guten Morgen Stefan,


    Zitat

    Wie auch immer, wenn es die Zeit erlaubt, werde ich auch zukünftig im Forum herumstöbern und versuchen "kleinere" Probleme zu lösen.

    Das würde mich freuen, denn so aus können andere aus den Erfahrungen die man gemacht hat profitieren.
    Und man selber lernt immens dazu, wenn man sich mit den Fehlerbeschreibungen und Lösungen der Kollegen beschäftigt.